Перейти до основного
Office

Використання Office для Інтернету в службі "OneDrive"

Інтернет-версія Office дає змогу переглядати та редагувати документи, які зберігатимуться в службі "OneDrive" безпосередньо з веб-браузера. Інтернет-версія Office надає повну функціональність редагування без запуску програми Office. І ви використовуєте його з будь-яким пристроєм, підключеним до Інтернету.

Щоб почати роботу, перейдіть на веб-сайт OneDrive.com, увійдіть і натисніть кнопку Передати. Виберіть документи, до яких потрібно надати спільний доступ чи отримати доступ на будь-якому комп’ютері.

Передавання файлів і зображень у OneDrive

Коли потрібний документ відобразиться в службі OneDrive, клацніть його. Він відкриється в Інтернет-версія Office програмі, як-от Інтернет-версія Word. Документ відкриється в режимі редагування за замовчуванням, і зміни зберігаються автоматично. Щоб закрити документ і повернутися до списку файлів, клацніть одне з посилань у рядку навігації вгорі сторінки.

Знімок екрана: посилання для переходів у Word Online

Крім того, документи можна створювати безпосередньо в службі OneDrive, клацнувши елемент Створити та вибравши потрібний тип документа.

Знімок екрана: створення документа на сайті OneDrive.com

Порада.: Щоб увійти в службу OneDrive, знадобиться обліковий запис Microsoft. Якщо у вас його ще немає, клацніть посилання Створіть його зараз на сторінці входу в службу OneDrive і заповніть форму. Для входу використовуватимуться вказані адреса електронної пошти та пароль.

Додаткова інформація в цій статті

Збереження документів у службі OneDrive із програм Office

У новій версії Office

У системі Office 2010

У програмах Word, Excel і PowerPoint

У програмі OneNote

Створення нових документів у браузері

Робота з документами Word

Перегляд бюлетеня клубу в браузері

Внесення швидких змін

Друк із браузера

Додаткові відомості

Робота з книгами Excel

Прийняття рішень на основі інтерактивних даних

Редагування електронної таблиці в браузері

Одночасна робота кількох користувачів над таблицею

Друк із браузера

Додаткові відомості

Робота з презентаціями PowerPoint

Використання браузера для перегляду й показу слайдів

Швидке додавання слайдів

Друк із браузера

Додаткові відомості

Робота з блокнотами OneNote

Публікування нотаток для друзів і близьких

Колективне обговорення

Додаткові відомості

Доступ із мобільних пристроїв

Додаткові відомості

Збереження документів у службі OneDrive із програм Office

Якщо на комп’ютері інстальовано останню версію пакета Office, документи можна зберігати в службі OneDrive просто із програм Office. Це дає змогу відразу розташовувати файли в потрібному місці, не витрачаючи час на їх передавання.

У пакеті Office 2013 або Office 2016

Щоб зберегти документи безпосередньо з таких програм, як Word, Excel і PowerPoint, виберіть елементи Файл > Зберегти як, а потім – пункт OneDrive.

збереження файлу в службі onedrive

Докладні вказівки див. в статті Зберігання документів в Інтернеті.

У системі Office 2010

У програмах Word, Excel і PowerPoint

  1. Відкрийте наявний документ або створіть новий у програмі Word, Excel чи PowerPoint.

  2. Перейдіть на вкладку Файл, виберіть команду Зберегти та надіслати, а потім – Зберегти на веб-сайті.

Натисніть кнопку Увійти. Введіть свою адресу електронної пошти та пароль, а потім натисніть кнопку OK. Якщо ви користуєтеся службою Hotmail, Messenger або Xbox Live, у вас уже є обліковий запис Microsoft. Якщо у вас немає, натисніть кнопку зареєструватися , щоб створити новий обліковий запис Microsoft.

Виберіть потрібну папку в службі OneDrive і натисніть кнопку Зберегти як. Введіть ім’я файлу й натисніть кнопку Зберегти. Документ буде збережено в службі OneDrive. Перейдіть на вкладку Файл і натисніть кнопку Закрити.

  1. У веб-браузері перейдіть на сайт OneDrive.com.

  2. Виберіть папку, у якій збережено документ, і клацніть ім’я файлу. Документ відкриється у відповідній програмі Інтернет-версія Office.

У програмі OneNote

  1. Відкрийте наявний блокнот або створіть новий.

  2. Відкрийте вкладку Файл і виберіть пункт Спільний доступ.

  3. Клацніть блокнот, який потрібно зберегти.

  4. Виберіть пункт в Інтернеті.

    Примітка.: Якщо блокнот створено не у форматі OneNote 2010, програма OneNote запропонує оновити формат. Натисніть кнопку Оновити, а потім у діалоговому вікні Властивості блокнота виберіть команду Перетворити на формат 2010. У вікні попередження про те, що користувачі попередніх версій програми OneNote не зможуть отримати доступ до блокнота, натисніть кнопку OK. Будь-який користувач, який має попередню версію програми OneNote, може надати спільний доступ до блокнота за допомогою Інтернет-версія OneNote.

  5. Натисніть кнопку Увійти, введіть адресу електронної пошти та пароль і натисніть кнопку OK.

  6. Якщо ви користуєтеся службою Hotmail, Messenger або Xbox Live, у вас уже є обліковий запис Microsoft. Якщо у вас його немає, виберіть посилання Зареєструватися у службі Microsoft OneDrive, щоб створити новий обліковий запис Microsoft.

  7. Виберіть папку в службі OneDrive і натисніть кнопку Надати спільний доступ до блокнота.

  8. У веб-браузері перейдіть на сайт OneDrive.com.

  9. Виберіть папку, у якій збережено блокнот, і клацніть його. Блокнот відкриється в Інтернет-версія OneNote.

На початок сторінки

Створення нових документів у браузері

  1. Перейдіть на веб-сайт Office.com.

  2. Клацніть плитку програми, щоб розпочати Інтернет-версія Office програму, наприклад Інтернет-версія Word.

  3. Увійдіть або створіть обліковий запис Microsoft, якщо ви ще не зробили цього.

  4. Виберіть шаблон, наприклад Новий пустий документ.

Щоб отримати докладні відомості про використання Інтернет-версія Office переглянути надання спільного доступу до електронної таблиці, документа, презентації або блокнота в службі OneDrive.

На початок сторінки

Робота з документами Word

Перегляд бюлетеня клубу в браузері

Щоб розповсюдити бюлетень організації, достатньо зберегти його в службі OneDrive і надіслати посилання потрібним одержувачам.

  1. Перейдіть до документа в службі OneDrive, вибравши посилання або ввійшовши на веб-сайт OneDrive.com.

  2. Клацніть документ.
    Інтернет-версія Word відкриває документ у поданні читання.

  3. Натисніть кнопку Спільний доступ, щоб запросити людей або отримати посилання, яке можна опублікувати чи надіслати друзям.

Внесення швидких змін

Припустімо, що ви – редактор бюлетеня. Ви підготували бюлетень і зберегли його в службі OneDrive, щоб надати до нього доступ. І раптом в останню мить ви помічаєте, що ім’я учасника ради директорів написано з помилкою. Це можна швидко й легко виправити в браузері.

  1. Клацніть документ, щоб відкрити його. Інтернет-версія Word буде автоматично відкрито в поданні редагування. 

  2. Якщо потрібно скористатися функціями, недоступними в браузері, клацніть Редагувати у програмі Word.
    Документ, збережений у Word, автоматично зберігається й у OneDrive.

Примітка.: У OneDrive кілька авторів можна редагувати документ одночасно в Інтернет-версія Word. Щоб отримати докладніші відомості, у програмі Word для Інтернету дивіться спільна робота над документом.

Друк із браузера

Під час друку з браузера документ виглядає так само, як і під час друку з програми Word.

Відкривши документ у Інтернет-версія Word, натисніть кнопку файлІнтернет-версія WordДрук, а потім натисніть кнопку Друк ще раз. Буде створено версію документа у форматі PDF, придатну для друку. Відкрийте її, вибравши посилання Клацніть тут, щоб переглянути документ у форматі PDF, а потім відкрийте й роздрукуйте файл PDF зі свого браузера, як ви це зазвичай робите.

Додаткові відомості

Щоб отримати докладні відомості про використання Інтернет-версія Word перегляньте основні завдання в програмі Word для Інтернету.

На початок сторінки

Робота з книгами Excel

Прийняття рішень на основі інтерактивних даних

Зберігання інформації в книзі Excel дає змогу порівнювати дані для прийняття обґрунтованих рішень. Наприклад, можна зарезервувати на вечір безкоштовні столики на терасі, проте, можливо, краще орендувати приміщення на випадок дощу. Відстежуючи інформацію з книги Excel у службі OneDrive, ви можете будь-коли відкривати її у браузері та по-різному виводити дані, щоб приймати правильні рішення.

  1. Перейдіть до книги, збереженої в службі OneDrive, вибравши посилання або ввійшовши на веб-сайт OneDrive.com.

  2. Клацніть книгу.
    Інтернет-версія Excel відкриється книга.

  3. Для перегляду даних і роботи з ними використовуйте стрічку. Вона дає змогу сортувати й фільтрувати рядки або стовпці, розгортати зведені таблиці й оновлювати дані.

Редагування електронної таблиці в браузері

Щойно стало відомо, що в місцевому кінотеатрі здається в оренду приміщення для проведення приватних заходів. Цю інформацію потрібно додати до списку приміщень відповідного призначення. Під час редагування в браузері можна змінювати дані, вводити й редагувати формули та застосовувати основне форматування аркуша.

  1. Клацніть книгу, щоб відкрити її в Інтернет-версія Excel. Інтернет-версія Excel відкриється в поданні редагування.

  2. Ви можете оновлювати дані, додавати формули й діаграми, застосовувати форматування.
    Інтернет-версія Excel автоматично зберігає внесені зміни.

  3. Якщо потрібно скористатися функціями, недоступними в браузері, клацніть Редагувати у програмі Excel.
    Книга, збережена в Excel, автоматично зберігається й у OneDrive.

Одночасна робота кількох користувачів над таблицею

Уявімо, що місце для проведення заходів шукають також інші користувачі. Ваш друг хоче додати інформацію до електронної таблиці, коли ви також працюєте з цією книгою. У Інтернет-версія Excel ви можете співпрацювати з іншими користувачами в одній книзі одночасно. Впевнено вносьте всі потрібні зміни. Інтернет-версія Excel вказує на те, що інші користувачі також працюють у книзі.

Кілька авторів в Excel Online

Друк із браузера

  1. Якщо потрібно надрукувати діапазон клітинок, а не весь аркуш, виділіть клітинки.

  2. На вкладці Файл виберіть пункт Друк.

  3. Якщо спливаючі елементи заблоковано, розблокуйте їх принаймні тимчасово. Потім повторіть кроки 1 і 2.
    Інтернет-версія Excel відкриває подання, придатну для відображення в новій вкладці або вікні браузера.

  4. Якщо вибрано діапазон клітинок, але потрібно надрукувати весь аркуш, установіть перемикач Увесь аркуш.

  5. Натисніть кнопку Друк.

Докладні відомості

Щоб отримати докладні відомості про використання Інтернет-версія Excel перегляньте основні завдання в програмі Excel для Інтернету.

На початок сторінки

Робота з презентаціями PowerPoint

Використання браузера для перегляду й показу слайдів

У свою чергу можна представити показ слайдів для класу, але ви забули перенести портативний комп'ютер. Ви запозичите іншого користувача, але не встановили програму PowerPoint. Це добре: Увійдіть у службу OneDrive, відкрийте показ слайдів у Інтернет-версія PowerPoint та пред'явіть показ слайдів.

  1. Перейдіть до презентації, збереженої в службі OneDrive, вибравши посилання або ввійшовши на веб-сайт OneDrive.com.

  2. Клацніть презентацію. Інтернет-версія PowerPoint відкриває презентацію в поданні редагування.

  3. Для переходу між слайдами натискайте кнопки зі стрілками в нижній частині екрана. Щоб відтворити показ слайдів у повноекранному режимі, натисніть кнопку Почати показ слайдів.

Швидке додавання слайдів

Якщо колеги попросять вас додати кілька слайдів до презентації групи, це можна швидко зробити в браузері.

  1. Відкривши презентацію в Інтернет-версія PowerPoint в поданні читання, натисніть кнопку редагувати презентацію, а потім виберіть команду редагувати в Інтернет-версія PowerPoint.
    Інтернет-версія PowerPoint переключається в режим редагування.

  2. Натисніть кнопку Створити слайд і внесіть потрібні зміни.
    Інтернет-версія PowerPoint автоматично зберігає внесені зміни.

  3. Якщо потрібно скористатися функціями, недоступними в браузері, на вкладці Файл натисніть кнопку Відкрити в PowerPoint.
    Презентація, збережена у Word, автоматично зберігається й у OneDrive.

Друк із браузера

Слайди можна роздрукувати та роздати колегам як супровідні матеріали. Перейдіть на вкладку Файл, виберіть пункт Друк і клацніть піктограму Друк. Буде створено версію документа у форматі PDF, придатну для друку. Відкрийте її, вибравши посилання Клацніть тут, щоб переглянути документ у форматі PDF, а потім зробіть те, що зазвичай робите для відкриття та друку PDF-файлів зі свого браузера.

Докладні відомості

Докладні відомості про використання Інтернет-версія PowerPoint наведено в статті основні завдання в програмі PowerPoint для Інтернету.

На початок сторінки

Робота з блокнотами OneNote

Публікування нотаток для друзів і близьких

Під час планування групових дій Інтернет-версія OneNote надає вашій групі централізоване місце для збирання нотаток, створення мозкового штурму або їх складання в структурованому документі, наприклад маршрут, до якого можна надати спільний доступ своїм контактам як документ Word.

  1. Перейдіть до блокнота, збереженого в службі OneDrive, вибравши посилання або ввійшовши на веб-сайт OneDrive.com.

  2. Клацніть блокнот.
    Інтернет-версія OneNote відкриває блокнот у поданні редагування.

  3. Ви можете додавати нотатки до поточної сторінки, переходити на різні сторінки для редагування або додавати нові сторінки чи розділи до блокнота в області переходів.
    Інтернет-версія OneNote автоматично зберігає внесені зміни.

  4. Якщо потрібно скористатися функціями, недоступними в браузері, на вкладці Файл клацніть Редагування в Microsoft OneNote (потрібна версія Microsoft OneNote 2010 або пізніша).
    Блокнот, збережений у OneNote, автоматично зберігається й у OneDrive.

Колективне обговорення

Колективне обговорення втрачає жвавість, якщо користувачам доводиться чекати, доки інші не завершать редагувати блокнот, щоб додати власні ідеї. За допомогою Інтернет-версія OneNote можна додавати нотатки в той час, коли інші користувачі працюють у блокноті, навіть якщо деякі користувачі можуть відкрити блокнот у програмі OneNote для настільних комп'ютерів.

Впевнено вносьте всі потрібні зміни. Інтернет-версія OneNote дає змогу побачити, хто вніс зміни, і ви можете згорнути сторінки до попередньої версії, якщо хтось зробив непотрібні зміни.

  • Щоб дізнатися, який вміст змінено й хто це зробив, перейдіть на вкладку Вигляд і натисніть кнопку Показати авторів.

  • Щоб переглянути попередню версію сторінки, натисніть кнопку Версії сторінки на вкладці Вигляд, а потім клацніть позначку часу версії, яку потрібно переглянути.

Докладні відомості

Щоб отримати докладні відомості про використання Інтернет-версія OneNote перегляньте основні завдання в програмі OneNote для Інтернету.

На початок сторінки

Доступ з мобільних пристроїв

Файли Word, Excel і PowerPoint, збережені в службі OneDrive, можна переглядати в браузері мобільного телефону. Наведені нижче пристрої дають можливість мобільної підтримки Інтернет-версія Office в OneDrive:

  • у браузері Internet Explorer 7 на телефоні з ОС Windows Mobile 7;

  • на телефоні з ОС Windows Phone 7.5 і пізнішої версії;

  • на телефоні з ОС Android 4 та пізнішої версії;

  • у браузері Safari 4 в ОС iOS 4.3 та пізнішої версії.

Щоб переглянути файли Word або PowerPoint, у браузері телефону перейдіть на свою сторінку в службі OneDrive. При цьому потрібно вводити ту веб-адресу, що відображається в рядку адреси браузера на комп’ютері.

Докладні відомості

Щоб отримати докладні відомості про використання мобільного телефону для перегляду файлів Word і PowerPoint у Інтернет-версія Office перегляньте , які браузери працюють з Office для Інтернету.

На початок сторінки

Примітка.:  Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була ця інформація корисною. Для довідки цю статтю можна переглянути англійською мовою.

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо, що знайшли час і надіслали нам відгук! Можливо, у нас не буде часу відповісти на кожен коментар, але докладемо максимум зусиль, щоб переглянути їх усі. Вас цікавить, як ми використовуємо ваші відгуки?

×