Функції, які змінено або скасовано у програмі Excel 2013

Увага! : Цю статтю перекладено за допомогою служби машинного перекладу; див. застереження. Версію цієї статті англійською мовою див. тут для отримання довідки.

Ці функції було скасовано або значно змінено в Excel 2013.

З відомостями про нові та імпортовані функції можна ознайомитись у розділі Новини програми Excel 2013.

Можливість збереження робочої області більше не доступна

Змінення розташування параметрів перегляду в браузері

Змінено процедуру змінення типу діаграми для окремого ряду даних на діаграмі

На стрічці "Знаряддя для діаграм" більше немає команди "Зберегти як шаблон"

Типи "конічна діаграма" та "пірамідальна діаграма" замінено на фігури стовпчастої діаграми та гістограми

Параметр "Створити на основі наявного" більше не доступний

Змінено спосіб збереження та використання шаблону книги

Елемент керування "Маркер поділу" більше не доступний

Пуста книга на початковому екрані не створюється на основі шаблону Book.xltx

Колекція кліпів Microsoft більше не доступна

Інструмент Microsoft Office Picture Manager більше не доступний

У поданні Office Backstage більше немає команди "Вихід"

Шаблони факсів не інсталюються із системою Office

Служба помічника з англійської мови більше не доступна

Служба корейської мови посилання (KOLR) більше не доступна

Можливість збереження робочої області більше не доступна

Зберегти поточну структуру всіх вікон як робочу область тепер неможливо. Команда Зберегти робочу область більше не доступна у програмі Excel, тому її неможливо додати до панелі швидкого доступу. Проте є можливість відкрити файл робочої області (XLW), створений у попередній версії програми Excel.

Щоб переглянути кілька вікон в Excel 2013, відкрийте книги, які мають відображатися на екрані, або створіть нові вікна (Вигляд > Нове вікно), а потім упорядкуйте їх належним чином (Вигляд > Упорядкувати всі).

Змінення розташування параметрів перегляду в браузері

Під час збереження книги в Інтернеті можна настроїти спосіб відображення книги під час перегляду її користувачами. Ці параметри раніше були розташовані в діалоговому вікні "Збереження документа" під час збереження книги на сайті SharePoint. Щоб скористатися ними тепер, послідовно виберіть елементи Файл > Відомості > Параметри подання браузера.

Кнопка "Параметри подання браузера"

Коли все буде готово, збережіть книгу в OneDrive або в інших розташуваннях в Інтернеті (Файл > Зберегти як).

Змінено процедуру змінення типу діаграми для окремого ряду даних на діаграмі

Раніше для змінення типу діаграми для окремого ряду даних потрібно було виділити його, а потім послідовно вибрати елементи Знаряддя для діаграм > Параметри > Змінити тип діаграми. Після цього програма Excel змінювала тип діаграми лише для виділеного ряду даних. У програмі Excel 2013 тип діаграми автоматично змінюється для всіх рядів даних діаграми.

Щоб змінити тип діаграми для виділеного ряду даних, можна перетворити діаграму на комбіновану діаграму. Виділіть діаграму, щоб на стрічці відобразилася вкладка Знаряддя для діаграм, натисніть кнопку Змінити тип діаграми на вкладці Конструктор, а потім виберіть пункт Комбінована діаграма.

Тип "Комбінована діаграма" в діалоговому вікні "Змінення типу діаграми"

На стрічці "Знаряддя для діаграм" більше немає команди "Зберегти як шаблон"

У програмі Excel 2007 і Excel 2010 можна зберегти діаграму як шаблон, вибравши на стрічці команду Зберегти як шаблон (Знаряддя для діаграм > Конструктор > Тип). В Excel 2013, команда Зберегти як шаблон на стрічці відсутня.

Щоб зберегти діаграму як шаблон, клацніть правою кнопкою миші діаграму, а потім виберіть команду Зберегти як шаблон. Програма Excel збереже діаграму як шаблон діаграми (CRTX) у папці \\Appdata\Roaming\Microsoft\Templates\Charts. Щоб скористатися нею для створення або змінення діаграми, перейдіть до діалогового вікна Вставлення діаграми або Змінення типу діаграми, а потім на вкладці "Усі діаграми" відкрийте папку Шаблони.

Типи "конічна діаграма" та "пірамідальна діаграма" замінено на фігури стовпчастої діаграми та гістограми

Для стовпчастих діаграм і гістограм у діалогових вікнах Вставлення діаграми та Змінення типу діаграми більше не відображаються типи "конічна діаграма" та "пірамідальна діаграма".

Натомість, до будь-якої об’ємної стовпчастої діаграми або гістограми можна застосувати фігури "піраміда" та "конус". Клацніть правою кнопкою миші ряд даних у будь-якій об’ємній стовпчастій діаграмі або гістограмі, а потім виберіть Формат ряду даних. Потім у групі Фігура або Смужка виберіть потрібну фігуру.

Об’ємні фігури "піраміда" та "конус" в області завдань "Формат ряду даних"

Параметр "Створити на основі наявного" більше не доступний

В Office параметр Створити на основі наявного, який давав змогу створювати новий файл на основі наявного, більше не доступний, якщо послідовно вибрати елементи Файл > Створити.

Замість цього можна відкрити наявну книгу та зберегти її, надавши файлу нове ім’я (Файл > Зберегти як).

Крім цього, якщо книга, яку потрібно використовувати, знаходиться в папці Останні книги (Файл > Відкрити > Останні книги), ви можете клацнути її правою кнопкою миші та вибрати пункт Відкрити копію. Програма Excel створить копію, додавши число до імені файлу. За потреби ви також можете зберегти файл, надавши йому інше ім’я.

Змінено спосіб збереження та використання шаблону книги

У попередніх версіях програми Excel під час збереження книги як шаблону вона автоматично відображалася у папці Мої шаблони в розділі Наявні шаблони (Файл > Створити).

Тепер під час збереження книги як шаблону вона не відображатиметься автоматично як шаблон Особисте на сторінці Створити (Файл > Створити), якщо не буде створено папку, у якій зберігатимуться шаблони (наприклад, C:\Users\<ім’я_користувача>\Мої шаблони), і цю папку не буде призначено розташуванням особистих шаблонів за замовчуванням.

Щоб задати розташування шаблонів за замовчуванням, виберіть елемент Параметри на вкладці Файл. На вкладці Збереження в полі Розташування за замовчуванням для особистих шаблонів введіть шлях до створеної папки шаблонів.

Параметри, які можна задати для збереження книги

Тепер усі користувацькі шаблони, збережені в папці шаблонів, автоматично відображатимуться в розділі Особисте на сторінці Створити (Файл > Створити).

Розташування особистих шаблонів

Елемент керування "Маркер поділу" більше не доступний

У попередніх версіях Excel, елементи керування маркер поділу використовувалися на аркуші для розділення вікна на області в будь-якому місці аркуша.

Знаряддя редагування, формат

Елементи керування маркер поділу були вилучені із програми Excel 2013, але вікно можна поділити на області за допомогою кнопки Розділити на стрічці. Виділіть клітинку, вздовж якої необхідно розділити вікно, а потім виберіть елементи Вигляд > Розділити.

Лінії поділу можна перетягнути, змінивши їхнє положення. Також можна клацнути двічі горизонтальну або вертикальну лінію поділу, щоб видалити її.

Пуста книга на початковому екрані не створюється на основі шаблону Book.xltx

У попередніх версіях Excel під час збереження часто використовуваних настройок книги в шаблоні книги з ім’ям Book.xltx, що зберігається в папці XLStart (зазвичай, C:\Users\ім’я_користувача\AppData\Local\Microsoft\Excel\XLStart), цей шаблон відкривався автоматично під час створення нової пустої книги.

Під час запуску програми Excel 2013 відображається початковий екран, і програма Excel не відкриває нову книгу автоматично. Пуста книга, яку можна вибрати на початковому екрані, не пов’язана із шаблоном Book.xltx.

Щоб настроїти у програмі Excel автоматичне відкриття нової книги, яка використовує Book.xltx:

  • Послідовно виберіть елементи Файл > Параметри, а потім на вкладці Загальні в розділі Параметри запуску зніміть прапорець Показувати початковий екран під час запуску цієї програми. Під час наступного запуску програми Excel відкриється книга, для якої використовується шаблон Book.xltx.

Розділ "Параметри запуску" в діалоговому вікні "Параметри Excel"

У разі натискання сполучення клавіш Ctrl+N також створюється нова книга, для якої використовується шаблон Book.xltx.

Колекція кліпів Microsoft більше не доступна

Колекцію кліпів Microsoft виключено з пакета Office 2013. Цю функцію замінено на діалогове вікно Вставлення зображень (Вставлення > Онлайнові зображення). Ця нова функція допомагає знаходити та вставляти вміст із колекції графіки Office.com та інших джерел в Інтернеті, зокрема з пошукової системи Bing, служб Flickr, OneDrive або сторінки Facebook.

Інструмент Microsoft Office Picture Manager більше не доступний

Microsoft Office Picture Manager більше не входить до пакета Office 2013. Цю функцію в основному замінено Фотоколекція Windows.

У поданні Office Backstage більше немає команди "Вихід"

У попередніх версіях програми Excel ви мали змогу вийти із програми, одночасно закривши всі відкриті книги. Щоб уникнути плутанини з командами "Закрити" та "Вихід" у поданні Office Backstage (вкладка Файл), у програмі Excel 2013 команду Вихід видалено.

На жаль, якщо вибрати на вкладці Файл команду Закрити або натиснути кнопку Закрити Кнопка "Закрити" (у правому верхньому куті вікна програми), одночасно закриється лише одна книга. Таким чином, вихід із програми Excel, коли відкрито багато книг, може зайняти більше часу, ніж раніше.

Щоб вийти з програми Excel так, як ви це робили раніше, додайте команду Вихід на панель швидкого доступу (Файл > Параметри > Панель швидкого доступу) або клацніть правою кнопкою миші піктограму програми Excel на панелі завдань Windows і виберіть команду Закрити всі вікна.

Команда "Закрити всі вікна"

Шаблони факсів не інсталюються із системою Office

Щоб зменшити розмір пакета інсталяції Office, з нього виключено шаблони факсів.

Перш ніж у програмі Excel 2013 надсилати факс за допомогою функції Факс через Інтернет (Файл > Надати спільний доступ > Надіслати поштою > Надіслати як факс через Інтернет), ви можете завантажити шаблони факсів. На вкладці Файл виберіть команду Створити та в поле Пошук онлайнових шаблонів введіть слово факс.

Служба помічника з англійської мови більше не доступна

Через використання низька помічник з англійської мови функція та служба більше не доступна. Додаткові відомості дивіться у статті що сталося з помічник з англійської мови?

Якщо ви намагаєтеся використовувати служби, ви отримаєте повідомлення "служби може не шукати тому, що ви не підключені до Інтернету. Закрийте підключення і повторіть спробу. "навіть за наявності підключення до Інтернету.

Служба корейської мови посилання (KOLR) більше не доступна

Через використання низька служба довідкових матеріалів корейської мови посилання більше не доступна. Це впливає на англійською та корейська версіях програми Excel.

Якщо ви намагаєтеся використовувати служби, ви отримаєте повідомлення "служби може не шукати тому, що ви не підключені до Інтернету. Закрийте підключення і повторіть спробу. "навіть за наявності підключення до Інтернету.

Примітка : Застереження про машинний переклад: Цю статтю перекладено комп’ютерною системою без втручання людини. Корпорація Майкрософт пропонує таку послугу, щоб іншомовні користувачі могли дізнаватися про продукти, служби й технології Microsoft. Оскільки статтю перекладено за допомогою служби машинного перекладу, вона може містити смислові, синтаксичні або граматичні помилки.

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×