Увімкнення та вимкнення прив’язування до сітки й об’єкта

Увага! : Цю статтю перекладено за допомогою служби машинного перекладу; див. застереження. Версію цієї статті англійською мовою див. тут для отримання довідки.

Коли ви працюєте з фігурами й об’єктами (креслите, переміщуєте чи змінюєте розмір) у програмі Excel, PowerPoint або Word, ви можете «прив’язувати» їх до найближчого перетину сітка (навіть якщо сітку не видно) чи інших об’єктів і фігур. Фігури й об’єкти можна також вирівнювати відносно найближчого перетину сітки та інших фігур і об’єктів. Крім цього, прив’язування й вирівнювання можна вимикати.

Примітка : Ця стаття стосується Windows класичної програми Excel, PowerPoint і Word. Якщо ви шукаєте Mac відомості, зверніться до пов'язані посилання в нижній частині сторінки.

Excel

Активація параметрів фіксації

  1. Клацніть фігуру або інший об’єкт, а потім на контекстній вкладці Засоби креслення на вкладці Формат натисніть кнопку Вирівняти.

    Кнопка "Вирівняти"

  2. Виконайте одну з таких дій (або обидві):

    • Щоб прив’язати фігури або інші об’єкти до найближчого перетину сітки, активуйте параметр Прив’язати до сітки.

      Прив’язування до сітки або об’єкта

    • Щоб прив’язати фігури або інші об’єкти до ліній сітки, які проходять через вертикальні й горизонтальні краї інших фігур або об’єктів, активуйте параметр Прив’язати до фігури.

      Прив’язування до фігури

Вимкнення параметрів фіксації

  1. Клацніть фігуру або інший об’єкт, а потім на контекстній вкладці Засоби креслення на вкладці Формат натисніть кнопку Вирівняти.

    Кнопка "Вирівняти"

  2. Щоб вимкнути прив’язування, вимкніть параметр Прив’язати до сітки або Прив’язати до фігури.

На початок сторінки

Програма PowerPoint

Активація параметрів фіксації

  1. На вкладці Подання у групі Відображення клацніть запускач діалогових вікон  запускач діалогових вікон .

    Розташування запускача діалогових вікон

  2. Щоб зафіксувати фігури або інші об’єкти відносно найближчого перетину сітки, у розділі Прив’язка встановіть прапорець Прив’язати до сітки.

    Сітка й напрямні

Вимкнення параметрів фіксації

  1. На вкладці Подання у групі Відображення клацніть запускач діалогових вікон  запускач діалогових вікон .

    Розташування запускача діалогових вікон

  2. Зніміть прапорець Прив’язати до сітки.

На початок сторінки

Програма Word

Активація параметрів фіксації

  1. Клацніть фігуру або інший об’єкт, а потім на контекстній вкладці Засоби креслення на вкладці Формат натисніть кнопку Вирівняти й виберіть пункт Параметри сітки.

    Параметри сітки

  2. Виконайте одну з таких дій (або обидві):

    • Щоб прив’язати фігури або інші об’єкти до найближчого перетину сітки (навіть якщо сітку не видно), у розділі Відображати сітку встановіть прапорець Прив’язати до сітки (якщо сітку не відображено).

      Розділ «Відображати сітку»

    • Щоб прив’язати фігури або інші об’єкти до інших фігур чи об’єктів, у розділі Прив’язування об’єкта встановіть прапорець Прив’язати до інших об’єктів.

      прив’язування фігур і об’єктів до інших об’єктів

Вимкнення параметрів фіксації

  1. Клацніть фігуру або інший об’єкт, а потім на контекстній вкладці Засоби креслення на вкладці Формат натисніть кнопку Вирівняти й виберіть пункт Параметри сітки.

    Параметри сітки

  2. Зніміть прапорці Прив’язати до сітки (якщо сітку не відображено) і Прив’язати до інших об’єктів.

зняті прапорці для цих параметрів прив’язування

На початок сторінки

Excel

Активація параметрів фіксації

  1. Виберіть фігуру або об’єкт на аркуші.

  2. У розділі Засоби креслення на вкладці Формат у групі упорядкування натисніть кнопку Вирівняти.

    Діалогове вікно «Параметри» у вікні «Упакування для компакт-диска»

    Якщо вкладки Засоби креслення або Формат не відображається, переконайтеся, що вибраний фігури або об'єкта. Можливо, доведеться двічі клацніть фігуру або об'єкт, щоб відкрити вкладку Формат .

  3. Виконайте одну або обидві такі дії:

    • Щоб розмістити фігури або об'єкти біля найближчого перетину сітки, виберіть пункт прив'язати до сітки.

    • Щоб розмістити фігури або об'єкти до ліній сітки, які проходять через вертикальні й горизонтальні краї інших фігур або об'єктів, виберіть пункт прив'язати до фігури.

Примітка : Щоб тимчасово змінити параметри фіксації, утримуйте натиснутою клавішу ALT під час перетягування фігури або об'єкта.

Вимкнення параметрів фіксації

  1. Виберіть фігуру або об’єкт на аркуші.

  2. У розділі Засоби креслення на вкладці Формат у групі упорядкування натисніть кнопку Вирівняти.

    Діалогове вікно «Параметри» у вікні «Упакування для компакт-диска»

    Якщо вкладки Засоби креслення або Формат не відображається, переконайтеся, що вибраний фігури або об'єкта. Можливо, доведеться двічі клацніть фігуру або об'єкт, щоб відкрити вкладку Формат .

  3. Залежно від того, який вибрано пункт прив'язати до сітки або прив'язати до фігури , щоб вимкнути ці параметри.

На початок сторінки

Програма PowerPoint

Активація параметрів фіксації

  1. На на вкладці основне у групі креслення натисніть кнопку Упорядкувати, виберіть пункт Вирівнятита виберіть пункт Параметри сітки.

    Знімок екрана: піктограма Lync

    Порада : Можна також клацніть правою кнопкою миші пусту область на слайді (не покажчик місця заповнення) або полів навколо слайд і виберіть пункт сітка й напрямні.

  2. Виконайте одну або обидві такі дії:

    • Щоб розмістити фігури або об'єкти біля найближчого перетину сітки, у розділі прив'язування до, установіть прапорець прив'язати до сітки .

    • Щоб розмістити фігури або об'єкти до ліній сітки, які проходять через вертикальні й горизонтальні краї інших фігур або об'єктів, у розділі прив'язування до, установіть прапорець прив'язати до інших об'єктів .

      Примітки : 

      • Щоб тимчасово змінити параметри фіксації, утримуйте натиснутою клавішу ALT під час перетягування фігури або об'єкта.

      • Параметри в діалоговому вікні сітка й напрямні настройками за промовчанням для всіх презентацій, а не лише цього разу, натисніть кнопку Установити за промовчанням.

      • Якщо встановлено прапорець прив'язати до сітки , можна креслити прямі лінії під час креслення поліліній Зображення кнопки .

Вимкнення параметрів фіксації

  1. На на вкладці основне у групі креслення натисніть кнопку Упорядкувати, виберіть пункт Вирівнятита виберіть пункт Параметри сітки.

    Порада : Можна також клацніть правою кнопкою миші пусту область на слайді (не покажчик місця заповнення) або полів навколо слайд і виберіть пункт сітка й напрямні.

  2. Щоб вимкнути прив'язати до сітки або прив'язати до інших об'єктів, зніміть відповідний прапорець.

    Примітка : Параметри в діалоговому вікні сітка й напрямні настройками за промовчанням для всіх презентацій, а не лише цього разу, натисніть кнопку Установити за промовчанням.

На початок сторінки

Програма Word

Активація параметрів фіксації

  1. Виберіть фігуру або об’єкт в документі.

  2. У розділі Засоби креслення на вкладці Формат у групі упорядкування натисніть кнопку Вирівняти Кнопка "Вирівняти" і виберіть пункт Параметри сітки.

    Вкладці Формат у розділі засоби креслення у програмі Word 2010

    Якщо вкладки Засоби креслення або Формат не відображається, переконайтеся, що ви клацнули фігури або об'єкта.

  3. Виконайте одну або обидві такі дії:

    • Щоб розмістити фігури або об'єкти біля найближчого перетину сітки, навіть якщо сітку не відображається, у розділі відображення сітки, установіть прапорець прив'язати до сітки, якщо сітку не відображено .

    • Щоб розмістити фігури або об'єкти до ліній сітки, які проходять через вертикальні й горизонтальні краї інших фігур або об'єктів, у розділі Прив'язування об'єктавстановіть прапорець прив'язати до інших об'єктів .

      Примітки : 

      • Щоб тимчасово змінити параметри фіксації, утримуйте натиснутою клавішу ALT під час перетягування фігури або об'єкта.

      • Ці параметри, щоб настройками за промовчанням для всіх документів, натисніть кнопку за промовчанням.

      • За промовчанням фігури та інші об'єкти буде прив'язування до найближчого перетину сітки тільки, якщо відображається сітка, якщо не встановити прапорець прив'язати до сітки, якщо сітку не відображено .

Вимкнення параметрів фіксації

  1. Виберіть фігуру або об’єкт в документі.

  2. У розділі Засоби креслення на вкладці Формат у групі упорядкування натисніть кнопку Вирівняти Кнопка "Вирівняти" і виберіть пункт Параметри сітки.

    Вкладці Формат у розділі засоби креслення у програмі Word 2010

    Якщо вкладки Засоби креслення або Формат не відображається, переконайтеся, що ви клацнули фігури або об'єкта. Можливо, вам потрібно двічі клацніть об'єкт. Можливо, вам потрібно двічі клацніть об'єкт, щоб відкрити вкладки.

  3. Щоб вимкнути параметри прив'язати до сітки, якщо сітку не відображено або прив'язати до інших об'єктів , зніміть відповідний прапорець.

    Примітка : Ці параметри, щоб настройками за промовчанням для всіх документів, натисніть кнопку За промовчанням.

На початок сторінки

Див. також

Увімкнення та вимкнення прив’язування до сітки в програмі PowerPoint 2016 для Mac

Увімкнення та вимкнення прив’язування до сітки в програмі Word 2016 для Mac

Відображення та приховання ліній сітки в програмах Word, PowerPoint і Excel

Креслення та видалення ліній, сполучних ліній і поліліній

Примітка : Застереження про машинний переклад: Цю статтю перекладено комп’ютерною системою без втручання людини. Корпорація Майкрософт пропонує таку послугу, щоб іншомовні користувачі могли дізнаватися про продукти, служби й технології Microsoft. Оскільки статтю перекладено за допомогою служби машинного перекладу, вона може містити смислові, синтаксичні або граматичні помилки.

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×