Створення часової шкали в програмі Project

Увага! : Цю статтю перекладено за допомогою служби машинного перекладу; див. застереження. Версію цієї статті англійською мовою див. тут для отримання довідки.

Часова шкала може бути справді корисна, якщо потрібно повідомити «загальну картину» проекту. Це професійно оформлений знімок основних завдань і проміжних етапів, який підходить для будь-якої наради щодо стану проекту. Просто вставте його на слайд PowerPoint або в документ Word, роздрукуйте чи надішліть електронною поштою своєму керівнику.

Порада : Зазвичай часову шкалу ввімкнуто за промовчанням. Вона відображається над поточним поданням.

Наведені нижче інструкції, які стосуються програми Microsoft Project 2016.

  1. Відкрийте вкладку Вигляд і встановіть прапорець Часова шкала.

    Прапорець "Часова шкала" в програмі Project

  2. Клацніть правою кнопкою миші завдання та виберіть пункт Додати на часову шкалу. Повторіть цю дію для кожного завдання або проміжного етапу, який потрібно додати.

    Порада : Якщо ви використовуєте Project 2016 як частину передплати служби Project Online, можна змінити вигляд часової шкали ім'я! Натисніть кнопку подання часової шкали , а потім послідовно виберіть елементи Формат > Рядок підпису.

У Project 2016можна створити другий панелі часової шкали, щоб відобразити кілька часових шкал, і змініть дати початку та завершення для кожної часової шкали.

Кілька часових шкал із настроюваними датами початку й завершення

Додавання іншої панелі часової шкали

  1. Клацніть подання Часова шкала, а потім – елементи Формат > Панель шкали часу.

    Смуга часової шкали

  2. Клацніть часову шкалу правою кнопкою миші та виберіть пункт Діапазон дат, щоб вибрати власні дати початку й завершення.

    Діапазон дат

Часову шкалу можна використовувати відразу, але спочатку можна перевпорядкувати завдання потрібним чином, додати текст і навіть змінити кольори її елементів, щоб зробити їх помітнішими.

До:

Проста Шкала часу проекту

Після:

Форматована часова шкала в Project

Ось як це зробити: клацніть будь-де на часовій шкалі та виберіть вкладку Формат, щоб побачити всі параметри, використовуючи які, можна покращити вигляд часової шкали.

Вкладка "Формат" у поданні "Часова шкала"

Переконайтеся, деякі завдання виносок

  1. Клацніть завдання на часовій шкалі.

  2. Відкрийте вкладку Формат і натисніть кнопку Відображати як виноску. Тепер завдання вказує на часову шкалу зверху або знизу.

  3. Перетягніть завдання в потрібне місце.

  4. Клацніть виноску та натисніть кнопку Відображати як панель, щоб знову перетворити її на смужку.

Кнопка "Відобразити як виноску" в програмі Project

Переміщення завдань для відокремлення рядків

Перетягніть завдання вверх або вниз у межах часової шкали, щоб відобразити їх на різних рядках, або перетягніть завдання між різними часових шкал.

Перетягуйте завдання між рядками й часовими шкалами

Змінення рядок, тла та кольори шрифтів

Виберіть завдання, яке потрібно змінити на часовій шкалі. Щоб вибрати кількох завдань одночасно, утримуйте натиснутою клавішу Ctrl і клацніть кожний із них.

  1. Натисніть кнопку Колір тла (мала піктограма заливки) і виберіть потрібний колір.

  2. Використовуйте інші параметри у групі Шрифт, щоб змінити вигляд завдання. Вони працюють так само, як і в інших програмах системи Office.

    Примітка : Не хочете, щоб побачити затемнення перебіг виконання завдання? Якщо ви використовуєте Project 2016 як частину передплати служби Project Online, можна клацнути Формат > Формат дати > Перебіг виконання завдання , щоб увімкнути або вимкнути від цієї.

Група "Шрифт часової шкали" в програмі Project

Змінення формату дати

Клацніть у будь-якому місці часової шкали, перейдіть на вкладку Формат, натисніть кнопку Формат дати й виберіть потрібний формат. У цьому списку також можна приховати всі дати на часовій шкалі.

Кнопка й меню "Формат дати часової шкали" в програмі Project

Порада : Якщо вставити часову шкалу у програму Word, PowerPoint, Outlook, Excel або Visio, вам буде доступно навіть більше параметрів додаткового форматування. До часової шкали можна додати відбиття, об’ємні ефекти, градієнти та інше.

Шкала часу проекту у програмі PowerPoint

Наведені нижче інструкції, які стосуються програми Microsoft Project 2013 і 2010.

  1. Відкрийте вкладку Вигляд і встановіть прапорець Часова шкала.

    Прапорець "Часова шкала" в програмі Project

  2. Клацніть правою кнопкою миші завдання та виберіть пункт Додати на часову шкалу. Повторіть цю дію для кожного завдання або проміжного етапу, який потрібно додати.

Перевпорядкування завдань, змінення кольорів тощо

Часову шкалу можна використовувати відразу, але спочатку можна перевпорядкувати завдання потрібним чином, додати текст і навіть змінити кольори її елементів, щоб зробити їх помітнішими.

Ось як це зробити: клацніть будь-де на часовій шкалі та виберіть вкладку Формат, щоб побачити всі параметри, використовуючи які, можна покращити вигляд часової шкали.

Вкладка "Формат" у поданні "Часова шкала"

  1. Клацніть завдання на часовій шкалі.

  2. Відкрийте вкладку Формат і натисніть кнопку Відображати як виноску. Тепер завдання вказує на часову шкалу зверху або знизу.

  3. Перетягніть завдання в потрібне місце.

  4. Клацніть виноску та натисніть кнопку Відображати як панель, щоб знову перетворити її на смужку.

Кнопка "Відобразити як виноску" в програмі Project

Перетягніть завдання вверх або вниз у межах часової шкали, щоб відобразити їх на різних рядках.

Перетягуйте завдання між рядками й часовими шкалами

Клацніть завдання, яке потрібно змінити на часовій шкалі. Щоб одночасно вибрати кілька завдань, утримуйте клавішу Ctrl, клацаючи кожне завдання.

  1. Натисніть кнопку Колір тла (мала піктограма заливки) і виберіть потрібний колір.

  2. Використовуйте інші параметри у групі Шрифт, щоб змінити вигляд завдання. Вони працюють так само, як і в інших програмах системи Office.

Група "Шрифт часової шкали" в програмі Project

Клацніть у будь-якому місці часової шкали, перейдіть на вкладку Формат, натисніть кнопку Формат дати й виберіть потрібний формат. У цьому списку також можна приховати всі дати на часовій шкалі.

Кнопка й меню "Формат дати часової шкали" в програмі Project

Порада : Якщо вставити часову шкалу у програму Word, PowerPoint, Outlook, Excel або Visio, вам буде доступно навіть більше параметрів додаткового форматування. До часової шкали можна додати відбиття, об’ємні ефекти, градієнти та інше.

Шкала часу проекту у програмі PowerPoint

Примітка : Застереження про машинний переклад: Цю статтю перекладено комп’ютерною системою без втручання людини. Корпорація Майкрософт пропонує таку послугу, щоб іншомовні користувачі могли дізнаватися про продукти, служби й технології Microsoft. Оскільки статтю перекладено за допомогою служби машинного перекладу, вона може містити смислові, синтаксичні або граматичні помилки.

Див. також

Надання спільного доступу у програмі Project часової шкали

Друк часової шкали у програмі Project

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×