Створення та настроювання шаблонів сторінок

Увага! : Цю статтю перекладено за допомогою служби машинного перекладу; див. застереження. Версію цієї статті англійською мовою див. тут для отримання довідки.

Шаблон буде макет з попереднім оформленням, які можна застосовувати до нової сторінки рівень узгодженості та заощадити час. Програма OneNote містить кілька вбудованих шаблонів, зокрема декоративні сторінки фон і списків справ. Можна створити власний шаблон або настройте наявний.

Можна використовувати програму OneNote, шаблонів, як вони, змініть їх, як вам подобається, або створіть власний.

Створення нового шаблону сторінки

  1. У списку сторінок праворуч на екрані виберіть елемент Додати сторінку.

    додавання сторінок до блокнотів.

  2. Послідовно виберіть елементи Подання > Розмір паперу.

    Знімок екрана: кнопка "Розмір паперу" в програмі OneNote 2016

  3. В області завдань Розмір сторінки виберіть потрібний розмір паперу та поля друку.

  4. Додайте будь-який вміст, який має відображатися в шаблоні.

    Кожна нова сторінка, створена за допомогою цього шаблону, міститиме таку інформацію.

  5. Завершивши, виберіть посилання Зберегти поточну сторінку як шаблон унизу області завдань Розмір сторінки.

    збереження сторінки як шаблону

  6. У діалоговому вікні Збереження як шаблону введіть назву шаблону та натисніть кнопку Зберегти.

Примітка : Застосовуючи шаблон до сторінки, можна вибрати власний шаблон зі списку Мої шаблони в області завдань Шаблони.

На початок сторінки

Створення шаблону сторінки

  1. Виберіть елементи Вставлення > Шаблони сторінок > Шаблони сторінок.

    Знімок екрана: кнопка "Шаблони сторінки" в програмі OneNote 2016

  2. На панелі завдань Шаблони клацніть маленьку стрілку біля назв категорій, щоб розгорнути їх.

  3. Виберіть назву шаблону, який потрібно настроїти.

    Шаблон буде застосовано до нової пустої сторінки.

  4. На стрічці послідовно виберіть елементи Подання > Розмір паперу.

  5. В області завдань Розмір сторінки виберіть потрібний розмір паперу та поля друку.

  6. Відредагуйте або видаліть вміст наявної сторінки, а потім виберіть посилання Зберегти поточну сторінку як шаблон унизу області завдань Розмір сторінки.

    збереження сторінки як шаблону

  7. У діалоговому вікні Збереження як шаблону введіть назву шаблону та натисніть кнопку Зберегти.

Примітка : Застосовуючи шаблон до сторінки, можна вибрати настроєний шаблон зі списку Мої шаблони в області завдань Шаблони.

На початок сторінки

Рекомендовані способи створення шаблонів сторінок

  • Увімкніть лініювання (Вигляд > Лініювання), щоб полегшити вирівнювання текстових полів, зображень або іншого вмісту шаблону. Вимкніть лініювання знову, перш ніж зберегти шаблон, якщо воно не входить до дизайну шаблону.

  • Форматуйте текст і заголовки, використовуючи стилі абзаців (Основне > Стилі), щоб зберегти узгодженість стилю.

  • Не використовуйте зображення тла, якщо це не критично для вашого задуму. Зображення тла вплине на розмір файлу шаблону та може призвести до того, що текст буде розташовано поверх зображення й перетворено на зображення, коли сторінка надсилатиметься електронною поштою. Краще розташовувати зображення вгорі, унизу або збоку сторінки, а не за текстом.

  • Переконайтеся, що текст покажчика місця заповнення зрозумілий і кожен користувач шаблону зможе визначити, яка інформація має бути в кожному покажчику місця заповнення. Наприклад, для текстового поля, яке має містити назву компанії, можна вказати ім’я "[Назва компанії]".

  • Переконайтеся, що таблиці та зображення розташовано правильно, а їхні заголовки відокремлено від тексту, який вводитиметься згодом. Коли вводиться вміст, текстові поля збільшуються, тому сторінки можуть швидко захаращуватися.

  • Виберіть такий колір шрифту, який буде видно без кольору тла, якщо шаблон друкуватиметься.

  • Умістіть увесь текст і об’єкти між полями друку сторінки.

На початок сторінки

Створення нового шаблону сторінки

  1. Натисніть кнопку Додати сторінку, щоб створити пусту нову сторінку.

    додавання сторінок до блокнотів.

  2. Послідовно виберіть елементи Вигляд > Розмір сторінки.

    змінення розміру сторінки відповідно до шаблону, який створюється

  3. В області завдань Розмір сторінки виберіть потрібний розмір паперу та поля друку.

  4. Додайте будь-який вміст, який має відображатися в шаблоні.

    Кожна нова сторінка, створена за допомогою цього шаблону, міститиме таку інформацію.

  5. Завершивши, виберіть посилання Зберегти поточну сторінку як шаблон унизу області завдань Розмір сторінки.

    збереження сторінки як шаблону

  6. У діалоговому вікні Збереження як шаблону введіть назву шаблону та натисніть кнопку Зберегти.
     

Примітка : Якщо Застосувати шаблон до сторінки, можна вибрати власний шаблон зі списку Мої шаблони в області завдань шаблони .

На початок сторінки

Створення шаблону сторінки

  1. На вкладці Вставлення натисніть кнопку Шаблони сторінки і виберіть пункт Шаблони сторінок.

    Перегляньте доступні шаблони у програмі OneNote.

  2. На панелі завдань Шаблони клацніть маленьку стрілку біля назв категорій, щоб розгорнути їх.

  3. Виберіть назву шаблону, який потрібно настроїти.

    Шаблон буде застосовано до нової пустої сторінки.

  4. На стрічці послідовно виберіть елементи Вигляд > Розмір сторінки.

  5. В області завдань Розмір сторінки виберіть потрібний розмір паперу та поля друку.

  6. Відредагуйте або видаліть вміст наявної сторінки, а потім виберіть посилання Зберегти поточну сторінку як шаблон унизу області завдань Розмір сторінки.

    збереження сторінки як шаблону

  7. У діалоговому вікні Збереження як шаблону введіть назву шаблону та натисніть кнопку Зберегти.

Примітка : Якщо Застосувати шаблон до сторінки, можна вибрати настроєний шаблон зі списку Мої шаблони в області завдань шаблони .
 

На початок сторінки

Рекомендовані способи створення шаблонів сторінок

  • Увімкніть лініювання (Вигляд > Лініювання), щоб полегшити вирівнювання текстових полів, зображень або іншого вмісту шаблону. Вимкніть лініювання знову, перш ніж зберегти шаблон, якщо воно не входить до дизайну шаблону.

  • Форматуйте текст і заголовки, використовуючи стилі абзаців (Основне > Стилі), щоб зберегти узгодженість стилю.

  • Не використовуйте зображення тла, якщо це не критично для вашого задуму. Зображення тла вплине на розмір файлу шаблону та може призвести до того, що текст буде розташовано поверх зображення й перетворено на зображення, коли сторінка надсилатиметься електронною поштою. Краще розташовувати зображення вгорі, унизу або збоку сторінки, а не за текстом.

  • Переконайтеся, що текст покажчика місця заповнення зрозумілий і кожен користувач шаблону зможе визначити, яка інформація має бути в кожному покажчику місця заповнення. Наприклад, для текстового поля, яке має містити назву компанії, можна вказати ім’я "[Назва компанії]".

  • Переконайтеся, що таблиці та зображення розташовано правильно, а їхні заголовки відокремлено від тексту, який вводитиметься згодом. Коли вводиться вміст, текстові поля збільшуються, тому сторінки можуть швидко захаращуватися.

  • Виберіть такий колір шрифту, який буде видно без кольору тла, якщо шаблон друкуватиметься.

  • Умістіть увесь текст і об’єкти між полями друку сторінки.

На початок сторінки

У цій статті

Створення шаблону на сторінці програми OneNote 2010

Створення шаблону з розділу програма OneNote 2010

Створення шаблону з блокнотом OneNote 2010

Рекомендовані способи створення шаблонів OneNote 2010

Створення шаблону на сторінці програми OneNote 2010

  1. Створіть або відкрийте сторінку, яку потрібно використовувати як шаблон сторінки.

  2. В області праворуч клацніть стрілку вниз поруч з Нової сторінкиі натисніть кнопку Шаблони сторінки.

  3. У нижній частині області шаблони натисніть кнопку Зберегти поточну сторінку як шаблон.

  4. Введіть ім'я для шаблону сторінки та натисніть кнопку зберегти.

Щоразу, коли ви хочете, щоб додати нову сторінку до поточного розділу програма OneNote на основі збереженого сторінки шаблону, в області праворуч клацніть стрілку поруч із кнопкою Створити сторінкута натисніть кнопку Шаблони сторінки. Натисніть кнопку Мої шаблониа потім клацніть ім'я збереженого шаблону.

На початок сторінки

Створення шаблону з розділу програма OneNote 2010

  1. Створіть або відкрийте розділ, який потрібно використати як шаблон.

  2. На вкладці Файл виберіть команду Зберегти як.

  3. У розділі Збереження поточногоклацніть розділ.

  4. У розділі Виберіть формат, натисніть кнопку розділ програми OneNote 2010 (* розширенням One).

  5. Клацніть пункт Зберегти як.

  6. Виберіть ім'я та розташування, щоб зберегти шаблон розділу і натисніть кнопку зберегти.

Щоразу, коли ви хочете додати новий розділ на один блокнот на основі збереженого розділ шаблону, знайти потрібний шаблон на комп'ютері та двічі клацніть його, щоб відкрити його у програмі OneNote. Клацніть і перетягніть вкладку заголовок розділу у верхньому лівому куті екрана на будь-який блокноти в лівій частині екрана, щоб додати новий розділ у блокноті на основі шаблону розділу.

Примітка : Якщо ви віддаєте перевагу, можна також додати розділ до блокнота, помістивши копію файлу шаблону розділу в папці на комп'ютері, де збережено Блокнот. За промовчанням, Блокноти OneNote зберігаються в C:\Users\< ім'я користувача >\OneNote Notebooks\< ім'я блокнота >.

На початок сторінки

Створення шаблону з блокнотом OneNote 2010

  1. Створіть або відкрийте блокнот, який потрібно використати як шаблон.

  2. На вкладці Файл виберіть команду Зберегти як.

  3. У розділі Збереження поточноговиберіть блокнот.

  4. У розділі Виберіть форматнатисніть кнопку Пакета програми OneNote (*.onepkg).

  5. Клацніть пункт Зберегти як.

  6. Виберіть ім'я та розташування, щоб зберегти шаблон розділу і натисніть кнопку зберегти.

Щоразу, коли потрібно створити абсолютно новий блокнот на основі блокнота, збереженого шаблону, знайти потрібний шаблон на комп'ютері та двічі клацніть його, щоб відкрити його у програмі OneNote. Введіть ім'я нового блокнота, виберіть розташування для збереження його (за промовчанням, OneNote блокноти зберігаються в C:\Users\< ім'я користувача >\OneNote Notebooks\< ім'я блокнота >) і натисніть кнопку створити.

На початок сторінки

Рекомендовані способи створення шаблонів OneNote 2010

Нижче наведено деякі поради та поради, ми рекомендуємо ви пам'ятаєте під час створення шаблонів OneNote 2010. Шаблони як правило, можна використовувати повторно, так щоб переконатися, що вони призначені максимально ефективно максимально зручний для вас.

  • Виберіть пункт Очистити і різні кольори для кожного розділу, щоб їх було легко відрізнити.

  • Якщо шаблон призначений для друку, зверніть увагу, які сторінки кольорів (як-от лініювання) відображаються лише коли шаблон перегляду на комп'ютері, а не надрукований шаблон. Переконайтеся, що вибрати колір шрифту, який відображатиметься без кольору тла під час друку шаблон.

  • Якщо шаблон призначений для друку, переконайтеся, що поля сторінки принаймні 0,4", і що тексту та об'єктів розташовано в межах полів.

  • Пам'ятайте, що використання рисунка як фонового зображення вплине на розмір файлів і може призвести до тексту, розміщені на ньому буде перетворено на зображення під час надсилання сторінки електронною поштою. Ми рекомендуємо за допомогою файли у форматі JPEG для зображень і розташування зображення на верхній, нижній або сторонах аркуша замість за текстом, якщо це необхідно структура.

  • Використання правил лінії (натисніть сполучення клавіш CTRL + SHIFT + R, щоб відобразити лініювання) для вирівнювання тексту за полями, зображень, та інший вміст, які вставлення на сторінках.

  • Під час вставлення тексту покажчика місця заповнення в шаблонах, переконайтеся, що він є очищення та легко визначити, щоб будь-який користувач шаблону (включно з вами, якщо ви повернутися до нього після багато часу) можна дізнатися відомості, які повинні містити кожного покажчика місця заповнення. Наприклад, якщо вставити текстове поле, призначені для розміщення назву компанії, заповнити текстове поле з "[Назва компанії]".

  • Якщо ви використовуєте таблиць, зображень і однакові відомості, переконайтеся, що вони чітко буде розташовано відносно один одного, і що їх заголовки чітко окремо від тексту, які вводитимуться під час заповнення в шаблоні. Пам'ятайте, що об'єктів, таких як текстові поля може розширити під час їх буде заповнено дійсної вмісту замість покажчика місця заповнення вмісту.

На початок сторінки

У цій статті

Застосування шаблону сторінки

Настроювання шаблону

Створення нового шаблону

Застосування шаблону сторінки

Програма OneNote містить кілька шаблони сторінок, щоб допомогти вам розпочати роботу; від декоративний функціональним нотатки, як-от планування та виконайте списки.

Виконайте такі дії.

  1. У меню файл виберіть команду створитита виберіть сторінку із шаблону.

  2. В області завдань шаблони , у розділі додати сторінкувиберіть категорію в списку та виберіть назву шаблону, який потрібно використовувати. OneNote буде створено нову сторінку в поточному розділі на основі вибраного шаблону.

Порада : Щоб швидко застосувати нещодавно використовується шаблонів, щоб нові сторінки, на сторінці вкладки списку, клацніть стрілку поруч із кнопкою Створити сторінку та клацніть ім'я шаблону, який потрібно застосувати. Натисніть кнопку Пустий шаблон , щоб створити нову пусту сторінку.

Примітка : Багато макетів шаблон містить вмісту сторінки, який відображається в певних місць. Шаблони, тому можна застосовувати лише до нових сторінок, які вже не містять нотатки. Використання шаблону для нотаток, які ви вже прийняли, створити нову сторінку з потрібний шаблон а потім скопіюйте наявний нотатки до нього.

На початок сторінки

Настроювання шаблону

Якщо ви не хочете самостійно створити абсолютно новий шаблон, можна легко змінювати вміст і оформлення наявного шаблону та збережіть її як настроюваний шаблон.

Виконайте такі дії.

  1. У меню Формат виберіть пункт шаблони.

  2. В області завдань шаблони , у розділі додати сторінкувиберіть потрібну категорію та потім клацніть назву шаблону, який потрібно змінити.

  3. У меню файл виберіть пункт Параметри сторінкита в області завдань Параметри сторінки , змініть потрібні параметри.

  4. Змініть будь-який вміст на сторінці, щоб він так, як він має відображатися під час створення нових сторінок на основі шаблону змінено. Так само, видалити будь-який наявний вміст шаблону, який не потрібно зберігати.

  5. У нижній частині області завдань Параметри сторінки натисніть кнопку Зберегти поточну сторінку як шаблон.

  6. У діалоговому вікні Збереження як шаблону введіть назву в поле Ім'я шаблону .

  7. Щоб застосувати цей шаблон для кожної нової сторінки, які додаються до поточного розділу блокнота, установіть прапорець Установити як шаблону за замовчуванням для нових сторінок поточного розділу .

  8. Натисніть кнопку Зберегти.

Примітка : Шаблони, які ви настроїли автоматично додаються до списку Мої шаблони в області завдань шаблони .

На початок сторінки

Створення нового шаблону

Окрім шаблонів, які надає програма OneNote можна відформатувати сторінки блокнота так, як вам потрібно а потім збережіть її як новий шаблон.

  1. У меню файл виберіть пункт створитита виберіть пункт сторінки.

    Примітка : Також можна створити нову сторінку, натиснувши кнопку Створити сторінку над вкладками сторінок.

  2. У меню файл виберіть пункт Параметри сторінкита в області завдань Параметри сторінки встановіть потрібні параметри.

  3. Додайте будь-який вміст, до сторінки, який має відображатися під час створення нових сторінок на основі настроюваний шаблон.

    Наприклад, під час створення шаблону для нотатки до наради, можна додати у розділі Порядок денний і заголовки для дату й час до наради.

  4. У нижній частині області завдань Параметри сторінки натисніть кнопку Зберегти поточну сторінку як шаблон.

  5. У діалоговому вікні Збереження як шаблону введіть назву в поле Ім'я шаблону .

  6. Щоб застосувати цей шаблон для кожної нової сторінки, які додаються до поточного розділу блокнота, установіть прапорець Установити як шаблону за замовчуванням для нових сторінок поточного розділу .

  7. Натисніть кнопку Зберегти.

Примітка : Шаблони, які ви створюєте автоматично додаються до списку Мої шаблони в області завдань шаблони .

На початок сторінки

Примітка : Застереження про машинний переклад: Цю статтю перекладено комп’ютерною системою без втручання людини. Корпорація Майкрософт пропонує таку послугу, щоб іншомовні користувачі могли дізнаватися про продукти, служби й технології Microsoft. Оскільки статтю перекладено за допомогою служби машинного перекладу, вона може містити смислові, синтаксичні або граматичні помилки.

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×