Створення мережної схеми

Створення мережної схеми

Увага! : Цю статтю перекладено за допомогою служби машинного перекладу; див. застереження. Версію цієї статті англійською мовою див. тут для отримання довідки.

Мережна схема – це графічний спосіб переглянути завдання, залежності та критичні шляхи проекту. Поля (або вузли) представляють завдання, а залежності відображаються як лінії, що поєднують ці поля. Після зміни подання можна додати легенду, настроїти відображення полів і надрукувати мережну схему.

  • Щоб відобразити мережну схему, перейдіть на вкладку Вигляд і натисніть кнопку Мережна схема.

Натисніть кнопку ''Мережна схема'', щоб відкрити подання мережної схеми.

Додавання легенди

Автоматичне змінення розташування полів

Змінення розташування полів уручну

Змінення стилю ліній між полями

Вибір типів відомостей про завдання для відображення

Додавання легенди

  1. На вкладці Файл послідовно виберіть пункти Друк і Параметри сторінки.

  2. Перейдіть на вкладку Легенда та виберіть зовнішній вигляд легенди, сторінки, що відображатимуться, і потрібні підписи.

  3. Натисніть кнопку OK.

На початок сторінки

Автоматичне змінення розташування полів

  1. На вкладці Вигляд натисніть кнопку Мережна схема.

  2. Перейдіть на вкладку Формат і натисніть кнопку Макет.

Кнопка ''Макет'' на вкладці ''Формат''.

  1. У розділі Макет поля виберіть потрібне впорядкування полів, вирівнювання тексту, інтервал, висоту та ширину. Щоб настроїти рівномірні інтервали, встановіть прапорці Фіксована в пунктах Висота та Ширина.

Пам’ятайте, що згруповані завдання розташовуються автоматично. Необхідно попередньо розгрупувати завдання, щоб змінити їх.

На початок сторінки

Змінення розташування полів уручну

Якщо після всіх цих дій вам усе одно не подобається, як розташовано поля, перейдіть на вкладку Формат, натисніть кнопку Макет, установіть перемикач Дозволити розташування полів вручну, натисніть кнопку OK і, перетягуючи поля, розмістіть їх так, як вам потрібно.

Виберіть пункт ''Дозволити розташування полів вручну'', щоб змінити розташування завдання вручну.

Якщо розташування завдання змінюється вручну, можна змінити макет пов’язаних із ним завдань або підзавдань, клацнувши завдання правою кнопкою миші та вибравши команду Розмістити пов’язані завдання автоматично.

На початок сторінки

Змінення стилю ліній між полями

Якщо у схемі багато завдань, які ви пов’язали з попередніми або наступними завданнями, можуть виникнути складнощі зі стеженням за зв’язками між завданнями. Спробуйте змінити стиль ліній, а потім упорядкувати їх, щоб їх було краще видно.

  1. На вкладці Вигляд натисніть кнопку Мережна схема.

  2. Натисніть кнопку Формат > макет.

  3. У розділі Стиль зв’язування установіть перемикач Ламані або Прямі. Ламаний зв’язок виглядатиме так:  Ламаний зв’язок . Прямий зв’язок виглядатиме так:  Прямий зв’язок .

  4. Виберіть пункт Відображення стрілок, щоб додати стрілки, що вказують на попередні та наступні завдання. Виберіть пункт Показати підписи зв’язків, щоб додати до лінії зв’язку залежності, час виконання або затримки.

На початок сторінки

Вибір типів відомостей про завдання для відображення

Якщо схема виглядає заскладною (або якщо ви відчуваєте, що в ній забагато інформації), спробуйте змінити інформацію про завдання в кожному полі, щоб відображалося лише найважливіше.

  1. На вкладці Вигляд натисніть кнопку Мережна схема.

  2. Відкрийте вкладку Формат і виберіть пункт Стилі полів.

  3. У списку Параметри стилю для виберіть завдання, яке потрібно змінити.

Змінення вигляду та вмісту в полях завдань.

  1. У розділі Межі виберіть параметри форми, кольору, ширини та сітки для створення необхідного вигляду.

  2. Клацніть ім’я в розділі Шаблон даних, щоб застосувати зміни до наявного шаблону. Щоб створити новий шаблон, у якому використовуватимуться ці зміни, клацніть пункт Інші шаблони, а потім виберіть пункт Створити (щоб створити новий шаблон), Копіювати (щоб створити новий шаблон на основі наявного), Редагувати (щоб змінити шаблон) або Імпортувати (щоб імпортувати шаблон з іншого проекту).

  3. Натисніть кнопку OK.

На початок сторінки

Примітка : Застереження про машинний переклад: Цю статтю перекладено комп’ютерною системою без втручання людини. Корпорація Майкрософт пропонує таку послугу, щоб іншомовні користувачі могли дізнаватися про продукти, служби й технології Microsoft. Оскільки статтю перекладено за допомогою служби машинного перекладу, вона може містити смислові, синтаксичні або граматичні помилки.

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×