Програма Visio: посібник початківця.

Увага! : Цю статтю перекладено за допомогою служби машинного перекладу; див. застереження. Версію цієї статті англійською мовою див. тут для отримання довідки.

Існує багато видів схеми Visio, зокрема організаційних діаграм, мережеві схеми, робочих циклів і план будинку або офісу. Але створювати майже всі з них, використовуючи ті самі три основні кроки:

  1. Вибір і відкриття шаблону.

  2. Перетягування та з'єднання фігур.

  3. Додавання тексту до фігур.

Наприклад, створімо блок-схему.

Крок 1. Вибір і відкриття шаблону.

  1. Відкрийте програму Visio.

  2. Виберіть категорію блок-схеми .

  3. Оберіть Проста блок-схема, а потім натисніть Створити.

Кожен шаблон містить фігури, пов'язані з типу креслення, у колекції трафаретівназивається. Трафарети є у вікні " фігури " поруч з елементом сторінки креслення. Наприклад, одна з колекції трафаретів, яка відкривається за допомогою шаблону Простої блок-схемиФігур простої блок-схеми.

Крок 2. Перетягування та з'єднання фігур.

Щоб створити діаграму, необхідно перетягнути фігури із трафарету на пусту сторінку та з'єднати їх. Існує багато способів зробити це, але наразі скористайтеся функцією «Автоз’єднання». Наприклад, лише за допомогою кількох клацань можна з’єднати блок-схему фігури «Початок/завершення» з новою фігурою «Процес».

  1. Перетягніть фігуру Початок/Кінець із трафарету Фігури простої блок-схеми до сторінки документа та відпустіть кнопку миші.

  2. Утримуйте вказівник миші над фігурою, щоб відобразилися сині стрілки автоматичного з’єднання.

    стрілки автоз'єднання

  3. Перемістіть вказівник на верхню частину синьої стрілки, яка вказує місце, куди необхідно помістити другу фігуру.

    З'явиться мініпанель, яка містить фігури верхньої частини трафарету.

    Міні-панель автоз'єднання

  4. Натисніть квадратну фігуру Процес.

    Фігура Процес, додана до схеми, автоматично з’єднується з фігурою Початок/завершення.

Якщо фігура, яку необхідно додати, відсутня на мініпанелі, її можна перетягнути з вікна Фігури на синю стрілку. Нова фігура з'єднана з першою таким самим чином, як під час її натискання на мініпанелі.

Використовуйте стрілки автоматичного з’єднання, щоб з’єднати дві фігури, які вже містяться у кресленні. Перетягніть стрілку автоматичного з’єднання від однієї фігури до іншої. Так переноситься стрілка від першої фігури до другої.

Крок 3. Додавання тексту до фігур.

  1. Оберіть фігуру та почніть вводити текст. Щоб додати текст до фігури не потрібно подвійно натискати на неї; коли ви вводите текст, він автоматично додається до будь-якої обраної фігури.

    Вибір фігури та типу

  2. Після того як ви ввели весь текст, клацніть на пустому місці сторінки документа або натисніть клавішу ESC.

Текст можна додати до майже будь-якого об’єкта, навіть до сполучної лінії. Для цього потрібно вибрати її та ввести текст.

Що таке фігури, трафарети та шаблони Visio?

Фігури

Visio фігури мають готових об'єктів, які ви перетягніть на сторінку креслення, вони стандартних блоків діаграми.

Під час перетягування фігури з вікна фігури на сторінку креслення, вихідне фігури залишаються на колекцію трафаретів. Цей вихідний називається зразка фігури. Фігури, які ви зберігаєте на кресленні є копією, також називаються екземпляр – цього шаблону. Можна перетягнути будь-яку кількість екземплярів ту саму фігуру на кресленні, як ви хочете.

Обертання та змінення розміру фігур

Найпоширеніші те, що користувачі зробити з фігурами передбачають функції, які вбудовані прямо в фігури. Візуальні підказки допомагають знайти і швидко використовувати ці функції:

  • Маркери обертання

    Round маркер Керування термінами в наборі термінів за допомогою меню , розташовані над вибраної фігури називається маркер обертання. Перетягніть її праворуч або ліворуч, щоб повернути фігуру.

  • Стрілки для автоматичного з’єднання

    Підключення стрілки Зображення кнопки допомогою ви легко з'єднати фігури одна з одною, як описано в попередньому розділі.

  • Маркери виділення для змінення розміру фігур

    Щоб змінити висоту та ширину фігури, можна скористатися квадратними маркерами виділення. Щоб збільшити розмір фігури без утрати пропорцій, клацніть і перетягніть маркер виділення, розташований у куті фігури. Щоб зробити фігуру більш широкою чи вузькою, клацніть і перетягніть маркер виділення, розташований збоку фігури.

Додаткові можливості фігур Visio

Фігури Visio – це значно більше, ніж просто зображення чи символи.

Фігури, що містять дані

До кожної фігури можна додати дані, ввівши їх у вікні Дані фігури на вкладці Вигляд у групі Відобразити і натиснувши Області завдань, а потім Дані фігури. У програмі Visio Professional Edition також можна імпортувати дані з зовнішнього джерела.

За промовчанням дані не відображаються у кресленні. Щоб переглянути дані окремої фігури, відкрийте вікно Дані фігури, потім відкрийте вкладку Дані, і у групі Відобразити або приховати установіть прапорець Вікна даних фігури та виберіть фігуру.

Щоб одночасно відобразити дані для кількох фігур, скористайтеся функцією «Графіки даних», яка також знаходиться на вкладці Дані. На рисунку нижче показано одночасне відображення даних у двох деревах.

Рисунки, пов'язані з даними, одночасно відтворюють дані у двох фігурах.

Фігури з особливою поведінкою

Численні фігури Visio мають особливу поведінку, яку можна побачити під час розтягування, клацання правою кнопкою миші або переміщення жовтого керівного маркера на фігуру.

Наприклад, щоб показати більше людей, можна розтягнути фігуру Люди, або щоб показати зростання квітки, можна розтягнути фігуру Квітка, що зростає.

Під час горизонтального розтягування фігура Люди відображає до чотирьох осіб   під час вертикального розтягування фігура квітка, що зростає, становиться вищою

Порада : Щоб дізнатися про додаткові можливості фігури, клацніть її правою кнопкою миші та перевірте в контекстному меню наявність додаткових команд.

Під час створення організаційної діаграми, за допомогою фігур можна автоматично побудувати структуру звітування. Перетягніть фігуру кожної людини зверху на фігуру керівника. Фігури автоматично з’єднаються для відображення ієрархії.

Трафарети

Visio трафарети утримуйте зібрання фігур. Фігури у графічному об'єкті кожного трафарету має виглядати спільні. Фігури можна колекції фігур, що потрібно для створення певного типу діаграми або кілька різних версій ту саму фігуру.

Наприклад, трафарет Фігур простої блок-схема містить лише загальні фігури блок-схеми. Додаткові фігури блок-схеми є в інших колекцій трафаретів, наприклад Робочих потоків об'єкти та Фігури схема керування ЯКІСТЮ.

Трафарети з’являються у вікні Фігури, їх рядки заголовків згруповані у верхній частині вікна. Щоб переглянути фігури в певному трафареті, натисніть відповідний рядок заголовка. Якщо у шаблоні багато заголовків, область заголовків матиме смугу прокручування, а деякі рядки заголовків будуть приховані; прокручуйте область заголовків, щоб побачити усі заголовки. Можливо також збільшити область заголовків, щоб побачити усі рядки заголовків, потягнувши донизу нижню роздільну смугу.

Відкриття будь-якого трафарету Visio

Разом із кожним шаблоном відкриваються трафарети, необхідні для створення певного документа, але крім цього, відкрити трафарети для кожного шаблона можна в будь-який час.

  • У вікні Фігури виберіть елемент Додаткові фігури, укажіть потрібну категорію та клацніть ім’я потрібного трафарету.

Шаблони

Якщо потрібно створити діаграму, почніть із шаблону для цього типу діаграми (або найближчого тип, якщо немає точний збіг-завжди можна змінити настройки, щоб бути потрібний). Довідка з шаблонів Visio запуском правильні налаштування:

  • У трафаретах міститься велика кількість фігур, необхідних для створення певного документа

    Наприклад, у шаблоні План будинку відкриваються трафарети, що містять такі фігури, як стіни, меблі, побутова техніка, шафи тощо.

    У шаблоні Організаційна діаграма містяться окремі фігури для керівників організації, керівників, помічників, посад, консультантів, вакансій тощо.

  • Відповідний розмір сітки та розмітка лінійки

    Для деяких креслень необхідно вказати певний масштаб. Наприклад, шаблон План ділянки відкривається в масштабі проектування, де 1 см відповідає 1 м.

  • Спеціальні вкладки

    Деякі шаблони містять унікальні характеристики, які можна знайти на спеціальних вкладках стрічки. Наприклад, під час відкриття шаблону План робочих місць на стрічці з’являється вкладка План. Вкладку План можна використовувати для настроювання параметрів відображення, які є характерними для схем планів робочих місць.

  • Майстри, що допомагають у створенні особливих типів документів

    У деяких випадках під час відкриття шаблону Visio відкривається майстер, який допомагає на початку створення документа. Наприклад, у шаблоні План розміщення відкривається майстер, який допомагає настроїти дані приміщення та кімнати.

Перегляд зразків шаблонів

Щоб дізнатися про доступні шаблони, виконайте такі дії.

  1. Перейдіть на вкладку Файл.

  2. Виберіть пункт Створити.

  3. Далі натискайте різні категорії шаблонів, а потім ескізи шаблонів, щоб переглянути їхній стислий опис.

На початок сторінки

Крок 1. Вибір і відкриття шаблону.

  1. Запуск Visio 2007.

  2. У списку Категорії шаблонів натисніть кнопку блок-схеми.

  3. У вікні, блок-схеми , у розділі Рекомендовані шаблонидвічі клацніть Проста блок-схема.

Стандартні кольори

Під час відкриття шаблону, фігури потрібно відкрити, у колекції трафаретів називається. Трафарети, відкрийте шаблон Простої блок-схеми називаються Фігур-стрілок, фонута Фігур простої блок-схеми.

Трафарети, відкрийте шаблон простої блок-схеми, які фігур-стрілок, фону та фігур простої блок-схеми

Крок 2. Перетягування та з'єднання фігур.

Щоб створити креслення, все, що потрібно зробити – це перетягніть фігури із трафаретів на пусту сторінку креслення та підключення між собою. Існує багато способів, щоб з'єднати фігури, але на даний момент спробуємо використати швидкий, перетягніть фігури один на одного їх автоматичне з'єднання за допомогою автоматичного з'єднання. Додаткові відомості про Додавання сполучні лінії між фігурами у програмі Visio.

  1. Перетягніть першу фігуру з колекції трафаретів Фігур простої блок-схеми на сторінку креслення а потім відпустіть кнопку миші.

    Power Map

  2. Перетягніть до другу фігуру поверх першого, щоб відобразити сині стрілки, але ще не відпустіть кнопку миші.

    Перетягніть фігуру дані з колекції трафаретів Основні фігури Flowhcart фігуру рішення.

  3. Утримуючи кнопку миші, наведіть вказівник миші над синьої стрілки, яка вказує місце, куди потрібно помістити другу фігуру.

    Переміщення вказівника миші над фігурою рішення для виділення блакитною стрілкою в напрямку якої йде дані фігури.

  4. Тепер відпустіть кнопку миші. До стрічки, а першу фігуру, що вказує на другу фігуру.

    Фігура «рішення» підключено до даних фігури зі стрілкою напрямку дані фігури.

  5. Перейдіть до створення креслення, повторіть кроки 2 – 4.

Крок 3. Додавання тексту до фігур.

Хоча деякі креслень зробити точку сам по собі, це часто корисні і іноді необхідно, щоб додати текст до фігури. Існує багато способів додавання тексту до фігури, але на даний момент Скористаймося найпростіший спосіб. Якщо ви хочете, щоб отримати додаткові відомості про додавання тексту до фігури, перегляньте Додати дані з фігурами та Додати імпортовані дані з фігурами.

Додавання тексту до фігури

  1. Двічі клацніть фігуру.

    Після подвійного клацання фігури рішення текстове поле стає активною

  2. Почніть введення тексту.

    Нормовані графіки з накопиченням із маркерами та без маркерів

  3. Після завершення введення тексту, клацніть на пустому місці на сторінці креслення.

    Текст відображається на фігуру після фігури більше не встановлено.

На початок сторінки

Що таке фігури, трафарети та шаблони Visio?

Ми вже обговорюваних дані трохи, але знаючи більше про фігури Visio, трафарети та шаблони можна зробити набагато легше використовувати програми Visio.

Фігури

Фігури Visio – це готових зображень, які ви перетягніть на сторінку креслення, вони стандартних блоків креслення.

Під час перетягування фігури з колекції трафаретів на сторінку креслення, вихідне фігури залишаються на колекцію трафаретів. Цей вихідний називається зразка фігури. Фігури, які ви зберігаєте на кресленні є копією, також називаються екземпляра – цього шаблону. Більшість трафарети Visio можна перетягнути будь-яку кількість екземплярів ту саму фігуру на кресленні, як ви хочете.

Початок роботи

Існує багато способів використання і настроювання фігури Visio, але ви можете виконувати багато з найпопулярніших методів і кілька спеціальні функції.

Настроювання фігур на місці

Існують тисячі фігури Visio і безліч способів використання і настроювати їх. Найпоширеніші те, що користувачі зробити з фігурами передбачають функції, які вбудовані прямо в фігури. Візуальні підказки дають змогу знаходити та використовувати ці функції швидко.

Властивості папки синхронізованої бібліотеки OneDrive для бізнесу

1. маркери обертання

Яскраві зелені точки, розташовані над фігур називаються маркерами обертання. Перетягніть маркер обертання праворуч або ліворуч, щоб повернути фігуру.

2. стрілки для автоматичного з'єднання синій

Стрілки спрощена синій з'єднання довідки можна легко з'єднати фігури одна з одною, як описано в попередньому розділі. Однак, є більше ніж один спосіб використання автоматичного з'єднання, тому додаткові відомості про Додати сполучні лінії між фігурами у програмі Visio.

3. вибір маркери для змінення розміру фігур

За допомогою яскравий фрагмент маркери змінення висоти та ширини фігури. Клацніть і перетягніть маркер виділення кутку фігури для збільшення розміру фігури, не змінюючи його пропорції, або клацніть і перетягніть маркер виділення збоку фігури для створення фігури вище або ширшим.

Додаткові можливості фігур Visio

Фігури Visio – це значно більше, ніж просто зображення чи символи.

Фігури, що містять дані

Кожну фігуру може бути пов'язано з даними. Є кілька способів, можна додати дані до фігур. Додаткові відомості про додавання даних до фігур і Додати імпортовані дані з фігурами. На даний момент просто подивимося, як переглядати або відображати дані після його буде додано.

Після додавання даних до фігур вони не відображаються у кресленні за промовчанням. Найпростіший спосіб відображення даних є Виділіть фігуру а потім відкрийте вікно Дані фігури , як показано на рисунку нижче.

Вікно дані фігури відображаються дані для вибраної фігури.

Якщо потрібно відображати дані для великою кількістю фігур одночасно, можна використовувати функцію графіки даних. На ілюстрації нижче показано дані для два дерева одночасно. Щоб отримати додаткові відомості про використання графіки даних можна знайти підвищення даних за допомогою графіки даних.

Рисунки, пов'язані з даними, одночасно відтворюють дані у двох фігурах.

Примітка : Графіки даних доступна лише в Microsoft Office Visio Professional 2007.

Фігури з особливою поведінкою

Забагато фігури Visio мають особливу поведінку перелічити всі їх, але ось кілька прикладів.

Наприклад, щоб показати більше людей, можна розтягнути фігуру Люди, або щоб показати зростання квітки, можна розтягнути фігуру Квітка, що зростає.

Під час горизонтального розтягування фігура Люди відображає до чотирьох осіб   під час вертикального розтягування фігура квітка, що зростає, становиться вищою

На наступній ілюстрації показано, як можна визначити розмір фігури на сторінці за допомогою спеціального розмірну фігуру, яка призначена для вимірювання інших фігур. (Розмірні фігури доступні лише в Office Visio Professional 2007.)

Фігури по горизонталі з stenicl розміри відображається розмір фігури на сторінку креслення.

А нижче фігури секторної діаграми з колекції трафаретів Фігури для діаграм . Ви можете клацніть правою кнопкою миші фігуру, щоб встановити кількість секторів і те, що відсоток кожний фрагмент являє собою.

секторна діаграма

Порада : Щоб дізнатися про додаткові можливості фігури, клацніть її правою кнопкою миші та перевірте в контекстному меню наявність додаткових команд.

Трафарети

Трафарети Visio містять колекції фігур. Фігури в кожному трафареті мають спільні риси. Фігури можуть містити колекції фігур для створення певного типу діаграми або кількох різних видів однієї фігури.

На рисунку нижче трафарет Фігур простої блок-схема містить поширені фігури блок-схеми та фон трафарет містить різноманітні тло. Можна навіть створити власну колекцію трафаретів обраних фігур. Відомості про створення власного колекцію трафаретів у статті створення нової колекції трафаретів.

Діаграма з накопиченням колекції трафаретів фігур, вікна можна знову замовити на перегляд кожної колекції трафаретів у свою чергу

1. трафарети відображаються у вікні " фігури ".

2. під час відкриття колекції трафаретів, вони автоматично Пристикувати себе у вікні фігури одного на інший.

3. клацніть рядок заголовка трафарету, щоб перемістити його до верхньої частини стосу.

4. колекцію трафаретів, раніше був поверх стосу переходить у нижній частині вікна фігури .

Відкриття будь-якого трафарету Visio

Кожен шаблон відкриваються трафарети, для створення певного документа, але це добре, щоб знати, що ви можете відкрити трафарети будь-який час ви хочете.

  1. У меню файл наведіть вказівник миші на фігури, наведіть вказівник миші на потрібну категорію та клацніть ім'я трафарету, який потрібно використовувати.

  2. Повторіть крок 1 для будь-яких інших колекцій трафаретів, який потрібно відкрити.

    колекції трафаретів, відкриті з меню Файл».

Шаблони

Шаблони Visio – трохи складніше описується, тому що вони не одну річ, вони більше як набір настройок. Шаблон Visio поєднає пустої сторінки креслення з будь-якою комбінацією наведених нижче дій:

Трафаретах міститься велика кількість фігур, які необхідні для створення певного документа     Шаблон діаграм і графіків , наприклад, відкриється зі трафарету повний швидкий і простий фігур для створення діаграм і графіків.

Розрив розділу з наступної сторінки

Розмір і лінійки розміри відповідні сітки    Деякі креслень вимагають спеціального масштаб. Наприклад, шаблон Сайту планування відкривається з технічні масштаб, де 1 дюйм дорівнює 1 метр.

Шаблон сайту планування відкривається з спеціальні технічні масштаб.

Спеціальне меню    Кілька шаблонів мають унікальні функції, які можна знайти на спеціальне меню. Наприклад, під час відкриття шаблон календар , календар з'явиться меню у рядку меню головного. За допомогою меню календар » для настроювання календаря або імпортування даних із програми Microsoft Office Outlook до календаря.

Піктограма конструктора реляційних запитів

Майстри, щоб допомогти вам з особливих типів документів    У деяких випадках під час відкриття шаблон Visio, майстер допоможе вийти Почніть креслення. Наприклад, Пробіл планування шаблон відкриває майстра, який дає змогу настроїти відомості та приміщень.

Запускач діалогового вікна ''Абзац''

На початок сторінки

Подальші дії

Ось деякі рекомендації щодо отримання більш знайомі з програми Visio.

Отримайте довідку зі створення складніші креслення

Можна використовувати основні кроки, описані вище для багато шаблонів Visio. Складніші шаблонів варто дійсно прочитайте статтю, написаних для певних шаблон.

  1. У меню Довідка у програмі Visio натисніть кнопку Microsoft Office Visio довідки.

    У меню Довідка програми Visio

  2. У вікні довідки натисніть кнопку Відобразити зміст .

    Клацніть піктограму книги у вікні довідки програми Visio відкривається Visio змісту.

  3. У вікні Зміст виберіть категорію для креслення, який потрібно створити.

    прокрутка в Excel для Android

    Порада : Ви можете знайти всі типи відомостей у довідці програми Visio, якщо ви Приділіть час переглядати його.

Відкрийте для себе вибір команди «закрити»

Залежно від випуск Visio, який використовується, який буде між 25 (для Microsoft Office Visio Standard 2007) і 64 (для Office Visio Professional 2007) різних шаблонів для роботи з. Щоб дізнатися більше про ці шаблони, переглядати ознайомлення з екрана, яка відкривається автоматично під час запуску програми Visio. Натискайте різні категорії а потім ескізи шаблонів, щоб побачити більшу версії ескізів і короткий опис шаблонів.

Ознайомлення з вікна відкрити для відображення мереж шаблони.

Перегляньте трафарети

Триває певний час, щоб відкрити список колекцій трафаретів – це чудовий спосіб дізнатися більше про величезну різноманітних фігур, але вивчення кілька трафарети себе – це ще краще.

Навіть не потрібно відкрити схему, просто натисніть кнопку фігури у меню файл і перейдіть до колекцію трафаретів, яку потрібно відкрити.

колекції трафаретів, відкриті з меню Файл».

Перейдіть до меню

Відкриття меню – це ще один швидкий спосіб отримати уявлення про те, що можна робити у програмі Visio. Меню подання, данихі форми є три найпопулярніших меню.

Меню Вигляд» у меню «дані» та меню фігури відображаються всі їхні команди.

1. у меню подання список спеціальних вікна для креслення Visio, а також команди для перетворення та вимкнення візуальних напрямні лінії, як-от креслення сітки.

2. у меню « дані » містить команди для додаткові функції, як-от імпортування та відображення даних. Нижче наведено деякі з ефективних функції, доступні у програмі Visio.

3. у меню " форма " список команд, що зорієнтувати до фігур і сполучних ліній спосіб, яким їх у кресленні.

На початок сторінки

Примітка : Застереження про машинний переклад: Цю статтю перекладено комп’ютерною системою без втручання людини. Корпорація Майкрософт пропонує таку послугу, щоб іншомовні користувачі могли дізнаватися про продукти, служби й технології Microsoft. Оскільки статтю перекладено за допомогою служби машинного перекладу, вона може містити смислові, синтаксичні або граматичні помилки.

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×