Пошук архівних елементів

Увага! : Цю статтю перекладено за допомогою служби машинного перекладу; див. застереження. Версію цієї статті англійською мовою див. тут для отримання довідки.

Ця статтю оновлено 23 лютого 2016 року на основі відгуків користувачів.

Іноді може знадобитися знайти елементи у файлі даних Outlook. У цій статті описано, як виконати пошук і усунути можливі проблеми.

Перегляд архівних елементів

За замовчуванням старі та прострочені елементи в Outlook періодично видаляються з папок у процесі автоматичної архівації. Це дає змогу керувати простором поштової скриньки або поштового сервера.

Автоматичну архівацію можна налаштувати на переміщення чи копіювання старих елементів до спеціальної архівної папки або на автоматичне видалення елементів. Якщо архівні елементи не видаляються, їх можна знайти в архівній папці.

Отримання архівних елементів

Щоб переглянути параметри автоархівації, з’ясувати, де розташовано архів, а також вимкнути автоархівацію, див. статтю Автоархівація старих елементів.

  1. У класичній програмі Outlook (Outlook 2016, Outlook 2013, Outlook 2010) виберіть елементи Основне > Створити елементи > Інші елементи > Файл даних Outlook.

    Виберіть елементи "Створити елементи" > "Інші елементи" > "Файл даних".

  2. Виберіть файл з ім'ям Архів (або указані заархівованих файлу).

    Виберіть файл з ім’ям "archive".

  3. Щоб переглянути вкладені папки, розгорніть файл архіву в області переходів Outlook. Щоб переглянути вміст вкладеної папки, клацніть її.

    Щоб переглянути вкладені папки, розгорніть файл архіву в області переходів.

  4. Щоб знайти певне повідомлення, використовуйте миттєвий пошук в Outlook або пошук Windows.

  5. Якщо потрібно імпортувати заархівовані елементи назад до папки "Вхідні", виконайте вказівки з імпорту PST-файлу. Файл, який потрібно імпортувати, називається "archive", і його слід імпортувати до поточного облікового запису електронної пошти.

В архіві відсутні повідомлення

Примітка :  Архівний файл даних Outlook (PST-файл) має таку саму структуру папок, що й вихідний файл. Якщо папка порожня, це означає, що елементи в ній ще не архівувалися.

Якщо ви виконали наведені вище інструкції з отримання архівної електронної пошти, але й надалі не бачите повідомлення, перевірте параметри автоматичної архівації електронної пошти.

  1. У класичній версії Outlook (Outlook 2016, Outlook 2013, Outlook 2010) виберіть Файл.

    У програмі Outlook 2010 перейдіть на вкладку "Файл".

  2. Виберіть елемент Параметри.

  3. Виберіть Додатково > Настройки автоархівації.

    Виберіть "Додатково", а потім – "Параметри автоархівації".

    Примітка : Якщо кнопка "Настройки автоархівації" не відображається, це означає, що автоархівацію не ввімкнуто для вашої організації.

  4. Зверніть увагу на частоту архівації вашої пошти та чи очищається файл архіву через певний термін. Чи забезпечують ці параметри правильну архівацію електронної пошти?

    Тут можна налаштувати параметри автоархівації.

  5. Параметр Перемістити старі елементи до папки визначає місце архівації електронної пошти.

Місце архівації повідомлень електронної пошти

Outlook 2016, Outlook 2013, Outlook 2010: нові архівні файли зберігаються в таких папках:

  • Windows Vista, Windows 7, 8 і 10   диск: \Users\ \Documents\Outlook Files\archive.pstкористувача

  • Windows XP:   Диск:\Documents and Settings\ім’я_користувача\Local Settings\Application Data\Microsoft\Outlook\archive.pst

Раніші версії Outlook: файл архіву зберігається в таких папках:

  • Windows 7 і Windows Vista:   Диск:\Users\ім’я_користувача\AppData\Local\Microsoft\Outlook\archive.pst

  • Windows XP:   Диск:\Documents and Settings\ім’я_користувача\Local Settings\Application Data\Microsoft\Outlook\archive.pst

Усі повідомлення, контактні дані, календарі та інші відомості, які ви створюєте в Microsoft Outlook, зберігаються у файлі особистих папок (PST) або, якщо використовується обліковий запис Microsoft Exchange Server, на сервері Exchange Server вашої організації. Завдяки функції архівації в Outlook можна звільняти папки, що багато використовуються, від старих непотрібних листів, які не хочеться видаляти. Це може виконуватись автоматично за допомогою функції "Автоархівація" або вручну.

Хоча заархівований вміст не відображається в папках, які ви зазвичай використовуєте, але за потреби його можна знайти й відновити.

Примітки : 

  • У деяких компаніях накладаються обмеження на розмір корпоративних облікових записів електронної пошти. У цьому випадку також допоможе архівація. Крім того, файли часто архівуються, щоб забезпечити відповідність нормативним вимогам.

  • В Outlook неможливо заархівувати поточні або активні файли. Наприклад, повторювані наради можна заархівувати, лише якщо всі окремі наради вже відбулися. Якщо хоча б одну з таких нарад заплановано на майбутнє, повторювана нарада вважатиметься поточною та її неможливо буде заархівувати.

Використання миттєвого пошуку для пошуку елементів

  • Ваші файли даних може бути індексовано в неповному обсязі. Індексування дає змогу миттєво знаходити потрібні елементи.

    Примітка : Під час першого використання миттєвого пошуку Outlook потрібно проіндексувати файли даних, щоб швидко надавати повні результати пошуку. Це може зайняти кілька хвилин.

  • Ви намагаєтеся знайти повідомлення, підписані відкритим текстом, у файлі особистих папок (Файл особистих папок (PST)) або файлі автономних папок (OST).

    Примітка : Проблема може виникнути, якщо для цього використовується пошук Windows (WDS) або миттєвий чи розширений пошук в Outlook.

    Переглянути Resolving повідомлення, підписані очистити проблеми.

Перевірка можливості індексування файлів даних Outlook

Outlook індексів такі файли даних:

  • файли особистих папок (PST);

  • файли автономних папок (OST).

Це стосується облікових записів електронної пошти Windows Live Mail, IMAP і POP. Якщо у вас обліковий запис Microsoft Exchange (частіше використовується для корпоративних поштових систем, ніж для особистих), для індексування повідомлень потрібне підключення до сервера під керуванням Exchange і використання миттєвого пошуку в режимі кешування Exchange. У режимі кешування Exchange дані зберігаються у файлі автономних папок (OST) на комп’ютері. Щоб з’ясувати, які файли даних індексуються, виконайте такі дії:

  1. У меню Знаряддя виберіть команду Миттєвий пошук, а потім – Параметри пошуку.

    Також можна клацнути стрілку в області Миттєвий пошук і вибрати команду Параметри пошуку в меню.

  2. У розділі Індексування переконайтеся, що файли даних, які потрібно включити до пошуку, вибрано в списку Індексувати повідомлення в цих файлах даних.

Перевірка факту завершення індексування

Щоб перевірити стан індексування, зробіть ось що:

  1. У меню Знаряддя виберіть команду Миттєвий пошук, а потім – Стан індексації.

    Також можна клацнути стрілку в області Миттєвий пошук і вибрати команду Стан індексації в меню.

  2. Переконайтеся, що в діалоговому вікні вказано Залишилось елементів: 0. Якщо це не так, індексування не завершено. Воно має завершитися, щоб можна було виконувати пошук за всіма елементами Outlook.

Стан індексування напис "0 елементів залишилося", але результати пошуку не є правильним

Якщо в розділі Стан індексації вказано Залишилось елементів: 0, але миттєвий пошук і надалі не повертає правильні результати, закрийте Outlook і перезавантажте комп’ютер. Запустіть Outlook і переконайтеся, що елементи правильно індексуються, виконавши такі дії:

  1. У меню Знаряддя виберіть команду Миттєвий пошук, а потім – Стан індексації.

    Також можна клацнути стрілку в області Миттєвий пошук і вибрати команду Стан індексації в меню.

  2. Переконайтеся, що кількість елементів у діалоговому вікні Стан індексації збільшилася. Якщо кількість не збільшилася, потрібно дочекатися завершення індексації.

Комп’ютер було перезавантажено, але миттєвий пошук і надалі не повертає правильні результати

Якщо ви не отримуєте потрібних результатів після перезавантаження, потрібно перебудувати каталог пошуку. Каталог пошуку – це файл, у якому індексуються всі елементи Outlook і Microsoft Windows. Щоб перебудувати каталог пошуку, виконайте такі дії:

  1. Вийдіть із програми Outlook.

  2. В операційній системі Microsoft Windows натисніть кнопку Пуск і виберіть пункт Панель керування.

  3. Виконайте одну з таких дій:

    • Windows Vista   : клацніть Обслуговування системи та натисніть кнопку Параметри індексування.

      Примітка : У поданні "Класичний вигляд" двічі клацніть елемент Параметри індексування.

    • Microsoft Windows XP   : у розділі Див. також клацніть Інші параметри панелі керування та виберіть Параметри індексування.

      Примітка : У поданні "Класичний вигляд" двічі клацніть елемент Параметри індексування.

  4. Виберіть пункт Додатково.

  5. Натисніть кнопку Перебудувати.

  6. Перезавантажте програму Outlook.

Усунення проблем із повідомленнями, підписаними відкритим текстом

Якщо повідомлення, підписане відкритим текстом, зберігається у файлі особистих папок (PST) або файлі автономних папок (OST), миттєвий пошук Outlook (і пошук Windows) не зможе знайти його. Текст повідомлення недоступний для пошуку через те, що Outlook шифрує ("пакує") його під час підписування відкритим текстом.

Докладні відомості про технологію підписування та шифрування див. в статті Загальні відомості про шифрування з відкритим ключем.

Щоб з’ясувати, чи пов’язано проблему з розташуванням файлу, виконайте наведені нижче дії.

  1. Визначте, у якому файлі виконується пошук: PST чи OST.

    Інструкції

    1. У папці Вхідні клацніть стрілку поруч із полем Пошук в усіх елементах пошти.

    2. Клацніть Параметри пошуку.

    3. У розділі Індексування перевірте, чи встановлено такі прапорці:

      • Особисті папки

      • Поштова скринька – <ваше_ім’я>

  2. Якщо ви вважаєте, що повідомлення зберігаються не в цих файлах, зніміть прапорці й повторіть пошук.

Якщо повідомлення все ж не вдається знайти, перевірте, чи ввімкнуто для вашого профілю Outlook режим кешування Exchange. Якщо це так, вимкніть його та повторіть пошук.

Інструкції

  1. У меню Знаряддя виберіть пункт Параметри облікових записів.

  2. На вкладці Електронна пошта виберіть обліковий запис Exchange і натисніть кнопку Змінити.

  3. У розділі Microsoft Exchange Server зніміть прапорець Використовувати режим кешування Exchange.

  4. Закрийте та перезапустіть Outlook.

Якщо після вимкнення режиму кешування Exchange ви й надалі не отримуєте очікуваних результатів, перейдіть до іншого профілю Outlook. Якщо у вас немає іншого профілю, ви можете його створити. У будь-якому випадку слід вимкнути режим кешування Exchange, як описано вище.

Копіювання всіх елементів з архіву

Усі заархівовані елементи можна скопіювати до їхніх вихідних папок (наприклад, до папки "Вхідні") або до іншої вибраної папки.

  1. У меню Файл виберіть пункт Імпорт і експорт, щоб відкрити майстер.

  2. Виберіть пункт Імпорт з іншої програми або файлу та натисніть кнопку Далі.

  3. Виберіть Файл особистих папок (.pst) і натисніть кнопку Далі.

    Увага! : Якщо вам не вдається знайти PST-файл, можливо, його приховано. Потрібно відобразити розташування файлу, перш ніж переходити до наступного кроку.

  4. У полі Файл для імпорту змініть ім’я файлу backup.pst, вказане у виділеному шляху, на ім’я файлу архіву, з якого потрібно імпортувати дані, або натисніть кнопку Огляд, щоб знайти файл.

  5. У розділі Параметри вкажіть, як програма Outlook має обробляти елементи, що дублюються.

  6. Натисніть кнопку Далі.

  7. Клацніть папку, з якої потрібно імпортувати дані. Установіть прапорець Включити вкладені папки, якщо також потрібно імпортувати дані з вкладених папок.

  8. Виберіть один із параметрів призначення:

    • Імпортувати до поточної папки: дані буде імпортовано до вибраної папки.

    • Імпортувати до тієї самої папки в: дані буде імпортовано до папки призначення, яка називається так само, як вихідна папка, наприклад із папки "Вхідні" до папки "Вхідні".

  9. Натисніть кнопку Готово.

Не вдається знайти файл PST

Файл архіву – це спеціальний тип файлу даних (файл особистих папок, PST-файл). Під час першого запуску автоархівації програма Outlook автоматично створює файл архіву в таких папках:

  • Windows Vista   : C:\Users\ім’я_користувача\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP   : C:\Documents and Settings\ім’я_користувача \Local Settings\Application Data\Microsoft\Outlook\Archive.pst

Якщо папки Local Settings або Local не відображаються, можливо, їх приховано. Щоб відобразити прихований PST-файл, виконайте інструкції для своєї операційної системи:

Windows 7 і Windows Vista

  1. Відкрийте меню Пуск і виберіть пункт Панель керування.

  2. Виберіть елемент Оформлення та персоналізація.

    Примітка : Якщо використовується класичне подання панелі керування, двічі клацніть елемент Параметри папки та перейдіть до кроку 4 в розділі Копіювання всіх елементів з архіву.

  3. Виберіть пункт Параметри папки.

  4. Послідовно виберіть елементи Подання > Додаткові параметри > Файли та папки > Приховані файли та папки й установіть прапорець Відображати приховані файли та папки.

Windows XP

  1. Натисніть кнопку Пуск і виберіть пункт Панель керування.

  2. Виберіть пункт Параметри папки.

    Діалогове вікно «Параметри папки»

  3. Перейдіть на вкладку Вигляд і виберіть параметр Відображати приховані файли та папки.

Переміщення окремих елементів з архіву

  1. У меню Перейти виберіть Список папок і клацніть Архівні папки (або ім’я архіву).

  2. Клацніть папку, що містить елементи, які потрібно перемістити.

  3. Виділіть елементи, а потім перетягніть їх до вихідної папки в списку папок або до іншої папки.

Примітка : Якщо відображається повідомлення про помилку, у якому йдеться, що PST-файл вже використовується, можливо, виникли проблеми, пов’язані з його розміром або пошкодженням. Багато з таких проблем можна усунути за допомогою засобу відновлення папки "Вхідні" програми Outlook. Після запуску засобу спробуйте відновити файли.

Пов’язані теми

Додаткові відомості про профілі Outlook
Переключитися на інший профіль електронної пошти Outlook
створити новий профіль електронної пошти
резервні копії, відновити або видалення елементів за допомогою автоархівації
Архівування елементів вручну
Пошук архівних елементів
Відкрити і знайти елементи в архіві програми Outlook для Mac 2011

Примітка : Застереження про машинний переклад: Цю статтю перекладено комп’ютерною системою без втручання людини. Корпорація Майкрософт пропонує таку послугу, щоб іншомовні користувачі могли дізнаватися про продукти, служби й технології Microsoft. Оскільки статтю перекладено за допомогою служби машинного перекладу, вона може містити смислові, синтаксичні або граматичні помилки.

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×