Помилка запуску Диспетчера бізнес-контактів для Outlook

Увага! : Цю статтю перекладено за допомогою служби машинного перекладу; див. застереження. Версію цієї статті англійською мовою див. тут для отримання довідки.

Ознаки

Під час інсталяції Диспетчер бізнес-контактів для Outlook з’являється таке повідомлення:

Помилка запуску Диспетчера бізнес-контактів для Outlook. Видаліть Диспетчер бізнес-контактів для Outlook і знов інсталюйте його. Якщо помилка повторюється, клацніть пункт довідки.

Причина

Можливо, виникла помилка, яка призвела до пошкодження INF-файлу Outlook і порушила нормальну роботу Диспетчер бізнес-контактів для Outlook.

Помилка могла статися, якщо Диспетчер бізнес-контактів для Outlook інстальовано без прав адміністратора або якщо інстальована мовна версія конфліктує з іншими програмами Office на комп’ютері.

Вирішення

Найпростіше рішення – видалити диспетчер Диспетчер бізнес-контактів для Outlook і повторно інсталювати його з правами адміністратора.

Видалення Диспетчера бізнес-контактів для Outlook

У Windows XP

  1. У меню кнопки Пуск виберіть пункт Програми, потім – Панель керування.

  2. У вікні Панелі керування виберіть Подання за категоріями й клацніть пункт Інсталяція та видалення програм.

  3. Перейдіть на вкладку Змінення або видалення програм і виберіть у списку Диспетчер бізнес-контактів для Outlook 2010.

  4. Клацніть пункт Видалити, після чого дотримуйтеся вказівок на екрані щодо видалення Диспетчер бізнес-контактів для Outlook.

    В ОС Windows Vista та Windows 7

  5. У меню кнопки Пуск виберіть Панель керування.

  6. У вікні Панелі керування виберіть Подання за категоріями й в розділі Програми та засоби клацніть пункт Видалення програми.

  7. Виберіть Диспетчер бізнес-контактів для Microsoft Outlook 2010 і клацніть пункт Видалити/змінити.

  8. Дотримуючись вказівок на екрані, видаліть Диспетчер бізнес-контактів для Outlook.

Повторна інсталяція Диспетчера бізнес-контактів для Outlook

  1. Увійдіть у систему на комп’ютері за допомогою облікового запису адміністратора.

  2. Вставте DVD-диск Office із підписом «Диспетчер бізнес-контактів» і клацніть пункт Інсталяція.

  3. Дотримуючись вказівок на екрані, повторно інсталюйте Диспетчер бізнес-контактів для Outlook.

  4. Запустіть Outlook і дочекайтеся завершення роботи майстра підготовки Диспетчера бізнес-контактів. Якщо майстер не запускається автоматично, необхідно повторно ввімкнути Диспетчер бізнес-контактів для Outlook.

    a) В Outlook перейдіть на вкладку Файл.

б) Клацніть вкладку Диспетчер бізнес-контактів.

в) У розділі Увімкнення Диспетчера бізнес-контактів клацніть кнопку Увімкнути, потім дотримуйтеся вказівок майстра підготовки.

  1. Щоб перевірити, чи інстальовано Диспетчер бізнес-контактів для Outlook, виконайте такі дії.

    У Windows XP

    1. У меню кнопки Пуск виберіть пункт Програми, потім – Панель керування.

    2. У вікні Панелі керування виберіть Подання за категоріями й клацніть пункт Інсталяція та видалення програм.

    3. Перейдіть на вкладку Змінення або видалення програм.

    4. Диспетчер бізнес-контактів для Outlook інстальовано, якщо він є в списку програм.

      В ОС Windows Vista та Windows 7

    5. У меню кнопки Пуск виберіть Панель керування.

    6. У вікні Панелі керування виберіть Подання за категоріями й клацніть пункт Програми та засоби.

    7. Виберіть команду Видалити програму.

    8. Диспетчер бізнес-контактів для Outlook інстальовано, якщо він є в списку програм.

  2. Якщо Диспетчера бізнес-контактів для Microsoft Outlook 2010 немає в списку, потрібно заново інсталювати програмне забезпечення з DVD-диска.

Для різних мовних версій

Якщо мова інстальованого диспетчера Диспетчер бізнес-контактів для Outlook відрізняється від мови інших програм Office, найкращим вирішенням проблеми буде інсталювати Диспетчер бізнес-контактів для Outlook на тій мові, яка використовується для інших програм Office. Якщо немає можливості це зробити, спробуйте інсталювати програмне забезпечення з правами адміністратора.

У Windows XP    Перед тим як інсталювати іншу мовну версію Диспетчер бізнес-контактів для Outlook, увійдіть у систему з правами адміністратора.

У Windows Vista або Windows 7     Під час інсталяції Диспетчер бізнес-контактів для Outlook клацніть правою кнопкою миші ім’я програми або файлу та виберіть пункт Запуск із правами адміністратора.

Права адміністратора можуть дозволити інсталювати іншу мовну версію.

Примітка : Застереження про машинний переклад: Цю статтю перекладено комп’ютерною системою без втручання людини. Корпорація Майкрософт пропонує таку послугу, щоб іншомовні користувачі могли дізнаватися про продукти, служби й технології Microsoft. Оскільки статтю перекладено за допомогою служби машинного перекладу, вона може містити смислові, синтаксичні або граматичні помилки.

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×