Перетворення друкованої бюлетеня для використання в Інтернеті

Увага! : Цю статтю перекладено за допомогою служби машинного перекладу; див. застереження. Версію цієї статті англійською мовою див. тут для отримання довідки.

У застосунку Publisher можна створити друкований бюлетень для власного бізнесу. Але як використати цю публікацію в Інтернеті? Є два варіанти:

  • Можна створити сайт із друкованого бюлетеня.

  • Можна змінити друкованої бюлетеня файл PDF або XPS-файл і опублікуйте його на веб-сайт, який створюється у програмі Publisher.

Відправивши повідомлення електронної пошти, яке містить посилання на веб-бюлетень, можна заощадити на вартості пересилання та осягнути ширшу аудиторію.

Виберіть дію

Створення веб-сайту на основі друкованої бюлетеня

Перетворення друк публікації на файл PDF або XPS файли, щоб опублікувати в Інтернеті

Публікація файли в Інтернеті

Створення сайту з друкованого бюлетеня

Перед початком перетворення бюлетеня

Увага! : Внесіть усі бажані зміни до друкованого бюлетеня перед його перетворенням на веб-публікацію. Після початку перетворення деякі можливості редагування будуть недоступні. (Наприклад, після використання майстра Перетворення на веб-публікацію для перетворення бюлетеня на веб-публікацію параметр Стовпці буде недоступний в області завдань Параметри сторінки).

Перед перетворенням друкованого бюлетеня на веб-публікацію варто внести до нього такі зміни:

  • Якщо повний текст статті займає кілька сторінок, спробуйте перенести статтю на окрему сторінку для полегшення читання. Або ж, після перетворення публікації, можна використовувати гіперпосилання для підключення розділів статті один до одного.

  • Якщо остання сторінка друкованого бюлетеня містить покажчик місця заповнення для поштової адреси клієнта та контактних відомостей компанії, можливо, варто видалити цю сторінку, відредагувати інформацію або перенести контактні відомості на інші сторінки.

  • Оскільки один стовпець в Інтернеті читається легше, ніж кілька стовпців, спробуйте за допомогою параметрів у розділі Стовпці в області завдань Параметри сторінки змінити друкований бюлетень з кількома стовпцями на веб-публікацією з одним стовпцем.

    Примітка : Слід окремо змінити виділення стовпців для кожної сторінки публікації.

  • Друкований бюлетень має специфічні для друку особливості дизайну, які не обов’язкові для веб-використання. Наприклад, варто видалити номери сторінок у змісті та на кожній сторінці публікації або поштову адресу клієнта.

Створення веб-публікації з друкованого бюлетеня

Після визначення та внесення всіх потрібних змін до друкованого бюлетеня можна перейти до перетворення.

Перетворення друкованої бюлетеня на веб-бюлетень

  1. Запустіть застосунок Publisher.

  2. У списку Останні публікації виберіть файл друкованого бюлетеня. (або виберіть пункт З файлу, перейдіть до наявного файлу бюлетеня та відкрийте його).

  3. Внесіть потрібні зміни до вмісту макета бюлетеня (наприклад, змініть формат з кількох сторінок на одну сторінку, змініть макет з кількома стовпцями на публікацію з одним стовпцем, видаліть поштову адресу користувача або інші особливості дизайну для друку).

  4. У меню Файл виберіть команду Перетворити на веб-публікацію.

  5. У розділі Збереження поточної друкованої публікації виконайте одну з таких дій:

    • Щоб зберегти виправлення в первинному файлі друкованого бюлетеня перед продовженням перетворення, виберіть параметр Так.

      В іншому разі після завершення роботи майстра можна зберегти змінену публікацію з новим іменем, вибравши пункт Зберегти як у меню Файл і ввівши нове ім’я файлу.

      Примітка : Якщо зберегти файл із тим же іменем, яке використовувалось для первинної публікації, її буде перезаписано.

    • Щоб перетворити бюлетень без збереження змін у первинному файлі друкованого бюлетеня, виберіть параметр Ні.

  6. Натисніть кнопку Далі.

  7. У розділі Додавання панелі переходів виконайте одну з таких дій:

    • Щоб додати панель переходів до перетвореної веб-публікації, виберіть параметр Так.

    • Щоб перетворити веб-публікацію без додавання панелі переходів, виберіть параметр Ні.

      Увага! : Без панелі переходів відвідувачі веб-сайту не матимуть доступу до інших сторінок веб-публікації. Проте все одно можна додати панель переходів навіть після перетворення бюлетеня.

  8. Натисніть кнопку Готово.

  9. Якщо на кроці 5 було вибрано збереження зміненої версії бюлетеня для друку, в діалоговому вікні Збереження документа буде відображене запропоноване ім’я файлу для зміненої версії. Збережіть змінену публікацію для друку з новим описовим іменем файлу (наприклад, Липень2008Змінено), змінивши запропоноване ім’я в полі Ім’я файлу та вибравши у списку Тип файлу пункт Веб-сторінка в одному файлі або пункт Веб-сторінка з фільтром.

    Увага! : Якщо використовувати ім’я за промовчанням, публікацію буде перезаписано.

    Примітка : За допомогою використання імені файлу, відмінного від імені первинної публікації для друку, забезпечується збереження без змін первинної публікації бюлетеня для друку.

  10. У переписаній веб-публікації внесіть будь-які бажані зміни форматування (наприклад, можна змінити панель переходів).

  11. Збережіть нову веб-публікацію, ввівши нове описове ім’я (наприклад, Липень2008Веб).

Настроювання панелі переходів

Якщо під час перетворення публікації додати панель переходів, потім можна змінити розташування панелі переходів, щоб на кожній сторінці вона було сталою. Часто її варто розташувати у верхньому полі кожної сторінки, щоб вона краще вписувалася, особливо якщо панель переходів горизонтальна.

Додавання нової панелі переходів

Якщо не потрібно додавати панель переходів під час перетворення бюлетеня, можна її додати пізніше за допомогою таких дій:

  1. У меню Вставлення в підменю Панель переходів виберіть пункт Створити.

  2. У діалоговому вікні Бібліотека макетів виберіть потрібний макет панелі переходів і його параметри.

    Примітка : Щоб створити посилання, які мають невибраний стан (відображені кольором за промовчанням) або вибраний стан (відображені іншим кольором після вибору посилання), виберіть пункт Відображати вибраний стан.

  3. У розділі Автоматичне оновлення виконайте одну з таких дій:

    • Щоб оновити панель переходів, включивши посилання на кожну з наявних сторінок у публікації, встановіть прапорець Додати до цієї області переходів посилання на наявні в цій публікації сторінки.

    • Щоб вручну вказати, які сторінки пов’язані з панеллю переходів, зніміть прапорець Додати до цієї області переходів посилання на наявні в цій публікації сторінки та зазначте сторінки, які слід пов’язати, за допомогою параметрів у діалоговому вікні Властивості панелі переходів.

  4. Натисніть кнопку Вставити об’єкт.

Змінення тексту на панелі переходів

  1. Виберіть панель переходів для будь-якої сторінки

  2. Виберіть текст, який потрібно змінити, та введіть новий текст.

    Текст змінюється на панелях переходів на кожній сторінці.

Автоматичне додавання посилань на панель переходів

Якщо потрібно додати сторінки до веб-бюлетеня, посилання на ці сторінки можна автоматично додати до наявної панелі переходів.

  1. Виберіть панель переходів на кожній сторінці.

  2. У меню Формат виберіть пункт Властивості панелі переходів.

  3. У діалоговому вікні Властивості панелі переходів установіть прапорець Додати до цієї панелі переходів посилання на нові сторінки, додані до цієї публікації.

Додавання посилань на панель переходів вручну

  1. Перетворені публікації натисніть кнопку на панелі переходів і виберіть пункт Майстер кнопку Кнопка майстра .

  2. У діалоговому вікні Властивості панелі переходів натисніть кнопку Додати посилання.

  3. У діалоговому вікні Додавання посилання в розділі Зв’язати з виберіть пункт місцем у документі.

  4. У розділі Виберіть місце в документі виберіть сторінку, на яку потрібно створити посилання з панелі переходів.

  5. У полі Текст введіть текст посилання, який має з’являтися на панелі переходів, і натисніть кнопку ОК.

  6. У діалоговому вікні Властивості панелі переходів натисніть кнопку ОК.

Перетворення змісту на список посилань

Якщо бюлетень для друку має зміст, в якому перелічено всі статті та відповідні номери сторінок, то зміст стане панеллю переходів, на якій будуть розташовані посилання на всі сторінки у веб-публікації.

До першої сторінки публікації можна додати меншу таблицю змісту, яка провадить посилання на конкретні статті. Видаліть номери сторінок і відформатуйте заголовки статей як гіперпосилання, що спрямовують до відповідних статей.

Форматування назви статті як гіперпосилання

  1. У змісті виділіть назву статті

  2. У меню Вставлення виберіть пункт Гіперпосилання.

  3. У списку Зв’язати з виберіть параметр місцем у документі.

  4. У розділі Виберіть місце в документі виберіть сторінку, на яку має посилатися заголовок, і натисніть кнопку ОК.

Внести інші зміни для веб-сторінки

Функції форматування друку, які погано відображаються у браузерах, недоступні у веб-режимі. Після того як застосунок Publisher перетворить публікацію для друку на веб-публікацію, знадобиться внести кілька додаткових змін до форматування публікації, щоб підготувати її для відображення в Інтернеті.

Після перетворення текст більше не буде автоматично обтікати рисунки. Якщо рамка рисунка перекриває рамку з текстом, текст буде приховано. Можна перемістити рамку з текстом, змінити її розмір або перемістити рамку рисунка, щоб уникнути перекривання.

Зазвичай, місця між рамками з текстом і краями публікаціями більш ніж достатньо для сайту. Можна змінити будь-які рамки з текстом або рисунком, щоб доцільно заповнити просторову порожнечу.

Схеми шрифтів, доступні для веб-публікацій, відрізняються від схем, доступних для друкованих публікацій. Шрифти, що використовувались у друкованому бюлетені, не перетворюються автоматично на шрифти, доцільніші для Вебу. Корисно змінювати всі шрифти в перетвореному бюлетені на веб-шрифти, щоб спростити їхнє сприйняття в Інтернеті.

Вибір схеми веб-шрифтів

  1. Виберіть текст у публікації

  2. У меню Формат виберіть пункт Шрифт.

  3. Переконайтеся, що в діалоговому вікні Шрифт у розділі Загальні встановлено прапорець Відображати лише веб-шрифти.

  4. У меню Формат виберіть пункт Шрифтові схеми.

  5. Виберіть один або кілька шрифтів у списку під пунктом Застосувати схему шрифтів.

    Схема шрифтів для всієї публікації перетворюється на шрифти, прийнятні для веб-перегляду.

Змінення розміру сторінки під час перетворення

Після перетворення публікації для друку на веб-публікацію розмір сторінки зміниться. Додаткове місце внизу сторінки дозволяє переміщувати рамки з текстом і рисунками з інших сторінок на одну сторінку, щоб спростити веб-сайт.

Перевірка графіки

Перегляньте формат файлів кожного зображення в бюлетені. Якщо первинний бюлетень містив фотографії або ілюстрації з високою роздільною здатністю, використовуйте програму редагування зображень, таку як Microsoft Picture It! або Microsoft Digital Image Pro, щоб змінити розмір і зберегти їх у форматі, найдоцільнішому для Вебу. Це скоротить час завантаження файлу.

У меню Знаряддя виберіть пункт Диспетчер графіки, щоб швидко переглянути всю графіку в публікації.

Повернення до первинної публікації

Примітка : Якщо бюлетень уже перетворений на веб-публікацію та потрібно повернутися до первинного бюлетеня, не вибирайте пункт Перетворення на друковану публікацію в меню Файл. Ця дія приведе до перетворення уже перетвореного файлу та її змінення до стану первинної публікації. Натомість у меню Файл виберіть пункт Відкрити і знайдіть первинну публікацію бюлетеня.

Попередній перегляд веб-сайту

  1. У меню Файл виберіть пункт Попередній перегляд.

  2. Веб-сайт відкриється у вікні браузера. Можна переходити між сторінками, вибираючи гіперпосилання в публікації та посилання на панелях переходів в Інтернеті

Публікування бюлетеня на веб-сайті в Інтернеті

Коли редагування буде завершено, ви будете готові створити фактичні веб-файли. Дотримуйтесь інструкцій, ваш інтернет-провайдер (ISP) публікування веб-сайту, або ж прочитайте опублікувати файли на веб- частини у цій статті.

Знайдіть короткий огляд того, як опублікувати файлів в Інтернеті нижче у файлах опублікувати в Інтернеті.

На початок сторінки

Перетворення друк публікації на файл PDF або XPS файли, щоб опублікувати в Інтернеті

Перш ніж публікувати файлів в Інтернеті слід перетворити їх на файли PDF або XPS.

Примітка : Збереження у форматі PDF або XPS із програми системи система Microsoft Office 2007 можливе лише після інсталяції надбудови. Додаткові відомості див. у розділі Увімкнення підтримки інших форматів файлів, таких як PDF і XPS.

Посилання на відомості про збереження файлів Publisher у форматах для перегляду іншими користувачами див. у розділі Див. також.

Збереження файлів Publisher як файли PDF або XPS

Щоб зберегти публікацію у форматі PDF

Скористайтеся цим параметром, якщо потрібно зберегти публікацію у загальному форматі, який легко розповсюджувати та який можуть використовувати багато типографій.

  1. У застосунку Publisher відкрийте публікацію, яка потрібно надати для огляду іншим.

  2. У меню Файл виберіть пункт Опублікувати як PDF або XPS.

  3. У списку Тип файлу в діалоговому вікні Публікування як PDF або XPS виберіть пункт PDF і натисніть кнопку Зберегти.

    Публікації зберігається за промовчанням як публікації. ім'яу форматі PDF у папці Мої документи на своєму комп'ютері. Натисніть кнопку змінитиа потім виберіть розмір стандартний або мінімум у діалоговому вікні Параметри публікації. Ці параметри призначені для перегляду в Інтернеті.

Також можна зберегти файл у форматі PDF за допомогою діалогового вікна Збереження документа.

Щоб зберегти публікацію у форматі XPS

Використовуйте цей параметр, якщо потрібно зберегти публікацію з іще більшим стисканням, ніж у форматі PDF, маючи можливість високоякісного друку на настільному принтері.

  1. У застосунку Publisher відкрийте публікацію, яка потрібно надати для огляду іншим.

  2. У меню Файл виберіть пункт Опублікувати як PDF або XPS.

  3. У списку Тип файлу в діалоговому вікні Публікування як PDF або XPS виберіть пункт XPS і натисніть кнопку Зберегти.

    Публікації зберігається за промовчанням як ім'я публікаціїте в папці Мої документи на своєму комп'ютері. Оптимізована для високоякісний друк публікації, але ви можете змінити оптимізацію, натиснувши кнопку змінити.

Також можна зберегти файл у форматі PDF за допомогою діалогового вікна Збереження документа.

На початок сторінки

Публікування файлів в Інтернеті

Можна опублікувати на веб-сайті Веб-сервер, мережному сервері, протокол передавання файлів (FTP) сервера, або до папки на власний комп'ютер.

Публікування веб-сайту на розташування в Інтернеті або в мережі

Щоб опублікувати свій веб-сайту на World Wide Web (WWW), потрібно підписатися на веб-службі розміщення. Хостинг служби надає інтернет доступ та місце на веб-серверах. Перш ніж публікувати веб-сайту, зверніться до свого інтернет-провайдера (ISP) або системного адміністратора, щоб отримати відомості, які потрібно опублікувати та Уніфікований покажчик ресурсу (URL) на веб-сайті, де можна зберігати файли.

  1. У меню Файл виберіть пункт Опублікувати в Інтернеті.

  2. У полі Ім’я файлу в діалоговому вікні Публікування в Інтернеті введіть URL-адресу мережного або веб-сервера, на якому потрібно зберегти сайт   — наприклад, http://www.northwindtraders.com — і натисніть кнопку Зберегти.

  3. Якщо з’явиться вікно запиту, введіть ім’я користувача та пароль, і натисніть кнопку ОК.

    Каталог, пов’язаний із URL-адресою, з’явиться в діалоговому вікні Публікування в Інтернеті.

  4. Клацніть двічі папку, в якій потрібно зберегти сайт.

  5. У полі Ім’я файлу введіть index як ім’я за промовчанням домашньої сторінки та натисніть кнопку Зберегти.

  6. Коли з’явиться вікно запиту, натисніть кнопку OK.

Публікування веб-сайту за допомогою FTP

Перед виконанням наведених тут дій зв’яжіться з інтернет-провайдером або системним адміністратором, щоб отримати інформацію, потрібну для публікування на сайті FTP. Також знадобиться створити FTP-сайт у розділі Адреси FTP.

Інструкції

  1. У меню Файл виберіть пункт Опублікувати в Інтернеті.

  2. У списку Папка виберіть Адреси FTP.

  3. Двічі клацніть пункт Додати/змінити адреси FTP.

  4. Введіть інформацію, отриману від інтернет-провайдера, та натисніть кнопку ОК.

  5. Натисніть кнопку Скасувати

  1. У меню Файл виберіть пункт Опублікувати в Інтернеті.

  2. У списку Папка виберіть Адреси FTP.

  3. У списку сайтів FTP двічі клацніть потрібний сайт і двічі клацніть папку, в якій потрібно опублікувати сайт.

    Примітка : Якщо інтернет-провайдер (ISP) вимагає використання особливої програми для завантаження сайту або якщо сайт публікується в корпоративній інтрамережі, може знадобитися зберегти версію веб-сайту в особливому форматі файлів HTML і дотримуватись іншої процедури завантаження файлів. Спитайте в інтернет-провайдера або системного адміністратора, як зберегти та опублікувати веб-сайт.

Збереження веб-сайту до папки на комп'ютері

  1. У меню Файл виберіть пункт Опублікувати в Інтернеті.

  2. У списку Зберегти в у діалоговому вікні Публікування в Інтернеті виберіть диск або папку, в якій потрібно опублікувати веб-сайт, наприклад папку Документи.

    Якщо потрібно додати веб-сайт до нової папки, клацніть правою кнопкою в місці, куди слід додати нову папку, виберіть пункт Створити і пункт Папка, щоб створити нову папку, і введіть ім’я нової папки в полі Ім’я.

  3. У полі Ім’я файлу введіть ім’я файлу домашньої сторінки.

  4. Натисніть кнопку Зберегти.

На початок сторінки

Примітка : Застереження про машинний переклад: Цю статтю перекладено комп’ютерною системою без втручання людини. Корпорація Майкрософт пропонує таку послугу, щоб іншомовні користувачі могли дізнаватися про продукти, служби й технології Microsoft. Оскільки статтю перекладено за допомогою служби машинного перекладу, вона може містити смислові, синтаксичні або граматичні помилки.

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×