Переміщення або копіювання аркушів або даних на аркуші

Переміщення або копіювання аркушів або даних на аркуші

За допомогою команди Перемістити або копіювати аркуш можна перемістити або скопіювати аркуші в цілому до інших розташувань у межах однієї книги або в інших книгах. Перемістити або скопіювати частину даних до інших аркушів або книг можна також за допомогою команд Вирізати та Копіювати.

У цій статті

  1. Виділіть аркуші, які потрібно перемістити або скопіювати. Щоб перемістити або скопіювати кілька аркушів, натисніть і утримуйте клавішу Ctrl, а потім вибирайте вкладки потрібних аркушів.

    Примітка.    Якщо виділено кілька аркушів, у верхній частині аркуша в рядку заголовка відображається напис [Група]. Щоб скасувати виділення кількох аркушів у книзі, клацніть будь-який невиділений аркуш. Якщо жодного невиділеного аркуша не видно, клацніть правою кнопкою миші вкладку виділеного аркуша та виберіть у контекстному меню пункт Розгрупувати аркуші.

  2. На вкладці Основне виберіть Формат > Перемістити/копіювати аркуш. Також можна клацнути правою кнопкою миші вибрану вкладку аркуша, а потім вибрати команду Перемістити або копіювати.

    Переміщення або копіювання аркуша
  3. У діалоговому вікні Переміщення або копіювання клацніть аркуш, який потрібно розмістити після переміщеного або скопійованого аркуша.

    Діалогове вікно "Переміщення або копіювання"

    Ви також можете клацнути (перемістити в кінець), щоб вставити аркуш після останнього аркуша в книзі.

  4. Щоб скопіювати, а не перемістити аркуші, у діалоговому вікні Переміщення або копіювання установіть прапорець Створити копію.

    Після створення копії аркуша він повторюється у книзі, а ім’я аркуша вказує, що це копія, наприклад, перша копія Аркуша1 називається Аркуш1 (2).

Примітки та поради

  • Якщо книга, яку потрібно скопіювати, не відображається, див. розділ Переміщення або копіювання частини аркуша на інший аркуш.

  • Щоб перемістити аркуші в поточній книзі можна перетягнути вибрані аркуші вздовж рядка вкладок аркушів. Щоб скопіювати аркуші, утримуйте клавішу Ctrl і перетягуйте аркуші; спершу відпустіть кнопку миші, а потім – клавішу Ctrl.

  • Щоб перейменувати переміщений або скопійований аркуш, клацніть правою кнопкою миші його вкладку, виберіть пункт Перейменувати та введіть нове ім’я на вкладці аркуша. (Ви також можете двічі клацнути вкладку аркуша, а потім змінити його ім’я.)

  • Щоб змінити колір вкладки аркуша, клацніть правою кнопкою миші вкладку, виберіть пункт Колір вкладки та виберіть потрібний колір.

    Колір вкладки
  • Пам’ятайте, що обчислення або графіки, які залежать від даних аркуша, після переміщення аркуша можуть стати неточними. Аналогічно, якщо переміщений або скопійований аркуш вставлено між аркушами, на які вказує об’ємне посилання на формулу, то дані такого аркуша можуть неочікувано включитися в обчислення.

  1. Щоб перемістити або скопіювати аркуші до іншої книги, переконайтеся, що книгу призначення відкрито в тому самому екземплярі програми Microsoft Excel.

    Примітка : Переміщати або копіювати аркуші між книгами, відкритими в окремих екземплярах програми Excel, не можна. Якщо книгу відкрито в окремому екземплярі програми Excel – наприклад, таке може статися, якщо відкрити цю книгу з веб-сайту служб Windows SharePoint Services – відкрийте книгу в тому самому екземплярі програми Excel, а не переходьте до неї в діалоговому вікні Відкриття документа (вкладка Файл, команда Відкрити).

  2. Виділіть аркуші, які потрібно перемістити або скопіювати. Щоб перемістити або скопіювати кілька аркушів, натисніть і утримуйте клавішу Ctrl, а потім вибирайте вкладки потрібних аркушів. Щоб вибрати всі аркуші, клацніть вкладку аркуша правою кнопкою миші та виберіть команду Виділити всі аркуші.

    Примітка.    Якщо виділено кілька аркушів, у верхній частині аркуша в рядку заголовка відображається напис [Група]. Щоб скасувати виділення кількох аркушів у книзі, клацніть будь-який невиділений аркуш. Якщо жодного невиділеного аркуша не видно, клацніть правою кнопкою миші вкладку виділеного аркуша, а потім виберіть у контекстному меню пункт Розгрупувати аркуші.

  3. На вкладці Основне виберіть Формат > Перемістити/копіювати аркуш. Також можна клацнути правою кнопкою миші вибрану вкладку аркуша, а потім вибрати команду Перемістити або копіювати.

  4. У діалоговому вікні Переміщення або копіювання клацніть книгу, до якої потрібно перемістити або скопіювати виділені аркуші. Ви також можете вибрати пункт нова книга, щоб перемістити або скопіювати вибрані аркуші до нової книги.

  5. У списку перед аркушем клацніть аркуш, який потрібно розмістити після переміщеного або скопійованого аркуша. Ви також можете клацнути (перемістити в кінець), щоб вставити аркуш після останнього аркуша в книзі.

  6. Щоб скопіювати, а не перемістити аркуші, у діалоговому вікні Переміщення або копіювання установіть прапорець Створити копію.

    Після створення копії аркуша він повторюється у книзі призначення. Під час переміщення аркуша він видаляється з вихідної книги та відображається тільки у книзі призначення.

Примітки та поради

  • Щоб перейменувати переміщений або скопійований аркуш у книзі призначення, клацніть правою кнопкою миші його вкладку, виберіть пункт Перейменувати та введіть нове ім’я на вкладці аркуша.

  • Щоб змінити колір вкладки аркуша, клацніть правою кнопкою миші вкладку, виберіть пункт Колір вкладки та виберіть потрібний колір.

  • До переміщених або скопійованих в іншу книгу аркушів буде застосовано шрифти, кольори й ефекти теми, застосованої до книги призначення.

  1. У книзі виділіть дані, які потрібно перемістити або скопіювати.

    Примітка : Якщо виділений фрагмент містить приховані рядки або стовпці, дані з таких прихованих рядків і стовпців також копіюються. Можливо, потрібно буде тимчасово відобразити приховані рядки та стовпці, які не потрібно включати до виділеного фрагмента, а потім окремими операціями виділяти діапазони даних, які потрібно перемістити або скопіювати. Додаткові відомості див. у статті Відображення або приховання стовпців і рядків.

  2. Щоб перемістити дані, натисніть клавіші Ctrl+X. Щоб скопіювати їх, натисніть клавіші Ctrl+C.

  3. Перейдіть до аркуша, у який потрібно вставити дані, незалежно від його розташування (у тій самій або іншій книзі).

  4. Виділіть верхню ліву клітинку області, у яку потрібно вставити дані.

    Примітка : Дані в області вставлення буде перезаписано. Крім того, якщо область вставлення містить приховані рядки або стовпці, можливо, доведеться відобразити їх, щоб побачити всі скопійовані клітинки.

  5. Натисніть клавіші Ctrl+V.

Примітки та поради

  • Перш ніж вставляти дані, можна також натиснути клавіші Ctrl+Alt+V (Ctrl+Option+V на комп’ютері Mac), а потім вибрати потрібний параметр (наприклад, "Ширина стовпців"), щоб вставлені дані мали таку саму ширину, що й вихідні. Ви також можете вибрати пункт Значення, щоб вставити лише значення, а не формули вихідних даних.

  • Кнопка Параметри вставлення відображається на аркуші в Excel за замовчуванням і дає змогу застосувати спеціальні параметри під час вставлення клітинок, наприклад Зберегти вихідний формат. Щоб ця кнопка не відображалася в Excel під час кожного вставлення клітинок, вимкніть відповідний параметр. (Для цього на вкладці Файл на стрічці у верхній частині книги клацніть Параметри та Додатково, а потім установіть прапорець Відображати кнопку параметрів вставлення під час вставлення вмісту в розділі Вирізання, копіювання та вставлення.)

  • Під час копіювання клітинок посилання на них змінюються автоматично. Однак під час переміщення клітинок посилання на клітинку не змінюються, а вміст цих клітинок і будь-яких інших клітинок, які вказують на них, може відображатися як помилки посилання. У такому разі потрібно змінити посилання вручну.

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×