Основні завдання у програмі Publisher 2010

Увага! : Цю статтю перекладено за допомогою служби машинного перекладу; див. застереження. Версію цієї статті англійською мовою див. тут для отримання довідки.

Нижче наведено кілька основних завдань, які можна зробити, щоб допомогти вам дізнатися, як використовувати Microsoft Publisher 2010.

Що таке програма Publisher?

Microsoft Publisher 2010 дає змогу швидко та легко створювати публікації професійної якості. У Publisher можна створити, оформлення та публікувати професійного маркетингу й зв'язків матеріали для друку а також для або злиття.

На початок сторінки

Пошук і застосування шаблону

Publisher 2010 дає змогу застосувати вбудованих шаблонів, щоб застосувати користувацькі шаблони та пошук із різних шаблонів, доступних на Office.com. Office.com пропонує широкий вибір популярних шаблони Publisher, зокрема бюлетенів та листівки.

Пошук і застосування шаблону в Publisher 2010, зробіть ось що.

  1. На вкладці Файл виберіть пункт Створити.

  2. У розділі Наявні шаблони виконайте одну з таких дій.

    • Щоб використати власний шаблон, який уже інстальовано, виберіть пункт Мої шаблони, виберіть потрібний шаблон і натисніть кнопку Створити.

    • Щоб скористатися одним із вбудованих у програму Publisher шаблонів, у розділі Популярні або Інші шаблони в потрібній категорії виберіть шаблон і натисніть кнопку Створити.

    • Пошук і застосування шаблону на Office.com, у розділі Найпопулярніших або Інші шаблони, виберіть категорію, яку потрібно, клацніть потрібний шаблон і натисніть кнопку завантажити.

Примітка :  Ви також можете шукати шаблони на веб-сайті Office.com із програми Publisher. У полі Пошук шаблонів введіть одну або кілька умов пошуку та натисніть кнопку зі стрілкою для пошуку.

Додаткові відомості про те, як застосування шаблону можна знайти Початок роботи: створення публікації.

На початок сторінки

Створення нової публікації

  1. На вкладці Файл виберіть пункт Створити.

  2. У розділі Наявні шаблони клацніть шаблон пустої публікації та натисніть кнопку Створити.

    Примітка :  Якщо в переліку не відображено пустого шаблону потрібного розміру, виберіть пункт Додаткові розміри пустих сторінок.

Щоб отримати додаткові відомості про створення публікації статті Початок роботи: створення публікації.

На початок сторінки

Відкриття публікації

  1. Перейдіть на вкладку Файл і виберіть команду Відкрити.

  2. У лівій області діалогового вікна Відкриття публікації, клацніть диск або папку, де міститься потрібний файл.

  3. У правій області діалогового вікна Відкриття публікації відкрийте папку з потрібною публікацією.

  4. Клацніть потрібний файл і натисніть кнопку Відкрити.

Додаткові відомості про створення публікації див.

На початок сторінки

Збереження публікації

За промовчанням публікація у програмі Publisher зберігається в робочій папці за промовчанням. За потреби можна вказати інше розташування.

  • Відкрийте вкладку Файл і виберіть пункт Зберегти.

    Примітки : Якщо файл зберігається вперше, виконайте такі дії.

    1. У діалоговому вікні Збереження документа в полі Ім’я файлу введіть ім’я публікації.

    2. Натисніть кнопку Зберегти.

Додаткові відомості про збереження публікації див. у статті Збереження файлу.

На початок сторінки

Вставлення текстового поля

  1. На вкладці Вставлення натисніть кнопку Накреслити текстове поле Зображення кнопки .

  2. Клацніть у публікації місце, де потрібно розташувати один кут текстового поля, і перетягуйте вказівник миші по діагоналі, доки текстове поле не набуде потрібного розміру.

  3. Клацніть усередині текстового поля та введіть потрібний текст.

На початок сторінки

Вставлення та обтинання зображень

Вставлення рисунка

  1. На вкладці Вставлення у групі Ілюстрації виберіть пункт Рисунок.

  2. У лівій області діалогового вікна Вставлення рисунка, клацніть папку, де міститься потрібний рисунок.

  3. У правій області діалогового вікна Вставлення рисунка відкрийте папку з потрібним рисунком.

  4. Клацніть рисунок і натисніть кнопку Вставити.

На початок сторінки

Обтинання рисунка

  1. Виберіть рисунок, який потрібно обітнути.

  2. У розділі Знаряддя для зображень на вкладці Формат у групі Обтинання натисніть кнопку Обтинання.

    Примітка : Якщо вкладки Знаряддя для зображення або Формат не відображається, переконайтеся, що вибрано рисунок. Можливо, доведеться двічі клацніть зображення, щоб перейти на вкладку Формат відображатися.

  3. Помістить маркер обтинання над краєм або кутом.

  4. Виконайте одну з таких дій:

    • Щоб обітнути одну сторону, перетягніть центральний маркер на цю сторону.

    • Щоб обітнути рівномірно з обох сторін одразу, утримуйте натиснутою клавішу CTRL під час перетягування центрального маркера.

    • Щоб одночасно обітнути чотири сторони та зберегти пропорції рисунка, утримуйте натиснутими клавіші CTRL+SHIFT під час перетягування кутового маркера.

Додаткові відомості про обтинання рисунка див. у статті Обтинання рисунків.

На початок сторінки

Вставлення стандартного блока

Стандартні блоки є для повторного використання вмісту, наприклад бізнес-дані, заголовки, календарів, межі та реклами, які зберігаються в колекції. Publisher 2010 має цілий ряд вбудованих стандартних блоків, можна вибрати із або можна завантажити з Office.comстандартного блока.

Щоб вставити стандартний блок, виконайте такі дії.

  1. В області Навігація по сторінках виберіть сторінку публікації, у яку потрібно вставити стандартний блок.

  2. На вкладці Вставлення у групі Стандартні блоки виберіть підхожу колекцію стандартних блоків.

  3. Прокрутіть список, щоб знайти потрібний стандартний блок або виберіть пункт Інші <назва колекції>, щоб відкрити діалогове вікно Бібліотека стандартних блоків.

  4. Клацніть стандартний блок, який потрібно вставити.

Додаткові відомості про використання стандартних блоків див. у статті Стандартні блоки.

На початок сторінки

Друк публікації

  1. На вкладці Файл виберіть пункт Друк.

  2. У розділі Друк введіть кількість копій, які потрібно надрукувати, у поле Кількість копій завдання друку.

  3. У розділі Принтер переконайтеся, що вибрано правильний принтер.

    Примітка :  Властивості принтера за промовчанням відображаються автоматично.

  4. У розділі Параметри виконайте такі дії.

    • Переконайтеся, що діапазон сторінок або розділів вибрано правильно.

    • виберіть формат розміщення сторінок на аркуші;

    • укажіть розмір паперу;

    • Установіть однобічний або двобічний друк.

    • Якщо принтер підтримує кольоровий друк, виберіть кольоровий або чорно-білий друк.

  5. Коли ви будете готові друкувати, натисніть кнопку Друк.

Додаткові відомості про друк публікації див. у статті Друк.

На початок сторінки

Примітка : Застереження про машинний переклад: Цю статтю перекладено комп’ютерною системою без втручання людини. Корпорація Майкрософт пропонує таку послугу, щоб іншомовні користувачі могли дізнаватися про продукти, служби й технології Microsoft. Оскільки статтю перекладено за допомогою служби машинного перекладу, вона може містити смислові, синтаксичні або граматичні помилки.

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×