Основні завдання в Publisher 2010

Нижче наведено кілька основних завдань, які допоможуть вам навчитися працювати в Microsoft Publisher 2010.

Загальні відомості про Publisher

Microsoft Publisher 2010 допомагає швидко та легко створювати професійно оформлені публікації. У Publisher ви можете створювати, оформляти та публікувати професійні маркетингові й комунікаційні матеріали для друку та злиття для звичайної чи електронної пошти.

На початок сторінки

Пошук і застосування шаблону

У Publisher 2010 можна застосовувати вбудовані шаблони, власні спеціальні шаблони та шукати шаблони, доступні на веб-сайті Office.com, де представлено широкий вибір популярних шаблонів для Publisher, зокрема бюлетенів і рекламних листівок.

Щоб знайти та застосувати шаблон у Publisher 2010, виконайте такі дії:

  1. На вкладці Файл виберіть пункт Створити.

  2. У розділі Наявні шаблони виконайте одну з таких дій.

    • Щоб використати власний шаблон, який уже інстальовано, виберіть пункт Мої шаблони, виберіть потрібний шаблон і натисніть кнопку Створити.

    • Щоб скористатися одним із вбудованих у програму Publisher шаблонів, у розділі Популярні або Інші шаблони в потрібній категорії виберіть шаблон і натисніть кнопку Створити.

    • Щоб знайти та завантажити шаблон із веб-сайту Office.com, у розділі Популярні або Інші шаблони в потрібній категорії виберіть шаблон і натисніть кнопку Завантажити.

Примітка.:  Ви також можете шукати шаблони на веб-сайті Office.com із програми Publisher. У полі Пошук шаблонів введіть одну або кілька умов пошуку та натисніть кнопку зі стрілкою для пошуку.

Докладні відомості про застосування шаблону див. в статті Початок роботи: створення публікації.

На початок сторінки

Створення нової публікації

  1. На вкладці Файл виберіть пункт Створити.

  2. У розділі Наявні шаблони клацніть шаблон пустої публікації та натисніть кнопку Створити.

    Примітка.:  Якщо в переліку не відображено пустий шаблон потрібного розміру, виберіть Додаткові розміри пустих сторінок.

Докладні відомості про створення публікації див. в статті Початок роботи: створення публікації.

На початок сторінки

Відкриття публікації

  1. Перейдіть на вкладку Файл і виберіть команду Відкрити.

  2. У лівій області діалогового вікна Відкриття публікації, клацніть диск або папку, де міститься потрібний файл.

  3. У правій області діалогового вікна Відкриття публікації відкрийте папку з потрібною публікацією.

  4. Клацніть потрібний файл і натисніть кнопку Відкрити.

Додаткові відомості про створення публікації див.

На початок сторінки

Збереження публікації

За промовчанням публікація у програмі Publisher зберігається в робочій папці за промовчанням. За потреби можна вказати інше розташування.

  • Відкрийте вкладку Файл і виберіть пункт Зберегти.

    Примітки.:  Якщо ви зберігаєте файл уперше, виконайте такі дії:

    1. У діалоговому вікні Збереження документа в полі Ім’я файлу введіть ім’я публікації.

    2. Натисніть кнопку Зберегти.

Додаткові відомості про збереження публікації див. в статті Збереження файлу.

На початок сторінки

Вставлення текстового поля

  1. На вкладці Вставлення клацніть Накреслити текстове поле  Зображення кнопки .

  2. Клацніть у публікації місце, де потрібно розташувати один кут текстового поля, і перетягуйте вказівник миші по діагоналі, доки текстове поле не набуде потрібного розміру.

  3. Клацніть усередині текстового поля та введіть потрібний текст.

На початок сторінки

Вставлення та обтинання зображень

Вставлення рисунка

  1. На вкладці Вставлення у групі Ілюстрації виберіть пункт Рисунок.

  2. У лівій області діалогового вікна Вставлення рисунка, клацніть папку, де міститься потрібний рисунок.

  3. У правій області діалогового вікна Вставлення рисунка відкрийте папку з потрібним рисунком.

  4. Клацніть рисунок і натисніть кнопку Вставити.

На початок сторінки

Обтинання рисунка

  1. Виберіть рисунок, який потрібно обітнути.

  2. У розділі Знаряддя для зображень на вкладці Формат у групі Обтинання натисніть кнопку Обтинання.

    Примітка.:  Якщо вкладки Знаряддя для зображень або Формат не відображаються, переконайтеся, що зображення виділено. Щоб відобразити вкладку Формат, потрібно двічі клацнути зображення.

  3. Помістить маркер обтинання над краєм або кутом.

  4. Виконайте одну з таких дій:

    • Щоб обітнути одну сторону, перетягніть центральний маркер на цю сторону.

    • Щоб обітнути рівномірно з обох сторін одразу, утримуйте натиснутою клавішу CTRL під час перетягування центрального маркера.

    • Щоб одночасно обітнути чотири сторони та зберегти пропорції рисунка, утримуйте натиснутими клавіші CTRL+SHIFT під час перетягування кутового маркера.

Додаткові відомості про обтинання зображення див. в статті Обтинання зображень.

На початок сторінки

Вставлення стандартного блока

Стандартні блоки – це фрагменти вмісту, які зберігаються в колекціях і можуть використовуватися повторно, наприклад бізнес-інформація, заголовки, календарі, межі та рекламні оголошення. У Publisher 2010 можна вибрати з великої кількості вбудованих стандартних блоків або завантажити інші з веб-сайту Office.com.

Щоб вставити стандартний блок, виконайте такі дії.

  1. В області Навігація по сторінках виберіть сторінку публікації, у яку потрібно вставити стандартний блок.

  2. На вкладці Вставлення у групі Стандартні блоки виберіть підхожу колекцію стандартних блоків.

  3. Прокрутіть список, щоб знайти потрібний стандартний блок або виберіть пункт Інші <назва колекції>, щоб відкрити діалогове вікно Бібліотека стандартних блоків.

  4. Клацніть стандартний блок, який потрібно вставити.

Додаткові відомості про використання стандартних блоків див. в статті Стандартні блоки.

На початок сторінки

Друк публікації

  1. На вкладці Файл виберіть пункт Друк.

  2. У розділі Друк введіть кількість копій, які потрібно надрукувати, у поле Кількість копій завдання друку.

  3. У розділі Принтер переконайтеся, що вибрано правильний принтер.

    Примітка.:  Властивості стандартного принтера відображаються автоматично.

  4. У розділі Параметри виконайте такі дії.

    • Переконайтеся, що діапазон сторінок або розділів вибрано правильно.

    • виберіть формат розміщення сторінок на аркуші;

    • укажіть розмір паперу;

    • Установіть однобічний або двобічний друк.

    • Якщо принтер підтримує кольоровий друк, виберіть кольоровий або чорно-білий друк.

  5. Коли ви будете готові друкувати, натисніть кнопку Друк.

Додаткові відомості про друк публікації див. в статті Друк.

На початок сторінки

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×