Основні завдання в програмі Project

Project

Початок роботи з проектом може здатися складним, особливо для новачка. Однак завдяки можливостям Project за допомогою кількох нескладних дій ви зможете перетворити свій список справ на повнофункціональний проект, який можна використовувати спільно з робочою групою та зацікавленими особами.

Перші кроки:


Додавання завдань

  1. Відкрийте вкладку Вигляд і натисніть кнопку Діаграма Ганта.

  2. Унизу списку завдань введіть назву завдання в перше пусте поле Ім’я завдання та натисніть клавішу Enter.

    Список завдань у діаграмі Ганта.

Інші можливості. Якщо додавати завдання по одному надто довго, можна зробити ось що:


Створення структури завдань

Щоб відобразити ієрархію завдань, можна знизити або підвищити їхній рівень, перетворивши список завдань на структуру проекту. Завдання зі зниженим рівнем стає підзавданням завдання над ним, яке, у свою чергу, стає зведеним завданням.

  1. Відкрийте вкладку Вигляд і натисніть кнопку Діаграма Ганта.

  2. У стовпці Ім’я завдання виберіть завдання, рівень якого потрібно знизити.

  3. Перейдіть на вкладку Завдання та натисніть кнопку Знизити рівень завдання Кнопка ''Знизити рівень завдання'' на стрічці . Завдання стане підзавданням.

  4. Натисніть кнопку Підвищити рівень завдання Кнопка ''Підвищити рівень завдання'' на стрічці , щоб повернути завданню рівень завдання, розташованого над ним. Завдання більше не буде підзавданням.

    Список завдань зі зведеними завданнями та підзавданнями в діаграмі Ганта.

Інші можливості. Підзавдання та зведені завдання дають змогу відображати етапи, легко переходити в рамках великого проекту та багато іншого.


Зв’язати завдання

Зв’язавши будь-які два завдання в проекті, можна відобразити їх зв’язок (або залежності між ними). Залежності визначають графік проекту – після зв’язування завдань кожна зміна, внесена до одного завдання, впливає на інше завдання, що, у свою чергу, впливає на ще одне завдання тощо.

  1. Відкрийте вкладку Вигляд і натисніть кнопку Діаграма Ганта.

  2. Утримуючи натиснутою клавішу Ctrl, виділіть два завдання, які потрібно зв’язати (у стовпці Ім’я завдання).

  3. Перейдіть на вкладку Завдання та натисніть кнопку Зв’язати вибрані завдання Кнопка ''Зв’язати вибрані завдання'' на стрічці вкладки ''Завдання'' .

    Три зв’язані завдання в діаграмі Ганта.

Інші можливості. Project підтримує чотири типи зв’язків між завданнями для відображення різних взаємозв’язків. За потреби можна змінити тип зв’язку або видалити його повністю.


Змінення подання

У Project на початку роботи пропонується попередньо випробуване та схвалене подання діаграми Ганта, але існують десятки інших настройок подання завдань, ресурсів і їх зв’язків. Будь-яке подання можна настроїти відповідно до власних потреб.

  1. Відкрийте вкладку Вигляд.

  2. У групі Подання завдань або Подання ресурсів виберіть потрібне подання.

  3. Щоб переглянути всі доступні варіанти подання, натисніть кнопку Діаграма Ганта та виберіть пункт Інші подання, а потім у діалоговому вікні Інші подання виберіть потрібний варіант.

Група ''Подання завдань'' на стрічці та частина зразка мережної схеми.

Інші можливості. Навчитися можна ще багато чого. Потрібна допомога з вибором подання для проекту?


Друк проекту

Друк подання або звіту у програмі Project дуже схожий на друк в інших програмах системи Office.

Відкрийте вкладку Файл, виберіть пункт Друк і натисніть кнопку Друк.

Кнопка ''Друк'' і параметри друку в поданні Backstage

Інші можливості. Щоб роздрукувати тільки окремі матеріали проекту, які ви надасте для ознайомлення зацікавленим сторонам, потрібно певним чином підготуватися, перш ніж натиснути кнопку "Друк".


Додаткові відомості

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×