Обтинання рисунка

Щоб обітнути рисунки або видалити з них непотрібні частини, можна скористатися засобами обтинання Office. Щоб видалити тло з рисунка, див. статтю Видалення тла з рисунка. Окрім стандартного обтинання рисунків, в Office для Mac і Office 2010 або пізніших версіях можна також обтинати рисунки до певних фігур або припасувати рисунок до форми фігури.

Примітка : Засоби обтинання недоступні в Office Online. Якщо у вас класична версія Office, клацніть Відкрити в [ім’я програми], щоб відкрити документ у класичній програмі та скористатися засобами обтинання. Якщо у вас немає класичної версії Office, ви можете ознайомитися з останньою версією або придбати її зараз.

Примітка : Засоби обтинання не доступні для фігур, але в Office 2010 і пізніших версіях можна змінити розмір фігури та використати команду Змінити точки, щоб досягти подібного до обтинання ефекту, або налаштувати фігуру. Докладні відомості див. в розділі Обтинання для заповнення фігури або припасування до її розміру нижче.

  1. Виберіть у файлі рисунок, який потрібно обітнути.

  2. Натисніть Знаряддя для зображення > Формат і в групі Розмір натисніть кнопку Обітнути.

    Кнопка "Обітнути" на вкладці "Знаряддя для зображення > Формат"

    Примітка : Якщо вкладки Знаряддя для зображення та Формат не відображаються, переконайтеся, що рисунок (а не фігуру) вибрано. Можливо, знадобиться двічі клацнути рисунок, щоб виділити його та відкрити вкладку Формат.

  3. Виконайте одну з таких дій:

    • Щоб обітнути один бік, перетягніть центральний маркер обтинання з цього боку ближче до середини рисунка.

    • Щоб обітнути обидва суміжні боки одночасно, перетягніть маркер кута обтинання до середини.

    • Щоб рівномірно обітнути обидва боки одночасно, перетягніть до середини рисунка центральний маркер обтинання з будь-якого боку, натиснувши й утримуючи клавішу Ctrl.

    • Щоб рівномірно обітнути всі чотири боки одночасно, перетягніть до середини рисунка кутовий маркер обтинання, натиснувши й утримуючи клавішу Ctrl.

  4. Щоб змінити позицію обтинання, перемістіть область обтинання (перетягнувши краї прямокутника обтинання) або рисунок.

  5. Завершивши, натисніть клавішу Esc.

    Примітка : Щоб розширити рисунок (або додати поле навколо нього), перетягніть маркери обтинання від центру рисунка.

Примітка : Обітнуті частини залишаються частиною файлу рисунка. Відомості про те, як остаточно видалити обітнуті частини та зменшити розмір рисунка, див. в розділі Видалення обітнутих областей рисунка.

Швидкий спосіб змінити форму рисунка – обітнути його за відповідною фігурою. Під час обтинання за певною фігурою рисунок автоматично підрізується для відтворення геометрії вибраної фігури зі збереженням пропорцій рисунка.

  1. Виберіть один або кілька рисунків, які потрібно обітнути за певною фігурою.

    Якщо ви обтинаєте кілька рисунків, фігура має бути однакова для всіх рисунків. Щоб обітнути за різними фігурами, обтинайте кожен рисунок окремо.

  2. Натисніть Знаряддя для зображення > Формат і в групі Розмір клацніть стрілку на кнопці Обітнути.

    Кнопка ''Обтинання'' на вкладці ''Формат'' під вкладкою ''Знаряддя для зображення''

    Примітка : Якщо вкладки Знаряддя для зображення та Формат не відображаються, переконайтеся, що рисунок (а не фігуру) вибрано. Можливо, знадобиться двічі клацнути рисунок, щоб виділити його та відкрити вкладку Формат.

  3. Виберіть команду Обітнути за фігурою та клацніть фігуру, за якою потрібно обітнути зображення.

Порада : Щоб отримати кілька форм того самого рисунка, зробіть одну або кілька його копій, а потім обітніть кожну копію окремо за потрібною фігурою.

Рисунок можна обітнути за поширеними розмірами або пропорціями фотографій, щоб він легко поміщався в стандартну рамку. Це також зручний спосіб дізнатися пропорції рисунка, обтинаючи його.

  1. Виберіть рисунок, який потрібно обітнути за стандартними пропорціями.

  2. Натисніть Знаряддя для зображення > Формат і в групі Розмір клацніть стрілку на кнопці Обітнути.

    Кнопка ''Обтинання'' на вкладці ''Формат'' під вкладкою ''Знаряддя для зображення''

    Примітка :  Якщо вкладки Знаряддя для зображення та Формат не відображаються, переконайтеся, що рисунок (а не фігуру) вибрано. Можливо, знадобиться двічі клацнути рисунок, щоб виділити його та відкрити вкладку Формат.

  3. Наведіть вказівник миші на пункт Пропорції та виберіть потрібні пропорції.

  4. Завершивши, натисніть клавішу Esc.

Можна використати рисунок як заливку для фігури, а потім змінити або обітнути фігуру.

Додавання рисунка до фігури

  1. Розмістіть у документі фігуру (інструкції див. в статті Додавання фігур) і клацніть її.

  2. На вкладці Засоби креслення > Формат у групі Стилі фігур клацніть Заливка фігури > Рисунок і виберіть потрібний рисунок.

    Додавання рисунка як заливки фігури

Примітка : Якщо вкладки Засоби креслення та Формат не відображаються, переконайтеся, що рисунок вибрано. Можливо, знадобиться двічі клацнути рисунок, щоб виділити його та відкрити вкладку Формат.

Змінення розміру фігури

Щоб змінити пропорції фігури, зберігши її базовий формат, просто виберіть її та перетягуйте будь-який із маркерів змінення розміру, доки фігура не набуде потрібних розмірів і пропорцій.

Вибір способу заповнення фігури рисунком

Якщо рисунок втрачає пропорції, обрізається або не заповнює фігуру належним чином, підлаштуйте його за допомогою команд Припасувати та Заливка. Щоб видалити (або "обітнути") частину рисунка, але заповнити всю фігуру, виберіть команду Заливка. Якщо потрібно залишити у фігурі весь рисунок, виберіть команду Припасувати. Вихідні пропорції рисунка зберігаються, але у фігурі можуть з’явитися пусті місця.

  1. Клацніть потрібний рисунок у фігурі.

  2. Натисніть Знаряддя для зображення > Формат і в групі Розмір клацніть стрілку на кнопці Обітнути.

    Кнопка ''Обтинання'' на вкладці ''Формат'' під вкладкою ''Знаряддя для зображення''

    Примітка :  Якщо вкладки Знаряддя для зображення та Формат не відображаються, переконайтеся, що рисунок вибрано. Можливо, знадобиться двічі клацнути рисунок, щоб виділити його та відкрити вкладку Формат.

  3. Виберіть команду Заливка або Припасувати.

    • Команда Заливка задає розмір рисунка відповідно до висоти або ширини фігури залежно від того, яке значення більше. Так фігуру буде заповнено рисунком, а все поза нею видалиться.

      Зображення, до якого застосовано команду ''Заливка''

    • Припасувати задає розмір рисунка таким чином, щоб його висота та ширина збігалися з межами фігури. Це дає змогу вписати у фігуру якомога більшу частину рисунка. Деякі частини фігури можуть лишитися пустими.

      зображення, до якого застосовано команду ''припасувати''

      Переміщуючи рисунок, можна змінити ту частину, яка відображатиметься у фігурі.

  4. Після завершення натисніть клавішу Esc.

Використання змінення точок або обтинання фігури

Хоча знаряддя обтинання не доступні для фігур, ви можете використати команду Змінити точки, щоб вручну відредагувати фігуру:

  1. Виділіть фігуру, яку потрібно змінити.

  2. На вкладці Засоби креслення > Формат натисніть кнопку Редагувати фігуру зображення кнопки та виберіть пункт Змінити точки.

    Примітка : Якщо вкладки Засоби креслення та Формат не відображаються, переконайтеся, що рисунок вибрано. Можливо, знадобиться двічі клацнути рисунок, щоб виділити його та відкрити вкладку Формат.

  3. Перетягуйте точки вершин (чорні точки), доки фігура не набуде бажаного вигляду. Ви також можете додати або видалити точки, утримуючи натиснутою клавішу Ctrl під час клацання контуру фігури.

Обітнуті частини рисунка залишаються в його файлі. Розмір файлу можна зменшити, видаливши з нього ці обітнуті частини. Це також допоможе уникнути перегляду іншими користувачами видалених частин рисунка.

Увага! : Якщо ви видалили обітнуті області рисунка, а потім вирішили відновити їх, натисніть кнопку Скасувати  Зображення кнопки . Але якщо ви видалили області та зберегли файл, скасувати обтинання буде неможливо. Зберігайте файл тільки тоді, коли точно знаєте, що рисунок має остаточний вигляд.

  1. Виділіть рисунки, з яких потрібно видалити обітнуті частини.

  2. Під вкладкою Знаряддя для зображення на вкладці Формат у групі Настроювання натисніть кнопку Стиснути рисунки.

    Кнопка "Стиснути рисунки" на вкладці "Знаряддя для зображення > Формат"

    Примітки : 

    • Якщо вкладки Знаряддя для зображення та Формат не відображаються, переконайтеся, що рисунок виділено. Можливо, знадобиться двічі клацнути рисунок, щоб виділити його та відкрити вкладку Формат. Крім того, якщо у вас невеликий екран, може відображатися лише піктограма Стиснути рисунки.

    • Піктограма "Стиснути рисунки" без підпису

  3. У розділі Параметри стискання встановіть прапорець Видаляти обітнуті області рисунків.

    Щоб видалити обітнуті області лише вибраного рисунка або рисунків, а не всіх у файлі, установіть прапорець Застосувати тільки до цього рисунка.

Порада :  Додаткові відомості про зменшення розміру та стискання рисунків див. в розділі Зменшення розміру файлу рисунка.

Обтинання рисунка

  1. Виберіть у файлі рисунок, який потрібно обітнути.

  2. Натисніть Знаряддя для зображення > Формат і в групі Розмір натисніть кнопку Обітнути.

    Кнопка "Обітнути" на вкладці "Знаряддя для зображення > Формат"

    Примітка : Якщо вкладки Знаряддя для зображення та Формат не відображаються, переконайтеся, що рисунок (а не фігуру) вибрано. Можливо, знадобиться двічі клацнути рисунок, щоб виділити його та відкрити вкладку Формат.

  3. Виконайте одну з таких дій:

    • Щоб обітнути один бік, перетягніть центральний маркер обтинання з цього боку ближче до середини рисунка.

    • Щоб обітнути обидва суміжні боки одночасно, перетягніть маркер кута обтинання до середини.

      Примітка : Щоб розширити рисунок (або додати поле навколо нього), перетягніть маркери обтинання від центру рисунка.

Див. також

Обтинання рисунків в Office для Mac

Вставлення рисунків

Зменшення розміру файлу рисунка

Змінення розміру рисунка, фігури, текстового поля або об’єкта WordArt

Повертання текстового поля, фігури, об’єкта WordArt або рисунка

Використання параметрів макета Word для переміщення рисунків

Обтікання рисунків текстом у програмі Word

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×