Оброблення та видалення повторюваних контактів

Увага! : Цю статтю перекладено за допомогою служби машинного перекладу; див. застереження. Версію цієї статті англійською мовою див. тут для отримання довідки.

Іноді папка «Контакти» містить повторювані контакти. Вони створюються в результаті імпортування великої кількості нових контактів у програму Outlook, в якій вже є такі контакти з цими ж іменами та адресами електронної пошти.

Видалення повторюваних контактів

  1. Виберіть розділ Контакти.

    Клацання елемента "Контакти"

  2. На вкладці Основне, у групі Поточне подання клацніть правий нижній кут поля подання та натисніть кнопку Телефон. Це найкращий спосіб сканування списку контактів і відображення повторюваних контактів.

    Група ''Поточне подання'' на вкладці ''Основне''

  3. У списку контактів клацніть кожен контакт, який необхідно видалити, утримуючи натиснутою клавішу Control.

    Виберіть контакти, які потрібно видалити, утримуючи натиснутою клавішу Ctrl

  4. Вибравши всі повторювані контакти, натисніть клавішу Delete або сполучення клавіш Control+D.

Деактивація функції пошуку дублікатів

У програмі Outlook існує функція пошуку дублікатів, але в разі збереження в Outlook великої кількості контактів цей процес можна прискорити, деактивувавши цю функцію.

  1. Перейдіть на вкладку Файл.

  2. Виберіть пункт Параметри.

  3. Виберіть розділ Контакти.

  4. У розділі Імена та збереження зніміть прапорець Перевіряти наявність дублікатів під час збереження нових контактів.

Примітка : Якщо потрібно імпортувати нові контакти до програми Outlook, і використовується в майстрі імпорту й експорту (файл > відкрити та експортувати > імпорт або експорт), ви можете запобігти повторювані контакти, вибравши або не імпортувати дублікати або замінювати дублікати імпортовано під час імпорту.

Діалогове вікно Знайдено дублікат контакту надає дві можливості оброблення повторюваних контактів:

  • Додавання повторюваного контакту як нового     Новий контакт буде додано до папки Контакти. Наприклад, якщо створити контакт з іменем Людмила Ігорева, а контакт із таким іменем уже існує в папці Контакти, після вибору цього параметра будуть існувати два контакти з іменем Людмила Ігорева. Щоб розрізняти ці контакти, можна додати до імені одного з них ініціал по-батькові.

    Порада : Відображення контактів у вигляді електронних візитних карток – це підходить подання, у якому відображається достатньо інформації, щоб відрізняти контактів за допомогою повторюваних імен.

  • Оновлення відомостей у наявному контакті з повторюваного    Усі поля вмісту порівнюються, і нові або змінені відомості нового контакту додаються до існуючого. Зберігається лише існуючий контакт.

    Колірні категорії та текст у тексті нового контакту, які не копіюються до наявного контакту. Якщо потрібно скопіювати ці відомості до наявного контакту, необхідно зробити це вручну. Сертифікати посилання на контактів на вкладці дії буде скопійовано з повторювані контакти та додано до наявної контакт без заміни вихідних даних. Проте, посилання на вкладці " дії " інші контакти, наприклад завданнями та зустрічами, елементи не будуть скопійовані.

    Після оновлення існуючого контакту копія контакту без внесених змін зберігається в папці Видалені, що дає змогу відновити вихідний контакт або скопіювати випадково змінені відомості.

Щоб видалити небажані повторювані контакти, ручного процесу. Нижче наведено спосіб видалення повторень.

  1. У папці Контакти виберіть папку, яка містить повторювані контакти.

  2. На вкладці Вигляд у групі Поточне подання натисніть кнопку Змінити подання та виберіть пункт Телефон. Це найзручніший спосіб переглядати контакти для пошуку дублікатів. Тепер можна відсортувати список за датою змінення та згрупувати дублікати контактів.

    Щоб швидко відсортувати список за датою зміни та згрупувати дублікати контактів, виконайте наведені нижче дії.

    1. На вкладці Вигляд у групі Поточне подання натисніть кнопку Параметри подання.

      команда ''параметри подання'' на стрічці

    2. Натисніть кнопку Стовпці та у списку Вибрати стовпці з виберіть пункт Часто використовувані поля.

    3. У списку Доступні стовпці виберіть пункт Змінено та натисніть кнопку Додати.

    4. Натискайте кнопку Вгору, доки пункт Змінено не переміститься на початок списку Відображувані поля.

    5. Двічі натисніть кнопку ОК.

  3. У списку контактів виберіть кожен із повторюваних контактів, утримуючи клавішу CTRL.

  4. Виділивши всі повторювані контакти, натисніть клавішу DELETE.

Примітка : Якщо потрібно запобігти створенню дублікатів контактів під час імпортування контактів, виберіть пункт Не імпортувати дублікати або Замінювати дублікати під час імпортування в майстрі імпорту й експорту.

  • Не імпортувати дублікати Наявні дані, що зберігається, а повторювані відомості у файл даних Outlook (. PST) не копіюються до папки " Контакти ".

  • Замінювати дублікати імпорту Наявні дані в папці Контакти замінюються даними у файлі даних Outlook (. PST), який імпортується.

У програмі Outlook існує функція пошуку дублікатів, але в разі збереження в Outlook великої кількості контактів цей процес можна прискорити, деактивувавши цю функцію.

  1. Перейдіть на вкладку Файл.

  2. Виберіть пункт Параметри.

  3. Виберіть категорію Контакти.

  4. У розділі Імена та збереження зніміть прапорець Перевіряти наявність дублікатів під час збереження нових контактів.

Діалогове вікно Знайдено дублікат контакту надає дві можливості оброблення повторюваних контактів:

Додавання повторюваного контакту як нового     Новий контакт буде додано до папки Контакти. Наприклад, якщо створити контакт з іменем Людмила Ігорева, а контакт із таким іменем уже існує в папці Контакти, після вибору цього параметра будуть існувати два контакти з іменем Людмила Ігорева. Щоб розрізняти ці контакти, можна додати до імені одного з них ініціал по-батькові.

Порада : Відображення контактів у вигляді електронних візитних карток – це підходить подання, у якому відображається достатньо інформації, щоб відрізняти контактів за допомогою повторюваних імен.

Оновлення відомостей у наявному контакті з повторюваного    Outlook порівняє всі поля, що містять дані, і скопіює їх з нового контакту в усі поля старого, дані яких не збігаються з новими. Наприклад, якщо існує контакт з іменем Людмила Ігорева та номером телефону 828-2377, а отриманий контакт із таким самим іменем і новим номером телефону, новий номер буде скопійовано у відповідне поле старого контакту, а інші поля залишаться без змін.

Колірних категорій, які ви призначаєте нового контакту й текст повідомлення з нового контакту не копіюються до наявного контакту. Якщо потрібно скопіювати цю інформацію, необхідно зробити це вручну. Сертифікати посилання на контактів на вкладці дії буде скопійовано з повторювані контакти та додано до наявної контакт без заміни вихідних даних. Проте, посилання на вкладці " дії " інші контакти, наприклад завданнями та зустрічами, елементи не будуть скопійовані.

Кожен раз під час оновлення даних контакту Outlook копія вихідного контакту зберігається в папці Видалені, що дає змогу відновити попередні відомості про контакт.

Якщо до Outlook було імпортовано контакти з однаковими іменами або адресами електронної пошти, які вже існують у папці Контакти, а в майстрі імпорту й експорту вибрано параметр дозволити створення дублікатів, деякі або всі імпортовані контакти можуть повторюватися, що є небажаним.

Видалення непотрібних повторювані контакти ручного процесу, але такі найпростіший спосіб це зробити.

  1. У папці Контакти виберіть папку, яка містить повторювані контакти.

  2. В Область переходів у розділі Поточне подання виберіть пункт Список телефонів. Тут найзручніше переглядати контакти для пошуку повторюваних. Можна відсортувати список за датою зміни та згрупувати повторювані контакти разом.

  3. У меню Вигляд укажіть пункт Поточне подання, відтак виберіть команду Настроїти поточне подання.

  4. Натисніть кнопку Поля й у списку Наявні стовпці виберіть варіант Наявні стовпці, відтак натисніть кнопку Додати.

  5. Натискайте кнопку Вгору, доки пункт Змінено не переміститься на початок списку Відображувані поля.

  6. Двічі натисніть кнопку ОК.

  7. У списку контактів виберіть кожен із повторюваних контактів, утримуючи клавішу CTRL.

  8. Виділивши всі повторювані контакти, натисніть клавішу DELETE.

Примітка : Якщо не потрібно, щоб контакти дублювалися внаслідок їх імпорту до Outlook, виберіть параметр не імпортувати дублікати або замінювати дублікати під час імпортування в майстрі імпорту й експорту.

  • Не імпортувати дублікати Наявні дані, що зберігається, а повторювані відомості в Файл особистих папок (PST) не копіюються до папки " Контакти ".

  • Замінювати дублікати імпорту Дані, наявні в папці Контакти » замінено на інформацію в PST-файлу, який імпортується.

Якщо ви зберігаєте Максимальна кількість контактів для Outlook, цей процес може бути швидше, якщо ви не використовуєте функцію пошуку повторів. Щоб вимкнути цю функцію, виконайте наведені нижче дії.

  1. Виберіть у меню Знаряддя команду Параметри.

  2. Натисніть кнопку Параметри контактів та зніміть прапорець Перевіряти наявність повторюваних контактів.

Примітка : Застереження про машинний переклад: Цю статтю перекладено комп’ютерною системою без втручання людини. Корпорація Майкрософт пропонує таку послугу, щоб іншомовні користувачі могли дізнаватися про продукти, служби й технології Microsoft. Оскільки статтю перекладено за допомогою служби машинного перекладу, вона може містити смислові, синтаксичні або граматичні помилки.

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×