Кількість місяців або тижнів, які відображаються під час друку подання календаря Project

Увага! : Цю статтю перекладено за допомогою служби машинного перекладу; див. застереження. Версію цієї статті англійською мовою див. тут для отримання довідки.

Якщо ви плануєте друкувати подання календаря в програмі Microsoft Office Project, ви можете вказати кількість місяців (до 2) або тижнів (до 99) для друку на кожній сторінці. Також можна роздрукувати легенду наступних і попередніх календарів.

  1. У меню Вигляд виберіть пункт Календар.

  2. У меню Файл виберіть пункт Параметри сторінки та перейдіть на вкладку Вигляд.

  3. Щоб указати місяці, у розділі Друк клацніть елемент Місяців на сторінці та виберіть значення 1 або 2.

    Якщо ви хочете вказати кількість тижнів для відображення, клацніть елемент Тижнів на сторінці, а потім у суміжному полі введіть або виберіть кількість тижнів, яку потрібно відобразити. Щоб тижні в роздрукованому календарі мали таку саму висоту, що й тижні в поданні, виберіть пункт Висота тижнів як на екрані.

    Крім того, ви можете змінити кількість тижнів на сторінці, збільшивши подання. У меню Вигляд виберіть пункт Масштаб. У розділі Відобразити тижні виберіть кількість тижнів, які мають відображатися, або вкажіть проміжок часу, який потрібно показати.

  4. Щоб включити календарі попередніх і поточних місяців у легенду, у розділі Відомості встановіть прапорець Друкувати календарі попередніх і поточних місяців у легенді, а потім на вкладці Легенда в розділі Легенда на виберіть розташування для легенди.

    Примітки : 

    • Календар стане непридатним для читання, якщо ви спробуєте надрукувати забагато тижнів на одній сторінці або весь рік. Натомість використовуйте подання діаграми Ганта та дотримуйтеся таких порад.

      • Змініть часову смугу в поданні діаграми Ганта, щоб охопити рік. Наприклад, ви можете змінити часову смугу, щоб відобразити квартали за місяцями, і використати скорочення для кварталів і місяців.

      • Зменште розмір шрифту, щоб умістити більше тексту на сторінці.

      • Згорніть усі завдання, щоб відображалися лише зведені завдання.

      • На вкладці Сторінка в діалоговому вікні Параметри сторінки використовуйте поля Розмістити на, щоб друкувати подання на одній сторінці. У діалоговому вікні Друк настройте поля Дати на друк усього року.

    • Якщо ви друкуєте подання календаря, ви можете вказати діапазон дат для друку в діалоговому вікні Друк у полях Дати. Можна також змінити часову смугу, щоб відобразити діапазон дат.

    • Ви можете форматувати подання календаря, щоб збільшити обсяг відомостей, які відображатимуться на сторінці, відформатувавши часову смугу та стилі тексту.

    • Ви можете вказати лише проміжок часу або кількість послідовних тижнів. Для перегляду або друку не можна вибирати непослідовні тижні.

Примітка : Застереження про машинний переклад: Цю статтю перекладено комп’ютерною системою без втручання людини. Корпорація Майкрософт пропонує таку послугу, щоб іншомовні користувачі могли дізнаватися про продукти, служби й технології Microsoft. Оскільки статтю перекладено за допомогою служби машинного перекладу, вона може містити смислові, синтаксичні або граматичні помилки.

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×