Змінення розміру зображення, фігури, текстового поля або об’єкта WordArt

Розмір зображень, текстових полів, фігур і об’єктів WordArt у файлі Office можна легко змінити. Крім того, ви можете видалити непотрібні частини зображення, обітнувши його.

Приклад змінення розміру: до та після
Приклад зображення зі зміненим розміром

Якщо потрібно розтягнути, стиснути зображення (чи фігуру) або просто змінити його розмір, використовуйте маркери змінення розміру, а для точнішого налаштування – параметри в групі Розмір на вкладці Формат у розділі "Знаряддя для зображення" або на вкладці Формат у розділі "Засоби креслення".

У цій статті

Змінення розміру зображення, фігури, об’єкта WordArt або іншого об’єкта

Змінення розміру до точних значень ширини й висоти

Змінення розміру до точних пропорцій

Змінення розміру зображення, фігури, об’єкта WordArt або іншого об’єкта

  1. Виберіть зображення, фігуру, об’єкт WordArt або інший об’єкт (наприклад, діаграму), розмір якого потрібно змінити.

  2. Щоб збільшити або зменшити розмір в одному або кількох напрямках, перетягніть маркер зміни розміру в напрямку від центру або до центру, одночасно виконуючи одну з таких дій:

    • Щоб не змінювати розташування центру, під час перетягування маркера змінення розміру утримуйте натиснутою клавішу Ctrl.

    • Щоб зберегти пропорції, під час перетягування маркера змінення розміру утримуйте натиснутою клавішу Shift.

    • Щоб зберегти пропорції зображення та не змінювати розташування його центру, під час перетягування маркера змінення розміру утримуйте натиснутими клавіші Ctrl і Shift.

      Фігура з виділеним маркером змінення розміру

Змінення розміру до точних значень ширини й висоти

  1. Виберіть зображення, фігуру, об’єкт WordArt або інший об’єкт, розмір якого потрібно змінити.

    Щоб одночасно змінити розмір кількох об’єктів, виберіть їх, утримуючи клавішу Ctrl.

  2. Виконайте одну з наведених нижче дій залежно від вибраного типу об’єкта.

    • Щоб змінити розмір зображення, у розділі "Знаряддя для зображення" на вкладці Формат введіть у групі Розмір потрібні розміри в поля Висота й Ширина.

      поля ''висота'' й ''ширина'' на вкладці ''формат'' у розділі ''знаряддя для зображення''

    • Щоб змінити розмір фігури або іншого об’єкта, у розділі "Засоби креслення" на вкладці Формат введіть у групі Розмір потрібні розміри в поля Висота й Ширина.

      поля ''висота'' й ''ширина'' на вкладці ''формат'' у розділі ''засоби креслення''

      Примітка : Щоб відобразити поля Висота й Ширина на пристрої з невеликим екраном, може знадобитися натиснути стрілку вниз у групі Розмір.
      Група "Розмір" зменшується на пристрої з невеликим екраном

Якщо не вдається змінити висоту окремо від ширини або навпаки, вимкніть збереження пропорцій.

  1. Клацніть запускач діалогових вікон піктограма у нижньому правому куті групи Розмір.

  2. В області форматування або діалоговому вікні, що з’явиться, зніміть прапорець Зберегти пропорції.

Змінення розміру до точних пропорцій

  1. Виберіть зображення, фігуру, об’єкт WordArt або інший об’єкт, розмір якого потрібно змінити.

    Щоб одночасно змінити розмір кількох об’єктів, виберіть їх, утримуючи клавішу Ctrl.

  2. Виконайте одну з таких дій:

    • Щоб змінити розмір зображення, на вкладці Знаряддя для зображення | Формат у групі Розмір клацніть запускач діалогових вікон піктограма .

      запускач діалогових вікон у групі ''розмір'' на вкладці ''формат'' у розділі ''знаряддя для зображення''

    • Щоб змінити розмір фігури або іншого об’єкта, у розділі "Засоби креслення" на вкладці Формат клацніть запускач діалогових вікон піктограма у групі Розмір.

      запускач діалогових вікон у групі ''розмір'' на вкладці ''формат'' у розділі ''засоби креслення''

      Примітка : Щоб відобразити запускач діалогових вікон на пристрої з невеликим екраном, може знадобитися натиснути стрілку вниз у групі Розмір.
      Група "Розмір" зменшується на пристрої з невеликим екраном

  3. В області форматування або діалоговому вікні, що з’явиться, виконайте одну з таких дій:

    • Щоб зберегти вихідні пропорції об’єкта, установіть прапорець Зберегти пропорції та в розділі Масштаб укажіть потрібне значення в полі Висота або Ширина.

    • Щоб змінити пропорції, зніміть прапорець Зберегти пропорції та в розділі Масштаб укажіть потрібні значення в полях Висота й Ширина.

Див. також

Обтинання зображення

Вставлення й налаштування об’єкта WordArt

Переміщення таблиці в PowerPoint і змінення її розміру

Зменшення розміру зображень і їх редагування в Outlook

Зменшення розміру файлу зображення

Переміщення зображень у Word

У цій статті

Змінення розмірів зображення, фігури, текстового поля або об’єкта WordArt

Відновлення вихідних розмірів зображення

Збереження вихідної версії зміненого зображення

Змінення розмірів зображення, фігури, текстового поля або об’єкта WordArt

Під час змінення розміру об’єкт зменшується або збільшується.

Приклад змінення розміру: до та після

Змінення розміру вручну

  1. Клацніть зображення, фігуру, текстове поле або об’єкт WordArt, розмір якого потрібно змінити.

  2. Щоб збільшити або зменшити розмір в одному або кількох напрямках, перетягніть маркер зміни розміру в напрямку від центру або до центру, одночасно виконуючи одну з таких дій:

    • Щоб не змінювати розташування центру об’єкта, утримуйте натиснутою клавішу Ctrl, коли перетягуєте маркер змінення розміру.

    • Щоб зберегти пропорції об’єкта, утримуйте натиснутою клавішу Shift, коли перетягуєте маркер змінення розміру.

    • Щоб зберегти пропорції об’єкта та не змінювати розташування його центру, утримуйте натиснутими клавіші Ctrl і Shift, коли перетягуєте маркер змінення розміру.

Змінення розміру до точних значень ширини й висоти

  1. Клацніть зображення, фігуру, текстове поле або об’єкт WordArt, розмір якого потрібно змінити.

  2. Виконайте одну з таких дій:

    • Щоб змінити розмір зображення, у розділі Знаряддя для зображення на вкладці Формат введіть у групі Розмір потрібні розміри в поля Висота й Ширина.

      Група "Розмір" на вкладці "Формат" у розділі "Знаряддя для зображення"

      Примітка : Якщо вкладки Знаряддя для зображення та Формат не відображаються, переконайтеся, що зображення вибрано. Можливо, знадобиться двічі клацнути зображення, щоб відкрити вкладку Формат.

    • Щоб змінити розмір фігури, текстового поля або об’єкта WordArt, у розділі Засоби креслення на вкладці Формат введіть у групі Розмір потрібні розміри в поля Висота й Ширина.

      Група "Розмір" на вкладці "Формат" у розділі "Засоби креслення"

      Примітка : Якщо вкладки Засоби креслення та Формат не відображаються, переконайтеся, що зображення, фігуру, текстове поле або об’єкт WordArt вибрано. Можливо, знадобиться двічі клацнути зображення, щоб відкрити вкладку Формат.

  3. У групі Розмір клацніть запускач діалогових вікон Розмір і розташування  піктограма .

  4. На вкладці Розмір у групі Розмір і поворот зніміть прапорець Зберегти пропорції.

Змінення розміру до точних пропорцій

  1. Клацніть зображення, фігуру, текстове поле або об’єкт WordArt, розмір якого потрібно змінити.

  2. Виконайте одну з таких дій:

    • Щоб змінити розмір зображення, у розділі Знаряддя для зображення на вкладці Формат клацніть у групі Розмір запускач діалогових вікон Розмір і розташування піктограма .

      Група "Розмір" на вкладці "Формат" у розділі "Знаряддя для зображення"

      Примітка : Якщо вкладки Знаряддя для зображення та Формат не відображаються, переконайтеся, що зображення вибрано. Можливо, знадобиться двічі клацнути зображення, щоб відкрити вкладку Формат.

    • Щоб змінити розмір фігури, текстового поля або об’єкта WordArt, у розділі Засоби креслення на вкладці Формат клацніть у групі Розмір запускач діалогових вікон Розмір і розташування піктограма .

      Група "Розмір" на вкладці "Формат" у розділі "Засоби креслення"

      Примітка : Якщо вкладки Засоби креслення та Формат не відображаються, переконайтеся, що зображення, фігуру, текстове поле або об’єкт WordArt вибрано.

  3. На вкладці Розмір у групі Масштаб введіть відсоток від поточної висоти й ширини в поля Висота та Ширина.

  4. Зніміть прапорець Зберегти пропорції.

Порада : Щоб застосувати ті самі значення висоти та ширини до різних об’єктів, виділіть всі об’єкти, які мають бути однакового розміру, і введіть у групі Розмір потрібні значення в поля Висота й Ширина. Щоб виділити кілька об’єктів, виберіть перший об’єкт і, утримуючи натиснутою клавішу Ctrl, виділіть решту об’єктів.

Відновлення вихідних розмірів зображення

Попередження : Розмір зображення неможливо відновити, якщо його було обітнуто й збережено або якщо в діалоговому вікні Настройки стискання було вибрано такі параметри (щоб відкрити діалогове вікно Настройки стискання, у розділі Знаряддя для зображення на вкладці Формат у групі Настроювання натисніть кнопку Стиснути рисунки й виберіть Параметри): прапорець Видаляти обітнуті області рисунків і параметр Друк (220 пікселів на дюйм): відмінна якість на більшості принтерів і екранів або Екран (150 пікселів на дюйм): якість, достатня для веб-сторінок і проекторів.

  1. Виберіть зображення, вихідний розмір якого потрібно відновити.

  2. У розділі Знаряддя для зображення на вкладці Формат клацніть у групі Розмір запускач діалогових вікон Розмір і розташування піктограма .

    Група "Розмір" на вкладці "Формат" у розділі "Знаряддя для зображення"

    Примітка : Якщо вкладки Знаряддя для зображення та Формат не відображаються, переконайтеся, що зображення вибрано. Можливо, знадобиться двічі клацнути зображення, щоб відкрити вкладку Формат.

  3. У діалоговому вікні Формат рисунка відкрийте вкладку Розмір, у групі Вихідний розмір зніміть прапорець Зберегти пропорції, а потім натисніть кнопку Скинути.

Збереження вихідної версії зміненого зображення

Під час внесення змін до зображення формату Graphics Interchange Format (GIF), Joint Photographic Experts Group File Interchange Format (JPG) або Portable Network Graphics (PNG) можна зберегти вихідну версію зображення.

  1. Клацніть правою кнопкою миші змінене зображення, а потім у контекстному меню виберіть команду Зберегти як рисунок.

  2. У діалоговому вікні Зберегти як рисунок натисніть стрілку поруч із кнопкою Зберегти, а потім виберіть команду Зберегти вихідний рисунок.

Див. також

Обтинання зображення

Вставлення об’єкта WordArt

Зменшення розміру файлу зображення

Переміщення таблиці в PowerPoint і змінення її розміру

У цій статті

Змінення розмірів зображення, фігури, текстового поля або об’єкта WordArt

Відновлення вихідних розмірів зображення

Збереження вихідної версії зміненого зображення

Змінення розмірів зображення, фігури, текстового поля або об’єкта WordArt

Під час змінення розміру об’єкт зменшується або збільшується.

Приклад змінення розміру: до та після

Змінення розміру вручну

  1. Клацніть зображення, фігуру, текстове поле або об’єкт WordArt, розмір якого потрібно змінити.

    Примітка : Якщо не вдається виділити об’єкт, тому що його розташовано позаду іншого об’єкта, клацніть верхній об’єкт і натискайте клавішу Tab, доки не буде виділено потрібний об’єкт.

  2. Щоб збільшити або зменшити розмір в одному або кількох напрямках, перетягніть маркер зміни розміру в напрямку від центру або до центру, одночасно виконуючи одну з таких дій:

    • Щоб не змінювати розташування центру об’єкта, утримуйте натиснутою клавішу Ctrl, коли перетягуєте маркер змінення розміру.

    • Щоб зберегти пропорції об’єкта, утримуйте натиснутою клавішу Shift, коли перетягуєте маркер змінення розміру.

    • Щоб зберегти пропорції об’єкта та не змінювати розташування його центру, утримуйте натиснутими клавіші Ctrl і Shift, коли перетягуєте маркер змінення розміру.

Змінення розміру до точних значень ширини й висоти

  1. Клацніть зображення, фігуру, текстове поле або об’єкт WordArt, розмір якого потрібно змінити.

    Примітка : Якщо не вдається виділити об’єкт, тому що його розташовано позаду іншого об’єкта, клацніть верхній об’єкт і натискайте клавішу Tab, доки не буде виділено потрібний об’єкт.

  2. Виконайте одну з таких дій:

    • Щоб змінити розмір зображення, у розділі Знаряддя для зображення на вкладці Формат введіть у групі Розмір потрібні розміри в поля Висота й Ширина.

      Стиль подання «Відомості про документ»

      Примітка : Якщо вкладки Знаряддя для зображення та Формат не відображаються, переконайтеся, що зображення, фігуру, текстове поле або об’єкт WordArt вибрано.

    • Щоб змінити розмір фігури, текстового поля або об’єкта WordArt, у розділі Засоби креслення на вкладці Формат введіть у групі Розмір потрібні розміри в поля Висота й Ширина.

      вкладка «формат» розділу «засоби малювання»

      Примітка : Якщо вкладки Засоби креслення та Формат не відображаються, переконайтеся, що зображення, фігуру, текстове поле або об’єкт WordArt вибрано.

  3. У групі Розмір клацніть запускач діалогових вікон піктограма .

  4. На вкладці Розмір у групі Масштаб зніміть прапорець Зберегти пропорції.

Змінення розміру до точних пропорцій

  1. Клацніть зображення, фігуру, текстове поле або об’єкт WordArt, розмір якого потрібно змінити.

    Примітка : Якщо не вдається виділити об’єкт, тому що його розташовано позаду іншого об’єкта, клацніть верхній об’єкт і натискайте клавішу Tab, доки не буде виділено потрібний об’єкт.

  2. Виконайте одну з таких дій:

    • Щоб змінити розмір зображення, у розділі Знаряддя для зображення на вкладці Формат у групі Розмір клацніть запускач діалогових вікон піктограма .

      Стиль подання «Відомості про документ»

      Примітка : Якщо вкладки Знаряддя для зображення та Формат не відображаються, переконайтеся, що зображення, фігуру, текстове поле або об’єкт WordArt вибрано.

    • Щоб змінити розмір фігури, текстового поля або об’єкта WordArt, у розділі Засоби креслення на вкладці Формат у групі Розмір клацніть запускач діалогових вікон піктограма .

      вкладка «формат» розділу «засоби малювання»

      Примітка : Якщо вкладки Засоби креслення та Формат не відображаються, переконайтеся, що зображення, фігуру, текстове поле або об’єкт WordArt вибрано.

  3. На вкладці Розмір у групі Масштаб введіть відсоток від поточної висоти й ширини в поля Висота та Ширина.

  4. Зніміть прапорець Зберегти пропорції.

Щоб застосувати ті самі значення висоти та ширини до різних об’єктів, виділіть всі об’єкти, які мають бути однакового розміру, і введіть у групі Розмір потрібні значення в поля Висота й Ширина. Щоб виділити кілька об’єктів, виберіть перший об’єкт і, утримуючи натиснутою клавішу Ctrl, виділіть решту об’єктів.

Відновлення вихідних розмірів зображення

Примітка : Розмір зображення неможливо відновити, якщо його було обітнуто й збережено або якщо в діалоговому вікні Настройки стискання було вибрано такі параметри (щоб відкрити діалогове вікно Настройки стискання, у розділі Знаряддя для зображення на вкладці Формат у групі Настроювання натисніть кнопку Стиснути рисунки й виберіть Параметри): прапорець Видаляти обітнуті області рисунків і параметр Друк (220 пікселів на дюйм): відмінна якість на більшості принтерів і екранів або Екран (150 пікселів на дюйм): якість, достатня для веб-сторінок і проекторів.

  1. Виберіть зображення, вихідний розмір якого потрібно відновити.

    Примітка : Якщо не вдається виділити об’єкт, тому що його розташовано позаду іншого об’єкта, клацніть верхній об’єкт і натискайте клавішу Tab, доки не буде виділено потрібний об’єкт.

  2. Під вкладкою Знаряддя для зображення на вкладці Формат у групі Розмір клацніть піктограму Запускач діалогових вікон піктограма .

    Стиль подання «Відомості про документ»

    Примітка : Якщо вкладки Знаряддя для зображення та Формат не відображаються, переконайтеся, що зображення вибрано.

  3. На вкладці Розмір зніміть прапорець Зберегти пропорції, а потім натисніть кнопку Скинути.

Збереження вихідної версії зміненого зображення

Під час внесення змін до зображення формату Graphics Interchange Format (GIF), Joint Photographic Experts Group File Interchange Format (JPG) або Portable Network Graphics (PNG) можна зберегти вихідну версію зображення.

  1. Клацніть правою кнопкою миші змінене зображення, а потім у контекстному меню виберіть команду Зберегти як рисунок.

  2. У діалоговому вікні Зберегти як рисунок натисніть стрілку поруч із кнопкою Зберегти, а потім виберіть команду Зберегти вихідний рисунок.

Див. також

Обтинання зображення

Додавання, змінення або видалення об’єкта WordArt

Зменшення розміру файлу зображення

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×