Експорт до PowerPoint для Mac презентації в іншому форматі файлу

Примітка.: Ми хочемо надавати найновіший вміст довідки рідною мовою користувачів якомога швидше. Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була інформація корисною, унизу цієї сторінки. Для зручності цю статтю можна переглянути англійською мовою.

Якщо ви хочете, щоб надіслати презентацію, але вони не мають PowerPoint для macOS або PowerPoint для ОС Windows, можна експортувати до презентації в іншому форматі, наприклад формат рисунка або PDF-файл, щоб одержувач могли переглядати слайди.

Експортуйте свою презентацію як відео

Примітка.: Ця функція доступна тільки для абонентів Office 365. Якщо ви маєте таку передплату,переконайтеся, що використовуєте найновішу версію Office.

(Починаючи з PowerPoint для служби Office 365 для Mac версії 16.19, аудіо мовленнєвого супроводу входить до відео під час експорту до презентації.)

  1. Послідовно виберіть елементи Файл > Експорт.

  2. У меню Формат файлу виберіть відео формат, який потрібно (MP4 або MOV).

  3. Виберіть потрібну якість відео, які потрібно: Презентації якістьДля Інтернету – якістьта Низької якості. Вище якість відео, то великий розмір файлу.

  4. Якщо ви маєте записаний хронометраж і потрібно використовувати їх у відео створення у презентації, переконайтеся, що встановлено прапорець використовувати записаний хронометраж і дикторські тексти . Також ви можете встановлювати проміжок часу відео буде затримка на кожному слайді, якщо ви не маєте набору термінів.

  5. Вибравши всі вибрані параметри, виберіть пункт експорт.

Примітка.: Під час експорту презентацію як відео, може відтворювати будь-які розказаний аудіо, які записано у показу слайдів, але інші вбудовані мультимедійні файли не відтворюється.

Після збереження презентації як відео ви можете поділитися її так само, як будь-які інші відео за допомогою програми або пристрої, які можна відкривати та відтворювати відео.

Експорт до слайдів у вигляді рисунків

Одного або кількох слайдів можна зберегти як зображення, щоб одержувач можна переглядати слайди в будь-який застосунок або пристрій, який працює із зображеннями. Просто переконайтеся, що натисніть кнопку формат зображення, який можна відкрити програму або пристрої.

Примітка.: Коли слайдів перетворюються на файли зображень, будь-якого переходи, анімація, фільмів або аудіо видаляються з презентації.

  1. Послідовно виберіть елементи Файл > Експорт.

  2. У меню Формат файлу виберіть формат, яке, як-от JPEG або PNG.

  3. Виберіть команду Зберегти кожен слайд або Зберегти лише поточний слайд. Ви також можете ввести розмір для слайдів зображення в полях ширина та висота .

    Якщо ви вирішили зберегти всі слайди, буде збережено як окремі зображення, для кожного слайда презентації.

Після збереження слайдів як зображення, ви можете поділитися ними так само, як будь-який інший файл зображення, за допомогою програми або пристрої, які можуть відкривати зображення.

Експорт до презентації у формат PDF

  1. Послідовно виберіть елементи Файл > Експорт.

  2. У меню Формат файлу , натисніть PDF.

Після збереження слайдів у форматі PDF, ви можете поділитися ними так само, як будь-який інший файл PDF, за допомогою програми або пристрої, які можна відкривати файли PDF.

Додаткові відомості

Експорт у PowerPoint для Mac презентації у форматі PDF

Перетворення основного презентацій Microsoft PowerPoint

Виконайте одну з таких дій:

Експорт до слайдів у вигляді рисунків

Одного або кількох слайдів можна зберегти як зображення, щоб одержувач можна переглядати слайди в будь-який застосунок або пристрій, який працює із зображеннями. Просто переконайтеся, що натисніть кнопку формат зображення, який можна відкрити програму або пристрої.

Примітка.: Коли слайдів перетворюються на файли зображень, будь-якого переходи, анімація, фільмів або аудіо видаляються з презентації.

  1. У меню файл виберіть пункт Зберегти як зображення.

  2. У вікні Зберегти як введіть нове ім'я папки містить перетворені файли.

  3. У спливаючому меню Формат виберіть потрібний формат зображення.

    Наприклад, виберіть пункт Формат JPEG.

    Порада.: Щоб настроїти додаткові параметри, наприклад висота та ширина зображення, або натисніть кнопку Зберегти лише поточний слайд, а не до всіх слайдів, натисніть кнопку Параметрита в розділі збереження слайдів як графічні файли, виберіть потрібні параметри.

  4. Натисніть кнопку Зберегти.

    Після збереження слайдів як зображення, ви можете поділитися ними так само, як будь-який інший файл зображення, за допомогою програми або пристрої, які можуть відкривати зображення.

Надіслати iPhoto слайдів

Надсилайте слайдів iPhoto схожий на експорт слайдів як зображення, з додатковими перевагами можливість легко передавати зображення на будь-якого пристрою або застосунку, який підключається до iTunes. Під час надсилання слайдів iPhoto кожного слайда перетворюється на зображення. Ця дія видаляє будь-які переходи анімація та аудіо та викликає фільмів для відображення у вигляді один кадр у презентації.

Примітка.: Щоб виконати цю процедуру, потрібно мати iPhoto 6 або новішої версії інстальовано.

  1. У меню файл виберіть пункт надати спільний доступі натисніть кнопку Надіслати до iPhoto.

  2. У полі Ім'я нового фотоальбому введіть ім'я для вашої колекції фотографій.

  3. У спливаючому меню Формат виберіть потрібний формат зображення.

  4. Виконайте одну з таких дій:

    Дія

    Зробіть ось що

    Надіслати до всіх слайдів

    У розділі Слайдиклацніть всі.

    Надсилання вибраних ескіз або відсортованого слайдів

    У розділі Слайдиклацніть вибрані.

  5. Щоб зберегти слайдів як зображення, натисніть кнопку Надіслати iPhoto.

Збереження презентації як файлу PDF

Під час збереження презентації як файлу PDF, будь-який переходи, анімація або аудіо видаляються, а фільми представлені як один кадр у презентації.

  1. У меню Файл клацніть Зберегти як.

  2. У вікні Зберегти як введіть нове ім'я папки містить перетворені файли.

  3. У спливаючому меню Формат виберіть пункт PDF.

  4. Натисніть кнопку Зберегти.

Додаткові відомості

Збереження презентації як файлу фільму

Збереження файлу в Office for Mac

Перетворення основного презентацій Microsoft PowerPoint

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×