Друк плану проекту

Друк подання або звіту у програмі Project дуже схожий на друк в інших програмах Office.

  • На вкладці Файл перейдіть до вкладки Друк і виберіть команду Друк.

    Кнопка «Друк» у поданні Backstage.

Примітка : У Project 2007 клацніть File (Файл) > Print (Друк) > OK.

Щоб роздрукувати лише окремі матеріали проекту, потрібно підготуватися до друку. Далі наведено рекомендації щодо того, як розмістити потрібну інформацію на сторінці, щоб надрукувати її для себе та інших зацікавлених осіб.

Ці інструкції стосуються Microsoft Project 2016, 2013 і 2010.

Підготовка до друку

Підготовка подання для друку

Форматування подання

Налаштування параметрів друку та макета сторінки

Додавання колонтитулів або легенди

Підготовка звіту для друку

Форматування звіту

Перегляд розмітки під час роботи над звітом

Додавання колонтитулів

Інші способи надання спільного доступу до відомостей проекту

Підготовка подання для друку

Форматування подання

  1. Виберіть потрібне подання.

  2. Змініть подання таким чином, щоб відображалися лише ті дані, до яких потрібно надати спільний доступ. Наприклад:

Настроювання параметрів друку та макета сторінки

  1. На вкладці Файл виберіть пункт Друк.

  2. У розділі Параметри визначте обсяг матеріалів проекту, які потрібно надрукувати. Ви можете надрукувати весь проект або вказати певний діапазон дат і сторінок.

  3. Установіть інші параметри друку, наприклад кількість копій, розташування на сторінці та розмір паперу.

параметри друку в поданні backstage

Додавання колонтитулів або легенди

До кожної сторінки роздруківки можна додати колонтитули. У деяких поданнях на кожній сторінці міститься легенда для смужок діаграми Ганта. Ось як додати, змінити або видалити колонтитули та легенди.

  1. На вкладці Файл виберіть пункт Друк.

  2. Клацніть елемент Параметри сторінки (одразу під розділом Параметри).

  3. Відкрийте вкладку Верхній колонтитул, Нижній колонтитул або Легенда.

  4. Введіть текст у текстове поле Зліва, По центру або Справа.

  5. Використовуйте кнопки під текстовим полем, щоб відформатувати текст або додати елементи.

зображення елемента «вставити номер сторінки»

Номери сторінок

зображення елемента «вставити поточний час»

Час

Зображення елемента «Вставити загальну кількість сторінок»

Загальна кількість сторінок

зображення елемента «вставити ім’я файлу»

Ім’я файлу

зображення елемента «вставити поточну дату»

Дата

зображення елемента «вставити рисунок»

Рисунок

Щоб остаточно видалити легенду, на вкладці Легенда в розділі Легенда установіть перемикач Немає.

Щоб змінити смужки діаграми Ганта, що відображаються в легенді, відкрийте діалогове вікно Стилі смужок. Інструкції щодо цього див. у статті Змінення легенди у друкованому поданні.

Підготовка звіту до друку

Форматування звіту

Створіть і настроюйте звіт, доки в ньому не відображатимуться ті відомості, які потрібно надрукувати. Ви можете додавати діаграми, таблиці та посилання, а також змінювати кольори й додавати візуальні ефекти.

Перегляд розмітки під час роботи над звітом

Ви можете бачити, як виглядатиме надрукований звіт, навіть якщо робота над ним ще триває.

  1. Клацніть у будь-якій області звіту та перейдіть на вкладку Засоби звіту – Конструктор.

  2. У групі Параметри сторінки виберіть параметр, який потрібно відобразити: Розриви сторінок, Поля, Орієнтація або Розмір.

Група «Параметри сторінки» на вкладці «Засоби звіту – Конструктор»

  1. У звіті відобразяться напрямні, що змінюватимуться залежно від вибраного параметра.

Наприклад, натисніть кнопку Розриви сторінок, щоб побачити, яка частина звіту відображатиметься на роздрукованій сторінці. Після цього натисніть кнопку Розмір, щоб вибрати інший розмір аркуша або змінити порядок розташування елементів у звіті відповідно до розміру сторінки.

Щоб установити інші параметри друку, наприклад кількість копій або сторінки, які потрібно надрукувати, перейдіть на вкладку Файл > Друк і виберіть потрібні параметри в розділі Параметри.

параметри друку в поданні backstage

Додавання верхнього або нижнього колонтитула

  1. На вкладці Файл виберіть пункт Друк.

  2. Клацніть елемент Параметри сторінки (одразу під розділом Параметри).

  3. Виберіть вкладку Верхній колонтитул або Нижній колонтитул.

  4. Введіть текст у текстове поле Зліва, По центру або Справа.

  5. Використовуйте кнопки під текстовим полем, щоб відформатувати текст або додати елементи.

зображення елемента «вставити номер сторінки»

Номери сторінок

зображення елемента «вставити поточний час»

Час

Зображення елемента «Вставити загальну кількість сторінок»

Загальна кількість сторінок

зображення елемента «вставити ім’я файлу»

Ім’я файлу

зображення елемента «вставити поточну дату»

Дата

зображення елемента «вставити рисунок»

Рисунок

Примітка :  Надруковані звіти не містять легенд.

Інші способи надання спільного доступу до відомостей проекту

  • Збережіть проект у форматі PDF, а потім надрукуйте його або надішліть електронною поштою зацікавленим сторонам.

  • Створіть часову шкалу ключових завдань і проміжних етапів, а потім додайте її до електронного листа, документа або слайда.

  • Скопіюйте дані з полів у будь-якому поданні, а потім вставте їх у Word або Excel.

  • За допомогою програми Project можна настроїти список завдань SharePoint, який синхронізуватиметься із проектом. Учасники вашої команди зможуть переглядати графік і оновлювати свою роботу на сайті SharePoint, а ви бачитимете зміни у програмі Project і навпаки.

На початок сторінки

Ці інструкції стосуються Microsoft Project 2007.

У цій статті

Підготовка подання для друку

Підготовка звіту для друку

Змінення часового діапазону для друку подання календаря

Друк нотаток разом із поданням або звітом

Підготовка подання для друку

  1. У меню View (Подання) виберіть подання, яке потрібно надрукувати.

  2. У меню File (Файл) клацніть Page Setup (Параметри сторінки), а потім перейдіть на вкладку Page (Сторінка).

  3. Якщо потрібно змінити орієнтацію сторінки, у розділі Orientation (Орієнтація) установіть прапорець Portrait (Книжкова) (вертикальна) або Landscape (Альбомна) (горизонтальна).

  4. Щоб змінити масштаб відображення відомостей на надрукованих сторінках, у розділі Scaling (Масштаб) установіть прапорець Adjust to (Припасувати до), а потім у полі % normal size (% від натуральної величини) введіть потрібний відсоток.

  5. Щоб налаштувати розміщення вмісту на сторінках, у розділі Scaling (Масштаб) установіть прапорець Fit to (Розмістити на) і вкажіть потрібну кількість сторінок у полях pages wide by (стор. у ширину) і tall (стор. у висоту).

  6. Щоб змінити розмір сторінки, виберіть потрібне значення в полі Paper Size (Розмір сторінки).

Примітка : 

  • Друкуючи подання, можна вказати потрібний діапазон часової смуги. У діалоговому вікні Print (Друк) у розділі Timescale (Часова смуга) установіть прапорець Dates (Дати), а потім виберіть діапазон часу в списках From (Від) і To (До).

  • За замовчуванням використовується масштаб 100%. Якщо збільшити його до 125%, зображення розшириться й на кожній сторінці друкуватиметься менше інформації, оскільки текст і графічні об’єкти матимуть більший розмір. А якщо зменшити значення до 75%, зображення стискається, а на кожній сторінці друкується більше інформації.

  • У поданні календаря або графіка ресурсів не можна налаштовувати розміщення вмісту на сторінках.

  • Подання може не вміститися на вказаній кількості сторінок. Наприклад, якщо друковане падання займає чотири сторінки в ширину та одну у висоту, воно не поміститься на одній сторінці в ширину та у висоту. У такому разі розміщення вмісту на сторінках визначається тим із двох чисел, яке накладає більші обмеження.

  • Якщо розміщення вмісту на сторінках налаштовується в поданні мережевої схеми, розриви сторінок не враховуються. Кількість сторінок має вищий пріоритет, ніж можливість розподілити поля мережевої схеми, щоб уникнути розривів сторінок, тому параметр Adjust for page breaks (Враховувати розриви сторінок) недоступний. Цей параметр міститься в діалоговому вікні Layout (Макет) у розділі Box Layout (Макет поля) (у меню Format (Формат) клацніть Layout (Макет)).

Підготовка звіту до друку

Дотримуючись цих інструкцій, ви зможете підготувати основні звіти для друку. Якщо потрібно підготувати для друку візуальні звіти, використовуйте Microsoft Office Excel 2007 або Microsoft Office Visio 2007.

  1. У меню View (Подання) виберіть Reports (Звіти).

  2. Виберіть потрібний тип звіту, а потім натисніть кнопку Select (Вибрати). Якщо ви вибрали тип Custom (Настроюваний), клацніть звіт у списку Reports (Звіти), виберіть Setup (Налаштування) і перейдіть до кроку 4.

  3. Клацніть потрібний звіт, а потім натисніть кнопку Select (Вибрати).

  4. Клацніть Page Setup (Параметри сторінки), а потім перейдіть на вкладку Page (Сторінка).

  5. Якщо потрібно змінити орієнтацію сторінки, у розділі Orientation (Орієнтація) установіть прапорець Portrait (Книжкова) (вертикальна) або Landscape (Альбомна) (горизонтальна).

  6. Щоб змінити масштаб відображення відомостей на надрукованих сторінках, у розділі Scaling (Масштаб) установіть прапорець Adjust to (Припасувати до), а потім у полі % normal size (% від натуральної величини) введіть потрібний відсоток.

  7. Щоб змінити розмір сторінки, виберіть потрібне значення в полі Paper Size (Розмір сторінки).

Примітка : За замовчуванням використовується масштаб 100%. Якщо збільшити його до 125%, зображення розшириться й на кожній сторінці друкуватиметься менше інформації, оскільки текст і графічні об’єкти матимуть більший розмір. А якщо зменшити значення до 75%, зображення стискається, а на кожній сторінці друкується більше інформації.

Змінення часового діапазону для друку подання календаря

У поданні календаря можна вказати, скільки місяців (не більше 2) або тижнів (не більше 99) потрібно друкувати на кожній сторінці.

  1. У меню View (Подання) виберіть Calendar (Календар).

  2. У меню File (Файл) клацніть Page Setup (Параметри сторінки) і перейдіть на вкладку View (Подання).

  3. Якщо потрібно вказати місяці, у розділі Print (Друк) виберіть Months per page (Місяців на сторінці), а потім клацніть 1 або 2.

    Щоб указати кількість тижнів, яку потрібно відобразити на сторінці, виберіть Weeks per page (Тижнів на сторінці), а потім введіть або виберіть кількість тижнів у суміжному полі. Якщо ви хочете, щоб у надрукованому календарі тижні були тієї ж висоти, що й у поданні, установіть прапорець Week height as on screen (Висота тижнів як на екрані).

    Крім того, щоб змінити кількість тижнів на сторінці, можна збільшити масштаб подання. У меню View (Подання) виберіть Zoom (Масштаб). У розділі Zoom to (Змінення масштабу) виберіть потрібну кількість тижнів або вкажіть діапазон дат, який потрібно відобразити на сторінці.

    До речі, якщо спробувати надрукувати на сторінці забагато тижнів, календар стане непридатним для читання. Прогляньте поради нижче, які допоможуть відформатувати календар, щоб зробити його зручнішим для читання.

  4. Якщо ви хочете додати календарі за минулий і наступний місяці, у розділі Details (Відомості) установіть прапорець Print previous/next month calendars (Друкувати календарі попереднього й наступного місяців).

Ви не зможете надрукувати зручний для читання календар на весь рік. Спробуйте натомість скористатися поданням діаграми Ганта з урахуванням наведених нижче порад.

  • Змініть часову смугу діаграми Ганта, щоб вона вміщувала подання року. Наприклад, часову смугу можна змінити так, щоб квартали відображалися над місяцями. Крім того, можна використовувати скорочені назви кварталів і місяців.

  • Зменшіть розмір шрифту, щоб вмістити на сторінці більше тексту.

  • Згорніть усі завдання, щоб відображалися лише підсумкові завдання.

  • У діалоговому вікні Page Setup (Параметри сторінки) використайте поля Fit to (Розмістити на), щоб надрукувати подання на одній сторінці. Щоб надрукувати весь рік, у діалоговому вікні Print (Друк) налаштуйте поля Dates (Дати).

Примітка : 

  • Друкуючи подання календаря, у діалоговому вікні Print (Друк) можна вказати потрібний діапазон дат, заповнивши поля Dates (Дати).

  • Формат подання календаря можна налаштувати так, щоб на сторінці відображався максимальний обсяг інформації. Для цього потрібно змінити часову смугу та стилі тексту.

  • Ви можете вказати лише діапазон дат або кількість послідовних тижнів. Непослідовні тижні не можна переглядати або друкувати.

Друк нотаток разом із поданням або звітом

Нотатки можна надрукувати на останній сторінці подання. Друкуються лише нотатки, які максимально тісно пов’язані з поданням. Наприклад, якщо вибрати друк нотаток, коли ви друкуєте подання діаграми Ганта, надрукуються нотатки до завдання.

  1. У меню View (Подання) виберіть необхідне подання.

    Щоб використати подання, яке не відображається в меню View (Подання), клацніть More Views (Інші подання), виберіть зі списку View (Подання) те, яке потрібно використати, і натисніть кнопку Apply (Застосувати).

  2. У меню File (Файл) клацніть Page Setup (Параметри сторінки) і перейдіть на вкладку View (Подання).

  3. Установіть прапорець Print notes (Друкувати примітки).

  4. Натисніть кнопку Друк.

Коли ви друкуєте звіт, який містить потрібну інформацію, ви також можете друкувати нотатки в стовпцях разом із пов’язаними завданнями.

  1. У меню Report (Звіт) виберіть Reports (Звіти).

  2. У діалоговому вікні Reports (Звіти) виберіть потрібну категорію звітів, а потім натисніть кнопку Select (Вибрати).

  3. У наступному діалоговому вікні виберіть звіт і клацніть Edit (Редагувати).

  4. У діалоговому вікні Report (Звіт) перейдіть на вкладку Details (Докладно), а потім установіть прапорець Notes (Нотатки).

    Примітка : У деяких звітах не можна вказати нотатки, які потрібно надрукувати.

  5. Натисніть кнопку ОК, відтак натисніть кнопку Закрити.

  6. У меню Файл виберіть пункт Друк.

На початок сторінки

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×