Досліджуйте та PowerPoint за допомогою невізуального екрана

Досліджуйте та PowerPoint за допомогою невізуального екрана

Примітка.: Ми хочемо надавати найновіший вміст довідки рідною мовою користувачів якомога швидше. Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була інформація корисною, унизу цієї сторінки. Для зручності цю статтю можна переглянути англійською мовою.

Значок читання вголос із надписом "Вміст невізуального екрана". У цьому розділі з Office використовуватиметься невізуальний екран

Ця стаття призначена для користувачів із вадами зору, які використовують невізуальний екран із продуктами Office. Вона входить до набору вмісту, присвяченого спеціальним можливостям Office. Загальну довідку див. на головній сторінці служби підтримки Office.

За допомогою PowerPoint клавіатурі та невізуального екрана огляд і перейдіть до різних подань і ефективно перехід між ними. Ми перевірили з екранного диктора та JAWS, але він може працювати з іншими невізуальних екранів, доки вони підтримують поширені спеціальні стандартам і методів.

Примітки.: 

  • Нові можливості Office 365 запроваджуються для абонентів цієї служби поступово, тому у вашій програмі деякі з них можуть бути наразі відсутні. Щоб дізнатись, як почати користуватися новими функціями раніше за інших, приєднайтеся до програми оцінювання Office.

  • Докладні відомості про роботу невізуальних екранів із Microsoft Office див. в цій статті.

У цій статті

Перейдіть у головному вікні

Щоб перейти до PowerPoint і перехід між елементами головний екран, натисніть клавішу F6. Елементи наведено в порядку.

  • активний слайд;

  • У рядку стану

  • Вкладки стрічки

  • Область нотаток (якщо її відкрито)

  • Область ескізів

Переміщення всередині елемента на екрані

  • Для переміщення в межах поточного елемента на екрані, натисніть клавішу TAB (переслати) або Shift + клавіша табуляції (назад). Наприклад, натисніть клавішу TAB для переходу між текстові поля з поточного слайду.

  • Щоб вибрати елемент, натисніть клавішу Enter.

  • Щоб переглядати в меню або списки, клавіші зі стрілками. Наприклад, щоб переходити між ескізах слайдів в області ескізів натисніть вниз і вгору або клавіш зі стрілками.

  • Щоб вийти з меню або режиму, натисніть клавішу Esc.

Порада.: Для швидкого переміщення фокуса до першого переміщуваний фігуру, наприклад текстового поля або зображення, натисніть сполучення клавіш Ctrl + Alt + 5. Потім щоб переключатися між переміщуваний фігури, натисніть клавішу TAB. Щоб повернутися до звичайного переходів, натисніть клавішу Esc.

Перейдіть на панель швидкого доступу

Панелі швидкого доступу у верхньому лівому куті екрана містить, наприклад, кнопка " зберегти ".

  1. Щоб перейти до панелі швидкого доступу, натисніть клавіші Alt + H. Ви чуєте: "ВкладціОсновне."

  2. Натисніть клавішу зі стрілкою вгору. Курсор переміщується до панелі швидкого доступу.

  3. Щоб перейти на панелі інструментів, натисніть клавіші зі стрілками вліво та вправо.

Перейдіть до елементів керування програми

Елементи керування програми у верхній правій частині екрана містить, наприклад, кнопки згорнути та закрити ».

  1. Щоб перейти до елементів керування для програми, натисніть клавіші Alt + H. Ви чуєте: "ВкладціОсновне." Натисніть клавішу зі стрілкою вгору. Курсор переміщується до панелі швидкого доступу.

  2. Натисніть клавішу TAB, доки чути "Параметри відображення стрічки" а потім натисніть клавішу SR клавішу зі стрілкою вправо, доки не чуєте потрібну кнопку.

Перейдіть до вкладки стрічки

Вкладки стрічки групування за різними категоріями. На вкладках PowerPoint включити, наприклад, на вкладці основне з параметрами для форматування тексту, на вкладці Вставлення для вставлення нових слайдів або зображення, відкрийте вкладку Конструктор для змінення оформлення презентації, Показ слайдів Вкладка для настроювання і почати показ слайдів і вкладці « вигляд » для доступу до іншого подання.

  • Щоб перейти до вкладки стрічки, натисніть клавішу F6 або Shift + F6, доки не чуєте вибраної на стрічці вкладку, наприклад: «стрічка вкладки, вибрані, відкрийте вкладку Конструктор і. "

  • Щоб переходити між вкладками стрічки, натисніть клавіші зі стрілками вліво або вправо, доки не чуєте потрібну вкладку. У звіті, і на стрічці відображається під вкладкою.

  • Також, за допомогою сполучень клавіш для переміщення та виберіть на вкладці стрічки. Щоб отримати додаткові відомості зверніться до використання сполучень клавіш для створення презентацій PowerPoint.

Переходи на стрічці

Стрічка знаходиться в нижній частині рядка вкладки на стрічці (JAWS телефонує його "нижній стрічку"). Коли вибрано вкладку, спеціальні вкладки стрічки відображається під вкладкою. Кожен стрічка містить параметри організовані в групи. Наприклад, якщо ви перейдіть на вкладку Вставлення , ви можете вибрати різних елементів, наприклад зображення, діаграми, щоб вставити на слайді на стрічці.

  • Щоб перейти до стрічки з вибраних стрічки, натисніть клавішу TAB. Ви почуєте перший параметр, на стрічці.

  • Переходи на стрічці та перехід між параметрами на стрічці, натисніть клавішу TAB.

  • Щоб вибрати параметр, натисніть клавішу Enter або пробіл.

  • Щоб розгорнути згорнуті меню, натисніть клавіші Alt + стрілка вниз.

  • Крім того, можна використовувати сполучення клавіш для роботи зі стрічкою: використання сполучень клавіш для створення презентацій PowerPoint.

Перехід між поданнями

Окрім головному вікні PowerPoint має такі поширені подань:

  • У меню файл , який містить параметри, наприклад, для створення нової презентації і відкриття або збереження наявної презентації.

    • Щоб відкрити меню файл », натисніть клавіші Alt + F. Ви чуєте: "Файл, відомості".

    • Перейдіть у меню файл , натисніть клавішу вгору або клавіша зі стрілкою вниз, доки не чуєте меню елемент і натисніть клавішу Enter, щоб відкрити вкладку Додаткові параметри.

    • Перехід у вкладці Додаткові параметри, натисніть клавішу TAB або клавіші Shift + Tab, доки не чуєте потрібний параметр.

    • Щоб вийти з меню файл » та повернутися до головного подання, натисніть клавішу Esc.

  • Вікно параметрів , який містить PowerPoint настройки, наприклад персоналізації легкого доступу, редагування та мовних параметрів.

    • Щоб відкрити вікно параметрів , натисніть сполучення клавіш Alt + F, t. Ви чуєте: «Вікні Параметри PowerPoint». Основна увага приділяється області параметр "категорії".

    • Перехід параметр категорій, натисніть клавішу зі стрілкою вниз, доки не чуєте ім'я категорії, яку потрібно.

    • Щоб перемістити фокус параметри вибраної категорії, натисніть клавішу TAB.

    • Щоб перейти до параметрів, натисніть клавішу вгору і клавіші Стрілка вниз, доки не чуєте параметр і натисніть клавішу Enter, щоб вибрати його.

    • Щоб закрити вікно Параметри та повернутися до головного подання, натисніть клавішу TAB, доки не буде почути "OK" і натисніть клавішу Enter. Щоб повернутися на головному вікні без змін, натисніть клавішу Esc.

Докладніше про те, як працювати з подання показу слайдів перейдіть до використання невізуального екрана показу слайдів з PowerPoint або використання сполучень клавіш для показу презентації PowerPoint.

Особливі застереження щодо програми PowerPoint

Щоб полегшити читання та вибір вмісту, можна збільшити контрастність або інвертувати кольори на комп’ютері, задавши параметри високої контрастності у Windows. Щоб швидко розпочати користуватися темою з високою контрастністю, натисніть клавіші Alt зліва + Shift зліва + Print Screen, а потім натисніть клавішу Enter, щоб активувати тему високої контрастності.

У Windows передбачено кілька тем високої контрастності. Виберіть ту, яка вам найкраще підходить.

  1. Натисніть клавішу з емблемою Windows, а потім введіть «висока контрастність» в полі пошуку. Результати пошуку оновлюються під час введення тексту.

  2. Натисніть клавішу зі стрілкою вниз, доки не буде почути "Змінити тема з високою контрастністю" і натисніть клавішу Enter. Відкриється вікно Настройки високої контрастності .

  3. Натисніть клавішу TAB, доки не чуєте «тема з високою контрастністю,"після виділеної теми.

  4. Натискайте клавіші "Стрілка вниз" і "Стрілка вгору", доки не перейдете до тієї теми високої контрастності, яка вам до вподоби.

  5. Натисніть клавішу SR клавішу зі стрілкою вправо, доки не чуєте "Застосувати кнопки", і натисніть клавішу Enter, щоб активувати вибрану тему.

Використання функції "Допомога"

Щоб швидко знайти команду, використовуйте функцію Допомога. Щоб дізнатися більше про функцію "Допомога", перегляньте це відео: Використання функції "Допомога" для пришвидшення роботи за допомогою невізуального екрана та клавіатури.

Щоб скористатися функцією Допомога для пошуку команди, виконайте наведені нижче дії.

  1. Виділіть клітинку або діапазон клітинок, у яких потрібно виконати певну дію.

  2. Перейдіть до поля Допомога, натиснувши клавіші Alt+Q.

  3. Введіть команду, яка вам потрібна. Наприклад, введіть "маркери".

  4. Натискайте клавішу зі стрілкою вниз, щоб переглянути результати. Щоб вибрати результат, натисніть клавішу Enter.

Див. також

Робота зі слайдами в PowerPoint за допомогою невізуального екрана

Додавання та форматування тексту в PowerPoint за допомогою невізуального екрана

Створення презентації PowerPoint за допомогою сполучення клавіш

Основні завдання зі створення презентації в PowerPoint за допомогою невізуального екрана

Налаштування пристрою на роботу зі спеціальними можливостями в Office 365

Підготовка презентацій PowerPoint доступні для людей з обмеженими можливостями

За допомогою PowerPoint VoiceOver, вбудовані в iOS Екранний диктор, огляд і перейдіть до різних подань і ефективно перехід між ними.

Примітки.: 

У цій статті

Перехід між головного поданнями та елементи екрана у програмі PowerPoint

  • Щоб перейти до PowerPoint редагування та останні подання, проведіть пальцем ліворуч або праворуч одним пальцем.

  • Щоб переключатися між елементами, наприклад, область вмісту слайда, проведіть пальцем ліворуч або праворуч одним пальцем.

  • Для огляду вмісту екрана, пальцем по екрану.

  • Щоб вибрати елемент, двічі торкніться екрана.

  • Щоб переміщатися меню або списками, проводьте пальцем ліворуч або праворуч, а потім двічі торкніться екрана, щоб зробити вибір.

  • Щоб відкрити контекстним меню (якщо доступно), двічі торкніться екрана двома пальцями.

Елементи в поданні останні»

Коли ви відкриваєте програму PowerPoint , Земля в поданні останні ». У цьому поданні можна шукати та відкриття наявної презентації. Також можна отримати доступ до параметрів для створення нової презентації та змінення параметрів програми.

  • Поле пошуку у верхній частині екрана

  • Список останніх презентацій лад у категорії

  • Панель інструментів у нижній частині екрана

Елементи в поданні редагування

У поданні редагування можна додавання вмісту до слайдів, змінювати його вигляд і додавання нових слайдів до презентації.

  • Панель інструментів у верхній частині екрана

  • Область вмісту слайда

  • Область нотаток (якщо її відкрито)

  • Ескізи

  • Відображення контекстної панелі інструментів у нижній частині екрана

Перейдіть до вкладки стрічки

Вкладки стрічки контексті конкретні групування за різними категоріями. Вкладки в PowerPoint включити, наприклад, на вкладці основне з параметрами для форматування тексту, на вкладці Вставлення для вставлення нових слайдів або зображення, відкрийте вкладку Конструктор для змінення оформлення презентації та показу слайдів вкладку створення та запуск показу слайдів.

  • Щоб перейти до вкладки стрічки, проведіть пальцем ліворуч або праворуч, доки не чуєте "Відобразити стрічку" а потім двічі торкніться екрана. Відкриється вкладка вибраної на стрічці. Вас почути ім'я вкладки, наприклад, "" Основне "."

  • Щоб розгорнути меню вкладки стрічки та перейти на іншу вкладку стрічки, двічі торкніться екрана. А потім проведіть пальцем ліворуч або праворуч, доки не чуєте на вкладку і двічі торкніться екрана.

Залежно від того, що вибрано в область основного вмісту відобразяться додаткові вкладки. Наприклад, коли активна таблиці, вкладка « таблиця » відображається в меню. Двічі торкніться елементів списку меню відкриється нове Параметри редагування.

Переходи на стрічці

Стрічка знаходиться в нижній частині рядка вкладки на стрічці. Коли вибрано вкладку, спеціальні вкладки стрічки відображається під вкладкою. Кожен стрічка містить параметри організовані в групи.

  • Щоб переглянути параметри на стрічці та в підменю, проведіть пальцем вліво або вправо.

  • Щоб вибрати елемент, двічі торкніться екрана.

Перехід між поданнями

На додачу до головного подання PowerPoint переглядів також інші часто використовуваних і корисний. Для ефективної роботи та оптимізувати PowerPoint, вам потрібно перейти від одного на інший.

Перехід від подання для редагування до останніх подання

Якщо потрібно, наприклад, для відкриття іншої презентації та отримати доступ до параметрів під час редагування слайда, потрібно перейти з подання для редагування останні подання.

  1. Якщо стрічка активні, проведіть пальцем ліворуч або праворуч, доки не чуєте "Приховати стрічку" а потім двічі торкніться екрана.

  2. Проведіть пальцем ліворуч або праворуч, доки не буде почути «Закрити файл» і двічі торкніться екрана. Курсор переміщується до розділу останні подання.

Перехід до та перейдіть до меню Файл»

Меню файл » містить корисні такі параметри як Зберегти копію в, друкута Властивості.

  1. Редагування подання, проведіть пальцем ліворуч або праворуч, доки не буде озвучено "Файл кнопка" і двічі торкніться екрана.

  2. Щоб переглянути параметри в меню « файл », проведіть пальцем ліворуч або праворуч, доки не чуєте параметр ви хочете і потім двічі торкніться екрана.

  3. Щоб повернутися до подання для редагування, проведіть ліворуч, доки не буде почути "Готово" і двічі торкніться екрана.

Перехід до та перейдіть до меню "Настройки"

У меню настройки можна отримати доступ до свого облікового запису відомості та програми довідки та активувати функції, наприклад конструктор PowerPoint і Apple олівець.

  1. У поданні ' ' останні слайдів одним пальцем по у правому нижньому куті екрана, доки не чуєте "Настройки, кнопка" та двічі торкніться екрана.

  2. Щоб переглянути параметри в меню " Параметри ", проведіть пальцем ліворуч або праворуч, доки не чуєте параметр ви хочете і потім двічі торкніться екрана.

  3. Щоб повернутися до розділу останні подання, слайдів одним пальцем в нижній частині екрана, поки не почуєте "Останні, кнопка" та двічі торкніться екрана.

Використання функції VoiceOver ротора

За допомогою ротора VoiceOver можна також перейти PowerPoint. Інструкції перейдіть до про VoiceOver ротора на iPhone, iPad і iPod touch.

Використання функції "Допомога"

Щоб швидко знаходити параметр використовувати допомога пошуку.

  1. У поданні редагування презентації проведіть пальцем ліворуч або праворуч одним пальцем, доки не буде озвучено "Відобразити стрічку" а потім двічі торкніться екрана. Ви почуєте ім'я поточної вкладки.

  2. Проведіть пальцем вправо, доки не чуєте "Скажіть, що потрібно зробити" а потім двічі торкніться екрана. Ви чуєте: "текстове поле, яке редагується, скажіть, що потрібно зробити".

  3. Використання на екранну клавіатуру для введіть слово для пошуку, наприклад, маркери або таблиці. У списку результатів пошуку оновлюється під час введення тексту.

  4. Щоб переглянути результати пошуку, проведіть пальцем ліворуч або праворуч, доки не чуєте команди або параметр потрібно.

  5. Щоб вибрати команду або параметр, двічі торкніться екрана.

Див. також

Робота зі слайдами в PowerPoint за допомогою невізуального екрана

Додавання та форматування тексту в PowerPoint за допомогою невізуального екрана

Основні завдання зі створення презентації в PowerPoint за допомогою невізуального екрана

Налаштування пристрою на роботу зі спеціальними можливостями в Office 365

Підготовка презентацій PowerPoint доступні для людей з обмеженими можливостями

За допомогою PowerPoint для Android TalkBack, вбудовані Android Екранний диктор, огляд і перейдіть до різних подань і ефективно перехід між ними.

Примітки.: 

У цій статті

Перехід між головного поданнями та елементи екрана у програмі PowerPoint

  • Щоб перейти до PowerPoint читання, редагування та останні подання, проведіть пальцем ліворуч або праворуч одним пальцем.

  • Щоб переключатися між елементами, наприклад, область вмісту слайда, проведіть пальцем ліворуч або праворуч одним пальцем.

  • Для огляду вмісту екрана, пальцем по екрану.

  • Щоб вибрати елемент, двічі торкніться екрана.

  • Щоб переміщатися меню або списками, проводьте пальцем ліворуч або праворуч, а потім двічі торкніться екрана, щоб зробити вибір.

  • Щоб відкрити контекстним меню (якщо доступно), двічі торкніться екрана двома пальцями.

  • Щоб вийти з меню, поданні або діалогове вікно, проведіть пальцем вниз потім ліву.

Елементи в поданні останні»

Коли ви відкриваєте програму PowerPoint , Земля в поданні останні ». У цьому поданні можна шукати та відкриття наявної презентації. Також можна отримати доступ до параметрів для створення нової презентації та змінення параметрів програми.

  • Панель інструментів у верхній частині екрана

  • Список останніх презентацій лад у категорії

  • Панель інструментів у нижній частині екрана

Елементи в поданні читання

Якщо вибрати та двічі торкніться презентації в поданні останні », відкриється подання читання. У цьому поданні можна почати показ слайдів, спільний доступ до презентації, додавати примітки та скопіювати слайди.

  • Панель інструментів у верхній частині екрана

  • Слайди презентації

Елементи в поданні редагування

У поданні редагування можна додавання вмісту до слайдів, змінювати його вигляд і додавання нових слайдів до презентації.

  • Панель інструментів у верхній частині екрана

  • Область вмісту слайда

  • Область нотаток (якщо її відкрито)

  • Ескізи

  • Відображення контекстної панелі інструментів у нижній частині екрана

Перейдіть до вкладки стрічки

Вкладки стрічки контексті конкретні групування за різними категоріями. Вкладки в PowerPoint включити, наприклад, на вкладці основне з параметрами для форматування тексту, на вкладці Вставлення для вставлення нових слайдів або зображення, відкрийте вкладку Конструктор для змінення оформлення презентації та показу слайдів вкладку створення та запуск показу слайдів.

  • Перейдіть до вкладки на стрічці, проведіть пальцем ліворуч або праворуч, доки не чуєте "не встановлено, додаткові параметри, перехід", а потім двічі торкніться екрана. Відкриється вкладка вибраної на стрічці. Ви почути ім'я вкладки, наприклад, "меню вкладки, домашній вибрано"

  • Щоб розгорнути меню вкладки стрічки та перейти на іншу вкладку стрічки, двічі торкніться екрана. А потім проведіть пальцем ліворуч або праворуч, доки не чуєте на вкладку і двічі торкніться екрана.

Залежно від того, що вибрано в область основного вмісту відобразяться додаткові вкладки. Наприклад, коли активна таблиці, вкладка « таблиця » відображається в меню. Двічі торкніться елементів списку меню відкриється нове Параметри редагування.

Переходи на стрічці

Стрічка знаходиться в нижній частині рядка вкладки на стрічці. Коли вибрано вкладку, спеціальні вкладки стрічки відображається під вкладкою. Кожен стрічка містить параметри організовані в групи.

  • Щоб переглянути параметри на стрічці та в підменю, проведіть пальцем вліво або вправо.

    Примітка.: Якщо параметр містить підменю, ви почуєте параметр імені "Меню".

  • Щоб вибрати елемент, двічі торкніться екрана.

Перехід між поданнями

На додачу до головного подання PowerPoint переглядів також інші часто використовуваних і корисний. Для ефективної роботи та оптимізувати PowerPoint, вам потрібно перейти від одного на інший.

Перехід від редагування або читання останні подання

Якщо потрібно, наприклад, для відкриття іншої презентації та отримати доступ до параметрів, потрібно перейти від редагування або читання останні подання.

  1. Виконайте одну з таких дій:

  • У поданні читання проведіть пальцем вниз потім ліву.

  • У поданні редагування проведіть пальцем вниз потім ліву. Курсор переміщується до подання читання. Проведіть пальцем вниз лівий потім ще раз.

Ви почуєте «закінчення,"ім'я презентації. Курсор переміщується до розділу останні подання.

Перехід від подання читання в поданні редагування

Редагування слайда, потрібно перейти до подання для редагування.

  1. У поданні читання, проведіть пальцем вліво або вправо, доки не буде озвучено "Кнопка редагувати" та двічі торкніться екрана.

    Відкриється подання для редагування, курсор із першого слайда в області ескізів.

Перехід до і перейдіть у меню програми PowerPoint

Меню PowerPoint містить корисні параметри, наприклад додавання нового слайда або нотатки, друк і збереження.

  1. Редагування подання, проведіть пальцем вліво або вправо, доки не буде почути "Меню" та двічі торкніться екрана.

  2. Щоб переглянути параметри в меню, проведіть пальцем ліворуч або праворуч, доки не чуєте параметр ви хочете і потім двічі торкніться екрана.

Примітка.: Можна також відкрити деякі PowerPoint меню Параметри в поданні читання.

Перехід до та перейдіть до меню "Настройки"

У меню настройки можна отримати доступ до свого облікового запису відомості та програми довідки та увімкнути або вимкнути функцію автозбереження , або вимкнути.

  1. В області читання або редагування подання проведіть пальцем вліво або вправо, доки не буде почути "Меню" та двічі торкніться екрана.

  2. Щоб переглянути параметри в меню, проведіть пальцем ліворуч або праворуч, доки не чуєте параметр ви хочете і потім двічі торкніться екрана.

  3. Щоб повернутися до області читання або редагування подання, проведіть пальцем вниз потім ліву.

Використання функції "Допомога"

Щоб швидко знаходити команди або параметр, за допомогою допомога пошуку.

  1. На редагування переглянути, проведіть пальцем ліворуч або праворуч, поки не почуєте "не встановлено, додаткові параметри, змінення," а потім двічі торкніться екрана.

  2. Проведіть пальцем вправо, доки не чуєте "Допомога кнопки" а потім двічі торкніться екрана. Ви чуєте: "Допомога потрібний вікно" змінити "." Двічі торкніться екрана.

  3. Використання на екранну клавіатуру для введіть слово для пошуку, наприклад, маркери або таблиці. У списку результатів пошуку оновлюється під час введення тексту.

  4. Щоб переглянути результати пошуку, проведіть пальцем ліворуч або праворуч, доки не чуєте команди або параметр потрібно.

    Деякі команди та параметри, можливо, підменю з додатковими діями. TalkBack повідомляє про результат пошуку, слідує "Меню". Щоб відкрити меню, двічі торкніться екрана.

  5. Щоб вибрати потрібний параметр, двічі торкніться екрана.

Див. також

Робота зі слайдами в PowerPoint за допомогою невізуального екрана

Додавання та форматування тексту в PowerPoint за допомогою невізуального екрана

Основні завдання зі створення презентації в PowerPoint за допомогою невізуального екрана

Налаштування пристрою на роботу зі спеціальними можливостями в Office 365

Підготовка презентацій PowerPoint доступні для людей з обмеженими можливостями

За допомогою PowerPoint Mobile Екранний диктор, вбудовані невізуального екрана Windows, перейдіть до подання та огляд елементи екрана.

Примітки.: 

У цій статті

Перехід між головного поданнями та елементи екрана у програмі PowerPoint

  • Щоб перейти на ескізах PowerPoint , редагування і почніть подання сторінки, проведіть пальцем ліворуч або праворуч одним пальцем.

  • Щоб переключатися між елементами, наприклад, область вмісту слайда, проведіть пальцем ліворуч або праворуч одним пальцем.

  • Для огляду вмісту екрана, пальцем по екрану.

  • Щоб вибрати елемент, двічі торкніться екрана.

  • Щоб переміщатися меню або списками, проводьте пальцем ліворуч або праворуч, а потім двічі торкніться екрана, щоб зробити вибір.

  • Щоб відкрити контекстним меню (якщо доступно), двічі торкніться екрана двома пальцями.

  • Щоб закрити контекстне меню, швидко накресліть двома пальцями літеру Z.

Елементів на початок сторінки

Під час відкриття програми PowerPoint , ви потрапите на початковій сторінці. У цьому поданні можна відкрити наявної презентації або створити новий.

  • Панель інструментів у верхній частині екрана

  • Список останніх презентацій лад у категорії

Елементів у поданні ескізів

Коли ви виберіть, двічі торкніться презентації на початковій сторінці ескізів відкриття вікна відображення всіх слайдів у презентації. У цьому поданні можна почати показ слайдів, додати новий слайд, змінити порядок слайдів і надання спільного доступу до презентації. Ви також маєте доступ до меню файл і його параметри.

  • Панель інструментів у верхній частині екрана

  • Слайди презентації

Елементи в поданні редагування

У поданні редагування можна додавання вмісту до слайдів, змінювати його вигляд і додавання нових слайдів до презентації.

  • Область вмісту слайда

  • Область нотаток (якщо її відкрито)

  • Панель інструментів у верхній частині екрана

  • Відображення контекстної панелі інструментів у нижній частині екрана

Перейдіть до вкладки стрічки

Вкладки стрічки контексті конкретні групування за різними категоріями. Вкладки в PowerPoint включити, наприклад, на вкладці основне з параметрами для форматування тексту, на вкладці Вставлення для вставлення нових слайдів або зображення, відкрийте вкладку Конструктор для змінення оформлення презентації та показу слайдів вкладку створення та запуск показу слайдів.

  • Щоб перейти до вкладки стрічки, проведіть пальцем ліворуч або праворуч, доки почути "Додаткові параметри" а потім двічі торкніться екрана. Відкриється вкладка вибраної на стрічці. Вас почути ім'я вкладки, наприклад, "вкладку вибір списку Головна."

  • Щоб розгорнути меню вкладки стрічки та перейти на іншу вкладку стрічки, двічі торкніться екрана. А потім проведіть пальцем ліворуч або праворуч, доки не чуєте на вкладку і двічі торкніться екрана.

Залежно від того, що вибрано в область основного вмісту відобразяться додаткові вкладки. Наприклад, коли активна таблиці, вкладка « таблиця » відображається в меню. Двічі торкніться елементів списку меню відкриється нове Параметри редагування.

Переходи на стрічці

Стрічка знаходиться в нижній частині рядка вкладки на стрічці. Коли вибрано вкладку, спеціальні вкладки стрічки відображається під вкладкою. Кожен стрічка містить параметри організовані в групи.

  • Щоб переглянути параметри на стрічці та в підменю, проведіть пальцем вліво або вправо.

  • Щоб вибрати елемент, двічі торкніться екрана.

Перехід між поданнями

На додачу до головного подання PowerPoint переглядів також інші часто використовуваних і корисний. Для ефективної роботи та оптимізувати PowerPoint, вам потрібно перейти від одного на інший.

Перехід від подання для редагування в поданні ескізів

Якщо потрібно, наприклад, для відкриття іншої презентації та отримати доступ до параметрів, потрібно перейти від редагування подання до подання ескізів.

  1. У поданні редагування проведіть ліворуч, доки вас почути "команди швидкого доступу, інструментів вимкнуто, кнопка" назад "," а потім двічі торкніться екрана. Ви чуєте: "Читання, ескізи."

Перехід у поданні ескізи до подання для редагування

Редагування слайда, потрібно перейти до подання для редагування.

  1. У поданні ескізів проведіть пальцем ліворуч або праворуч, доки не чуєте слайда потрібно редагувати і двічі торкніться екрана.

  2. Ви чуєте: "Контекстне меню". Проведіть пальцем вправо, доки не чуєте, кнопка «редагування» а потім двічі торкніться екрана.

    Відкриється подання для редагування, активна область вмісту слайда.

Перехід до та перейдіть до меню Файл»

Меню файл » містить корисні параметри, наприклад додавання нового слайда або нотатки, друк і збереження.

  1. Перебуваючи в поданні редагування, перехід до подання ескізів.

  2. У поданні ескізи, проведіть пальцем вліво або вправо, доки не буде почути "швидкий доступ до команд, панель інструментів" файл"" і двічі торкніться екрана.

  3. Ви чуєте: "Backstage сторінки, область". Щоб переглянути параметри в меню, проведіть пальцем ліворуч або праворуч, доки не чуєте параметр ви хочете і потім двічі торкніться екрана.

  4. Щоб повернутися до подання ескізів, проведіть ліворуч, доки не чуєте "Повернутися" і двічі торкніться екрана.

Перехід до і перейдіть до області Параметри

В області настройки можна отримати доступ до свого облікового запису та програми версії відомості та Довідка програми.

  1. У поданні ескізів перейдіть до меню файл ».

  2. Проведіть пальцем вправо, доки чути "Настройки" а потім двічі торкніться екрана.

  3. Проводьте пальцем вліво або вправо, доки не почуєте назву потрібного параметра, а потім двічі торкніться екрана.

  4. Щоб повернутися до подання ескізів, слайдів одним пальцем у лівому нижньому куті екрана, доки не буде почути «"панель переходів, таблиці, кнопка" назад» і двічі торкніться екрана.

Використання функції "Допомога"

Щоб швидко знаходити параметр використовувати допомога пошуку.

  1. Редагування подання, проведіть пальцем вліво або вправо, доки не буде почути "Додаткові параметри", а потім двічі торкніться екрана.

  2. Проведіть пальцем вправо, доки не чуєте "Допомога кнопки" а потім двічі торкніться екрана. Ви чуєте: "меню, спливаюче вікно, настроюваний.

  3. Проведіть пальцем праворуч, доки не чуєте "Скажіть, що потрібно зробити, доступні для редагування тексту," та двічі торкніться екрана.

  4. Використання на екранну клавіатуру для введіть слово для пошуку, наприклад, маркери або таблиці. У списку результатів пошуку оновлюється під час введення тексту.

  5. Щоб переглянути результати пошуку, проведіть пальцем ліворуч або праворуч, доки не чуєте параметр потрібно.

  6. Щоб вибрати потрібний параметр, двічі торкніться екрана.

Див. також

Робота зі слайдами в PowerPoint за допомогою невізуального екрана

Додавання та форматування тексту в PowerPoint за допомогою невізуального екрана

Основні завдання зі створення презентації в PowerPoint за допомогою невізуального екрана

Підготовка презентацій PowerPoint доступні для людей з обмеженими можливостями

За допомогою PowerPoint Online клавіатурі та невізуального екрана огляд і перейдіть до різних подань і перехід між ними. Ми перевірили з екранного диктора та JAWS, але він може працювати з іншими невізуальних екранів, доки вони підтримують поширені спеціальні стандартам і методів.

Примітки.: 

  • Нові можливості Office 365 запроваджуються для абонентів цієї служби поступово, тому у вашій програмі деякі з них можуть бути наразі відсутні. Щоб дізнатись, як почати користуватися новими функціями раніше за інших, приєднайтеся до програми оцінювання Office.

  • Докладні відомості про роботу невізуальних екранів із Microsoft Office див. в цій статті.

  • Радимо відкривати PowerPoint Online у браузері Microsoft Edge. Оскільки PowerPoint Online запускається в браузері, сполучення клавіш відрізняються від тих, які призначено для класичної програми. Наприклад, для переходу між елементами інтерфейсу використовується сполучення клавіш Ctrl+F6 замість F6. Крім того, поширені сполучення клавіш, як-от F1 (Довідка) і Ctrl+O (Відкрити), працюють у браузері, а не в PowerPoint Online.

У цій статті

Перейдіть у головному вікні

Орієнтуватися в головному вікні PowerPoint Online і перехід між елементами екран, натисніть сполучення клавіш Ctrl + F6. Елементи наведено в порядку.

  • Панель слайдів, показ вмісту з поточного слайда

  • Область "Примітки" (якщо її відкрито)

  • Слайда область нотаток (якщо її відкрито)

  • рядок стану

  • У верхній панелі інструментів

  • Стрічка

  • Область ескізів

Переміщення всередині елемента на екрані

Щоб перейти до екрана елементи поточного фундаментальній, використовуйте такі сполучення клавіш:

  • Щоб переключатися між елементами екрану, натисніть клавішу TAB (переслати) або Shift + клавіша табуляції (назад). Наприклад, натисніть клавішу TAB для переходу між текстові поля з поточного слайду.

  • Щоб вибрати елемент, натисніть клавішу Enter.

  • Щоб переглядати в меню або списки, клавіші зі стрілками. Наприклад, натисніть клавішу вниз та до клавіша зі стрілкою, щоб переходити між ескізах слайдів в області ескізів.

  • Щоб вийти з меню або режиму, натисніть клавішу Esc.

Перейдіть до вкладки стрічки

Вкладки стрічки групування за різними категоріями. На вкладках PowerPoint включити, наприклад, на вкладці основне з параметрами для форматування тексту, на вкладці Вставлення для вставлення нових слайдів або зображення, відкрийте вкладку Конструктор для змінення оформлення презентації, Показ слайдів Вкладка для настроювання і почати показ слайдів і вкладці « вигляд » для доступу до іншого подання.

Примітки.: Ефективно використовувати сполучення клавіш на стрічці переходів, виконайте такі дії:

  • Вимкніть Стрічки (спрощене письмо). Натисніть сполучення клавіш Ctrl + F6, доки не чуєте "Список служб Microsoft". Натисніть клавішу TAB, доки не буде почути ", спрощене стрічку" і натисніть клавішу Enter. Ви чуєте: "Перехід стрічки, ОК." Натисніть клавішу Enter, щоб підтвердити.

  • Вимкніть сканування режим. Натисніть SR ключа + пробіл, доки не чуєте: "Сканувати Вимк."

  • Щоб перемістити фокус до вибраної на стрічці вкладку, натисніть клавіші Alt + Windows.

  • Щоб переходити між вкладками стрічки, натисніть клавішу TAB.

  • Виберіть вкладку, натисніть клавішу Enter.

  • Також можна використовувати сполучення клавіш у програмі PowerPoint Online , до та виберіть на вкладці стрічки.

Переходи на стрічці

Стрічка знаходиться в нижній частині рядка вкладки на стрічці (JAWS телефонує його "нижній стрічку"). Коли вибрано вкладку, відображається вкладка певних стрічка під вкладкою. Кожен стрічка містить параметри організовані в групи. Наприклад, якщо ви перейдіть на вкладку Вставлення , ви можете вибрати різних елементів, наприклад зображення, діаграми, щоб вставити на слайді на стрічці.

  • Після натискання клавіші Enter, щоб вибрати вкладку стрічки, фокус переходить у перший параметр, на стрічці.

  • Щоб переходити між параметрами на стрічці, натисніть клавішу TAB.

  • Щоб вибрати параметр або розгортання згорнутої меню, натисніть клавішу Enter.

  • Також можна використовувати сполучення клавіш у програмі PowerPoint Online для роботи зі стрічкою.

Перехід між поданнями

Окрім головному вікні PowerPoint має меню файл , який містить параметри, наприклад, для створення нової презентації і відкриття або збереження наявної презентації.

  • Щоб відкрити меню файл », натисніть сполучення клавіш Alt + Windows клавішу F. Ви чуєте: "Закрити меню".

  • Перейдіть у меню файл , натисніть клавішу вгору або клавіша зі стрілкою вниз, доки не чуєте меню елемент і натисніть клавішу Enter, щоб відкрити область із додаткові параметри.

  • Для переходу в області додаткові параметри, натисніть клавішу Tab або клавіші Shift + Tab, доки не чуєте потрібний параметр.

  • Щоб вийти з меню файл » та повернутися до головного подання, натисніть клавішу Esc.

Докладніше про те, як працювати з подання показу слайдів перейдіть на сторінку використання невізуального екрана показу слайдів з PowerPoint.

Використання функції "Допомога"

Щоб швидко знаходити параметр використовувати допомога пошуку.

  1. У головному вікні, натисніть сполучення клавіш Alt + Windows клавішу Q. Ви чуєте: "Скажіть, що потрібно зробити."

  2. Введіть слово для пошуку, наприклад, маркери або таблиці. У списку результатів пошуку оновлюється під час введення тексту.

  3. Для перегляду результатів пошуку, натисніть клавішу зі стрілкою вниз, доки не чуєте потрібний параметр.

    Якщо параметр у результатах пошуку в підменю, ви почути ім'я параметра слідує "Згорнута." Щоб розгорнути меню, натисніть клавішу зі стрілкою вправо. Щоб переглянути меню, натисніть клавішу TAB.

  4. Виберіть і застосуйте параметр, натисніть клавішу Enter.

Див. також

Робота зі слайдами в PowerPoint за допомогою невізуального екрана

Додавання та форматування тексту в PowerPoint за допомогою невізуального екрана

Сполучення клавіш у PowerPoint Online

Основні завдання зі створення презентації в PowerPoint за допомогою невізуального екрана

Підготовка презентацій PowerPoint доступні для людей з обмеженими можливостями

Технічна підтримка клієнтів з особливими потребами

Корпорація Майкрософт прагне забезпечити якомога кращі умови роботи для всіх своїх клієнтів. Якщо у вас є особливі потреби або ви маєте запитання щодо спеціальних можливостей, зверніться по технічну підтримку до служби Microsoft Disability Answer Desk. Її фахівці чудово знають, як використовувати численні спеціальні засоби, і можуть надавати допомогу англійською, іспанською, французькою й американською мовами жестів. Щоб отримати контактні дані для свого регіону, перейдіть на сайт служби Microsoft Disability Answer Desk.

Якщо ви користувач у державній установі, комерційній організації або на підприємстві, зверніться до корпоративної служби підтримки Disability Answer Desk.

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×