Додавання поштових штрих-кодів до етикеток і конвертів у програмі Publisher

Поштова служба США (USPS) розробила штриховий код пункту призначення (DPBC) з метою автоматизації сортування пошти більше ніж для 100 мільйонів унікальних пунктів призначення у Сполучених Штатах. Додавши поштові штрих-коди до кожного конверта або етикетки у розсилці, можна отримати знижку.

Address label with barcode

У цій статті

Вимоги до поштових штрих-кодів

Додавання поштових штрих-кодів до списку одержувачів

Відкриття або створення публікації, що містить конверт чи етикетку

Використання злиття для додавання штрих-кодів до публікації

Попередній перегляд і друк конвертів та етикеток

Вимоги до поштових штрих-кодів

Перш ніж додавати поштові штрих-коди до конвертів або етикеток, потрібно інсталювати на комп’ютер шрифт поштового штрих-коду. Шрифти штрих-кодів можна придбати в багатьох компаніях. Щоб знайти компанію, яка пропонує такі шрифти, виконайте пошук за словами «шрифт штрих-коду» або «шрифт штрихового коду» в каталозі партнерів Microsoft Office на веб-сайті Office Online, або скористайтесь засобом пошуку в Інтернеті.

Уважно прочитайте документацію, що постачається разом зі шрифтом штрих-коду. У документації має бути точно вказано, які символи та числа слід використовувати для створення припустимого штрих-коду, а також розмір шрифту, що відповідає вимогам USPS, спосіб створення довгих смуг на початку та наприкінці штрих-коду та інші відомості.

Вказівки Поштової служби США щодо використання поштових штрих-кодів залежать від типу поштових відправлень (лист, кореспонденція зі сплаченою відповіддю, періодичні видання тощо). Перевірте, які вимоги відповідають вашому випадку. Масова розсилка вимагає дотримання певних процедур оброблення й надсилання. Крім того, Поштова служба США час від часу змінює спосіб обчислення поштових штрих-кодів. Тому слід обов’язково звертатися до місцевого поштового відділення за останніми відомостями Поштової служби США про штрих-коди.

Вгорі сторінки

Додавання поштових штрих-кодів до списку одержувачів

Штрих-коди додаються до конвертів і етикеток так само, як імена та адреси — шляхом підготування джерела даних і виконання злиття.

Джерелом даних може бути список одержувачів Microsoft Office Publisher, таблиця бази даних Microsoft Office Access, аркуш Microsoft Office Excel, список контактів Microsoft Office Outlook або інший структурований файл, де зберігаються імена та адреси, які потрібно об’єднати в етикетках або конвертах.

У такому джерелі даних необхідно створити стовпець штрих-коду. Кожний рядок у стовпці штрих-коду повинен містити комбінацію символів і чисел, які друкуватимуться у шрифті поштового штрих-коду у вигляді двох довгих смуг, що оточують штрих-код, коду ZIP+4, коду пункту призначення та символу виправлення.

Excel worksheet containing Barcode column

1. Кожний стовпець джерела даних представляє окрему категорію відомостей. Можна додати до надрукованих етикеток і конвертів спеціальні відомості, що зберігаються в кожному рядку стовпця, шляхом додавання місця заповнення стовпця (інакше —поля даних) до початкової публікації з етикеткою або конвертом.

2. Символи та числа в цій клітинці визначають поштовий штрих-код для адреси, розташованої в тому самому рядку. У цьому прикладі лапки означають довгі смуги, які оточують штрих-код. Символи, які слід використовувати, можна знайти в документації, що постачається разом зі шрифтом поштового штрих-коду.

3. Відомості в кожному рядку відповідають даним, які друкуватимуться на етикетці або конверті.

Додавання штрих-кодів до джерела даних

За відсутності списку розсилки, який служитиме джерелом даних, такий список необхідно створити. Для отримання відомостей про створення списків розсилки див. розділ Поради щодо створення списків розсилки.

Якщо ви вже маєте список розсилки, необхідно додати до кожного запису цифри штрих-кодів. Можна ввести ці цифри до стовпця джерела даних, що буде використаний для злиття.

Якщо джерело даних створено в програмі Publisher, то для його оновлення можна скористатися наведеною нижче процедурою. Якщо джерело даних створено в іншій програми, наприклад Access, Excel або Outlook, рекомендовано оновити його в тій самій програмі, де воно створювалося. Можна також змінити джерело даних, створене в будь-якій із цих програм, підключившись до списку одержувачів під час злиття в Publisher.

Оновлення джерела даних

  1. У Publisher у меню Знаряддя виберіть пункт Поштові розсилки й каталоги, а потім виберіть команду Змінення списку адрес.

  2. У діалоговому вікні Відкриття списку адрес виберіть джерело даних і натисніть кнопку Відкрити.

  3. У діалоговому вікні Редагування джерела даних виберіть пункт Настроїти стовпці.

  4. У діалоговому вікні Настроювання списку адрес натисніть кнопку Додати.

  5. У діалоговому вікні Додавання поля введіть ім’я поля (або заголовок стовпця), наприклад Штрих-код, натисніть кнопку ОК, а потім натисніть кнопку ОК ще раз.

  6. У діалоговому вікні Редагування джерела даних клацніть першу клітинку в новому стовпці, до якої потрібно ввести дані.

  7. Введіть штрих-код і натисніть клавішу СТРІЛКА ВНИЗ, щоб перейти до рядка нижче.

  8. Повторюйте ці кроки, поки не буде введено всі штрих-коди, які потрібно використати.

  9. Натисніть кнопку ОК, щоб зберегти й закрити файл.

    Примітка : Навіть якщо стовпець штрих-коду наявний у джерелі даних, потрібен окремий стовпець «Поштовий індекс», щоб в адресах на друкованих етикетках і конвертах відображалися ZIP-коди та інші поштові коди.

Вгорі сторінки

Відкриття або створення публікації, що містить конверт чи етикетку

Після настроювання джерела даних можна відкрити публікацію з конвертом або етикеткою. Якщо в минулому для розсилок вже використовувалась якась публікація, просто відкрийте її. Якщо ви починаєте з нуля, відкрийте публікацію, що відповідає розміру конвертів або етикеток, на яких потрібно друкувати імена, адреси та штрих-коди. У разі друку етикеток запишіть номер виробу, наприклад, 5160 або L7163, що відповідає придбаній упаковці етикеток. Цей номер знадобиться для відкриття потрібної публікації.

Відкриття наявної публікації

  1. Запустіть Publisher.

  2. У меню Файл виберіть команду Відкрити.

  3. У діалоговому вікні Відкриття публікації перейдіть до потрібної публікації з конвертом або етикеткою та натисніть кнопку Відкрити.

Початок роботи з конвертами

  1. Запустіть Publisher.

  2. У списку Типи публікацій виконайте одну з таких дій:

    • Щоб почати роботу із простим чистим конвертом, виберіть Розміри пустих сторінок, а потім Конверти.

    • Щоб почати роботу з готовим конвертом, у списку Типи публікацій виберіть Конверти та внесіть потрібні зміни для настроювання публікації.

      У розділі Настроювання можна задавати колірні та шрифтові схеми, а також набір ділових відомостей для макета.

  3. Натисніть кнопку Створити.

Початок роботи з етикетками

Багато публікацій можна настроїти для друку на етикетках певних виробників. Наприклад, можна створити етикетки за допомогою одного з макетів Publisher, а потім надрукувати публікацію на папері для етикеток певного виробника, наприклад Avery, NCR або Printec.

  1. Запустіть Publisher.

  2. У списку Типи публікацій виберіть пункт Розміри пустих сторінок, а потім Наклейки, Наклейки на диск або Інші наклейки.

    У розділі Настроювання можна задавати колірні та шрифтові схеми, а також набір ділових відомостей для макета.

  3. Знайдіть ім’я виробника етикеток і розгорніть список.

  4. Прокрутіть список публікацій з етикетками та виберіть у ньому номер виробу або розмір, який відповідає вашій упаковці етикеток, і натисніть кнопку Створити.

    Порада : Якщо у списку немає номера публікації, який точно відповідає номеру на упаковці, перевірте упаковку та відомості, що супроводжують етикетки. У Publisher можуть бути інші номери виробів, що збігаються за розміром і макетом з етикетками із придбаної упаковки. Наприклад, щоб виконати друк на Avery 8163, можна вибрати в Publisher Avery 8463, 8663, 15163 або 18163.

Вгорі сторінки

Використання злиття для додавання штрих-кодів до публікації

Після відкриття публікації з етикеткою або конвертом можна підключити її до джерела даних, тобто файлу з іменами, адресами та штрих-кодами, які потрібно додати. Створивши підключення, можна додати до початкової публікації покажчики місця заповнення (поля злиття), які вказують, де будуть розташовані адреса та штрих-код на надрукованих етикетках і конвертах.

Примітка : Якщо потрібно додати до сторінок публікації рисунки — наприклад, емблему компанії — джерело даних має містити імена файлів зображень або шлях до них. Не додавайте реальні зображення до джерела даних.

Підключення до джерела даних

  1. У меню Знаряддя виберіть пункт Поштові розсилки й каталоги, а потім виберіть пункт Злиття.

  2. В області завдань Злиття у групі Створення списку одержувачів виберіть параметр Використання списку, після чого натисніть кнопку Далі: Створення або підключення до списку одержувачів.

  3. У діалоговому вікні Вибір джерела даних виберіть джерело даних, що містить штрих-коди.

    За промовчанням у Microsoft Publisher джерела даних зберігаються в папці Мої джерела даних. Можливо, потрібно буде перейти до іншого розташування джерела даних.

  4. Натисніть кнопку Відкрити.

    Залежно від вибраного типу джерела даних можуть відображатися діалогові вікна, що вимагають введення певних відомостей. Наприклад, якщо джерелом даних є книга Microsoft Office Excel із відомостями на кількох аркушах, потрібно вибрати аркуш, що містить потрібні відомості, а потім натиснути кнопку ОК.

  5. Діалогове вікно Одержувачі злиття дозволяє обмежити або відсортувати записи у файлі даних. Наприклад, можна здійснити розсилку лише для клієнтів у певному місті. Якщо обмежувати або сортувати відомості не потрібно, натисніть кнопку ОК. В іншому випадку виконайте деякі або всі описані нижче дії, перш ніж натиснути кнопку ОК.

    • Щоб відомості в певному рядку не відображалися на етикетці або конверті, зніміть прапорець на початку рядка.

    • Щоб відсортувати рядки за зростанням або за спаданням даних у певному стовпці, клацніть заголовок стовпця.

    • Щоб обмежити список рядків відповідно до певних умов, натисніть стрілку поряд із заголовком стовпця.

      Примітка : Якщо джерелом даних є файл контактів Outlook, а штрих-коди зберігаються в одному з полів користувача (наприклад, Поле користувача 1), доводиться прокручувати діалогове вікно Одержувачі злиття далеко праворуч, щоб побачити це поле. Можна змінити розташування поля в діалоговому вікні, перетягнувши заголовок стовпця поля праворуч або ліворуч.

  6. Натисніть кнопку ОК, щоб повернутися до області завдань Злиття.

Додавання й форматування покажчиків місця заповнення

Покажчики місця заповнення, які також називаються полями даних, відповідають заголовкам стовпців джерела даних. Поле даних штрих-коду, додане до публікації з етикеткою або конвертом, вказує на потрібне місце розташування даних штрих-коду на друкованих копіях. Можна форматувати поля для настроювання зовнішнього вигляду даних на друкованих етикетках і конвертах. Необхідно відформатувати поле штрих-коду, щоб дані цього поля друкувались із використанням шрифту штрих-коду.

Додавання й форматування покажчиків місця заповнення для конвертів

  1. Створений набір службових відомостей вставляється як зворотна адреса. Якщо такий набір не створено, і на конвертах не друкується зворотна адреса, або для створення публікації з конвертом використовувався розмір пустої сторінки, додайте зворотну адресу.

    • Якщо є зразок тексту зворотної адреси, виділіть його, а потім введіть зворотну адресу.

    • За відсутності текстового поля для введення зворотної адреси на панелі інструментів Об’єкти натисніть кнопку Напис Зображення кнопки . На конверті перетягніть вказівник по діагоналі для створення текстового поля, а потім введіть зворотну адресу.

  2. Тепер додайте поля для адреси та штрих-коду.

    • Якщо на конверті є зразок тексту для поштової адреси, переходьте до наступного кроку.

    • За відсутності текстового поля для введення поштової адреси на панелі інструментів Об’єкти натисніть кнопку Напис Зображення кнопки . На конверті перетягніть вказівник по діагоналі для створення текстового поля адреси.

  3. На панелі інструментів Об’єкти натисніть кнопку Напис Зображення кнопки повторно. На конверті, над полем поштової адреси, перетягніть вказівник по діагоналі для створення іншого текстового поля штрих-коду. Розташування текстового поля має відповідати вимогам Поштової служби США до штрих-кодів. Наприклад, штрих-код має бути розташований не ближче 0,1 см від верхнього краю поля поштової адреси, нижнього краю поля штрих-коду та краю конверта. Довжина текстового поля не повинна перевищувати 7,62 см, щоб у ньому міг повністю вміститися друкований штрих-код.

    Примітка : Обов’язково перевірте у вимогах Поштової служби США значення зсуву відносно інших елементів конверта.

  4. Клацніть в текстовому полі адреси.

  5. В області завдань Злиття в розділі Інші елементи виберіть варіант Блок адреси.

  6. У діалоговому вікні Вставлення блоку адреси виберіть формат імен одержувачів, а потім натисніть кнопку Добір полів.

  7. У діалоговому вікні Добір полів перевірте, щоб кожний використаний компонент адреси у списку зліва відповідав стовпцю із джерела даних справа. Натисніть кнопку ОК, а потім натисніть кнопку ОК ще раз.

    У публікації з конвертом відобразиться поле «Блок адреси».

  8. Клацніть у текстовому полі штрих-коду. В області завдань Злиття у групі Підготовка публікації клацніть у списку поле даних штрих-коду, щоб додати поле «Штрих-код» до публікації з конвертом.

    List of data fields in Mail Merge task pane

    Примітка : У разі злиття штрих-кодів із файлу контактів Outlook поля, що містять штрих-коди, можуть називатися Поле користувача 1, Поле користувача 2, Поле користувача 3 або Поле користувача 4.

  9. Виділіть щойно додані поля «Штрих-код» або «Поле користувача» включно з кутовими дужками (« »).

  10. У меню Формат виберіть пункт Шрифт.

  11. У діалоговому вікні Шрифт у групі Шрифт виберіть шрифт поштового штрих-коду. У списку Розмір виберіть розмір шрифту, який відповідає вимогам Поштової служби США, згідно з документацією цього шрифту.

  12. Натисніть кнопку ОК.

    Розмір і зовнішній вигляд полів «Штрих-код» і «Поле користувача» можуть змінюватись.

    Примітка : Можна також змінити тип, розмір, колір та інші параметри шрифту для тексту поштової адреси. Для цього потрібно виділити поле «Блок адреси» разом із кутовими лапками (« ») та застосувати потрібне форматування.

Додавання й форматування покажчиків місця заповнення для етикеток

  1. Додайте поля для адреси та штрих-коду, виконавши одну з таких дій:

    • Якщо на етикетці є зразок тексту, клацніть його. Наведіть вказівник миші на круглий прозорий маркер над текстовим полем. Перетягніть вказівник униз, щоб зменшити розмір текстового поля приблизно до двох третин або половини від вихідного розміру. Клацніть поза межами текстового поля, щоб скасувати його виділення.

    • Якщо зразка тексту на етикетці немає, на панелі інструментів Об’єкти натисніть кнопку Напис Зображення кнопки . На етикетці перетягніть вказівник по діагоналі, щоб створити текстове поле, висота якого складає від половини до двох третин висоти етикетки, а довжина майже дорівнює довжині етикетки, із залишком приблизно 0,64 см із кожного краю. Також залиште приблизно 0,32 см знизу етикетки.

  2. На панелі інструментів Об’єкти натисніть кнопку Напис Зображення кнопки .

  3. Перетягніть вказівник миші по діагоналі, щоб створити текстове поле штрих-коду в пустій області у верхній частині етикетки. Довжина нового текстового поля має дорівнювати довжині інших текстових полів етикетки. Крім того, залиште не менше 0,1 см між верхньою лінією поля та верхньою межею етикетки, а також між нижньою лінією текстового поля штрих-коду та текстовим полем, розташованим під ним.

  4. Клацніть у текстовому полі адреси на етикетці. В області завдань Злиття у групі Інші елементи виберіть пункт Блок адреси.

  5. У діалоговому вікні Вставлення блоку адреси виберіть формат імен одержувачів, а потім натисніть кнопку Добір полів.

  6. У діалоговому вікні Добір полів перевірте, щоб кожний використаний компонент адреси у списку зліва відповідав стовпцю із файлу даних справа. Натисніть кнопку ОК, а потім натисніть кнопку ОК ще раз.

    У публікації з етикеткою відобразиться поле «Блок адреси».

  7. Клацніть у текстовому полі штрих-коду. В області завдань Злиття у групі Підготовка публікації клацніть у списку поле даних штрих-коду, щоб додати поле «Штрих-код» до публікації з конвертом.

    List of data fields in Mail Merge task pane

    Примітка : У разі злиття штрих-кодів із файлу контактів Outlook поля, що містять штрих-коди, можуть називатися Поле користувача 1, Поле користувача 2, Поле користувача 3 або Поле користувача 4.

  8. Виділіть щойно додані поля «штрих-код» або «поле користувача» включно з кутовими дужками (« »).

  9. У меню Формат виберіть пункт Шрифт.

  10. У діалоговому вікні Шрифт у групі Шрифт виберіть шрифт поштового штрих-коду. У списку Розмір виберіть розмір шрифту, який відповідає вимогам Поштової служби США, згідно з документацією цього шрифту. Натисніть кнопку OK.

    Розмір і зовнішній вигляд полів «Штрих-код» і «Поле користувача» можуть змінюватись.

    Примітка : Можна також змінити тип, розмір, колір та інші параметри шрифту для тексту поштової адреси. Для цього потрібно виділити поле «Блок адреси» та застосувати потрібне форматування.

Вгорі сторінки

Попередній перегляд і друк конвертів та етикеток

Тепер можна об’єднати відомості з файлу даних у публікацію, щоб створити нову етикетку або конверт для кожного вибраного рядка даних. Під час попереднього перегляду публікацій можна виявити всі проблеми, які потрібно усунути до початку друку.

Попередній перегляд адрес і штрих-кодів

  1. Щоб переглянути записи один за одним, скористайтеся кнопками переходу Вперед Назад , і ви побачите, як виглядатиме кожний запис у злитій публікації.

    Далі наведено приклад злитої публікації:

    Preview of label with barcode

  2. Якщо виявлено помилки, їх потрібно виправити. Помилки можуть бути такими:

  3. Якщо ви задоволені попереднім переглядом, у нижній частині області завдань виберіть посилання Далі: Створення злитих публікацій.

Пропущено частину штрих-коду

Можливо, текстове поле штрих-коду закоротке, тому штрих-код не відображається повністю. Клацніть рамку навколо текстового поля, а потім перетягніть білий маркер для подовження поля.

Адреси відображаються неправильно

Адреси можуть відображатися неправильно. В області завдань Злиття перейдіть за посиланням Блок адреси. Помістіть курсор у лівий верхній кут поля, що містить блок адреси, після чого в розкривному меню Поле злиття Merge Field options виберіть команду Змінити блок адреси. У діалоговому вікні Змінення блоку адреси виберіть пункт Добір полів. У діалоговому вікні Добір полів перевірте, щоб кожний використаний компонент адреси у списку ліворуч відповідав стовпцю із джерела даних праворуч. Натисніть кнопку ОК, а потім натисніть кнопку ОК ще раз.

Форматований текст виглядає неправильно

Можна змінити тип або розмір і колір шрифту у блоці адреси. Виділіть поле «Блок адреси» включно з кутовими лапками (« »). У меню Формат виберіть команду Шрифт, щоб відкрити діалогове вікно Шрифт, після чого внесіть потрібні зміни.

Друк злитої публікації

Тепер можна надрукувати публікацію. Якщо адреси та штрих-коди друкуватимуться на конвертах, слід виконувати друк на окремих аркушах. Якщо адреси та штрих-коди друкуватимуться на етикетках, друкуйте діапазон адрес і пов’язані з ними штрих-коди на одному аркуші етикеток. Також можна надрукувати кілька копій однієї адреси та пов’язані з нею штрих-коди на всіх етикетках аркуша.

Друк адрес і штрих-кодів на конвертах

Після створення конверта та вибору потрібного розміру сторінки можна надрукувати конверт.

  1. В області завдань Злиття виберіть команду Друк, а потім перейдіть до вкладки Параметри публікації та паперу.

  2. Перегляньте конверт у вікні «Попередній перегляд». Якщо ви не певні, як правильно вставити конверт у принтер, виберіть пункт Показати спосіб завантаження паперу, а потім — Відкриття діалогового вікна «Настроювання конверта».

  3. У діалоговому вікні Настроювання конверта зображення з товстою блакитною межею відображає рекомендований спосіб вставлення конверта для цього принтера.
    Ілюстрація вставлення конверта

    Примітка : Кількість лотків і параметри можуть відрізнятися залежно від виробника, типу та моделі використовуваного принтера.

  4. Натисніть кнопку ОК, а потім кнопку Друк.

  5. У меню Файл виберіть команду Зберегти для збереження публікації.

    Примітка : Візьміть до уваги, що зберігається не той набір конвертів, який було надруковано. Натомість зберігається публікація з підключенням до джерела даних і полями покажчика місця заповнення. Зберігши публікацію, можна за потреби швидко створити додатковий набір конвертів. Публікація зберігає зв’язок із джерелом даних, до якого її було підключено, отже, можна швидко перейти до попереднього перегляду.

Друк адрес і штрих-кодів на етикетках

  1. У меню Файл виберіть пункт Настроювання друку.

  2. У діалоговому вікні Настроювання друку виконайте одну з таких дій:

    • Щоб надрукувати на кожній етикетці аркуша різні адреси та відповідні штрих-коди, у групі Параметри друку виберіть Кілька сторінок на аркуші та натисніть кнопку ОК.

    • Щоб надрукувати на всіх етикетках кожного аркуша копії однієї адреси та відповідного штрих-коду, у групі Параметри друку виберіть Кілька копій на аркуші та натисніть кнопку ОК.

  3. Перегляньте результат, щоб переконатися, що відомості в етикетці правильно вирівняно на аркуші. Для цього в області завдань Злиття в розділі Створення злитих публікацій виберіть пункт Попередній перегляд. За потреби вирівняйте адреси та штрих-коди на етикетках.

    Інструкції

    1. Для закриття вікна попереднього перегляду виберіть елемент Закрити.

    2. У меню Файл виберіть команду Параметри сторінки.

    3. У діалоговому вікні Параметри сторінки натисніть кнопку Додатково. За необхідності змініть значення полів і проміжків у діалоговому вікні Настроюваний розмір сторінки та двічі натисніть кнопку ОК.

    4. В області завдань Злиття в розділі Створення злитих публікацій виберіть пункт Попередній перегляд ще раз, щоб перевірити внесені зміни.

  4. Натисніть кнопку Закрити, щоб закрити вікно попереднього перегляду.

  5. В області завдань Злиття в розділі Створення злитих публікацій натисніть кнопку Друк. Виберіть потрібні параметри друку та натисніть кнопку ОК.

  6. У меню Файл виберіть команду Зберегти для збереження публікації.

    Примітка : Візьміть до уваги, що зберігається не той набір конвертів, який було надруковано. Натомість зберігається публікація з підключенням до джерела даних і полями покажчика місця заповнення. Зберігши публікацію, можна за потреби швидко створити додатковий набір конвертів. Публікація зберігає зв’язок із джерелом даних, до якого її було підключено, отже, можна швидко перейти до попереднього перегляду.

Вгорі сторінки

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×