Перейти до основного
Office
Діаграми

Додавання або вилучення назв у діаграмах

Додавання або вилучення назв у діаграмах

Примітка.: Ми хочемо надавати найновіший вміст довідки рідною мовою користувачів якомога швидше. Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була інформація корисною, унизу цієї сторінки. Для зручності цю статтю можна переглянути англійською мовою.

Щоб зробити діаграму простішим, можна додати назву діаграми та назви осей до будь-якого типу діаграми. Назви осей зазвичай доступні для всіх осей, які відображаються на діаграмі, навіть для осі Z (рядів даних) на об’ємних діаграмах. Деякі типи діаграм, зокрема пелюсткові діаграми, мають осі, але в них не відображаються назви осей. Не можна додавати назви осей до діаграм, які не містять осей (наприклад, до секторної або кільцевої діаграми).

Ваш браузер не підтримує відео. Інсталюйте Microsoft Silverlight, Adobe Flash Player або Internet Explorer 9.

Додавання назви діаграми

  1. У діаграмі встановіть прапорець "Назва діаграми" та введіть назву.

  2. Виберіть знак +, що знаходиться у верхньому правому куті діаграми.

  3. Клацніть стрілку поруч із кнопкою назва діаграми.

  4. Виберіть пункт вирівнювання по центру , щоб закласти назву на діаграму або додаткові Параметри для додаткових варіантів.

  5. Клацніть правою кнопкою миші назву діаграми, щоб відформатувати його за допомогою параметрів, наприклад заливки або структури.

Видалення назви діаграми

  1. Клацніть діаграму.

  2. Виберіть знак +, що знаходиться у верхньому правому куті діаграми.

  3. Зніміть прапорець поруч із заголовком "Назва діаграми".

  1. Клацніть будь-де на діаграмі, до якої потрібно додати назву.

    Відобразяться нові вкладки під написом Знаряддя для діаграм: Конструктор, Макет і Формат.

  2. На вкладці Макет у групі Підписи натисніть кнопку Назва діаграми.

    Зображення стрічки

  3. Виберіть варіант Назва в центрі з накладанням або Над діаграмою.

  4. У текстовому полі Назва діаграми, яке з’явиться в діаграмі, введіть потрібний текст.

    Щоб почати новий рядок, натисніть клавішу ВВОДУ. Щоб вставити розрив рядка, клацніть його, щоб розташувати курсор у місці, де потрібно розірвати лінію, а потім натисніть клавішу ВВОДУ.

  5. Щоб відформатувати текст у полі заголовок, виконайте наведені нижче дії.

    1. Клацніть у полі заголовок, а потім виберіть текст, який потрібно відформатувати.

    2. На міні-панелі виберіть потрібні параметри форматування.

      Ви також можете скористатися кнопками форматування на стрічці (вкладкаосновне , Група Шрифт ). Щоб відформатувати всю назву, можна клацнути її правою кнопкою миші, вибрати в контекстному меню команду Формат назви діаграми, а потім – потрібні параметри форматування.

  • Розмір поля заголовка припасовується до розміру тексту. Не можна змінити розмір поля заголовка, а текст може бути усічено, якщо його не вміщується в максимальному розмірі.

  • До діаграми можна додавати лише одну назву. Якщо потрібно використати другу назву або підзаголовок, можна Накреслити текстове поле на діаграмі та пересунути її до потрібного розташування (Знаряддя для діаграм, вкладка макет , Група Вставлення , текстове поле).

  • Ви можете вручну перенести заголовок до іншого розташування, перетягнувши поле заголовка до потрібного розташування.

  1. Клацніть діаграму, до якої потрібно додати назви осей.

    Відобразяться нові вкладки під написом Знаряддя для діаграм: Конструктор, Макет і Формат.

  2. На вкладці Макет у групі Підписи натисніть кнопку Назви осей.

    Зображення стрічки

  3. Виконайте одну з таких дій:

    • Щоб додати назву до головної горизонтальної осі (осі категорій), виберіть пункт Назва головної горизонтальної осі та виберіть потрібний параметр.

      Якщо діаграма має допоміжну горизонтальну вісь, можна також вибрати пункт Назва допоміжної горизонтальної осі.

    • Щоб додати назву до головної вертикальної осі (значення), клацніть назву головної вертикальної осі або Назва допоміжної вертикальної осі, а потім виберіть потрібний параметр.

      Якщо діаграма має допоміжну вертикальну вісь, можна також вибрати пункт Назва допоміжної вертикальної осі.

    • Щоб додати назву до осі Z (рядів даних), виберіть пункт Назва осі Z і виберіть потрібний параметр.

      Цей параметр доступний, тільки якщо вибрано об’ємну діаграму, наприклад об’ємну стовпчасту діаграму.

  4. У текстовому полі Назва осі, яке з’явиться в діаграмі, введіть потрібний текст.

    Щоб почати новий рядок, натисніть клавішу ВВОДУ. Щоб вставити розрив рядка, клацніть його, щоб розташувати курсор у місці, де потрібно розірвати лінію, а потім натисніть клавішу ВВОДУ.

  5. Щоб відформатувати текст у полі заголовок, виконайте наведені нижче дії.

    1. Клацніть у полі заголовок, а потім виберіть текст, який потрібно відформатувати.

    2. На міні-панелі виберіть потрібні параметри форматування.

      Ви також можете скористатися кнопками форматування на стрічці (вкладкаосновне , Група Шрифт . Щоб відформатувати весь заголовок, можна клацнути його правою кнопкою миші, вибрати пункт Формат назви осі, а потім вибрати потрібні параметри форматування.

      Примітки.: 

      • У разі переходу до іншого типу діаграми, який не підтримує назви осей (наприклад, кругової діаграми), назви осей не відображатимуться. Проте вони з’являться знову, якщо повернутися до типу діаграми, який підтримує назви осей.

      • Назви, які відображаються для допоміжних осей, буде втрачено в разі переходу до типу діаграми, який не відображає допоміжні осі.

  1. На діаграмі клацніть назву діаграми або осі, яку потрібно зв'язати з клітинками аркуша.

  2. На аркуші клацніть елемент _ z0z_, а потім введіть знак рівності (=).

  3. Виділіть вміст аркуша, який містить дані або текст, які потрібно відобразити на діаграмі.

    Ви також можете ввести посилання на клітинку аркуша в рядку формул. Включіть знак рівності, назву аркуша, а потім – знак оклику; Наприклад, = Аркуші1! F2

  4. Натисніть клавішу Enter.

  1. Клацніть довільне місце на діаграмі.

    Відобразяться нові вкладки під написом Знаряддя для діаграм: Конструктор, Макет і Формат.

  2. Виконайте одну з таких дій:

    • Щоб видалити назву діаграми, на вкладці макет у групі позначки натисніть кнопку назва діаграмита виберіть пункт немає.

      Зображення стрічки

    • Щоб видалити назву осі, на вкладці макет у групі позначки натисніть кнопку Назва осі, виберіть тип назви осі, яку потрібно видалити, а потім виберіть пункт немає.

    • Щоб швидко видалити назву діаграми або осі, клацніть заголовок, а потім натисніть клавішу DELETE. Також можна клацнути правою кнопкою миші назву діаграми або осі, а потім вибрати команду Видалити.

    • Щоб видалити назви діаграми або осі відразу після їх додавання, ви можете натиснути кнопку скасувати на панелі швидкого доступуабо натиснути сполучення клавіш CTRL + Z.

Ви можете додати назву до діаграми.

A chart with a title and axis titles

Вибір стилю посилання, який використовуватиметься як зразок посилання, у програмі Word 2013. Назва діаграми

_ z0z_ Назви осей

  1. Цей крок стосується лише Word 2016 для Mac: У меню View (Подання) натисніть кнопку Print Layout (Розмітка сторінки).

  2. Клацніть діаграму й перейдіть на вкладку Chart Design (Макет діаграми).

  3. Натисніть кнопку Додати елемент діаграми _ GTL _ назва діаграми, а потім виберіть потрібний параметр назва.

  4. Введіть назву в полі назва діаграми .

    Щоб відформатувати назву, виділіть текст у полі заголовок, а потім на вкладці основне в розділі Шрифтвиберіть потрібне форматування.

Ви можете додати назву до кожного _ z0z_ у діаграмі. Назви осей зазвичай доступні для всіх осей, які відображаються на діаграмі, навіть для осі Z (рядів даних) на об’ємних діаграмах.

Деякі типи діаграм, зокрема пелюсткові діаграми, мають осі, але в них не відображаються назви осей. У тих типах діаграм, які не мають осей (наприклад, кругові та кільцеві діаграми), назви осей також не відображаються.

A chart with a title and axis titles

Вибір стилю посилання, який використовуватиметься як зразок посилання, у програмі Word 2013. Назва діаграми

_ z0z_ Назви осей

  1. Цей крок стосується лише Word 2016 для Mac: У меню View (Подання) натисніть кнопку Print Layout (Розмітка сторінки).

  2. Клацніть діаграму й перейдіть на вкладку Chart Design (Макет діаграми).

  3. Натисніть кнопку Додати елемент діаграми _ GTL _ назви осей, а потім виберіть параметр Назва осі.

  4. Введіть текст у полі Назва осі .

    Щоб відформатувати назву, виділіть текст у полі заголовок, а потім на вкладці основне в розділі Шрифтвиберіть потрібне форматування.

Ви можете додати назву до діаграми.

A chart with a title and axis titles

Вибір стилю посилання, який використовуватиметься як зразок посилання, у програмі Word 2013. Назва діаграми

_ z0z_ Назви осей

Виконайте наведені нижче дії, щоб додати назву до діаграми в програмі Excel або Mac 2011, Word для Mac 2011 і PowerPoint для Mac 2011.

  1. Цей крок стосується лише Word 2011 для Mac: У меню View (Подання) натисніть кнопку Print Layout (Розмітка сторінки).

  2. Клацніть діаграму й перейдіть на вкладку Chart Layout (Макет діаграми).

  3. У розділі Labels (Підписи) клацніть Chart Title (Назва діаграми) і виберіть необхідну назву.

    Chart Layout tab, Labels group

  4. Виділіть текст у полі Chart Title (Назва діаграми) і введіть свою назву.

    Щоб відформатувати назву, виділіть текст у полі заголовок, а потім на вкладці основне в розділі Шрифтвиберіть потрібне форматування.

Ви можете додати назву до кожного _ z0z_ у діаграмі. Назви осей зазвичай доступні для всіх осей, які відображаються на діаграмі, навіть для осі Z (рядів даних) на об’ємних діаграмах.

Деякі типи діаграм, зокрема пелюсткові діаграми, мають осі, але в них не відображаються назви осей. У тих типах діаграм, які не мають осей (наприклад, кругові та кільцеві діаграми), назви осей також не відображаються.

A chart with a title and axis titles

Вибір стилю посилання, який використовуватиметься як зразок посилання, у програмі Word 2013. Назва діаграми

_ z0z_ Назви осей

  1. Цей крок стосується лише Word 2011 для Mac: У меню View (Подання) натисніть кнопку Print Layout (Розмітка сторінки).

  2. Клацніть діаграму й перейдіть на вкладку Chart Layout (Макет діаграми).

  3. У розділі підписинатисніть кнопку назви осей, наведіть вказівник миші на вісь, до якої потрібно додати заголовки, а потім виберіть потрібний параметр.

    Chart Layout tab, Labels group

  4. Виберіть текст у полі Axis Title (Назва осі) і введіть назву осі.

    Щоб відформатувати назву, виділіть текст у полі заголовок, а потім на вкладці основне в розділі Шрифтвиберіть потрібне форматування.

Потрібна додаткова довідка?

Ви завжди можете поставити запитання експерту в спільноті Tech (у розділі Excel), отримати підтримку в спільноті, що допомагає знайти відповіді на запитання, або запропонувати нову функцію чи вдосконалення на форумі Excel User Voice.

Додаткові відомості

Змінення розташування заголовків у діаграмі

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо, що знайшли час і надіслали нам відгук! Можливо, у нас не буде часу відповісти на кожен коментар, але докладемо максимум зусиль, щоб переглянути їх усі. Вас цікавить, як ми використовуємо ваші відгуки?

×