Додавання або видалення заливки, контуру або ефекту для тексту або об’єкта WordArt

Вигляд тексту або об’єкта WordArt можна змінити, вибравши заливку, налаштувавши контур або додавши ефекти, як-от тіні, відбиття, світіння, об’ємне обертання чи рельєф. У PowerPoint ці зміни можна застосувати до тексту на слайді.

Відомості про заливку, контур і ефект фігури

Заливка – це фон літер в об’єкті WordArt або тексту на слайді PowerPoint. Ви можете не тільки змінити колір заливки, а й додати текстуру, зображення або градієнт. Градієнт – це поступовий перехід від одного кольору або відтінку до іншого.

Рисунок SmartArt із суцільною заливкою та фігура з градієнтною заливкою

Контур – це зовнішні межі символів у тексті або об’єкті WordArt. Змінюючи контур тексту, ви можете налаштувати колір, товщину та стиль лінії.

Ефекти виокремлюють текст в об’єкті WordArt або на слайді та додають йому глибини. В Excel, Outlook, Word і PowerPoint текстові ефекти можна поєднувати.

Крім того, ви можете відформатувати текст в об’єкті WordArt або на слайді за допомогою параметрів на вкладці Основне в групі Шрифт або, для Outlook, на вкладці Повідомлення в групі Основний текст.

Щоб отримати докладні відомості, виберіть потрібний пункт із розкривного списку нижче.

  1. Виділіть текст в об’єкті WordArt, до якого потрібно додати заливку.

    Увага! :  Щоб додати об’єкт WordArt до аркуша Excel, потрібно спочатку вставити текстове поле. Щоб вставити текстове поле, на вкладці Вставлення в групі Текст натисніть кнопку Текстове поле, а потім накресліть текстове поле за допомогою вказівника. Введіть текст у поле й дотримуйтеся наведених нижче інструкцій.

  2. На вкладці Формат контекстної вкладки Засоби креслення в групі Стилі WordArt клацніть стрілку поруч із кнопкою Заливка тексту й виконайте одну з таких дій:

    Вкладка "Засоби креслення | Формат"

    Примітки : 

    • Якщо вкладки Засоби креслення або Формат не відображаються, переконайтеся, що текст в об’єкті WordArt виділено. Можливо, знадобиться двічі клацнути текст, щоб перейти на вкладку Формат.

    • Щоб указати колір заливки, оберіть його. Якщо колір не потрібен, виберіть Без заливки.
      Коли вибрано параметр Без заливки, текст без контуру не відображається.
      Щоб застосувати колір, відсутній у кольорах теми, клацніть Інші кольори заливки, а потім оберіть потрібний варіант на вкладці Звичайні або створіть власний колір на вкладці Спектр. Власні кольори та кольори на вкладці Звичайні не оновляться, якщо пізніше змінити тему документа.

    • Щоб додати або змінити зображення заливки, клацніть Рисунок, знайдіть папку з потрібним зображенням, виберіть його й натисніть кнопку Вставити.
      Якщо виділити кілька несуміжних фрагментів тексту та застосувати заливку зображенням, кожен із них заповниться цілим зображенням. Воно не простягатиметься на всі виділені фрагменти.

    • Щоб додати або змінити градієнт заливки, укажіть на пункт Градієнт і оберіть потрібний варіант.
      Виберіть пункт Інші градієнти, щоб налаштувати градієнт.

    • Щоб додати або змінити текстуру заливки, укажіть на пункт Текстура й оберіть потрібний варіант.
      Виберіть пункт Інші текстури, щоб налаштувати текстуру.

Примітка :  У Word до об’єктів WordArt не можна застосувати заливку зображенням і текстурою.

На початок сторінки

  1. Виділіть текст в об’єкті WordArt, до якого потрібно додати контур.
    Щоб застосувати однаковий контур до кількох фрагментів тексту, виділіть перший, а потім, утримуючи натиснутою клавішу Ctrl, – решту фрагментів.

  2. На вкладці Формат контекстної вкладки Засоби креслення в групі Стилі WordArt клацніть стрілку поруч із кнопкою Контур тексту й виконайте одну з таких дій:
    Вкладка "Засоби креслення | Формат"
    Якщо вкладки Засоби креслення або Формат не відображаються, переконайтеся, що текст в об’єкті WordArt виділено. Можливо, знадобиться клацнути об’єкт WordArt правою кнопкою миші, щоб перейти на вкладку Формат.

    • Щоб указати колір контуру, оберіть його. Якщо колір не потрібен, виберіть варіант Без контуру.
      Щоб застосувати колір, відсутній у кольорах теми, клацніть Інші кольори контуру, а потім оберіть потрібний варіант на вкладці Звичайні або створіть власний колір на вкладці Спектр. Власні кольори та кольори на вкладці Звичайні не оновляться, якщо пізніше змінити тему документа.

    • Щоб додати або змінити товщину контуру, укажіть на пункт Товщина й оберіть потрібний варіант.
      Виберіть пункт Інші лінії, щоб налаштувати товщину контуру.

    • Щоб зробити контур точковим або пунктирним, укажіть на пункт Штрихи й оберіть стиль.
      Виберіть пункт Інші лінії, щоб налаштувати стиль контуру.

На початок сторінки

  1. Виділіть текст в об’єкті WordArt, до якого потрібно додати ефект.
    Щоб застосувати однаковий ефект до кількох фрагментів тексту, виділіть перший, а потім, утримуючи натиснутою клавішу Ctrl, – решту фрагментів.

  2. На вкладці Формат контекстної вкладки Засоби креслення в групі Стилі WordArt натисніть кнопку Текстові ефекти й виконайте одну з таких дій:
    Вкладка "Засоби креслення | Формат"
    Якщо вкладки Засоби креслення або Формат не відображаються, переконайтеся, що текст в об’єкті WordArt виділено. Можливо, знадобиться клацнути об’єкт WordArt правою кнопкою миші, щоб перейти на вкладку Формат.

    • Щоб додати або змінити тінь, укажіть на пункт Тінь і оберіть потрібний варіант.
      Виберіть пункт Параметри тіні, щоб налаштувати тінь.

    • Щоб додати або змінити відбиття, укажіть на пункт Відбиття й оберіть потрібний варіант.

    • Щоб додати або змінити світіння, укажіть на пункт Світіння й оберіть потрібний варіант.
      Виберіть пункт Інші кольори світіння, щоб налаштувати кольори світіння. Щоб застосувати колір, відсутній у кольорах теми, клацніть Інші кольори, а потім оберіть потрібний варіант на вкладці Звичайні або створіть власний колір на вкладці Спектр. Власні кольори та кольори на вкладці Звичайні не оновляться, якщо пізніше змінити тему документа.

    • Щоб надати тексту глибини, змініть оформлення його країв. Для цього вкажіть на пункт Рельєф і оберіть потрібний варіант.
      Виберіть пункт Параметри об’ємної фігури, щоб налаштувати рельєф.

    • Щоб додати або змінити об’ємне обертання, укажіть на пункт Об’ємне обертання й оберіть потрібний варіант.
      Щоб налаштувати об’ємне обертання, клацніть Параметри обертання об’ємної фігури.

    • Щоб додати або змінити викривлення тексту, укажіть на пункт Трансформація й оберіть потрібний варіант.

Примітка : Щоб створити власний ефект, поєднавши кілька окремих ефектів, повторіть крок 2.

На початок сторінки

  1. Виділіть текст в об’єкті WordArt, з якого потрібно видалити заливку.
    Щоб видалити однакову заливку з кількох фрагментів тексту, виділіть перший, а потім, утримуючи натиснутою клавішу Ctrl, – решту фрагментів.

  2. На вкладці Формат контекстної вкладки Засоби креслення в групі Стилі WordArt клацніть стрілку поруч із кнопкою Заливка тексту й виконайте одну з таких дій:
    Вкладка "Засоби креслення | Формат"
    Якщо вкладки Засоби креслення або Формат не відображаються, переконайтеся, що текст в об’єкті WordArt виділено. Можливо, знадобиться клацнути об’єкт WordArt правою кнопкою миші, щоб перейти на вкладку Формат.

    • Щоб видалити колір, зображення або текстуру заливки, виберіть інший тип заливки.
      Коли вибрано параметр Без заливки, текст без контуру не відображається.

    • Щоб видалити градієнт заливки, укажіть на пункт Градієнт і виберіть Без градієнта.

На початок сторінки

  1. Виділіть текст в об’єкті WordArt, з якого потрібно видалити контур.
    Щоб видалити однаковий контур із кількох фрагментів тексту, виділіть перший, а потім, утримуючи натиснутою клавішу Ctrl, – решту фрагментів.

  2. На вкладці Формат контекстної вкладки Засоби креслення в групі Стилі WordArt клацніть стрілку поруч із кнопкою Контур тексту й виберіть Без контуру.
    Вкладка "Засоби креслення | Формат"
    Якщо вкладки Засоби креслення або Формат не відображаються, переконайтеся, що текст в об’єкті WordArt виділено. Можливо, знадобиться клацнути об’єкт WordArt правою кнопкою миші, щоб перейти на вкладку Формат.

На початок сторінки

  1. Виділіть текст в об’єкті WordArt, з якого потрібно видалити ефект.
    Щоб видалити однаковий ефект із кількох фрагментів тексту, виділіть перший, а потім, утримуючи натиснутою клавішу Ctrl, – решту фрагментів.

  2. На вкладці Формат контекстної вкладки Засоби креслення в групі Стилі WordArt клацніть стрілку поруч із кнопкою Текстові ефекти й виконайте одну з таких дій:
    Вкладка "Засоби креслення | Формат"
    Якщо вкладки Засоби креслення або Формат не відображаються, переконайтеся, що текст в об’єкті WordArt виділено. Можливо, знадобиться клацнути об’єкт WordArt правою кнопкою миші, щоб перейти на вкладку Формат.

    • Щоб видалити з тексту тінь, укажіть на пункт Тінь і виберіть Без тіні.

    • Щоб видалити з тексту відбиття, укажіть на пункт Відбиття й виберіть Без відбиття.

    • Щоб видалити з тексту світіння, укажіть на пункт Світіння й виберіть Без світіння.

    • Щоб видалити з тексту рельєф, укажіть на пункт Рельєф і виберіть Без рельєфу.

    • Щоб видалити з тексту об’ємне обертання, укажіть на пункт Об’ємне обертання й виберіть Без обертання.

    • Щоб видалити викривлення тексту, укажіть на пункт Трансформація й виберіть Без перетворення.

      Примітки : 

      • Якщо додано кілька окремих ефектів, для їх видалення повторіть крок 2.

      • Щоб видалити відразу всі ефекти, на вкладці Формат контекстної вкладки Засоби креслення в групі Стилі WordArt натисніть кнопку Додатково Зображення кнопки й виберіть Очистити об’єкти WordArt.

На початок сторінки

  • Виділіть об’єкт WordArt, який потрібно вилучити, і натисніть клавішу Delete.

    Порада : Виділіть весь об’єкт WordArt, а не лише текст у ньому. Якщо виділено весь об’єкт WordArt, навколо нього відображається суцільна межа. Якщо ж вибрано тільки текст об’єкта WordArt, межа набуває вигляду пунктирної лінії.

На початок сторінки

Щоб отримати докладні відомості, виберіть потрібний пункт із розкривного списку нижче.

В Excel або PowerPoint

  1. Виділіть текст в об’єкті WordArt або на слайді PowerPoint, до якого потрібно додати заливку.

    Щоб застосувати однакову заливку до кількох фрагментів тексту, виділіть перший, а потім, утримуючи натиснутою клавішу Ctrl, – решту фрагментів.

  2. На вкладці Формат контекстної вкладки Засоби малювання в групі Стилі WordArt клацніть стрілку поруч із кнопкою Заливка тексту й виконайте одну з таких дій:

    Вкладка "Засоби креслення | Формат"

    • Щоб указати колір заливки, оберіть його. Якщо колір не потрібен, виберіть Без заливки.

      Коли вибрано параметр Без заливки, текст без контуру не відображається.

      На вкладці Конструктор розділу Знаряддя для рисунків SmartArt у групі Стилі SmartArt натисніть кнопку Змінити кольори, а потім виберіть потрібний ескіз.

    • Щоб додати або змінити рисунок заливки, виберіть пункт Рисунок, знайдіть папку з потрібним рисунком, виберіть його та натисніть кнопку Вставити.

      Якщо виділити кілька несуміжних фрагментів тексту й застосувати заливку зображенням, кожен із них заповниться цілим зображенням. Воно не простягатиметься на всі виділені фрагменти.

    • Щоб додати або змінити градієнт заливки, укажіть на пункт Градієнт і оберіть потрібний варіант.

      Виберіть пункт Інші градієнти, щоб налаштувати градієнт.

    • Щоб додати або змінити текстуру заливки, укажіть на пункт Текстура й оберіть потрібний варіант.

      Виберіть пункт Інші текстури, щоб налаштувати текстуру.

У Word або Outlook

  1. Клацніть об’єкт WordArt, до якого потрібно додати заливку.

  2. На вкладці Формат контекстної вкладки Знаряддя для WordArt у групі Стилі WordArt натисніть кнопку Заливка фігури й виконайте одну з таких дій:

    Вкладка "Знаряддя для WordArt | Формат"

    • Щоб указати колір заливки, оберіть його. Якщо колір не потрібен, виберіть Без заливки.

      Коли вибрано параметр Без заливки, текст без контуру не відображається.

      На вкладці Конструктор розділу Знаряддя для рисунків SmartArt у групі Стилі SmartArt натисніть кнопку Змінити кольори, а потім виберіть потрібний ескіз.

    • Щоб додати або змінити рисунок заливки, виберіть пункт Рисунок, знайдіть папку з потрібним рисунком, виберіть його та натисніть кнопку Вставити.

      Якщо виділити кілька несуміжних фрагментів тексту й застосувати заливку зображенням, кожен із них заповниться цілим зображенням. Воно не простягатиметься на всі виділені фрагменти.

    • Щоб додати або змінити градієнт заливки, укажіть на пункт Градієнт і оберіть потрібний варіант.

      Виберіть пункт Інші градієнти, щоб налаштувати градієнт.

    • Щоб додати або змінити текстуру заливки, укажіть на пункт Текстура й оберіть потрібний варіант.

      Виберіть пункт Інші текстури, щоб налаштувати текстуру.

    • Щоб додати або змінити візерунок, натисніть кнопку Візерунок і оберіть потрібні варіанти.

На початок сторінки

В Excel або PowerPoint

  1. Виділіть текст в об’єкті WordArt або на слайді PowerPoint, до якого потрібно додати контур.

    Щоб застосувати однаковий контур до кількох фрагментів тексту, виділіть перший, а потім, утримуючи натиснутою клавішу Ctrl, – решту фрагментів.

  2. На вкладці Формат контекстної вкладки Засоби малювання в групі Стилі WordArt клацніть стрілку поруч із кнопкою Контур тексту й виконайте одну з таких дій:

    Вкладка "Засоби креслення | Формат"

    • Щоб указати колір контуру, оберіть його. Якщо колір не потрібен, виберіть Без контуру.

      Щоб застосувати колір, відсутній у кольорах теми, клацніть Інші кольори контуру, а потім оберіть потрібний варіант на вкладці Звичайні або створіть власний колір на вкладці Спектр. Власні кольори та кольори на вкладці Звичайні не оновляться, якщо пізніше змінити тему документа.

    • Щоб додати або змінити товщину контуру, укажіть на пункт Товщина й оберіть потрібний варіант.

      Виберіть пункт Інші лінії, щоб налаштувати товщину контуру.

    • Щоб зробити контур точковим або пунктирним, укажіть на пункт Штрихи й оберіть стиль.

      Виберіть пункт Інші лінії, щоб налаштувати стиль контуру.

У Word або Outlook

  1. Клацніть об’єкт WordArt, до якого потрібно додати контур.

  2. На вкладці Формат контекстної вкладки Знаряддя для WordArt у групі Стилі WordArt натисніть кнопку Контур фігури й виконайте одну з таких дій:

    Вкладка "Знаряддя для WordArt | Формат"

    • Щоб указати колір контуру, оберіть його. Якщо колір не потрібен, виберіть Без контуру.

      Щоб застосувати колір, відсутній у кольорах теми, клацніть Інші кольори контуру, а потім оберіть потрібний варіант на вкладці Звичайні або створіть власний колір на вкладці Спектр. Власні кольори та кольори на вкладці Звичайні не оновляться, якщо пізніше змінити тему документа.

    • Щоб додати або змінити товщину контуру, укажіть на пункт Товщина й оберіть потрібний варіант.

      Виберіть пункт Інші лінії, щоб налаштувати товщину контуру.

    • Щоб зробити контур точковим або пунктирним, укажіть на пункт Штрихи й оберіть стиль.

      Виберіть пункт Інші лінії, щоб налаштувати стиль контуру.

    • Щоб додати або змінити візерунок, натисніть кнопку Візерунок і оберіть потрібні варіанти.

На початок сторінки

В Excel або PowerPoint

  1. Виділіть текст в об’єкті WordArt або на слайді PowerPoint, до якого потрібно додати ефект.

    Щоб застосувати однаковий ефект до кількох фрагментів тексту, виділіть перший, а потім, утримуючи натиснутою клавішу Ctrl, – решту фрагментів.

  2. На вкладці Формат контекстної вкладки Засоби малювання в групі Стилі WordArt натисніть кнопку Текстові ефекти й виконайте одну з таких дій:

    Вкладка "Засоби креслення | Формат"

    • Щоб додати або змінити тінь, укажіть на пункт Тінь і оберіть потрібний варіант.

      Виберіть пункт Параметри тіні, щоб налаштувати тінь.

    • Щоб додати або змінити відбиття, укажіть на пункт Відбиття й оберіть потрібний варіант.

    • Щоб додати або змінити світіння, укажіть на пункт Світіння й оберіть потрібний варіант.

      Виберіть пункт Інші кольори світіння, щоб налаштувати кольори світіння. Щоб застосувати колір, відсутній у кольорах теми, клацніть Інші кольори, а потім виберіть потрібний варіант на вкладці Звичайні або створіть власний колір на вкладці Спектр. Власні кольори та кольори на вкладці Звичайні не оновляться, якщо пізніше змінити тему документа.

    • Щоб надати тексту глибини, змініть оформлення його країв. Для цього вкажіть на пункт Рельєф і оберіть потрібний варіант.

      Виберіть пункт Параметри об’ємної фігури, щоб налаштувати рельєф.

    • Щоб додати або змінити об’ємне обертання, укажіть на пункт Об’ємне обертання й оберіть потрібний варіант.

      Щоб налаштувати обертання, клацніть пункт Параметри обертання об’ємної фігури.

    • Щоб додати або змінити викривлення тексту, укажіть на пункт Трансформація й оберіть потрібний варіант.

Примітка : Щоб створити власний ефект, поєднавши кілька окремих ефектів, повторіть крок 2.

У Word або Outlook

  1. Клацніть об’єкт WordArt, до якого потрібно додати ефект.

  2. На вкладці Формат контекстної вкладки Знаряддя для WordArt виконайте одну з таких дій:

    Групи "Тіньові ефекти" та "Об’ємні ефекти"

    • Щоб додати або змінити тінь, у групі Тіньові ефекти натисніть кнопку Тіньові ефекти й оберіть потрібний варіант.

      Виберіть пункт Колір тіні, щоб налаштувати колір тіні.

      Щоб застосувати колір, відсутній у кольорах теми, клацніть Інші кольори тіні, а потім виберіть потрібний варіант на вкладці Звичайні або створіть власний колір на вкладці Спектр. Власні кольори та кольори на вкладці Звичайні не оновляться, якщо пізніше змінити тему документа.

    • Щоб додати об’ємний ефект, натисніть кнопку Об’ємні ефекти, клацніть Об’ємні ефекти й оберіть потрібні варіанти.

На початок сторінки

В Excel або PowerPoint

  1. Виділіть текст в об’єкті WordArt або на слайді PowerPoint, з якого потрібно видалити заливку.

    Щоб видалити однакову заливку з кількох фрагментів тексту, виділіть перший, а потім, утримуючи натиснутою клавішу Ctrl, – решту фрагментів.

  2. На вкладці Формат контекстної вкладки Засоби малювання в групі Стилі WordArt клацніть стрілку поруч із кнопкою Заливка тексту й виконайте одну з таких дій:

    Вкладка "Засоби креслення | Формат"

    • Щоб видалити колір, зображення або текстуру заливки, виберіть інший тип заливки.

      Коли вибрано параметр Без заливки, текст без контуру не відображається.

    • Щоб видалити градієнт заливки, укажіть на пункт Градієнт і виберіть Без градієнта.

У Word або Outlook

  1. Клацніть об’єкт WordArt, з якого потрібно видалити заливку.

  2. На вкладці Формат контекстної вкладки Знаряддя для WordArt у групі Стилі WordArt натисніть кнопку Заливка фігури й виберіть Без заливки.

    Вкладка "Знаряддя для WordArt | Формат"

На початок сторінки

В Excel або PowerPoint

  1. Виділіть текст в об’єкті WordArt або на слайді PowerPoint, з якого потрібно видалити контур.

    Щоб видалити однаковий контур із кількох фрагментів тексту, виділіть перший, а потім, утримуючи натиснутою клавішу Ctrl, – решту фрагментів.

  2. На вкладці Формат контекстної вкладки Засоби малювання в групі Стилі WordArt клацніть стрілку поруч із кнопкою Контур тексту й виберіть Без контуру.

    Вкладка "Засоби креслення | Формат"

У Word або Outlook

  1. Клацніть об’єкт WordArt, з якого потрібно видалити контур.

  2. На вкладці Формат контекстної вкладки Знаряддя для WordArt у групі Стилі WordArt натисніть кнопку Контур фігури й виберіть Без контуру.

    Вкладка "Знаряддя для WordArt | Формат"

На початок сторінки

В Excel або PowerPoint

  1. Виділіть текст в об’єкті WordArt або на слайді PowerPoint, з якого потрібно видалити ефект.

    Щоб видалити однаковий ефект із кількох фрагментів тексту, виділіть перший, а потім, утримуючи натиснутою клавішу Ctrl, – решту фрагментів.

  2. На вкладці Формат контекстної вкладки Засоби креслення в групі Стилі WordArt клацніть стрілку поруч із кнопкою Текстові ефекти й виконайте одну з таких дій:

    Вкладка "Засоби креслення | Формат"

    • Щоб видалити з тексту тінь, укажіть на пункт Тінь і виберіть Без тіні.

    • Щоб видалити з тексту відбиття, укажіть на пункт Відбиття й виберіть Без відбиття.

    • Щоб видалити з тексту світіння, укажіть на пункт Світіння й виберіть Без світіння.

    • Щоб видалити з тексту рельєф, укажіть на пункт Рельєф і виберіть Без рельєфу.

    • Щоб видалити з тексту об’ємне обертання, укажіть на пункт Об’ємне обертання й виберіть Без обертання.

    • Щоб видалити викривлення тексту, укажіть на пункт Трансформація й виберіть Без перетворення.

Примітка : Якщо додано кілька окремих ефектів, для їх видалення повторіть крок 2.

У Word або Outlook

  1. Клацніть об’єкт WordArt, з якого потрібно видалити ефект.

  2. На вкладці Формат контекстної вкладки Знаряддя для WordArt виконайте одну з таких дій:

    Групи "Тіньові ефекти" та "Об’ємні ефекти"

    • Щоб видалити тінь, у групі Тіньові ефекти натисніть кнопку Тіньові ефекти й виберіть Без тіні.

    • Щоб видалити об’ємний ефект, натисніть кнопку Об’ємні ефекти, клацніть Об’ємні ефекти й виберіть Без об’ємного ефекту.

На початок сторінки

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×