Перейти до основного
Office
Спільний доступ і співавторство

Відстеження змін у Word

Відстеження змін у Word

Увімкнення функції "Виправлення" дає вам і вашим колегам змогу легко знаходити внесені в документ зміни. Виправлення мають вигляд пропозицій, які можна переглянути, а потім відкликати або прийняти.

Ваш браузер не підтримує відео. Інсталюйте Microsoft Silverlight, Adobe Flash Player або Internet Explorer 9.

Порада. Відео відображається чужою мовою? Спробуйте вибрати закриті субтитри Кнопка "Закриті субтитри" .

Функцію "Виправлення" можна ввімкнути або вимкнути, вибравши Рецензування > Виправлення.

Виправлення
  • Коли функцію ввімкнуто, видалення закреслюються, а доповнення підкреслюються. Зміни різних авторів позначаються різними кольорами.

  • Коли функцію вимкнуто, Word припиняє позначати зміни, але кольорові підкреслення та закреслення залишаються в документі.

Попрактикуватися з виправленнями та іншими функціями спільної роботи в програмі Word, завантаживши цю співпрацю в посібнику з навчання в програмі Word.

Перегляд запропонованих змін

Щоб переглянути зміни в документі, виберіть Рецензування > Відстеження  > Вигляд для перевірки.

  • Щоб позначити зміни червоною лінією на полях, виберіть Прості виправлення.

  • Щоб відобразити докладні відомості про зміни, виберіть Усі виправлення.

  • Щоб переглянути, яким буде документ, якщо прийняти всі запропоновані зміни, виберіть Без виправлень.

  • Щоб переглянути вихідний документ так, ніби всі запропоновані зміни вилучено, виберіть Оригінал.

  • Перейдіть на сторінку рецензування> виправлення. Повторіть ці дії, щоб увімкнути або вимкнути зміни.

    Група "Відстеження" з активованими виправленнями

Примітка.: Якщо функція Виправлення недоступна, можливо, потрібно вимкнути захист документа. Перейдіть на сторінку перегляд > обмежити редагування, а потім виберіть пункт зупинити захист. (Можливо, знадобиться вказати пароль документа.)

Щоб додати індикатор виправлення в рядку стану, клацніть правою кнопкою виберіть рядок стану та виберіть виправлення.

Якщо вимкнути функцію "Виправлення", ви можете перевіряти документ без позначення змін. Проте вимкнення цієї функції не призводить до видалення будь-яких змін, які вже відстежено.

  • На вкладці Рецензування в групі Відстеження натисніть кнопку Виправлення.

    Кнопку Виправлення більше не буде виділено, як показано на зображенні нижче.

    Відомості про пристрій із повними та вибірковими параметрами витирання

Увага!: Щоб вилучити виправлення, скористайтеся командами Прийняти та Відхилити на вкладці Рецензування в групі Зміни.

Відображення всіх виправлень у тексті

За замовчуванням у Word видалення та примітки відображаються у виносках на полях документа. Однак ви можете показати примітки в тексті та закреслити всі видалення, а не поміщати їх у виноски.

  1. На вкладці рецензування в групі відстеження натисніть кнопку Показати виправлення.

    Команда "Показувати виправлення"

  2. Наведіть вказівник миші на пункт виноски, а потім виберіть команду Показати всі виправлення в тексті , щоб відобразити видалення з викреслити та примітки в тексті.

Відображення приміток в екранних підказках замість виносок

За замовчуванням у Word видалення та примітки відображаються у виносках на полях документа. Однак примітки можна відобразити в тексті. Щоб переглянути примітку в тексті, наведіть вказівник миші на її індикатор.

  1. На вкладці рецензування в групі відстеження натисніть кнопку Показати виправлення.

    Команда "Показувати виправлення"

  2. Наведіть вказівник миші на пункт виноски, а потім виберіть команду Показати всі виправлення в тексті , щоб відобразити видалення з викреслити та примітки в тексті.

  3. Наведіть вказівник миші на примітку в документі. Примітка відобразиться в підказці.

    Вбудована примітка

Відображення виправлень за типами або рецензентами

  1. На вкладці рецензування в групі відстеження натисніть кнопку Показати виправлення.

    Команда "Показувати виправлення"

  2. Виконайте одну з таких дій:

    • Виберіть, щоб вибрати тип змін, які потрібно відобразити.

      Наприклад, виберіть елемент примітки або вставлення та видалення. Якщо елемент вибрано, поруч із ним відображається прапорець.

      Список параметрів "Показувати виправлення"
       

      Увага!: Навіть якщо приховати тип виправлень, знявши відповідний прапорець у меню Показувати виправлення, виправлення автоматично відображатимуться щоразу, коли ви або рецензент відкриваєте документ.

    • Наведіть вказівник миші на пункт рецензенти, а потім зніміть прапорці поруч із іменами рецензентів, чиї зміни та примітки потрібно відобразити.

      Примітка.: Щоб установити або зняти всі прапорці для всіх рецензентів у списку, виберіть пункт Усі рецензенти.

Відображення виправлень і приміток певних рецензентів

Редактор або рецензент зазвичай прагнуть переглянути документ з усіма змінами. Ця процедура дає редактору редактор або рецензенту змогу побачити, як виглядатиме виправлений документ.

  • На вкладці рецензування в групі відстеження клацніть стрілку в полі Відобразити для перевірки , а потім виберіть потрібний параметр.

    Меню "Вигляд для перевірки"

    • <c0>Виправлення у зміненому документі</c0>.    У цьому поданні відображається остаточна версія документа з усіма виправленнями та примітками. Це стандартне подання для всіх документів, що відриваються в програмі Word.

    • <c0>Змінений документ</c0>.    У цьому поданні відображається документ з усіма змінами, внесеними в текст, без відображення записаних виправлень. Однак у документі залишаються всі записані виправлення та примітки, які не прийнято, відхилено або видалено.

    • <c0>Виправлення у вихідному документі</c0>.    У цьому поданні відображається вихідний документ з усіма виправленнями та примітками.

    • <c0>Оригінал</c0>.    У цьому поданні відображається вихідний документ без записаних виправлень і приміток. Проте в документі залишаються всі записані виправлення та примітки, які не прийнято, відхилено або видалено.

Примітка.: Переглянути примітки та виправлення у виносках можна в режимі розмітки або веб-документа.

Приховання виправлень і приміток під час друку

Приховання виправлень не призводить до їхнього видалення з документа. Щоб видалити виправлення з документа, скористайтеся командами Прийняти та Відхилити в групі Зміни.

  1. Перейдіть на вкладку файл .

  2. Натисніть кнопку Друк.

  3. У розділі Параметриклацніть стрілку поруч із кнопкою Друк усіх сторінок.

  4. Установіть прапорець друкувати виправлення , щоб зняти позначку.

    Друк виправлень у Word

Перегляд зведених відомостей про виправлення

За допомогою області рецензування зручно переконатися, що всі виправлення вилучено з документа й вони не відображатимуться для інших користувачів. Розділ зведених відомостей угорі області рецензування відображає точну кількість виправлень і приміток у документі.

Тут також можна читати довгі примітки, які не вмістилися в бульбашку.

Примітка.: Уносити зміни до документа зручніше в самому тексті або бульбашках приміток, а не в області рецензування. Замість того, щоб видаляти текст або примітки чи вносити інші зміни в цій області, зробіть це в самому документі. Після цього виправлення відобразяться в області рецензування.

Відомості про пристрій із повними та вибірковими параметрами витирання

  1. На вкладці Рецензування в групі Відстеження виконайте одну з наведених нижче дій.

    • Щоб відобразити зведені відомості збоку екрана, виберіть Область рецензування.

    • Щоб відобразити зведені відомості внизу екрана, у списку Область рецензування виберіть Горизонтальна область рецензування.

  2. Щоб переглянути кількість виправлень кожного типу, виберіть Відобразити докладне зведення.

    Область зведення

Послідовний перегляд виправлень і приміток

  1. На вкладці рецензування у групі зміни натисніть кнопку Далі або назад.

    Стрічка Office

  2. Виконайте одну з наведених нижче дій.

    • У групі Зміни натисніть кнопку Прийняти.

    • У групі Зміни натисніть кнопку Відхилити.

    • У групі Примітки натисніть кнопку Видалити.

  3. Приймайте або відхиляйте зміни й видаляйте примітки, доки вони не закінчаться в документі. Потім переконайтеся, що всі зміни прийнято або відхилено, а всі примітки видалено.

  4. На вкладці Рецензування в групі Відстеження натисніть кнопку Область рецензування.

    Примітка.: Розділ зведених відомостей угорі області рецензування відображає точну кількість виправлень і приміток у документі.

Перегляд виправлень за типами або рецензентами

  1. На вкладці Рецензування в групі Відстеження виконайте одну з наведених нижче дій.

    Відомості про пристрій із повними та вибірковими параметрами витирання

    • У списку Показувати виправлення зніміть позначки з усіх типів змін, крім тих, які потрібно переглянути.

    • У списку Показувати виправлення виберіть Рецензенти, а потім зніміть позначки з усіх імен рецензентів, крім тих, чиї виправлення потрібно переглянути.

    • У списку Показувати виправлення виберіть Усі рецензенти, щоб позначити всіх рецензентів у списку або зняти з них позначки.

  2. На вкладці Рецензування в групі Зміни натисніть кнопку Наступна або Попередня.

    Стрічка Office

  3. Виконайте одну з наведених нижче дій.

    • У групі Зміни натисніть кнопку Прийняти.

    • У групі Зміни натисніть кнопку Відхилити.

Прийняття всіх виправлень одночасно

  1. На вкладці Рецензування в групі Зміни натисніть кнопку Наступна або Попередня.

    Стрічка Office

  2. У списку Прийняти виберіть Прийняти всі зміни в документі.

Відхилення всіх виправлень одночасно

  1. На вкладці Рецензування в групі Зміни натисніть кнопку Наступна або Попередня.

    Стрічка Office

  2. У списку Відхилити виберіть Відхилити всі зміни в документі.

Видалення приміток

  1. Виберіть примітку.

  2. На вкладці рецензування в групі примітки натисніть кнопку Видалити.

    Щоб видалити всі примітки одночасно, клацніть стрілку під кнопкою Видалити, а потім виберіть команду Видалити всі примітки в документі.

Увімкнення відстеження виправлень

На вкладці рецензування ввімкніть відстеження змін.

Turn on Track Changes is highlighted

У будь-який час хтось змінює документ, у програмі Word відображатимуться зміни, які відображають рядок у полі. Якщо перейти до всіх подань виправлень , відобразяться зміни в тексті та в виносках.

Markup is highlighted near the margin

Будь-коли хтось додає примітку, вона відображатиметься на повітряній кулі.

A comment in the margin is highlighted

Відображення змін у тексті

У програмі Word зазвичай відображаються зміни в виносках біля поля документа. Якщо потрібно переглянути зміни в тексті, на вкладці рецензування натисніть кнопку настройки розмітки > виноски > Відобразити всі виправлення в тексті.

Show all Revisions inline is highlighted

Відстеження змін

Можна заборонити іншим користувачам вимикати відстеження виправлень, заблокувавши виправлення на основі пароля.

Увага!: Не забудьте пригадати пароль, щоб можна було вимкнути виправлення, коли ви будете готові прийняти або Відхилити зміни.

Блокування виправлень за допомогою пароля

  1. У меню Знаряддя виберіть пункт захистити документ.

  2. У розділі захистустановіть прапорець захистити документ і виберіть виправлення .

    Protection section is highlighted

  3. У розділі парольвведіть пароль і натисніть кнопку OK.

  4. Повторно вкажіть свій пароль і натисніть кнопку OK.

Під час блокування виправлень не можна вимкнути відстеження змін, а також приймати або відхиляти зміни.

Розблокувати виправлення

  1. Щоб розблокувати записані виправлення, у меню Знаряддя виберіть пункт захистити документ.

  2. У розділі захистзніміть прапорець захистити документ, а потім – ввести пароль і натисніть кнопку OK.

Після цього виправлення все одно залишаться, але ви зможете приймати та відхиляти зміни.

Вимкнення функції "Виправлення"

На вкладці рецензування вимкніть відстеження виправлень. Програма Word припиняє позначання нових змін, але всі зміни, які вже відстежуються, все одно відображатимуться в документі. Докладні відомості наведено в статті вилучення виправлень і приміток.

Увімкнення або вимкнення виправлень

Коли виправлення ввімкнуто, програма Word позначає будь-які зміни, внесені авторами будь-якого автора документа. Це зручно, коли ви працюєте з іншими авторами, тому що ви можете побачити, які автори внесли певні зміни.

  1. Відкрийте документ, який потрібно змінити.

  2. На вкладці рецензування в розділі відстеженнявстановіть перемикач виправлення змін , щоб увімкнути виправлення.

    Review tab, Tracking group

    Поради.: 

    • Зміни в кожному рецензенті відображаються в іншому кольорі. Якщо у вас більше восьми рецензентів, кольори можна використовувати повторно.

    • Щоб призначити певним кольором власні відстежені зміни, у меню Word виберіть пункт Параметри, а потім у розділі вивід і спільний доступвиберіть пункт відстежувати зміни Запрошення користувачів до спільного доступу до книги . У полях колір виберіть потрібний колір.

    • Ім'я рецензента, дата й час внесення змін, а також тип змін, які було внесено (наприклад, видалено), буде відображено в виноски розмітки для кожної зміни. Якщо ви не показуєте виноски, ці відомості відображаються під час наведення вказівника миші на зміну.

    • Меню "виправлення" на вкладці " Знаряддя " > " виправлення " (виділення змін на екрані, виділення змін у друкованому документі) і параметрів у спливаючому меню " рецензування " (остаточний показ розмітки, остаточний, початковий З виправленнями, оригіналами) не зберігаються настройки. Якщо ви не хочете, щоб під час повторного відкриття документа не відображалися виправлення, потрібно прийняти або Відхилити зміни. Якщо потрібно записати виправлення, збережіть копію документа, перш ніж приймати або відхиляння змін.

Відображення виправлень і приміток за типами або рецензентами

Ви можете відобразити або приховати примітки документа, форматування, вставлення та видалення, а також переглядати примітки лише для рецензентів, які ви вибрали.

  • На вкладці рецензування в розділі відстеженняв спливаючому меню Відображати виправлення виберіть потрібний параметр.

    Review tab, Tracking group

    Порада.: Щоб відобразити затінений фон за областю, у якій відображаються виправлення або примітки, у правому полі в спливаючому меню " Показати виправлення " виберіть пункт виділення області виправлень. У цій затіненій області також друкується документ, який допоможе відокремити текст документа від виправлень або приміток.

Вимкнення відстежених змін у виносках

За замовчуванням, вставлення, видалення, примітки, ім'я рецензента та позначка часу відображаються в виносках, які відображаються в полях документа. Можна змінити настройки, щоб відобразити записані виправлення в тілі документа.

  1. На вкладці рецензування в розділі відстеженняв спливаючому меню Показати виправлення виберіть пункт Параметри.

    Review tab, Tracking group

  2. Виконайте одну з таких дій:

Дія

Інструкція

Відображення виправлень у тексті документа, а не в виносках

Зніміть прапорець використовувати виноски для відображення змін .

Приховання імені рецензента та позначки часу та дати в виносках

Зніміть прапорець включити рецензент, штамп часу та кнопки дії .

Примітка.: З вимкнутим повітряними кулями, текст, який додається до дужок, виділяється кольором і визначається ініціалами рецензента. Примітки відображаються в невеликому спливаючому вікні, якщо навести вказівник миші на текст, який відображається, окрім випадків, коли документ перебуває в режимі розмітки публікації.

Змінення форматування виправлень

Ви можете налаштувати спосіб відображення позначка виправлення і роботи в програмі Word.

  1. На вкладці рецензування в розділі відстеженняв спливаючому меню Показати виправлення виберіть пункт Параметри.

    Review tab, Tracking group

  2. Виберіть потрібні параметри. У таблиці нижче наведено кілька часто використовуваних параметрів форматування.

Дія

Інструкція

Змінення кольору та іншого форматування, яке використовується в програмі Word для визначення змін

У розділі виправленнявиберіть потрібні параметри форматування в спливаючому меню.

Позначення видалень без відображення тексту, який було видалено

У розділі розміткав спливаючому меню видалення натисніть кнопку # або ^.

Видалений текст буде замінено на символ # або ^.

Змінення вигляду змінені рядки

У розділі розміткав спливаючому меню " змінені лінії та кольори " виберіть потрібні варіанти.

Відстеження тексту, який переміщується

У розділі переміщеннявиберіть пункт відстежувати переміщення, а потім у спливаючому меню переміщено з, переміщено доі колір виберіть потрібні варіанти.

Змінення кольору, яке використовується в програмі Word для позначання змін, внесених до клітинок таблиці

У розділі виділення клітинок таблиців вставлених клітинках, видалених клітинках, об'єднаних клітинокі в спливаючому меню розділення клітинок виберіть потрібні варіанти.

Перевірка виправлень і приміток

Ви можете переглядати та приймати або відхиляти кожну відстежені зміни в послідовності, приймати або відхиляти всі зміни одночасно, видаляти всі примітки одночасно або переглядати записи, створені певним рецензентом.

  1. Якщо позначки виправлень не відображаються в документі, у меню Знаряддя наведіть вказівник миші на пункт виправлення, виберіть пункт виділити змінита встановіть прапорець виділяти зміни на екрані .

  2. Виконайте одну з таких дій:

Дія

На вкладці Рецензування виконайте наведені нижче

Потім виконайте цю дію

Огляд наступної зміни

У розділі " зміни" натисніть кнопку " Далі "

Натисніть кнопку прийняти або відхилити.

Перегляд попередньої зміни

У розділі " зміни" натисніть кнопку " попередній "

Натисніть кнопку прийняти або відхилити.

Прийняття всіх змін одночасно

У розділі " зміни" клацніть стрілку поруч із кнопкою прийняти

Виберіть команду прийняти всі зміни в документі.

Відхилити всі зміни на один раз

У розділі " зміни" клацніть стрілку поруч із кнопкою відхилити

Виберіть команду Відхилити всі зміни в документі.

Видалення всіх приміток на один раз

У розділі приміткивиберіть стрілку поруч із кнопкою Видалити

Виберіть команду Видалити всі примітки в документі.

Перегляд записів, створених певним рецензентом

У розділі відстеженнявиберіть пункт Показати виправлення .

Наведіть вказівник миші на пункт рецензенти, а потім зніміть усі прапорці, окрім імені рецензента, чиї зміни потрібно переглянути.

Щоб установити або зняти прапорці для всіх рецензентів у списку, виберіть пункт Усі рецензенти.

Примітка.: Під час наведення вказівника на відстежуваний перехід відобразиться спливаюча підказка, яка відображає ім'я автора, дату й час змінення, а також тип внесених змін.

Друк виправлень

Виправлення можуть бути корисними для додавання до друкованої версії документа.

  1. Відкрийте документ, що містить записані виправлення, які потрібно надрукувати.

  2. У меню файл виберіть пункт Друк.

  3. У спливаючому меню " копії & сторінок " виберіть Microsoft Word.

    Порада.: Якщо спливаюче меню " копії & сторінок " не відображається, установіть прапорець синя стрілка вниз догори праворуч від спливаючого меню " принтер ".

  4. У спливаючому меню Print (друк ) виберіть документ із виправленнями.

Примітка.:  Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була ця інформація корисною. Для довідки цю статтю можна переглянути англійською мовою.

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо, що знайшли час і надіслали нам відгук! Можливо, у нас не буде часу відповісти на кожен коментар, але докладемо максимум зусиль, щоб переглянути їх усі. Вас цікавить, як ми використовуємо ваші відгуки?

×