Відстеження дій у щоденнику

Примітка.:  Ми хочемо надавати найновіший вміст довідки рідною мовою користувачів якомога швидше. Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була інформація корисною, унизу цієї сторінки. Для зручності цю статтю можна переглянути англійською мовою .

Журнал автоматично записи дій, вибирайте, які стосуються певних контактів і розміщує дії в поданні часовою шкалою. Журнал можна використовувати для відстеження Microsoft Outlook елементів, наприклад повідомлення електронної пошти, нарад. Це також можна відстежувати інших файлів Microsoft Office, наприклад, документи Word або книг Excel.

Журнал зберігає запис будь-які взаємодії, які потрібно запам'ятати – навіть те, що не розташовано на вашому комп'ютері, наприклад телефонна розмова або лист паперу, який надіслано або отримано.

Ось як можна знайти журналу.

  1. На панелі переходів натисніть кнопку Три крапки на панелі переходів , виберіть пункт Папки та клацніть елемент Щоденник. (Або просто натисніть клавіші Ctrl+8.)

    перегляд папки на панелі переходів

  2. Можна працювати з наявні записи журналу або створювати нові в області папок.

    подання області папок журналу

  1. В Область папок виберіть папку Щоденник.

  2. Відкрийте вкладку Основне.

  3. У групі Створити виберіть пункт Запис у щоденнику.

  4. У полі Тема введіть опис.

  5. У полі Тип виберіть потрібний тип запис у журналі.

  6. Виберіть інші потрібні параметри.

Примітка.: Попередні версії Outlook включено автоматичне журнал функцію, який відстежується документи, відкриті в інших програмах Microsoft Office і Windows. Ця функція недоступна в Outlook 2013 або Outlook 2016.

  1. У щоденнику в поданні часовою шкалою виберіть вкладку Вигляд.

  2. У групі Поточне подання натисніть кнопку Параметри подання, а потім – Стовпці.

  3. У списку Групи полів для вибору виберіть потрібну групу полів. Зазвичай це Часто використовувані поля або Усі поля щоденника.

  4. У полі Наявні поля дати/часу виберіть поле, що містить час, який потрібно використовувати як час початку для елемента, і натисніть кнопку Початок.

  5. У списку Наявні поля дати/часу виберіть поле, яке слід використовувати для позначення часу завершення елемента, і натисніть кнопку Кінець.

Порада.: У поданні часовою шкалою відображаються час створення, збереження, надсилання, отримання, відкриття та змінення кожного елемента. Якщо змінити поля часу, що використовуються для відображення елементів на часовій шкалі, розташування та тривалість елементів на часовій шкалі можуть змінитися.

  1. Відкрийте запис у щоденнику.

  2. Введіть нові дату та час початку. Щоб змінити час завершення, змініть число в полі Тривалість.

Примітка.: Змінення часу, пов’язаного з записом у щоденнику, не змінює час початку елемента, документа або контакту, якого стосується запис.

Порада.: Щоб швидко отримати доступ до журналу, можна додати кнопку журнал до Область переходів. У нижній частині області переходів натисніть кнопку Настроювання кнопок Зображення кнопки , а потім натисніть кнопку Додати або видалити кнопкита виберіть пункт журнал.

Запис елементів і файлів автоматично

  1. Перейдіть на вкладку Файл.

  2. Виберіть пункт Параметри.

  3. Натисніть кнопку нотатки та журнал.

  4. Натисніть кнопку Параметри журналу.

  5. Автоматично записати ці елементи списку установіть прапорці для елементів, які ви хочете записаних автоматично у щоденнику.

  6. У списку для цих контактів, установіть прапорці для контактів, елементи записано автоматично.

  7. У полі також записувати файли з установіть прапорці поруч із програми, з якої потрібно файли автоматичний запис у щоденнику.

Записування елемента Outlook вручну

  1. З будь-який модуль у програмі Outlook на вкладці основне у групі створити натисніть кнопку Створити елементи, наведіть вказівник миші на іншіі натисніть кнопку Запис у щоденнику.

  2. У полі Тема введіть опис.

  3. У полі Тип виберіть потрібний тип запис у журналі.

  4. Виберіть інші потрібні параметри.

Записування до файлу з за межами Outlook вручну

  1. Знайдіть файл, який потрібно записати. Ви можете використовувати Outlook, Windows Internet Explorer або настільному комп'ютері.

  2. Перетягніть елемент журнал.

  3. Виберіть параметри, які ви хочете запис у журналі.

Записати дату й час, який працює з контактом

  1. Відкриття контакту.

  2. На вкладці " контакт " у групі спілкування натисніть кнопку Додатковота виберіть пункт Запис у щоденнику.

  3. Поточна дата й час відображаються у заголовку елемент журнал. Щоб змінити дату або час, клацніть стрілку, підключеного до кожне поле і клацніть виділений фрагмент, який потрібно.

  4. Документ точний початку та час завершення, на вкладці Запис у щоденнику в групі таймера , натисніть кнопку Почати таймера.

    Елемент журналу записуються дати та проміжок часу, який ви використали контакт. Натисніть кнопку Призупинити таймера вдома.

  5. Натисніть кнопку Зберегти й закрити на вкладці дії , щоб записувати інформацію у вашому журналі.

Вимкнення журналу

Щоб вимкнути щоденник, зняти кілька прапорців у діалоговому вікні Параметри щоденника. Не один параметр вимикає журналу.

  1. Перейдіть на вкладку Файл.

  2. Виберіть пункт Параметри.

  3. Натисніть кнопку нотатки та журнал.

  4. Натисніть кнопку Параметри журналу.

  5. У списку автоматично записати ці елементи зніміть усі прапорці,

  6. У полі також записувати файли з зніміть усі прапорці.

Примітка.: Не варто зніміть прапорці в розділі цих контактів.

Журналу пустий

Очищення журналу включає в себе видалення записів.

  1. У щоденнику на на вкладці основне у групіПоточне подання клацніть Елемент списку. Подання таблиці, використовуючи всі записи журналу, що з'явиться.

  2. Виконайте одну з наведених нижче дій.

    • Щоб вибрати один елемент     Виберіть потрібне значення.

    • Щоб вибрати кілька записів     Утримуючи натиснутою клавішу CTRL, клацніть елементи, які ви хочете. Якщо потрібно вибрати набір суміжних записи, клацніть перший запис, утримуйте натиснутою клавішу SHIFT і виберіть пункт останнього елемента.

    • Щоб вибрати всі елементи в папці     Клацніть будь-який запис а потім натисніть клавіші CTRL + A.

  3. На вкладці основне натисніть кнопку Видалити, або натисніть клавішу DELETE.

Порада.: Щоб швидко отримати доступ до журналу, можна додати кнопку журнал до Область переходів. У нижній частині області переходів натисніть кнопку Зображення кнопки , натисніть кнопку Додати або видалити кнопкита виберіть пункт журнал .

Виконайте одну або кілька з таких дій:

  • Запис елементів і файлів автоматично

    1. У меню Знаряддя виберіть Параметри.

    2. Натисніть кнопку Параметри журналу.

    3. У полі автоматично записати ці елементи установіть прапорці для елементів, які ви хочете записаних автоматично у щоденнику.

    4. У полі для цих контактів, установіть прапорці для контактів, елементи записано автоматично.

    5. У полі також записувати файли з установіть прапорці поруч із програми, файли, які потрібно автоматично запис у щоденнику.

  • Записування Microsoft Outlook елемента вручну

    1. У меню файл виберіть пункт створитита виберіть пункт Запис у щоденнику.

    2. У полі Тема введіть опис.

    3. У полі Тип виберіть потрібний тип запис у журналі.

    4. Виберіть інші потрібні параметри.

  • Записування до файлу з за межами Outlook вручну

    1. Знайдіть файл, який потрібно записати. Ви можете використовувати Outlook, Windows Internet Explorer або настільному комп'ютері.

    2. Перетягніть елементи до журналу Зображення кнопки .

    3. Виберіть параметри, які ви хочете запис у журналі.

  1. У меню Знаряддя виберіть Параметри.

  2. Натисніть кнопку Параметри журналу.

  3. У полі для цих контактів, установіть прапорець біля контактів, елементів, які потрібно записати автоматично.

  4. У полі автоматично записати ці елементи установіть прапорці для елементів, які потрібно записати автоматично.

  1. Відкриття контакту.

  2. У меню дії натисніть кнопку створитиі натисніть кнопку Створити запис у щоденнику для контакту.

  3. Поточна дата з'явиться у верхньому колонтитулі елемент журнал. Для різних дати клацніть стрілку та виберіть дату.

  4. На вкладці Запис у щоденнику в групі таймера натисніть кнопку Почати таймера.

    Елемент журналу записи дати та проміжок часу, який ви використали контакт.

  1. Відкриття контакту, записи журналу, який потрібно переглянути.

  2. На вкладці " контакт " натисніть кнопку дії.

  3. У полі Показати виберіть журнал.

  1. У меню Виберіть команду щоденник.

  2. У меню Подання вкажіть на пункт Поточне подання та виберіть Настроїти поточне подання.

  3. Натисніть кнопку поля.

  4. У полі Виберіть полів натисніть кнопку набір полів, які ви хочете.

  5. У полі Дата й час доступні поля натисніть кнопку поле , що містить час, який потрібно використовувати як час початку елемента і натисніть кнопку почати.

  6. У списку Наявні поля дати/часу виберіть поле, яке слід використовувати для позначення часу завершення елемента, і натисніть кнопку Кінець.

    У поданні часовою шкалою відображаються час створення, збереження, надсилання, отримання, відкриття та змінення кожного елемента. Якщо змінити поля часу, що використовуються для відображення елементів на часовій шкалі, розташування та тривалість елементів на часовій шкалі можуть змінитися.

  1. В поданні часовою шкалою виберіть у меню вигляд наведіть вказівник миші на Поточне поданнята виберіть пункт Змінити поточне подання.

  2. Натисніть кнопку Інші настройки.

  3. Виберіть потрібні параметри.

  1. Відкриття запис у журналі.

  2. Введіть нові дати початку та час.

Примітка.: Переміщення записів у щоденнику не змінює час початку елемента, документа або контакту, якого стосується.

Вимкнути щоденник, вам доведеться видалити кілька прапорців у діалоговому вікні Параметри щоденника . Не один параметр можна вимкнути щоденник.

Вимкнення журналу

  1. У меню Знаряддя виберіть Параметри.

  2. На вкладці настройки натисніть кнопку Параметри щоденника.

  3. У розділі Автоматичне записати ці елементизніміть усі прапорці.

  4. У розділі також записувати файли ззніміть усі прапорці.

    Не варто зніміть прапорці в розділі цих контактів.

Журналу пустий

Очищення журналу включає в себе видалення записів у щоденнику.

  • Видалення однієї операції

    • У журналі клацніть запис і натисніть клавішу DELETE.

  • Видалення кількох елементів

    1. У журналі, в області переходів у розділі Поточне поданняклацніть Елемент списку. Відображається подання таблиці всіх записів.

    2. Клацніть будь-якого запису в таблиці і натисніть клавіші CTRL + A або у меню редагування виберіть команду Виділити все.

    3. Натисніть клавішу Delete.

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×