Відкриття файлу даних Outlook (PST-файлу) і пошук елементів у ньому

Відкриття файлу даних Outlook (PST-файлу) і пошук елементів у ньому

Якщо ви використовуєте обліковий запис POP або IMAP, всі дані Outlook зберігаються у файлі даних Outlook (інша назва – файл особистих папок) формату PST. Файл даних Outlook також можна використовувати для резервного копіювання повідомлень або для зберігання старих елементів, щоб не збільшувати розмір поштової скриньки.

За замовчуванням, коли ви використовуєте засоби пошуку в Outlook, програма перевіряє лише поточну поштову скриньку. Якщо не змінити область пошуку, вибравши "Усі поштові скриньки", пошук не здійснюватиметься в жодних додаткових файлах даних Outlook, які зберігаються на комп’ютері.

Можливо, ви також маєте файл даних Outlook, пов’язаний із автоархівацією, якщо ця функція використовується для вашого облікового запису електронної пошти на сервері Exchange. Це не те саме, що кнопка "Архівувати" в Outlook 2016. Додаткові відомості див. в статті Архівування в Outlook 2016 для Windows. Відомості про те, як переглянути параметри автоархівації, з’ясувати, де розташовано архів, а також вимкнути цю функцію, див. в статті Огляд параметрів автоархівації.

Пошук в іншому файлі даних Outlook

Відкриття файлу даних Outlook

Якщо потрібно виконати пошук певного слова, фрази або імені відправника у файлі особистих папок, спочатку необхідно відкрити його в Outlook.

  1. У класичній програмі Outlook (Outlook 2016, Outlook 2013 або Outlook 2010) виберіть Файл > Відкрити та експортувати > Відкрити файл даних Outlook.

  2. Виберіть файл даних Outlook, який потрібно відкрити.

  3. Виберіть файл з ім’ям "archive".

  4. В області переходів Outlook розгорніть верхній рівень файлу даних Outlook, щоб переглянути вкладені папки. Щоб переглянути вміст вкладеної папки, клацніть її.

    Щоб переглянути вкладені папки, розгорніть файл архіву в області переходів.

  5. Щоб знайти певне повідомлення, скористайтеся вбудованими засобами пошуку в Outlook.

  6. Якщо потрібно імпортувати заархівовані елементи назад до папки "Вхідні", виконайте вказівки з імпорту PST-файлу.

Місце збереження PST-файлу

В Outlook 2016, Outlook 2013 і Outlook 2010 нові файли даних Outlook за замовчуванням зберігаються в таких папках:

  • Windows Vista, Windows 7, 8 і 10:    диск:\Користувачі\ім’я_користувача\Документи\Файли Outlook\archive.pst;

  • Windows XP:   диск:\Documents and Settings\ім’я_користувача\Local Settings\Application Data\Microsoft\Outlook\archive.pst.

У попередніх версіях Outlook файл архіву зберігається в таких папках:

  • Windows 7, 8, 10 і Windows Vista:   Диск:\Користувачі\ім’я_користувача\AppData\Local\Microsoft\Outlook\archive.pst;

  • Windows XP:   Диск:\Documents and Settings\ім’я_користувача\Local Settings\Application Data\Microsoft\Outlook\archive.pst.

Усі повідомлення, контактні дані, календарі та інші відомості, які ви створюєте в Microsoft Outlook, зберігаються у файлі особистих папок (PST) або, якщо використовується обліковий запис Microsoft Exchange Server, на сервері Exchange Server організації. Завдяки функції архівації в Outlook можна звільняти папки, що активно використовуються, від старих непотрібних елементів, які не бажано видаляти. Це завдання можна виконувати автоматично за допомогою функції "Автоархівація" або вручну. Ви також можете вручну переміщати елементи між файлами даних Outlook, щоб упорядковувати їх відповідно до своїх потреб.

За замовчуванням пошук в Outlook повертає лише елементи, які містяться в поточній поштовій скриньці або у файлі даних Outlook. Якщо потрібно виконати пошук у кількох PST-файлах, спочатку відкрийте додатковий файл даних Outlook, а потім змініть область пошуку.

Відкриття файлу даних Outlook

  1. У меню Файл виберіть Відкрити > Файл даних Outlook.

  2. Виберіть потрібний файл даних Outlook і натисніть Відкрити.

    Увага! : Якщо вам не вдається знайти PST-файл, можливо, його приховано. У такому разі потрібно відобразити розташування файлу.

Змінення області пошуку.

За замовчуванням пошук в Outlook повертає лише елементи, які містяться в поточній поштовій скриньці або у файлі даних Outlook. Якщо потрібно застосувати пошук до кількох файлів даних, змініть область пошуку, виконавши такі дії:

  • У меню Сервіс виберіть команду Миттєвий пошук, а потім – Параметри пошуку. Ви також можете клацнути стрілку в області "Миттєвий пошук" і вибрати команду Параметри пошуку.

  • У розділі Під час пошуку відображати результати з таких розташувань виберіть параметр Усі папки, а не Лише поточна вибрана папка.

Не вдається знайти файл PST

Файл архіву – це спеціальний тип файлу даних (файл особистих папок, PST-файл). Під час першого запуску автоархівації програма Outlook автоматично створює файл архіву в таких папках:

  • Windows 7, 8, 10 і Windows Vista:     C:\Користувачі\<ім’я користувача>\AppData\Local\Microsoft\Outlook\Archive.pst;

  • Microsoft Windows XP:     C:\Documents and Settings\ім’я_користувача \Local Settings\Application Data\Microsoft\Outlook\Archive.pst.

Якщо папки Local Settings або Local не відображаються, можливо, їх приховано. Щоб відобразити прихований PST-файл, виконайте інструкції для своєї операційної системи:

Windows 7, 8, 10 і Windows Vista

  1. Відкрийте меню Пуск і виберіть пункт Панель керування.

  2. Виберіть елемент Оформлення та персоналізація.

  3. Виберіть пункт Параметри папки.

  4. Послідовно виберіть елементи Подання > Додаткові параметри > Файли та папки > Приховані файли та папки й установіть прапорець Відображати приховані файли та папки.

Windows XP

  1. Натисніть кнопку Пуск і виберіть пункт Панель керування.

  2. Виберіть пункт Параметри папки.

    Діалогове вікно «Параметри папки»

  3. Перейдіть на вкладку Вигляд і виберіть параметр Відображати приховані файли та папки.

Пов’язані теми

Перехід до іншого профілю електронної пошти Outlook
Створення нового профілю електронної пошти
Автоархівація старих елементів
Архівування елементів вручну

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×