Виправлення неполадок із графічними об’єктами

Вигляд

Лінії зображення нерівні.

  • Криві ( і прямі лінії, які не є абсолютно вертикальними або горизонтальними) відображатимуться зубчастими на екрані. Під час друку криві будуть гладкими.

  • За допомогою двох знарядь на панелі інструментів Креслення (меню Автофігури, підменю Лінії), знаряддя Крива Button image і знаряддя Полілінія Button image можна надати зображенню більш згладженого вигляду, ніж за допомогою знаряддя Мальована крива Buttom image .

  • Спробуйте збільшити масштаб (команда Масштаб у меню Вигляд). Деталі простіше креслити, якщо встановлено масштаб 200 відсотків.

  • Спробуйте настроїти мишу на найповільнішу доступну швидкість відстеження переміщень на панелі керування Windows. Під час креслення з невеликою швидкістю простіше керувати процесом.

  • Можна настроїти форму полілінія, щоб вони мали більш згладжений вигляд. Клацніть форму, виберіть у меню Дії команду Почати зміну вузлів (на панелі інструментів Креслення) для відображення Вершини, відтак перетягніть будь-яку вершину. Збільште масштаб (команда Масштаб у меню Вигляд) до 200 відсотків.

  • Можна вирівняти полілінії за допомогою видалення окремих вершин. Клацніть форму, виберіть у меню Дії команду Почати зміну вузлів для відображення вершин. Наведіть вказівник миші на вершину, яку слід видалити, і утримуючи натиснутою кнопку CTRL клацніть вершину.

Кольори на об’єктах нерівномірні.

  • Переконайтеся, що встановлено масштаб (команда Масштаб у меню Вигляд) 100 відсотків. Заливка може відображатися пошкодженою в разі збільшення або зменшення об’єкта.

  • Якщо на моніторі можуть відображатися лише 16 кольорів, заливка може відображатися нерівномірно. Найкраще кольори відображаються на моніторах, які відтворюють 256 або більше кольорів.

Зображені полілінії не вирівнюються рівномірно.

Замість використання команди Вирівняти/розподілити в меню Дії (панель інструментів Креслення) спробуйте вирівняти об’єкти за допомогою переміщення.

  • Скористайтеся знаряддями Зсув у меню Дії для переміщення об’єкта кроками в 1-піксель.

  • Якщо вибрано команду до сітки (меню Дії, підменю Прив’язати), тимчасово вимкніть її, утримуючи клавішу ALT під час перетягування полілінії.

Текст у графічному об’єкті не обертається або не перевертається.

У програмі Microsoft Graph текст, вкладений в Автофігури, переміщається разом із фігурою, але він не обертається або перевертається (наприклад, не відображається перевернутим або під кутом) під час обертання фігури. Для змінення розташування тексту у фігурі виберіть межу фігури, у меню Формат виберіть пункт Автофігура та виберіть потрібні параметри на вкладках Вирівнювання та Поля.

Креслення

Складно накреслити полілінію

  • Спробуйте збільшити масштаб (команда Масштаб у меню Вигляд). Деталі простіше креслити, якщо встановлено масштаб 200 відсотків.

  • Використовуйте знаряддя Полілінія Button image на панелі інструментів Креслення (меню Автофігури, підменю Лінії) замість знаряддя Мальована крива Buttom image .

  • Спробуйте настроїти мишу на найповільнішу доступну швидкість відстеження переміщень на панелі керування Windows. Під час креслення з невеликою швидкістю простіше керувати процесом.

Переміщення й вибір

Не вдалося повторно згрупувати розгруповані графічні об’єкти.

Під час роботи з кількома групами графічних об’єктів переконайтеся, що вибрано графічний об’єкт у групі, яку потрібно перегрупувати. Якщо закрити програму Microsoft Graph і пізніше перегрупувати об’єкти, виберіть об’єкти, утримуючи натиснутою клавішу SHIFT під час вибору кожного з них, відтак виберіть команду Групувати в меню Дії (панель інструментів Креслення).

Під час спроби перемістити графічний об’єкт його розмір змінюється або навпаки.

  • Для переміщення Автофігури, до якої не вкладено жодного тексту, перетягніть тіло або межу фігури, але не маркер зміни розміру або дескриптор коригування. Якщо автофігура містить вкладений текст або не має заливки (наприклад, відображає лише контури фігури), перетягніть її межу. Якщо вибрати тіло фігури, яка містить вкладений текст, буде виділено текст.

  • Щоб змінити розмір вибраної автофігури, перетягніть один із маркерів змінення розміру або настроювання. Якщо перетягнути центр або межу фігури, буде виділено текст у фігурі або переміщено фігуру, замість змінення її розміру.

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×