Використання дошки завдань у Microsoft Project Online клієнт робочого стола

Примітка.: Ми хочемо надавати найновіший вміст довідки рідною мовою користувачів якомога швидше. Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була інформація корисною, унизу цієї сторінки. Для зручності цю статтю можна переглянути англійською мовою.

Якщо Ви абонент Project Online, ви можете працювати з проектів більш динамічними іншим чином у Project Online клієнт робочого стола. Якщо ви звикли за допомогою Канбан для Scrum методик, щоб керувати проектами, Project Online клієнт робочого стола дає змогу створювати та керувати проектами знайомі чином за допомогою дошки подання завдань проектів і можливість створювати на основі спринт проекти.

Увага!: 

  • Функції, описані в цій статті доступні тільки у версії Project доступно передплату на службу Project Online. Щоб перевірити, яку версію проекту, яка використовується, відкриття проекту, виберіть файла потім виберіть обліковий запис. У розділі Відомості про продукт, у вас є версія передплати якщо ви бачите наведені нижче дії: Знімок екрана: сторінка передплаченого продукту Класична клієнтська програма Microsoft Project Online у розділі "Файл > Обліковий запис" Project

  • Крім того, деякі функції поступово надаються організаціям, які перейшли стандартний або перший випуск в Office 365. Це означає, що ця функція може ще не відображатися або її вигляд може відрізнятися від описаного в довідкових статтях.

З цієї статті ви дізнаєтеся таке:

Перегляд проекту на дошці завдання

Якщо ви звикли робота з проектами за допомогою функції Канбан дошки, наприклад, проект дає змогу переглядати та керувати проектами наявні традиційна "водоспад" в поданні завдань дошки.

Перегляд проекту на дошці завдання.   

  • Відкрийте проект і на вкладці « вигляд » у розділі Подання завдань виберіть Завдання дошки.

    Дошка завдань на стрічці подання

    Завдання проекту буде відображено як дошки в поданні завдань дошки.

    Подання завдань дошки

Примітка.: Для того, завдання проекту, у поданні завдань дошки параметр відображення на борту для завдання, слід вибрати значення так (за замовчуванням).

Щоб змінити відображення на борту параметр для завдання.   

  1. Відкрийте проект у Поданні діаграми Ганта.

  2. На діаграмі Ганта для проекту виберіть команду Додати новий стовпець.

  3. У списку виберіть пункт відобразити на борту.

    Відображення на борту параметр для завдань
  4. Відображення на борту стовпці відображатиметься значення для кожного завдання (так або ні).

  5. Щоб змінити настройки, виберіть значення для завдання і виберіть пункт значення, який потрібно змінити.

  6. Збережіть внесені зміни.

Додавання докладніших відомостей до дошки картки завдання

Якщо завдання відображаються у поданнях Завдання дошки , завдання "карти" за промовчанням відображатиметься на кілька бази поля, а також ім'я завдання (ресурс, призначений для а позначку, якщо завдання завершено). Ви можете надавати докладні відомості в картках завдання проекту (наприклад, настроюване поле відомостей) за допомогою засобу Настроювання завдання дошки картки . Це дає змогу відобразити відомості про щонайбільше на п'яти настроювані поля в кожній картці доступний завдання, а також вибрати основного поля, які відображаються.

Щоб настроїти картки завдань проекту:   

  1. Перейдіть на вкладку Формат а потім виберіть Настроювання картки.

    Настроювання картки
  2. На сторінці Настроювання завдання дошки картки в розділі Поля бази виберіть основою поля, які потрібно відобразити.

  3. У розділі Додаткових полів виберіть у розкривному меню та виберіть настроюваного поля, які потрібно відобразити. Ви можете вибрати до п'яти настроювані поля.

    Настроювання параметрів конфігурації картки
  4. Натисніть кнопку OK.

    Має відобразитися всі картки завдання для відображення проекту з полями, які ви вибрали.

    Картка завдання з настроювання.

Примітка.: Настроювання параметрів картки, які стосуються проекту, у якій вони були встановлені. Якщо ви хочете переглянути ж зміни в інших проектах, потрібно буде настроїти їх для цих проектів, а також.

Додавання спрінт до наявного проекту

Тепер, можна переглядати та керування проектом за допомогою дошки завдання, Project також можна додати спрінт до нього. Після додавання кількох спрінт до проекту, вкладці спрінт надасть вам спрінт додаткових функцій.

Додавання спрінт до проекту.

  1. На вкладці « проект » виберіть елемент Керування спринт.

    Кнопка "керування спринт"
  2. На сторінці Керування спрінт буде додано до першого спринт за промовчанням. Довжина та почати відомості про Sprint 1 можна змінювати:

    • Довжина: тривалість спринті.

    • Запуск: Дата спринті починається.

  3. У розділі Додати Sprint вказати інформацію для додаткових спрінт якого потрібно додати:

    • Запуск спринт: Дата початку спринт, яку потрібно додати.

    • Тривалість: тривалість часу л спринт (наприклад, один тиждень).

  4. Виберіть елемент Додати спринт. Це буде додано до додаткових спринт проекту.

    Керування спринт
  5. Після додавання всіх ваших спринт, натисніть кнопку OK.

Після додаткових спрінт буде додано до проекту, на вкладці спрінт відображатиметься на стрічці, що дає змогу керувати до спринт функцій у проекті. Використання цих функцій описано в розділі планування проекту з спринт .

Вкладка спринт

Створення нового проекту спринт

Не тільки ви можете додати спрінт до наявного проекту, але також можна створювати нові проекти на основі спрінт із шаблону спрінт проекту.

Щоб створити новий проект спринт:

  1. Відкрийте меню файл , виберіть елемент створитиа у Рекомендовані шаблони, виберіть Спрінт проекту.

    Шаблон Project спринт
  2. Буде відображено Sprint планування дошки, дозволяє додавати завдання до проекту та перемістити їх до різних спринт циклів.

    Спринт планування дошки

Планування проекту з спрінт

Щоб запустити проект із спрінт у програмі Project, спочатку потрібно додати завдання до проекту, а потім призначити завдання спринті нарешті переміщення завдань по всій дошці , як групи на а також їх завершення. Потім можна використовувати спрінт подання, щоб Переглянути завдання, призначені для певних спринт.

Можна переглянути всі динамічними завдання в поданні діаграми Ганта та керувати ними за допомогою обох методів традиційна водоспаду і спринт. Також можна запустити тільки набір традиційна проекту за допомогою спринт. Перегляд, керування завданнями зі спринт на діаграмі Ганта.

Додавання завдань до проектів

– Це найпростіший спосіб додати нове завдання до проекту спринт:

  • Подання завдань дошки: натисніть кнопку Створити завдання на будь-яких дошка завдань подання для створення нового завдання.

  • Подання діаграми Ганта: завдання за допомогою подання діаграми Ганта також додати їх до завдання, а також плати.

  • Дошка завдань подання аркуша: так само можна додати нове завдання за допомогою будь-якому поданні аркуша завдань дошки.

Один із наведених вище способів буде додати нове завдання до стовпця Не розпочато дошка завдань.

Не розпочато завдання

Призначати завдання спринт

Після створення списку завдань проекту, який сортувати ці завдання у спрінт відповідно до коли потрібно виконати завдання. Спочатку потрібно визначити спринт тривалість і дати, а потім можна переміщати завдання для певних спринт.

Щоб визначити тривалість і період спринту:   

  1. Виконайте одну з наведених нижче дій, щоб перейти на сторінку Керування спрінт .:

    • На вкладці спринт виберіть пункт керування.

    • На вкладці проекти у групі властивості виберіть пункт Керування спринт.

  2. На сторінці Керування спрінт буде додано до першого спринт за промовчанням. Довжина та почати відомості про Sprint 1 можна змінювати:

    • Довжина: тривалість спринті.

    • Запуск: Дата спринті починається.

  3. У розділі Додати Sprint вказати інформацію для додаткових спрінт якого потрібно додати:

    • Запуск спринт: Дата початку спринт, яку потрібно додати.

    • Тривалість: тривалість часу л спринт (наприклад, один тиждень).

  4. Виберіть елемент Додати спринт. Це буде додано до додаткових спринт проекту.

    Керування спринт

Щоб перемістити завдання до певного спринту:   

  1. На вкладці спрінт у групі подання виберіть плануванняі натисніть кнопку Sprint планування дошки.

  2. В області Дошка планування спринту перетягуйте завдання зі стовпця Немає спринту до спринту, у якому потрібно виконати завдання.

    Переміщення завдань спрінт.

Поради.: Крім того, призначити завдання спринтам можна в поданні аркуша, змінивши вміст стовпця Спринт. Щоб перейти в подання аркуша:

  1. Якщо ви перебуваєте в поданні дошки, перейдіть на вкладку Формат .

  2. У групі подання виберіть елемент аркуш.

Переміщення завдань на дошці

Як ваша група працює над завданнями в межах певної спринт, можна переміщати їх по дошку завдання, щоб відстежувати перебіг до завершення.

  1. Виконайте одну з наведених нижче дій, щоб перейти до подання Поточного Sprint дошки .

    • На вкладці спрінт у групі подання виберіть спринт, потім Поточного Sprint дошки.

    • На вкладці подання у групі Подання завдань виберіть елемент Дошка завдань, натисніть на Інші подання а потім виберіть Поточний Sprint дошки.

  2. У Project буде автоматично додано три стовпці: Наступне, Виконується та Готово.

    Поточний Sprint дошки

    • Щоб змінити ім’я стовпця, клацніть правою кнопкою миші поточне ім’я, виберіть Перейменувати, введіть нове, а потім натисніть клавішу Enter.

    • Щоб додати додаткові стовпці, праворуч від останнього стовпця виберіть Додати новий стовпець, введіть ім’я, а потім натисніть клавішу Enter.

  3. Перетягніть завдання до стовпців відповідно до їхніх станів.

    Переміщення завдань в поточному спрінт дошки.

Поради.: Крім того, змінити стан завдання можна в поданні аркуша, змінивши вміст стовпця Стан на дошці. Щоб перейти в подання аркуша:

  • На вкладці спрінт у групі подання виберіть спринт, потім Поточний аркуш спринт.

  • На вкладці подання у групі Подання завдань виберіть елемент Дошка завданьі виберіть пункт Дошки аркуш завдань.

Перегляд завдань, призначених для певного спринт

Ви можете побачити всіх завдань, призначених для певного спринт через дошка завдань подання, доступні на вкладці спринт.

Спринт подань
  1. Виберіть вкладку спринт для відображення на стрічці спринт.

  2. На стрічці виберіть Sprintа в розкривному списку виберіть елемент певних спринті, який потрібно переглянути.

    Наприклад, вибравши Sprint 2 б відображають завдання для цього певних спринт Sprint дошки.

    Спринт дошки подання для певних спринт

Також можна переглянути завдання, які не призначено спринт, вибравши Sprint ні.

Упорядкування завдань у гнучкому методі на діаграмі Ганта

Ви можете відстежувати завдань проекту у звичайні водоспаду подання та завдання дошки в той же час, не впливаючи на будь-якому поданні. Подання завдань дошки додати відомості про завдання, але не відняти діаграми Ганта відомості про завдання. Всі відомості про завдання зі списку завдань дошки подання не відображається, але її все ще буде є в інших поданнях програми Project.

Можна обмежити завдання відображаються у своїх поданнях завдання дошки –, наприклад, якщо ви маєте великий проект і лише потрібно відстежувати невелику частину його за допомогою спринт.

Керування завдання відображаються у поданнях завдання дошки.   

  1. На стрічці Завдання натисніть кнопку Діаграма Ганта.

  2. Виберіть останній стовпець діаграми Додати новий стовпець.

  3. У списку Стовпець виберіть елемент Показати на борту.

  4. Усі завдання встановлено значення так в цьому стовпці автоматично. Щоб видалити завдання з динамічними перегляду, змінити відображення на борту стовпці значення ні. Це завдання більше не відображатиметься в поданнях завдання дошки.

    Відображення на настройки

Переглядайте звіти про дошка завдань

У програмі Project доступно вбудовані дошка завдань звітів про завдання, роботи та спринт стан.

Щоб знайти дошку завдання звітів:   

  1. На стрічці звіт у розділі Перегляд звітів виберіть Завдання дошки.

  2. Виберіть звіт.

    Зразок одного з цих звітів:

    Знімок екрана: звіт "Поточний спринт ‒ стан роботи" в Project

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×