Zamanlama ve görev ayrıntılarını Visio Gantt grafiğiyle paylaşma

Zamanlama ve görev ayrıntılarını Visio Gantt grafiğiyle paylaşma

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Gantt Grafiği, proje görevlerinizi planlamanıza ve ilerleme durumunuzu izlemenize yardımcı olur. Ayrıntılı görev ve zamanlama bilgilerini yöneticilere veya diğer ekip üyelerine iletmek Için, Microsoft Visio 'da bir Gantt grafiği oluşturabilirsiniz. Projenin zamanlamasını görev düzeyinde yönetmek için de bir Gantt grafiği kullanabilirsiniz.

Gantt grafiği ayarlama

  1. Kategoriler listesinde zamanlama kategorisini tıklatın.

  2. Gantt grafiği'ni ve ardından Oluştur'u tıklatın.

  3. Gantt grafiği seçenekleri iletişim kutusunda, zaman ölçeği için tarihleri ayarlayın:

    • Tarih sekmesini tıklatın ve istediğiniz seçenekleri belirleyin.
      Başlıca birimler , grafikte kullanmak istediğiniz en uzun zaman birimidir (yıllar veya aylar gibi) ve İkincil birimler (günler veya saatler gibi).

    • Biçim sekmesinde, görev çubukları, aşamalar ve Özet çubuklarında kullanmak istediğiniz şekilleri ve etiketleri tıklatın ve sonra Tamam'ı tıklatın.
      Hangi biçimlendirmenin seçgerektiğinden emin değilseniz, varsayılan seçenekleri kabul etmelisiniz. Biçimlendirmeyi daha sonra değiştirebilirsiniz.

Gantt grafiğine veri ekleme

Görevler

Gantt grafiğindeki her görev grafik çerçevesinde bir satır kaplar. Görev adı sütununda hücrelere görev adları yazdığınızda, görev süreleri zaman ölçeğinin altındaki alanda görev çubukları olarak gösterilir.

Amaç

Gerçekleştirilecek eylem

Görev adını değiştirme

  • Görevi içeren görev adı sütununda hücreyi tıklatın ve yeni bir ad yazın.

Görev süresini ayarlama veya değiştirme

  • Gantt grafiği çerçevesinde, değiştirmek istediğiniz tarih veya süreyi içeren hücreyi tıklatın ve sonra yeni bilgileri yazın.

Süreyi aşağıdaki gibi yazın:

  • 1s 1 saat

  • 1 gün için 1G

  • 1 hafta 1W

  • 1 ay için 1m

Yeni görev satırları ekleme

  • Şekiller penceresinden bir satır şeklini sürükleyin ve yeni satırın olmasını istediğiniz yere bırakın.

Görevlere tamamlanma yüzdesi göstergelerini ekleme

  1. Tamamlanma yüzdesi sütununun görünmesini istediğiniz yerin solundaki sütunu seçin.

  2. Gantt grafiği sekmesinin sütunlar grubunda Ekle'yi tıklatın.

  3. Sütun türüaltında, Tamamlanma yüzdesi'ne ve ardından Tamam 'atıklayın.

Bir görevde ilerleme durumu yaparken, görev yüzdesini yeni sütununda girin. Görev çubuğunda tamamlanma yüzdesi göstergesi görünür.

Görev silme

  • Satırda, silmek istediğiniz görevi temsil eden herhangi bir hücreyi seçin ve Gantt grafiği sekmesinin Görevler grubunda Sil'e tıklayın.

Aşamalar

Kilometre taşı görev yerine zamanlamada önemli bir olayı temsil ettiğinden, süresini sıfıra ayarlayın.

Amaç

Gerçekleştirilecek eylem

Yeni kilometre taşı ekleme

  1. Bir kilometre taşı şeklini şekiller penceresinden sürükleyip yeni kilometre taşı satırını oluşturmak istediğiniz grafiğe bırakın.

  2. Kilometre taşını gösteren satırın Başlangıç sütunundaki hücreyi sağ tıklatın ve sonra kısayol menüsünde tarihi Düzenle 'yi tıklatın.

  3. Tarihi ayarlayın ve Tamam'ı tıklatın. Bitiş sütunundaki Tarih Başlangıç sütunundaki tarihle eşleşecek şekilde değişir ve süre sıfır (0) olarak ayarlanır.

Var olan görevi kilometre taşına dönüştürme

  • Kilometre taşına dönüştürmek istediğiniz görevi temsil eden satırın süre sütununa sıfır (0) süre yazın.

Kilometre taşı işaretleyicisinin görünümünü değiştirme

  • Kilometre taşı işaretine sağ tıklayın ve kısayol menüsünde görev seçenekleri 'ne tıklayın. İstediğiniz seçenekleri belirleyip Tamam'ı tıklatın.

Kilometre taşını silme

  • Satırda, silmek istediğiniz kilometre taşını temsil eden herhangi bir hücreyi seçin ve Gantt grafiği sekmesinin Görevler grubunda Sil'e tıklayın.

Özet görevler

Bir şemsiye görevi altında birkaç alt görevi birleştirmek istediğinizde bir Özet görevi kullanabilirsiniz.

Amaç

Gerçekleştirilecek eylem

Özet görev altında alt görevler oluşturma

Özet görev normal bir görev satırdır. Bu, altında girintili olan alt görevleri özetler. Alt görevleri oluşturmak Için:

  1. Görev adını içeren bir hücre seçin. Birden çok görevi seçmek Için, tıklatırken SHIFT tuşunu basılı tutun.

  2. Gantt grafiği sekmesinin Görevler grubunda Girintile'ye tıklayın.

Girintili görev artık yukarısındaki Özet görevin altında.

Özet görevin süresini ayarlama

  1. İlk alt görevin satırında, Başlangıç sütunundaki hücreyi tıklatın ve bu görevin başlangıç tarihini yazın.

  2. Aynı alt görevde, son sütunundaki hücreyi tıklatın ve ardından bu görevin bitiş tarihini yazın.

  3. Her alt görev için 1 ve 2 numaralı adımları yineleyin.

Tüm alt görevler için görev süresi bilgilerini ekledikten sonra Özet görev süresi otomatik olarak doldurulur.

Görevi yükseltme (girintiyi azaltma)

  • Yükseltmek istediğiniz görevin adını sağ tıklatın ve kısayol menüsünde, Girintiyi Azalt'ı tıklatın.

Özet görev çubuğunun görünümünü değiştirme

  1. Değiştirmek istediğiniz özet görevinin zaman çubuğuna sağ tıklayın ve sonra kısayol menüsünde görev seçenekleri 'ne tıklayın.

  2. Özet çubuklarıaltında, çubukların başlangıç ve sonu için istediğiniz sembolleri seçin ve Tamam'ı tıklatın.

Bağımlılıklar (bağlı görevler)

Gantt grafiğinizde bir görevi başka bir şekilde bağımlı hale geldiğinde, ok iki görev çubuğunu bağlar. Başka bir görevin bağımlı olduğu görevin tarihini veya süresini değiştirirseniz, bağımlı görev tarihleri de değişir.

Amaç

Gerçekleştirilecek eylem

Görevler arasında bağımlılıkları ayarlama

  1. Bağlamak istediğiniz görevlerin ve kilometre taşlarının ad hücrelerini seçin. Birden çok görevi seçmek Için, seçerken CTRL tuşunu basılı tutun.

  2. Gantt grafiği sekmesinin Görevler grubunda bağlantı'yı tıklatın.

Görevler arasındaki bağımlılıkları kesme

  1. Görev adlarını içeren hücreleri tıklatarak, bölmek istediğiniz bağımlılıkları içeren görevleri seçin. Birden çok görevi seçmek Için, seçerken CTRL tuşunu basılı tutun.

  2. Gantt grafiği sekmesinin Görevler grubunda bağlantıyı kaldır'ı tıklatın.

Bağımlılık oklarının stilini değiştirme

  • Gantt grafiği açıkken, çizim sayfasını sağ tıklatın ve sonra da S türü bağlayıcıları'nı tıklatın.

Sütun ekleme

Amaç

Gerçekleştirilecek eylem

Varolan sütunu yeniden adlandırma

  • Yeniden adlandırmak istediğiniz sütunun başlığını tıklatın ve sonra yeni bir ad yazın.

Önceden tasarlanmış yeni bir veri sütunu ekleme

  1. Yeni sütunun görünmesini istediğiniz yerin solundaki sütunun başlığını seçin.

  2. Gantt grafiği sekmesinin sütunlar grubunda Ekle'yi tıklatın.

  3. Sütun türü listesinde, eklemek istediğiniz veri türüne karşılık gelen sütun adına tıklayın ve Tamam 'atıklayın.

Kendiniz tasarlayabileceğiniz yeni bir veri sütunu ekleme

  1. Yeni sütunun görünmesini istediğiniz yerin solundaki sütunun başlığını seçin.

  2. Gantt grafiği sekmesinin sütunlar grubunda Ekle'yi tıklatın.

  3. Sütun türü listesinde, verilerin bulunduğu biçime karşılık gelen Kullanıcı tanımlı sütunlardan birini (örneğin, Kullanıcı tanımlı ondalık, Kullanıcı tanımlı metinveya Kullanıcı tanımlı saat) tıklatın ve sonra Tamam'ı tıklatın.

  4. Sütun için yeni bir ad yazın.

Not:  Birden çok metin sütunu eklerseniz, her seferinde farklı Kullanıcı tanımlı bir metin seçeneğini tıklatın. Örneğin, ilk sütun için Kullanıcı tanımlı metin 1 , ikinci sütun Için Kullanıcı tanımlı metin 2 ve bu şekilde.

Veri sütununu silme (gizleme)

  • Silmek istediğiniz sütunun başlığını seçin (Gizle).

  • Gantt grafiği sekmesinin sütunlar grubunda Gizle'yi tıklatın.

Not:  Grafikten bir sütunu sildiğinizde veya gizlediğinizde, sütundaki veriler bir dosyada korunur. Sütunu daha sonra yeniden göstermek Için sütun başlığına sağ tıklayın ve sonra sütun Ekle'ye tıklayın. Listeden, yeniden göstermek istediğiniz sütunu seçin ve ardından Tamam 'atıklayın.

Veri sütununu taşıma

  1. Taşımak istediğiniz sütunun başlığını tıklatın.

  2. Sütunu yeni bir konuma sürükleyin.

  3. Aşağıdakilerden birini yapın:

    • Bir sütunu başka bir sütunun soluna taşımak Için, taşıdığınız sütunun orta noktasının yerine diğer sütunun orta noktasının soluna konumlandırın.

    • Bir sütunu başka bir sütunun sağına taşımak Için, taşıdığınız sütunun orta noktasına diğer sütunun orta noktasının sağına konumlandırın.

    • Bir sütunu zaman ölçeği bölgesinin sağına taşımak Için, taşıdığınız sütunun orta noktasına zaman ölçeği bölgesinin orta noktasının sağına konumlandırın.

Timescale

Zaman çizelgesi, projenizin bittiği tarihten itibaren geçen tarihten itibaren, büyük ve küçük zaman birimlerinin bir ölçeğinde. Zaman ölçeği, başlangıç ve bitiş tarihleri ve çalışma dışı günler olarak düşündüğünüz günler için zaman birimlerini tanımlayabilirsiniz.

Amaç

Gerçekleştirilecek eylem

Başlangıç veya bitiş tarihini veya her ikisini de değiştirme

  1. Gantt grafiği sekmesinin Yönet grubunda grafik seçenekleri'ni tıklatın.

  2. Gantt grafiği seçenekleri iletişim kutusunda, zaman ölçeği aralığıaltında, tarih aralığını ayarlayın.

Zaman birimlerini değiştirme

  1. Gantt grafiği sekmesinin Yönet grubunda grafik seçenekleri'ni tıklatın.

  2. Gantt grafiği seçenekleri iletişim kutusunda, zaman birimlerialtında, Istediğiniz büyük birimleri ve İkincil birimleri seçip Tamam'ı tıklatın.

Çalışma dışı günleri ayarlama

  1. Gantt grafiği sekmesinin Yönet grubunda çalışma zamanını Yapılandır'ı tıklatın.

  2. Çalışma zamanını Yapılandır iletişim kutusunda, çalışma günleri ve çalışma süresiiçin istediğiniz seçenekleri belirleyin ve Tamam'ı tıklatın.

Belirli bir göreve veya kilometre taşına kaydırma

  1. Görev adını içeren hücreyi tıklatarak kaydırmak istediğiniz görev veya kilometre taşını seçin.

  2. Gantt grafiği sekmesinin gezinti grubunda Göreve Kaydır'ı tıklatın.

Belirli bir tarihe kaydırma

  • Zaman ölçeğinin sonuna ilerlemek Için, Gantt grafiği sekmesinin Gezinti grubunda son git 'etıklayın.

  • Bir küçük birimi sola kaydırmak Için, Gantt grafiği sekmesinin Gezinti grubunda İleri'yi tıklatın.

  • Bir küçük birimi sağa kaydırmak Için, Gantt grafiği sekmesinin Gezinti grubunda önceki'yi tıklatın.

  • Zaman ölçeğinin başına gitmek Için, Gantt grafiği sekmesinin Gezinti grubunda Başlat 'a git 'etıklayın.

Zaman ölçeği bölgesinin genişliğini değiştirme

  1. Zaman ölçeği sütununu seçin.

  2. Bölge istediğiniz genişliğe ulaşana kadar, sütunun sağ tarafındaki seçim tutamacını sürükleyin.

Daha fazla zaman birimi görüntüleme

  1. Çerçeveyi seçmek için Gantt grafiği çerçevesinin çevresindeki düz çizgiyi tıklatın.

  2. Karenin sağ tarafındaki seçim tutamacını sürükleyin.

Not:  Zaman ölçeğini daha fazla zaman birimi görüntülenecek şekilde uzatdığınızda, projenizle ilişkili bitiş tarihini de değiştirirsiniz.

Ne yapmak istiyorsunuz?

İletişim aracı olarak Gantt grafiği kullanma

Gantt grafiği ayarlama

Gantt grafiğine veri ekleme

Büyük bir Gantt grafiği yazdırma

İletişim aracı olarak Gantt grafiği kullanma

Gantt grafiğinde, çubuklar ve oklar gibi grafik öğeler görevleri ve aralarındaki bağımlılıkları temsil eder, böylece bir görevdeki değişikliklerin diğerlerini nasıl etkilediğini izleyebilirsiniz.

Ayrıca, tek bir Özet görev altında birkaç alt görevi gruplandırabilir ve her göreve açıklamalar, gerekli kaynaklar ve tamamlanma yüzdeleri ekleyebilirsiniz.

Görevler, zaman ölçeğinde çubuklar olarak görüntülenir.

Görev çubukları içeren Gantt grafiği

Bir renk düzeni uygulayıp bir Gantt grafiğine metin etiketleri ekleyerek, sunu için görsel açıdan yazılı açıklamalı bir zamanlama oluşturabilirsiniz.

Bir Project Gantt grafiği olarak karmaşık bir proje için bir zamanlama başlattığınızda, zamanlama verilerini Microsoft Project 2010 öğesine kolayca dışarı aktarabilir ve ardından Project 'i kullanarak ayrıntıları ayrıntılı olarak görüntüleyebilirsiniz.

Ürün

Kullanım

Visio

  • Sunu için görsel açıdan çekici bir zamanlama hazırlayın.

  • Temel görevleri projenin erken aşamalarında bir zamanlamayla tanımlamak istiyorsunuz.

  • Zamanlamanızda 30 ' dan az görev vardır.

Project

  • Proje planlamak ve zamanlamak için tam özellikli bir proje yönetim aracı kullanmak istiyorsunuz.

  • Zamanlamanızda düzinelerce görev vardır.

  • Görevlere birden çok kaynak atamanız veya farklı projelere bağlanmanız gerekir.

Sayfanın Başı

Gantt grafiği ayarlama

  1. Dosya sekmesinde Yeni'yi tıklatın.

  2. Şablon seçinaltında, zamanlama'Ya tıklayın ve ardından Gantt grafiği'ne çift tıklayın.

  3. Gantt grafiği seçenekleri iletişim kutusunda, zaman ölçeği için tarihleri ayarlayın. Görev çubuklarını, kilometre taşlarını ve diğer grafik öğelerini nasıl biçimlendirmek istediğinizi de seçebilirsiniz:

    • Tarih sekmesini tıklatın ve istediğiniz seçenekleri belirleyin.

      Not: Başlıca birimler , grafikte kullanmak istediğiniz en uzun zaman birimidir (yıllar veya aylar gibi) ve İkincil birimler (günler veya saatler gibi).

    • Biçim sekmesinde, görev çubukları, aşamalar ve Özet çubuklarında kullanmak istediğiniz şekilleri ve etiketleri tıklatın ve sonra Tamam'ı tıklatın.
      Gantt Grafiği Seçenekleri iletişim kutusu

Not:  Hangi biçimlendirmenin seçgerektiğinden emin değilseniz, varsayılan seçenekleri kabul etmelisiniz. Biçimlendirmeyi daha sonra değiştirebilirsiniz.

Bir grafik karesi kapatma

Bir Gantt grafiği ayarladıktan sonra, genel bir grafik çerçevesi görüntülenir.

Çerçeve, zamanlamanızın ayrıntılarını boyaymanın boş bir tuvali gibidir:

  • Görev adı sütununda bir hücreye tıklayın ve sonra genel metni belirli bir görev adıyla değiştirmek için yazın. Projeniz ilerledikçe daha fazla görev ekleyebilirsiniz.

  • Başlangıçta Başlangıç ve bitiş sütunlarındaki tarihler proje için belirttiğiniz başlangıç tarihini yansıtır. Tarihi değiştirmek Için, bir hücreye tıklayın ve sonra yazın.

  • Yeni başlangıç ve bitiş tarihleri yazarken süre sütunu otomatik olarak güncelleştirilir. Ayrıca, bir görevin uzunluğunu göstermek için tarih ve süreyi de yazabilirsiniz.

  • Zaman ölçeğinde ( 2000 adlı ay altında), Ana birimler en üstte ve İkincil birimler altta. Zaman ölçeği başlar ve belirttiğiniz başlangıç ve bitiş tarihleriyle biter. Görev başlangıç ve bitiş tarihleri veya süreleri eklediğinizde, zaman ölçeğinin altındaki alanda görev çubukları görüntülenir ve alan genişler.

İpucu: Her görev hakkında ek bilgi kaydetmek Için, daha fazla sütun ekleyebilirsiniz. Örneğin, Gantt grafiğiniz her görevden kimin sorumlu olduğunu yansıtan bir kaynak sütunu ekleyebilirsiniz.

Sayfanın Başı

Gantt grafiğine veri ekleme

Çerçeve, proje zamanlamanızın ayrıntılarını yansıtan verilerle doldurabilirsiniz. Aşağıdaki zamanlama öğelerini ekleyip geliştirebilirsiniz:

Tasks

Aşamalar

Özet görevler

Bağımlılıklar (bağlı görevler)

Veri sütunları

Timescale

Görevler

Görev çubukları içeren Gantt grafiği

Gantt grafiğindeki her görev grafik çerçevesinde bir satır kaplar. Görev adı sütununda hücrelere görev adları yazdığınızda, görev süreleri zaman ölçeğinin altındaki alanda görev çubukları olarak gösterilir.

Amaç

Gerçekleştirilecek eylem

Görev adını değiştirme

  • Görevi içeren görev adı sütununda hücreyi tıklatın ve yeni bir ad yazın.

Görev süresini ayarlama veya değiştirme

  • Gantt grafiği çerçevesinde, değiştirmek istediğiniz tarih veya süreyi içeren hücreyi tıklatın ve sonra yeni bilgileri yazın.

Not:  Süreyi aşağıdaki gibi yazın:

  • 1s 1 saat

  • 1 gün için 1G

  • 1 hafta 1W

  • 1 ay için 1m

Gantt grafiğinin en altında yeni görevler ekleme

  • Grafiği çevreleyen düz çizgiyi tıklatarak Gantt grafiği çerçevesini seçin. Yeni görev satırı oluşturmak Için, Gantt grafiği sekmesinin Görevler grubunda Yeni'ye tıklayın.
    Görevler grubu

Var olan iki görev arasına yeni görev ekleme

  • Satırdaki yeni görev satırının üstünde görüntülenmesini istediğiniz hücreyi seçin ve Gantt grafiği sekmesinin Görevler grubunda Yeni'yi tıklatın.
    Görevler grubu

Görevlere tamamlanma yüzdesi göstergelerini ekleme

  1. Tamamlanma yüzdesi sütununun görünmesini istediğiniz yerin solundaki gölgeli bölümü seçin ve ardından Gantt grafiği sekmesinin sütunlar grubunda Ekle 'yi tıklatın ve Ekle'yi tıklatın.
    Sütunlar grubu

  2. Sütun türüaltında, Tamamlanma yüzdesi'ne ve ardından Tamam 'atıklayın.

  3. Bir görevde ilerleme durumu yaparken, görev yüzdesini yeni sütununda girin. Görev çubuğunda tamamlanma yüzdesi göstergesi görünür.

Görev silme

  • Satırda, silmek istediğiniz görevi temsil eden herhangi bir hücreyi seçin ve Gantt grafiği sekmesinin Görevler grubunda Sil'e tıklayın.
    Görevler grubu

Aşamalar

Gantt grafiğinde kilometre taşları

Kilometre taşı görev yerine zamanlamada önemli bir olayı temsil ettiğinden, süresini sıfıra ayarlayın.

Amaç

Gerçekleştirilecek eylem

Yeni kilometre taşı ekleme

  1. Bir kilometre taşı şeklini Gantt grafiği şekilleri kalıbından Gantt Grafiği çerçevesine sürükleyin ve kilometre taşınızı takip etmek istediğiniz görevler için görev adlarını içeren hücreler arasına bırakın.

  2. Kilometre taşını gösteren satırın Başlangıç sütunundaki hücreyi sağ tıklatın ve sonra kısayol menüsünde tarihi Düzenle 'yi tıklatın.

  3. İstediğiniz tarihi yazın ve Tamam'ı tıklatın. Bitiş sütunundaki Tarih Başlangıç sütunundaki tarihle eşleşecek şekilde değişir ve süre sıfır (0) olarak ayarlanır.

Var olan görevi kilometre taşına dönüştürme

  • Kilometre taşına dönüştürmek istediğiniz görevi temsil eden satırın süre sütununa sıfır (0) süre yazın.

Kilometre taşı işaretleyicisinin görünümünü değiştirme

  • Kilometre taşı işaretine sağ tıklayın ve kısayol menüsünde görev seçenekleri 'ne tıklayın. İstediğiniz seçenekleri belirleyip Tamam'ı tıklatın.

Kilometre taşını silme

  • Satırda, silmek istediğiniz kilometre taşını temsil eden herhangi bir hücreyi seçin ve Gantt grafiği sekmesinin Görevler grubunda Sil'e tıklayın.
    Görevler grubu

Özet görevler

Özet ve alt görevler içeren Gantt grafiği

Bir şemsiye görevi altında birkaç alt görevi birleştirmek istediğinizde bir Özet görevi kullanabilirsiniz.

Amaç

Gerçekleştirilecek eylem

Alt görevlerle Özet görev oluşturma

  1. Gantt grafiğine Özet görev ve alt görevler veya kilometre taşları ekleyin.

  2. Alt görevi seçmek Için, görev adını içeren bir hücre seçin. Birden çok görevi seçmek Için, tıklatırken SHIFT tuşunu basılı tutun.

  3. Gantt grafiği sekmesinin Görevler grubunda Girintile'ye tıklayın.
    Görevler grubu

Özet görevin süresini ayarlama

  1. İlk alt görevin satırında, Başlangıç sütunundaki hücreyi tıklatın ve bu görevin başlangıç tarihini yazın.

  2. Aynı alt görevde, son sütunundaki hücreyi tıklatın ve ardından bu görevin bitiş tarihini yazın.

  3. Her alt görev için 1 ve 2 numaralı adımları yineleyin.

Not:  Tüm alt görevler için görev süresi bilgilerini ekledikten sonra Özet görev süresi otomatik olarak doldurulur.

Görevi Indirgeme (girintileme)

  • İndirgemek istediğiniz görevin adını seçin ve Gantt grafiği sekmesinin Görevler grubunda Girintile'ye tıklayın.
    Görevler grubu

Görevi yükseltme (girintiyi azaltma)

  • Yükseltmek istediğiniz görevin adını sağ tıklatın ve ardından Gantt grafiği sekmesinin Görevler grubunda, meşo'ya tıklayın.
    Görevler grubu

Özet görev çubuğunun görünümünü değiştirme

  1. Değiştirmek istediğiniz özet görevinin görev çubuğuna sağ tıklayın ve sonra kısayol menüsünde görev seçenekleri 'ne tıklayın.

  2. Özet çubuklarıaltında, çubukların başlangıç ve sonu için istediğiniz sembolleri seçin ve Tamam'ı tıklatın.

Bağımlılıklar (bağlı görevler)

Gantt grafiğinde kilometre taşları

Gantt grafiğinizde bir görevi başka bir şekilde bağımlı hale geldiğinde, ok iki görev çubuğunu bağlar. Başka bir görevin bağımlı olduğu görevin tarihini veya süresini değiştirirseniz, bağımlı görev tarihleri de değişir.

Amaç

Gerçekleştirilecek eylem

Görevler arasında bağımlılıkları ayarlama

  1. Görev adlarını içeren hücreleri tıklatarak bağımlılıkları ayarlamak istediğiniz görevleri ve kilometre taşlarını seçin. Birden çok görevi seçmek Için, seçerken SHIFT tuşunu basılı tutun.

  2. Gantt grafiği sekmesinin Görevler grubunda bağlantı'yı tıklatın.
    Görevler grubu

Görevler arasındaki bağımlılıkları kesme

  1. Görev adlarını içeren hücreleri tıklatarak, bölmek istediğiniz bağımlılıkları içeren görevleri seçin. Birden çok görevi seçmek Için, seçerken SHIFT tuşunu basılı tutun.

  2. Gantt grafiği sekmesinin Görevler grubunda bağlantıyı kaldır'ı tıklatın.
    Görevler grubu

Bağımlılık oklarının stilini değiştirme

  • Gantt grafiği açıkken, çizim sayfasını sağ tıklatın ve sonra da S türü bağlayıcıları'nı tıklatın.

Veri sütunları

Projeye özgü verilerden bir proje zamanlaması oluşturulur. Görev başlangıç tarihleri ve sürelerinin birikmesi projenin bitiş tarihini belirler. Visio Gantt grafiğinde, görev verilerini veri sütunlarında depolayabilirsiniz.

Gantt grafiğinde ek görev verilerini kaydetmek ve görüntülemek istiyorsanız, yeni sütunlar ekleyebilirsiniz. Örneğin, karmaşık veya benzersiz görevleri açıklayacak olan görev notları için bir sütun eklemek isteyebilirsiniz, her görevi tamamlamaktan sorumlu olan kişiler için bir sütun veya tamamlanma yüzdesi için bir sütun tamamlanma yüzdesi


Görev çubukları içeren Gantt grafiği

Varsayılan olarak, yeni bir Gantt grafiği oluşturduğunuzda grafik, görev adı, başlangıç, bitiş ve süre sütunlarını içerir. Var olan sütunları yeniden düzenleyebilir, yeni sütunlar ekleyebilir ve artık ihtiyacınız olmayan sütunları silebilirsiniz.

Amaç

Gerçekleştirilecek eylem

Varolan sütunu yeniden adlandırma

  • Yeniden adlandırmak istediğiniz sütunun başlığını tıklatın ve sonra yeni bir ad yazın.

Önceden tasarlanmış yeni bir veri sütunu ekleme

  1. Yeni sütunun görünmesini istediğiniz yerin solundaki sütunun başlığını seçin.

  2. Gantt grafiği sekmesinin sütunlar grubunda Ekle'yi tıklatın.
    Sütunlar grubu

  3. Sütun türü listesinde, eklemek istediğiniz veri türüne karşılık gelen sütun adına tıklayın ve Tamam 'atıklayın.

Kendiniz tasarlayabileceğiniz yeni bir veri sütunu ekleme

  1. Yeni sütunun görünmesini istediğiniz yerin solundaki sütunun başlığını seçin.

  2. Gantt grafiği sekmesinin sütunlar grubunda Ekle'yi tıklatın.
    Sütunlar grubu

  3. Sütun türü listesinde, verilerin bulunduğu biçime karşılık gelen Kullanıcı tanımlı sütunlardan birini (örneğin, Kullanıcı tanımlı ondalık, Kullanıcı tanımlı metinveya Kullanıcı tanımlı saat) tıklatın ve sonra Tamam'ı tıklatın.

  4. Sütun için yeni bir ad yazın.

Not:  Birden çok metin sütunu eklerseniz, her seferinde farklı Kullanıcı tanımlı bir metin seçeneğini tıklatın. Örneğin, ilk sütun için Kullanıcı tanımlı metin 1 , ikinci sütun Için Kullanıcı tanımlı metin 2 ve bu şekilde.

Veri sütununu silme (gizleme)

  • Silmek istediğiniz sütunun başlığını seçin (Gizle).

  • Gantt grafiği sekmesinin sütunlar grubunda Gizle'yi tıklatın.
    Sütunlar grubu

Not:  Grafikten bir sütunu sildiğinizde veya gizlediğinizde, sütundaki veriler bir dosyada korunur. Sütunu daha sonra yeniden göstermek Için sütun başlığına sağ tıklayın ve sonra sütun Ekle'ye tıklayın. Listeden, yeniden göstermek istediğiniz sütunu seçin ve ardından Tamam 'atıklayın.

Veri sütununu taşıma

  1. Taşımak istediğiniz sütunun başlığını tıklatın.

  2. Sütunu yeni bir konuma sürükleyin.

  3. Aşağıdakilerden birini yapın:

    • Bir sütunu başka bir sütunun soluna taşımak Için, taşıdığınız sütunun orta noktasının yerine diğer sütunun orta noktasının soluna konumlandırın.

    • Bir sütunu başka bir sütunun sağına taşımak Için, taşıdığınız sütunun orta noktasına diğer sütunun orta noktasının sağına konumlandırın.

    • Bir sütunu zaman ölçeği bölgesinin sağına taşımak Için, taşıdığınız sütunun orta noktasına zaman ölçeği bölgesinin orta noktasının sağına konumlandırın.

Not: Zaman ölçeği bölgesi uzunsa, sütunu bölgenin orta noktasının dışına taşımak için uzaklaştırmanız gerekebilir. Uzaklaştırmak Için, Görünüm menüsünde Yakınlaştır'ın üzerine gelin ve istediğiniz yakınlaştırma düzeyine tıklayın.

Timescale

Zaman çizelgesi, projenizin bittiği tarihten itibaren geçen tarihten itibaren, büyük ve küçük zaman birimlerinin bir ölçeğinde. Zaman ölçeği, başlangıç ve bitiş tarihleri ve çalışma dışı günler olarak düşündüğünüz günler için zaman birimlerini tanımlayabilirsiniz.

Görev çubukları içeren Gantt grafiği

Zaman ölçeğinde belirli bir tarihe veya göreve gidebilir ve zaman ölçeği bölgesinin genişliğini değiştirebilir ve daha fazla tarih görüntüleyebilirsiniz.

Amaç

Gerçekleştirilecek eylem

Başlangıç veya bitiş tarihini veya her ikisini de değiştirme

  1. Gantt grafiği sekmesinin Yönet grubunda grafik seçenekleri'ni tıklatın.
    Yönet grubu

  2. Gantt grafiği seçenekleri iletişim kutusunda, zaman ölçeği aralığı'nın altında, değiştirmek istediğiniz tarihi tıklatın.

Zaman birimlerini değiştirme

  1. Gantt grafiği sekmesinin Yönet grubunda grafik seçenekleri'ni tıklatın.
    Yönet grubu

  2. Gantt grafiği seçenekleri iletişim kutusunda, zaman birimlerialtında, Istediğiniz büyük birimleri ve İkincil birimleri seçip Tamam'ı tıklatın.

Çalışma dışı günleri ayarlama

  1. Gantt grafiği sekmesinin Yönet grubunda çalışma zamanını Yapılandır'ı tıklatın.
    Yönet grubu

  2. Çalışma zamanını Yapılandır iletişim kutusunda, çalışma günleri ve çalışma süresiiçin istediğiniz seçenekleri belirleyin ve Tamam'ı tıklatın.

Belirli bir göreve veya kilometre taşına kaydırma

  1. Görev adını içeren hücreyi tıklatarak kaydırmak istediğiniz görev veya kilometre taşını seçin.

  2. Gantt grafiği sekmesinin gezinti grubunda Göreve Kaydır'ı tıklatın.
    Gezinti grubu

Belirli bir tarihe kaydırma

  • Zaman ölçeğinin sonuna ilerlemek Için, Gantt grafiği sekmesinin Gezinti grubunda son git 'etıklayın.

  • Bir küçük birimi sola kaydırmak Için, Gantt grafiği sekmesinin Gezinti grubunda İleri'yi tıklatın.

  • Bir küçük birimi sağa kaydırmak Için, Gantt grafiği sekmesinin Gezinti grubunda önceki'yi tıklatın.

  • Zaman ölçeğinin başına gitmek Için, Gantt grafiği sekmesinin Gezinti grubunda Başlat 'a git 'etıklayın.
    Gezinti grubu

Zaman ölçeği bölgesinin genişliğini değiştirme

  1. Zaman ölçeği bölgesinin en üstündeki gri alanda bir kez tıklatın ve ardından yeniden tıklatarak zaman ölçeği sütununu seçin.

  2. Sütun istediğiniz genişliğe ulaşana kadar, sütunun sağ tarafındaki mavi seçim tutamacını sürükleyin.

Daha fazla zaman birimi görüntüleme

  1. Çerçeveyi seçmek için Gantt grafiği çerçevesinin çevresindeki düz çizgiyi tıklatın.

  2. Karenin sağ tarafındaki mavi seçim tutamacını sürükleyin.

Not:  Zaman ölçeğini daha fazla zaman birimi görüntülenecek şekilde uzatdığınızda, projenizle ilişkili bitiş tarihini de değiştirirsiniz.

Sayfanın Başı

Büyük bir Gantt grafiği yazdırma

Küçük bir proje için zamanlama oluşturmadığınız sürece, Gantt grafiğiniz bir standart yazıcı sayfasının sınırlarının ötesine genişlemelidir. Aşağıdaki tabloda, karşılaşabileceğiniz bazı yazdırma sorunları ve bunu yazdırmadan önce uygulayabileceğiniz adımları açıklayan sonuçları almanıza yardımcı olur.

Sorun

Çözüm

Gerçekleştirilecek eylem

Gantt grafiğinin yalnızca bir bölümü yazdırılır.

Tüm grafiğin bir çizim sayfasına sığdığından emin olun.

  1. Tasarım sekmesinin sayfa yapısı grubunda, sayfa yapısı iletişim kutusu Başlatıcısı 'nı tıklatın.

  2. Sayfa Yapısı iletişim kutusunda sayfa boyutu sekmesini tıklatın, Baskı Önizleme'nin altında Sığdır'ı seçin.

  3. Sığdır'ın yanında, sayfa /sayfalar kutusuna "1" yazın ve sayfa (lar) kutusuna "1" yazın.

  4. Uygula 'yı ve sonra Tamam'ı tıklatın.

Basılı sayfa ve çizim sayfası yönleri aynı değildir.

Yazıcı sayfa yönlendirmesini değiştirin.

  • Tasarım sekmesinin sayfa yapısı grubunda yönlendirme'ye tıklayın ve sonra da istediğiniz yöne tıklayın.

Grafiğin yazdırılacağı sayfa sayısını bilemezsiniz.

Çizimin yazdırılmadan önce nasıl yazdırılacağını önizleyin.

  • Dosya sekmesinde Yazdır'A ve ardından Baskı Önizleme'ye tıklayın.

Sayfa sonlarının nerede olacağını bilemezsiniz.

Grafiğin içinde kaç sayfa döşeme olacağını görmek için sayfa sonlarını açın.

  • Görünüm sekmesinin göster grubunda sayfa sonları'nı seçin. Grafikteki gri çizgiler sayfa sonlarının nerede olacağını gösterir.

Basılı sayfalar arasındaki kesmeler, garip konumlarında gerçekleşir.

Sayfalar arasındaki Örtüşmeyi denetlemek için kenar boşluğu ayarlarını değiştirin. Kenar boşlukları arttıkça, sayfalar arasındaki örtüşme o kadar büyük olur.

  1. Tasarım sekmesinin sayfa yapısı grubunda, sayfa yapısı iletişim kutusu Başlatıcısı 'nı tıklatın.

  2. Yazdırma ayarı sekmesindeki yazıcı kağıdıaltında, Kurulum 'utıklatın.

  3. İstediğiniz kenar boşluğu ayarlarını yazın ve iki kez Tamam 'ı tıklatın.

Sayfanın Başı

Ne yapmak istiyorsunuz?

İletişim aracı olarak Gantt grafiği kullanma

Gantt grafiği ayarlama

Gantt grafiğine veri ekleme

Büyük bir Gantt grafiği yazdırma

İletişim aracı olarak Gantt grafiği kullanma

Gantt grafiğinde, çubuklar ve oklar gibi grafik öğeler görevleri ve aralarındaki bağımlılıkları temsil eder, böylece bir görevdeki değişikliklerin diğerlerini nasıl etkilediğini izleyebilirsiniz.

Ayrıca, tek bir Özet görev altında birkaç alt görevi gruplandırabilir ve her göreve açıklamalar, gerekli kaynaklar ve tamamlanma yüzdeleri ekleyebilirsiniz.

Görevler, zaman ölçeğinde çubuklar olarak görüntülenir.

Gantt grafiği örneği

Bir renk düzeni uygulayıp bir Gantt grafiğine metin etiketleri ekleyerek, sunu için görsel açıdan yazılı açıklamalı bir zamanlama oluşturabilirsiniz.

Karmaşık bir proje zamanlamasını Visio Gantt grafiği olarak başlattığınızda, zamanlama verilerini kolayca Microsoft Office Project 'e dışarı aktarabilir ve sonra da projeyi ayrıntılı olarak planlamak ve yönetmek için Office Project 'i kullanabilirsiniz. Gantt grafiklerini Office Visio 'dan dışarı aktarma hakkında daha fazla bilgi Için Microsoft Office Visio 'daki yardım 'a bakın.

Ürün

Kullanım

Office Visio

  • Sunu için görsel açıdan çekici bir zamanlama hazırlayın.

  • Temel görevleri projenin erken aşamalarında bir zamanlamayla tanımlamak istiyorsunuz.

  • Zamanlamanızda 30 ' dan az görev vardır.

Office Project

  • Proje planlamak ve zamanlamak için tam özellikli bir proje yönetim aracı kullanmak istiyorsunuz.

  • Zamanlamanızda düzinelerce görev vardır.

  • Görevlere birden çok kaynak atamanız veya farklı projelere bağlanmanız gerekir.

Sayfanın Başı

Gantt grafiği ayarlama

Öncelikle temel grafik çerçevesini ve zaman ölçeğinin tarihlerini ayarlayın. Görev çubuklarını, kilometre taşlarını ve diğer grafik öğelerini nasıl biçimlendirmek istediğinizi de seçebilirsiniz.

Daha sonra tarihleri değiştirebilir, görevleri ve kilometre taşlarını ekleyebilir veya silebilirsiniz ve görevler arasında bağımlılıklar oluşturabilirsiniz. Ayrıca, renk düzeni uygulayabilir ve başlık ve gösterge ekleyebilirsiniz.

  1. Visio 'Da, Dosya menüsünde Yeni'Nin üzerine gelin, zamanlama'un üzerine gelin ve Gantt grafiği'ne tıklayın.

  2. Tarih sekmesini tıklatın ve istediğiniz seçenekleri belirleyin.

    Başlıca birimler , grafikte kullanmak istediğiniz en uzun zaman birimidir (yıllar veya aylar gibi) ve İkincil birimler (günler veya saatler gibi).

  3. Biçim sekmesinde, görev çubukları, aşamalar ve Özet çubuklarında kullanmak istediğiniz şekilleri ve etiketleri tıklatın ve sonra Tamam'ı tıklatın.

Hangi biçimlendirmenin seçgerektiğinden emin değilseniz, varsayılan seçenekleri kabul etmelisiniz. Biçimlendirmeyi daha sonra değiştirebilirsiniz.

Bir grafik karesi kapatma

Bir Gantt grafiği ayarladıktan sonra, genel bir grafik çerçevesi görüntülenir.

Çerçeve, zamanlamanızın ayrıntılarını boyaymanın boş bir tuvali gibidir:

  • Görev adı sütununda bir hücreye tıklayın ve sonra genel metni belirli bir görev adıyla değiştirmek için yazın. Projeniz ilerledikçe daha fazla görev ekleyebilirsiniz.

  • Başlangıçta Başlangıç ve bitiş sütunlarındaki tarihler proje için belirttiğiniz başlangıç tarihini yansıtır. Tarihi değiştirmek Için, bir hücreye tıklayın ve sonra yazın.

  • Yeni başlangıç ve bitiş tarihleri yazarken süre sütunu otomatik olarak güncelleştirilir. Ayrıca, bir görevin uzunluğunu göstermek için tarih ve süreyi de yazabilirsiniz.

  • Zaman ölçeğinde ( 2000 adlı ay altında), Ana birimler en üstte ve İkincil birimler altta. Zaman ölçeği başlar ve belirttiğiniz başlangıç ve bitiş tarihleriyle biter. Görev başlangıç ve bitiş tarihleri veya süreleri eklediğinizde, zaman ölçeğinin altındaki alanda görev çubukları görüntülenir ve alan genişler.

Her görev hakkında ek bilgi kaydetmek Için, daha fazla sütun ekleyebilirsiniz. Örneğin, Gantt grafiğiniz her görevden kimin sorumlu olduğunu yansıtan bir kaynak sütunu ekleyebilirsiniz.

Sayfanın Başı

Gantt grafiğine veri ekleme

Çerçeve, proje zamanlamanızın ayrıntılarını yansıtan verilerle doldurabilirsiniz. Aşağıdaki zamanlama öğelerini ekleyip geliştirebilirsiniz:

Görevler

Aşamalar

Özet görevler

Bağımlılıklar (bağlı görevler)

Veri sütunları

Timescale

Görevler

Görev çubukları içeren Gantt grafiği

Gantt grafiğindeki her görev grafik çerçevesinde bir satır kaplar. Görev adı sütununda hücrelere görev adları yazdığınızda, görev süreleri zaman ölçeğinin altındaki alanda görev çubukları olarak gösterilir.

Amaç

Gerçekleştirilecek eylem

Görev adını değiştirme

  • Görevi içeren görev adı sütununda hücreyi tıklatın ve yeni bir ad yazın.

Görev süresini ayarlama veya değiştirme

  • Gantt grafiği çerçevesinde, değiştirmek istediğiniz tarih veya süreyi içeren hücreyi tıklatın ve sonra yeni bilgileri yazın.

Süreyi aşağıdaki gibi yazın:

  • 1s 1 saat

  • 1 gün için 1G

  • 1 hafta 1W

  • 1 ay için 1m

Gantt grafiğinin en altında yeni görevler ekleme

  • Grafiği çevreleyen düz çizgiyi tıklatarak Gantt grafiği çerçevesini seçin. Yeni görev satırları oluşturmak Için, çerçevenin alt ortasındaki yeşil seçim tutamacını sürükleyin.

Var olan iki görev arasına yeni görev ekleme

  • Satırdaki yeni görev satırının yukarıda görüntülenmesini istediğiniz hücreye sağ tıklayın ve ardından kısayol menüsünde Yeni görev 'e tıklayın.

Görevlere tamamlanma yüzdesi göstergelerini ekleme

  1. Tamamlanma yüzdesi sütununun görünmesini istediğiniz yerin solundaki gölgeli bölüme sağ tıklayın ve sonra kısayol menüsünde sütun Ekle 'ye tıklayın.

  2. Sütun türüaltında, Tamamlanma yüzdesi'ne ve ardından Tamam 'atıklayın.

  3. Bir görevde ilerleme durumu yaparken, görev yüzdesini yeni sütununda girin. Görev çubuğunda tamamlanma yüzdesi göstergesi görünür.

Görev silme

  • Silmek istediğiniz görevi temsil eden satırdaki herhangi bir hücreyi sağ tıklatın ve kısayol menüsünde Görevi Sil 'i tıklatın.

Görev çubuğunun görünümünü değiştirme

  • Görev çubuğuna sağ tıklayın ve kısayol menüsünde görev seçenekleri 'ne tıklayın. Listeden istediğiniz seçeneklere tıklayın ve sonra Tamam 'atıklayın.

Aşamalar

Gantt grafiğinde kilometre taşları

Kilometre taşı görev yerine zamanlamada önemli bir olayı temsil ettiğinden, süresini sıfıra ayarlayın.

Amaç

Gerçekleştirilecek eylem

Yeni kilometre taşı ekleme

  1. Bir kilometre taşı şeklini Gantt grafiği şekilleri kalıbından Gantt Grafiği çerçevesine sürükleyin ve kilometre taşınızı takip etmek istediğiniz görevler için görev adlarını içeren hücreler arasına bırakın.

  2. Kilometre taşını gösteren satırın Başlangıç sütunundaki hücreyi sağ tıklatın ve sonra kısayol menüsünde tarihi Düzenle 'yi tıklatın.

  3. İstediğiniz tarihi yazın ve Tamam'ı tıklatın. Bitiş sütunundaki Tarih Başlangıç sütunundaki tarihle eşleşecek şekilde değişir ve süre sıfır (0) olarak ayarlanır.

Var olan görevi kilometre taşına dönüştürme

  • Kilometre taşına dönüştürmek istediğiniz görevi temsil eden satırın süre sütununa sıfır (0) süre yazın.

Kilometre taşı işaretleyicisinin görünümünü değiştirme

  • Kilometre taşı işaretine sağ tıklayın ve kısayol menüsünde görev seçenekleri 'ne tıklayın. İstediğiniz seçenekleri belirleyip Tamam'ı tıklatın.

Kilometre taşını silme

  • Silmek istediğiniz kilometre taşını temsil eden satırda herhangi bir hücreyi sağ tıklatın ve sonra kısayol menüsünde Görevi Sil 'i tıklatın.

Özet görevler

Özet ve alt görevler içeren Gantt grafiği

Bir şemsiye görevi altında birkaç alt görevi birleştirmek istediğinizde bir Özet görevi kullanabilirsiniz.

Amaç

Gerçekleştirilecek eylem

Alt görevlerle Özet görev oluşturma

  1. Gantt grafiğine Özet görev ve alt görevler veya kilometre taşları ekleyin.

  2. Alt görevi seçmek Için, görev adını içeren bir hücreye tıklayın. Birden çok görevi seçmek Için, tıklatırken SHIFT tuşunu basılı tutun.

  3. Seçili görevlerden birine sağ tıklayın ve sonra kısayol menüsünde Girintile 'ye tıklayın.

Özet görevin süresini ayarlama

  1. İlk alt görevin satırında, Başlangıç sütunundaki hücreyi tıklatın ve bu görevin başlangıç tarihini yazın.

  2. Aynı alt görevde, son sütunundaki hücreyi tıklatın ve ardından bu görevin bitiş tarihini yazın.

  3. Her alt görev için 1 ve 2 numaralı adımları yineleyin.

Tüm alt görevler için görev süresi bilgilerini ekledikten sonra Özet görev süresi otomatik olarak doldurulur.

Görevi Indirgeme (girintileme)

  • İndirgemek istediğiniz görevin adına sağ tıklayın ve ardından kısayol menüsünde Girintile 'ye tıklayın.

Görevi yükseltme (girintiyi azaltma)

  • Yükseltmek istediğiniz görevin adını sağ tıklatın ve sonra kısayol menüsünde Girintiyi Azalt 'ı tıklatın.

Özet görev çubuğunun görünümünü değiştirme

  1. Değiştirmek istediğiniz özet görevinin görev çubuğuna sağ tıklayın ve sonra kısayol menüsünde görev seçenekleri 'ne tıklayın.

  2. Özet çubuklarıaltında, çubukların başlangıç ve sonu için istediğiniz sembolleri seçin ve Tamam'ı tıklatın.

Bağımlılıklar (bağlı görevler)

Gantt grafiğinde kilometre taşları

Gantt grafiğinizde bir görevi başka bir şekilde bağımlı hale geldiğinde, ok iki görev çubuğunu bağlar. Başka bir görevin bağımlı olduğu görevin tarihini veya süresini değiştirirseniz, bağımlı görev tarihleri de değişir.

Amaç

Gerçekleştirilecek eylem

Görevler arasında bağımlılıkları ayarlama

  1. Görev adlarını içeren hücreleri tıklatarak bağımlılıkları ayarlamak istediğiniz görevleri ve kilometre taşlarını seçin. Birden çok görevi seçmek Için, seçerken SHIFT tuşunu basılı tutun.

  2. Seçili görevlerden birini sağ tıklatın ve sonra kısayol menüsünde görevleri Bağla 'yı tıklatın.

Görevler arasındaki bağımlılıkları kesme

  1. Görev adlarını içeren hücreleri tıklatarak, bölmek istediğiniz bağımlılıkları içeren görevleri seçin. Birden çok görevi seçmek Için, seçerken SHIFT tuşunu basılı tutun.

  2. Seçili görevlerden birine sağ tıklayın ve sonra kısayol menüsünde görevlerin bağlantısını kaldır 'a tıklayın.

Bağımlılık oklarının stilini değiştirme

  • Gantt grafiği açıkken, çizim sayfasını sağ tıklatın ve sonra da kısayol menüsünde S türü bağlayıcıları 'nı tıklatın.

Veri sütunları

Projeye özgü verilerden bir proje zamanlaması oluşturulur. Görev başlangıç tarihleri ve sürelerinin birikmesi projenin bitiş tarihini belirler. Visio Gantt grafiğinde, görev verilerini veri sütunlarında depolayabilirsiniz.

Gantt grafiğinde ek görev verilerini kaydetmek ve görüntülemek istiyorsanız, yeni sütunlar ekleyebilirsiniz. Örneğin, karmaşık veya benzersiz görevleri tarif ettiğiniz görev notları için bir sütun eklemek, kaynakların bir sütununun veya tamamlanma yüzdesi için her görevin hangi yüzdede olduğunu izlemeye ilişkin bir sütunda bir sütun eklemek isteyebilirsiniz. anlaşma.


Görev çubukları içeren Gantt grafiği

Varsayılan olarak, yeni bir Gantt grafiği oluşturduğunuzda grafik, görev adı, başlangıç, bitiş ve süre sütunlarını içerir. Var olan sütunları yeniden düzenleyebilir, yenilerini ekleyebilir ve artık ihtiyacınız olmayan sütunları silebilirsiniz.

Amaç

Gerçekleştirilecek eylem

Varolan sütunu yeniden adlandırma

  • Yeniden adlandırmak istediğiniz sütunun başlığını tıklatın ve sonra yeni bir ad yazın.

Önceden tasarlanmış yeni bir veri sütunu ekleme

  1. Yeni sütunun görünmesini istediğiniz yerin solundaki sütunun başlığını sağ tıklatın ve sonra kısayol menüsünde sütun Ekle 'yi tıklatın.

  2. Sütun türü listesinde, eklemek istediğiniz veri türüne karşılık gelen sütun adına tıklayın ve Tamam 'atıklayın.

Kendiniz tasarlayabileceğiniz yeni bir veri sütunu ekleme

  1. Yeni sütunun görünmesini istediğiniz yerin solundaki sütunun başlığını sağ tıklatın ve sonra kısayol menüsünde sütun Ekle 'yi tıklatın.

  2. Sütun türü listesinde, verilerin bulunduğu biçime karşılık gelen Kullanıcı tanımlı sütunlardan birini (örneğin, Kullanıcı tanımlı ondalık, Kullanıcı tanımlı metinveya Kullanıcı tanımlı saat) tıklatın ve sonra Tamam'ı tıklatın.

  3. Sütun için yeni bir ad yazın.

Not:  Birden çok metin sütunu eklerseniz, her seferinde farklı Kullanıcı tanımlı bir metin seçeneğini tıklatın. Örneğin, ilk sütun için Kullanıcı tanımlı metin 1 , ikinci sütun Için Kullanıcı tanımlı metin 2 ve bu şekilde.

Veri sütununu silme (gizleme)

  • Silmek istediğiniz sütunun başlığını sağ tıklatın (Gizle) ve ardından kısayol menüsünde sütunu Gizle 'yi tıklatın.

Not:  Grafikten bir sütunu sildiğinizde veya gizlediğinizde, sütundaki veriler bir dosyada korunur. Sütunu daha sonra yeniden göstermek Için, bir sütun başlığına sağ tıklayın ve sonra kısayol menüsünde sütun Ekle 'ye tıklayın. Listeden, yeniden göstermek istediğiniz sütunu seçin ve ardından Tamam 'atıklayın.

Veri sütununu taşıma

  1. Taşımak istediğiniz sütunun başlığını tıklatın.

  2. Sütunu yeni bir konuma sürükleyin.

  3. Aşağıdakilerden birini yapın:

    • Bir sütunu başka bir sütunun soluna taşımak Için, taşıdığınız sütunun orta noktasının yerine diğer sütunun orta noktasının soluna konumlandırın.

    • Bir sütunu başka bir sütunun sağına taşımak Için, taşıdığınız sütunun orta noktasına diğer sütunun orta noktasının sağına konumlandırın.

    • Bir sütunu zaman ölçeği bölgesinin sağına taşımak Için, taşıdığınız sütunun orta noktasına zaman ölçeği bölgesinin orta noktasının sağına konumlandırın.

Not: Zaman ölçeği bölgesi uzunsa, sütunu bölgenin orta noktasının dışına taşımak için uzaklaştırmanız gerekebilir. Uzaklaştırmak Için, Görünüm menüsünde Yakınlaştır'ın üzerine gelin ve istediğiniz yakınlaştırma düzeyine tıklayın.

Timescale

Zaman çizelgesi, projenizin bittiği tarihten itibaren geçen tarihten itibaren, büyük ve küçük zaman birimlerinin bir ölçeğinde. Zaman ölçeği, başlangıç ve bitiş tarihleri ve çalışma dışı günler olarak düşündüğünüz günler için zaman birimlerini tanımlayabilirsiniz.

Görev çubukları içeren Gantt grafiği

Zaman ölçeğinde belirli bir tarihe veya göreve gidebilir ve zaman ölçeği bölgesinin genişliğini değiştirebilir ve daha fazla tarih görüntüleyebilirsiniz.

Amaç

Eylem çekmek için

Başlangıç veya bitiş tarihini veya her ikisini de değiştirme

  1. Gantt grafiğinizde, zaman ölçeğinde herhangi bir yere sağ tıklayın ve kısayol menüsünde Tarih seçenekleri 'ne tıklayın.

  2. Zaman ölçeği aralığı'nın altında yeni bir başlangıç veya bitiş tarihi veya saati seçip Tamam'ı tıklatın.

Zaman birimlerini değiştirme

  1. Gantt grafiğinizde, zaman ölçeğinde herhangi bir yere sağ tıklayın ve kısayol menüsünde Tarih seçenekleri 'ne tıklayın.

  2. Zaman birimlerialtında, istediğiniz büyük birimleri ve İkincil birimleri seçip Tamam'ı tıklatın.

Çalışma dışı günleri ayarlama

  1. Gantt grafiğinizde, zaman ölçeğinde herhangi bir yere sağ tıklayın ve kısayol menüsünde çalışma zamanını Yapılandır 'a tıklayın.

  2. Çalışma günleri ve çalışma süresiIçin istediğiniz seçenekleri belirleyip Tamam'ı tıklatın.

Belirli bir göreve veya kilometre taşına kaydırma

  1. Görev adını içeren hücreyi tıklatarak kaydırmak istediğiniz görev veya kilometre taşını seçin.

  2. Gantt grafiği araç çubuğunda Göreve Kaydır düğmesine tıklayın.

Not: Gantt grafiği araç çubuğunu görmüyorsanız Görünüm menüsünde araç çubukları'nın üzerine gelin ve Gantt grafiği'ni tıklatın.

Belirli bir tarihe kaydırma

Gantt grafiğinizde, zaman ölçeğinde herhangi bir yere sağ tıklayın ve sonra kısayol menüsünde aşağıdakilerden birine tıklayın:

  • Zaman ölçeğinin sonuna ilerlemek için bitiş tarihine gidin.

  • Bir alt birimi sola kaydırmak için bir birim sola kaydırın.

  • Bir alt birimi sağa kaydırmak için bir birimi sağa kaydırın.

  • Zaman ölçeğinin başına gitmek için Başlangıç tarihi 'Ne gidin.

Zaman ölçeği bölgesinin genişliğini değiştirme

  1. Zaman ölçeği bölgesinin en üstündeki gri alanda bir kez tıklatın ve ardından yeniden tıklatarak zaman ölçeği sütununu seçin.

  2. Sütun istediğiniz genişliğe ulaşana kadar, sütunun sağ tarafındaki yeşil seçim tutamacını sürükleyin.

Daha fazla zaman birimi görüntüleme

  1. Çerçeveyi seçmek için Gantt grafiği çerçevesinin çevresindeki düz çizgiyi tıklatın.

  2. Karenin sağ tarafındaki yeşil seçim tutamacını sürükleyin.

Not:  Zaman ölçeğini daha fazla zaman birimi görüntülenecek şekilde uzatdığınızda, projenizle ilişkili bitiş tarihini de değiştirirsiniz.

Sayfanın Başı

Büyük bir Gantt grafiği yazdırma

Küçük bir proje için zamanlama oluşturmadığınız sürece, Gantt grafiğiniz bir standart yazıcı sayfasının sınırlarının ötesine genişlemelidir. Aşağıdaki tabloda, karşılaşabileceğiniz sonuçları almanıza yardımcı olacak ve yazdırmadan önce gerçekleştirebileceğiniz bazı yazdırma sorunları açıklanır.

Sorun

Sol ution

Gerçekleştirilecek eylem

Gantt grafiğinin yalnızca bir bölümü yazdırılır.

Tüm grafiğin bir çizim sayfasına sığdığından emin olun.

  1. Dosya menüsünde Sayfa Yapısı’na tıklayın.

  2. Sayfa boyutu sekmesini tıklatın, Çizim Içeriğini sığdırmak için boyut'U tıklatın ve sonra Tamam'ı tıklatın.

Basılı sayfa ve çizim sayfası yönleri aynı değildir.

Yazıcı sayfa yönlendirmesini değiştirin.

  1. Dosya menüsünde Sayfa Yapısı’na tıklayın.

  2. Yazdırma Kurulumu sekmesine tıklayın, istediğiniz yöne tıklayın ve sonra da Tamam 'atıklayın.

Grafiğin yazdırılacağı sayfa sayısını bilemezsiniz.

Çizimin yazdırılmadan önce nasıl yazdırılacağını önizleyin.

  • Dosya menüsünde Baskı Önizleme'ye tıklayın.

Sayfa sonlarının nerede olacağını bilemezsiniz.

Grafiğin içinde kaç sayfa döşeme olacağını görmek için sayfa sonlarını açın.

  • Görünüm menüsünde sayfa sonları'na tıklayın. Grafikteki gri çizgiler sayfa sonlarının nerede olacağını gösterir.

Basılı sayfalar arasındaki kesmeler, alışılmadık yerlerde gerçekleşir.

Sayfalar arasındaki Örtüşmeyi denetlemek için kenar boşluğu ayarlarını değiştirin. Kenar boşlukları arttıkça, sayfalar arasındaki örtüşme o kadar büyük olur.

  1. Dosya menüsünde Sayfa Yapısı’na tıklayın.

  2. Yazıcı Ayarları sekmesinde Ayarlar’a tıklayın.

  3. İstediğiniz kenar boşluğu ayarlarını yazın ve iki kez Tamam 'ı tıklatın.

Sayfanın Başı

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×