Yeni dolgu deseni, çizgi deseni veya çizgi uçları desen ekleme

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Not: Visio Çizim Gezgini desenleri üzerinde çalışabilmek için geliştirici modunda çalıştır gerekecektir. Bunu yapmak için Dosya sekmesini tıklatın. Visioaltında Seçenekler' i tıklatın. Gelişmiş' i tıklatın ve Genel bölümüne gidin ve sonra Geliştirici modunda çalıştır' ı seçin.

  1. Aşağıdakilerden birini yapın:

    • Desen Geliştirici menüsünde yalnızca geçerli çizimin kullanılabilir hale getirmek için Çizim Gezgini' ı tıklatın.

    • Desen, var olan bir şablona kaydedin, böylece herhangi bir çizimde açmak için kalıbı açın: şekiller penceresinde, Şekillerimüzerine gelin ve Sık Kullanılanlar ' ı tıklatın veya bir kalıbı açın. Şablon düzenlenemiyor, kalıp başlık çubuğunu sağ tıklatın ve Kalıbı Düzenle'yitıklatın. Sonra Geliştirici tıklatın > Çizim Gezgini.

    • Yeni bir kalıp (herhangi bir çizimde kullanılabilmesi için) desen kaydedileceği ile oluşturmak için: şekiller penceresinde Diğer şekiller' i tıklatın ve sonra Yeni kalıp' ı tıklatın. Sonra Geliştirici tıklatın > Çizim Gezgini.

  2. Çizim Gezgini penceresinde, Dolgu desenleri, Çizgi desenleriveya Çizgi uçlarısağ tıklatın ve sonra Yeni desen' ı tıklatın.

  3. Ayrıntılar, ad kutusuna, altında desen için bir ad yazın ve sonra istediğiniz desen türünü tıklatın.

  4. Davranışıaltında bir seçenek belirleyin.

    Davranış seçenekleri

    Desen türü

    Açıklama

    Düğme

    Desen dolgusu

    Resmi (döşeme görüntüsü) bir şekli dolduracak şekilde birden çok kopyasını oluşturma

    Tile image button for fill pattern

    Tek, ortalanmış resim kullanın.

    Single, centered image button for fill pattern

    Şekli doldurmak için tek bir görüntü uzatma.

    Single stretched image button for fill pattern

    Çizgi deseni

    Böylece desen döşenmiş ve çizgisinin yol boyunca bozulmuş desen çizgiye bükme.

    Tile and distort an image along the path of the line for a line pattern

    Çizgi boyunca birden çok görüntü bozulur olmadan döşeme.

    Tile images along line for a line pattern

    Tek bir görüntü satırı boyunca uzatma.

    Stretch an image along a line for a line pattern

    Bunları, satırın özgün biçimlendirmeyi hala koruyarak bozulur olmadan çizgi boyunca birden çok görüntü döşeme.

    Tile images on original line for a line pattern

    Satır sonu deseni

    Çizgi yönünü satırın sonuna yönlendirebileceğiniz.

    Orient line end to direction of line button image

    Böylece her zaman dik çizgi ucu yönlendirebileceğiniz.

    Orient line end to always be upright button image

  5. Çizim sayfası ölçeği değiştikçe desen ayarlamak için ölçeklendirilmiş onay kutusunu seçin.

    Not: Bir desen ölçeklendirilmemiş satır veya satır sonu deseni kendisini çizginin kalınlığını (veya kalınlık) ayarlar.

  6. Tamam’a tıklayın.

  7. Çizim Gezgini bölmesinde, uygun klasörü açın, yeni desen sağ tıklatın ve Desen şekli Düzenle'yitıklatın.

  8. Şekli veya şekilleri desen olarak belirtmek istediğiniz oluşturun. Sıfırdan şekiller oluşturun, var olan şekilleri değiştirme veya bit eşlemler ekleme.

    Not: Dolgu deseni oluşturmak için bir bit eşlem kullanırsanız, desen saydam alanlar arka nerede görünür görüntülenmemesi. Bununla birlikte, dolgu deseni oluşturmak için Visio şekilleri kullanıyorsanız, arka plan deseni gösterir.

  9. Pencereyi kapatın ve istemi desen güncelleştirmek için Evet'i tıklatın.

Not: Microsoft Office Visio Çizim Gezgini desenleri üzerinde çalışabilmek için geliştirici modunda çalıştır gerekecektir. Araçlar menüsünde bunu yapmak için Seçenekler' i tıklatın, Gelişmiş sekmesini tıklatın ve sonra Geliştirici modunda çalıştır' ı tıklatın.

  1. Aşağıdakilerden birini yapın:

    • Görünüm menüsünde desen yalnızca geçerli çizimin kullanılabilir hale getirmek için Çizim Gezgini penceresinitıklatın.

    • Desen, var olan bir şablona kaydedin, böylece herhangi bir çizimde açmak için kalıbı açın ( Dosya menüsünde, şekiller, Şekillerimüzerine gelin ve sonra Sık Kullanılanlar veya başka bir kalıp adını tıklatın). Şablon düzenlenemiyor, kalıp başlık çubuğunu sağ tıklatın ve Kalıbı Düzenle'yitıklatın. Geliştirici modunda, başlık çubuğu simgesini yeniden tıklatın ve ardından Çizim Gezgini penceresinitıklatın.

    • Dosya menüsünde, (herhangi bir çizimde kullanılabilmesi için) desen kaydedeceğiniz ile yeni bir kalıp oluşturmak için şekilleriüzerine gelin ve Yeni kalıp' ı tıklatın. Geliştirici modunda, başlık çubuğu simgesini tıklatın ve ardından Çizim Gezgini penceresinitıklatın.

  2. Çizim Gezgini penceresinde, Dolgu desenleri, Çizgi desenleriveya Çizgi uçlarısağ tıklatın ve sonra Yeni desen' ı tıklatın.

  3. Ayrıntılar, ad kutusuna, altında desen için bir ad yazın ve sonra istediğiniz desen türünü tıklatın.

  4. Davranışıaltında bir seçenek belirleyin.

    Davranış seçenekleri

    Desen türü

    Açıklama

    Düğme

    Desen dolgusu

    Resmi (döşeme görüntüsü) bir şekli dolduracak şekilde birden çok kopyasını oluşturma

    Tile image button for fill pattern

    Tek, ortalanmış resim kullanın.

    Single, centered image button for fill pattern

    Şekli doldurmak için tek bir görüntü uzatma.

    Single stretched image button for fill pattern

    Çizgi deseni

    Böylece desen döşenmiş ve çizgisinin yol boyunca bozulmuş desen çizgiye bükme.

    Tile and distort an image along the path of the line for a line pattern

    Çizgi boyunca birden çok görüntü bozulur olmadan döşeme.

    Tile images along line for a line pattern

    Tek bir görüntü satırı boyunca uzatma.

    Stretch an image along a line for a line pattern

    Bunları, satırın özgün biçimlendirmeyi hala koruyarak bozulur olmadan çizgi boyunca birden çok görüntü döşeme.

    Tile images on original line for a line pattern

    Satır sonu deseni

    Çizgi yönünü satırın sonuna yönlendirebileceğiniz.

    Orient line end to direction of line button image

    Böylece her zaman dik çizgi ucu yönlendirebileceğiniz.

    Orient line end to always be upright button image

  5. Çizim sayfası ölçeği değiştikçe desen ayarlamak için ölçeklendirilmiş onay kutusunu seçin.

    Not: Bir desen ölçeklendirilmemiş satır veya satır sonu deseni kendisini çizginin kalınlığını (veya kalınlık) ayarlar.

  6. Tamam’a tıklayın.

  7. Çizim Gezgini penceresinde, uygun klasörü açın, yeni desen sağ tıklatın ve Desen Düzenle'yitıklatın.

  8. Şekli veya şekilleri desen olarak belirtmek istediğiniz oluşturun. Sıfırdan şekiller oluşturun, var olan şekilleri değiştirme veya bit eşlemler ekleme.

    Not: Dolgu deseni oluşturmak için bir bit eşlem kullanırsanız, desen saydam alanlar arka nerede görünür görüntülenmemesi. Bununla birlikte, dolgu deseni oluşturmak için Visio şekilleri kullanıyorsanız, arka plan deseni gösterir.

  9. Pencereyi Kapat düğmesini tıklatın ve desen güncelleştirmek için Evet'i tıklatın.

İpucu: Özel bir çizgi deseni olarak kendi tire deseni tasarlarken, sıfır ağırlık'yle satırlar olarak, çizgi kesimleri bunlar özgün Şeklin çizgi kalınlığı devralır şekilde çizin. Çizgi parçaları dolu şekiller daha verimli ve bir çizgi ince olduğunda, çizgi parçaları daha iyi ekranında görüntülenir.

Ayrıca Bkz:

Çizim Gezgini penceresini açın

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×