Yazdırma bültenini Web'de kullanmak üzere dönüştürme

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Not: Bu makale, işlevini tamamlamıştır ve kısa süre sonra devre dışı bırakılacaktır. "Sayfa bulunamadı" uyarılarını engellemek amacıyla, bu soruna neden olduğunu bildiğimiz bağlantıları kaldırıyoruz. Bu sayfaya bağlantı oluşturduysanız, lütfen bunları kaldırarak kesintisiz bağlantı deneyimi sunulmasına yardımcı olun.

İşletmeniz için Publisher'da yazdırma bültenini oluşturun. Şimdi, nasıl aynı yayın Internet'te kullanabilirsiniz? İki seçeneğiniz vardır:

  • Yazdırma bültenden bir Web sitesi oluşturabilirsiniz.

  • Yazdırma bültenini dosya için bir PDF veya XPS dosyası değiştirme ve Publisher'da oluşturduğunuz bir Web sitesine yayımlayın.

Web bülten bağlantısını içeren bir e-posta iletisi göndererek, hem giderlerinden kaydedebilir ve daha geniş bir hedef kitleye ulaşabilirsiniz.

Ne yapmak istiyorsunuz?

Yazdırma bültenden Web sitesi oluşturma

Web'de yayımlama için PDF veya XPS dosyaları yazdırma yayınları dönüştürme

Dosyaları Web'de Yayımlama

Yazdırma bültenden Web sitesi oluşturma

Bülteninizi dönüştürme başlamadan önce

Önemli: Web yayınına dönüştürmeden önce yazdırma yayınınızda istediğiniz değişiklikleri yapın. Dönüştürme başladıktan sonra bazı düzenleme seçenekleri artık kullanılamaz. ( Web yayınına Dönüştür Sihirbazı'nı Yazdırma bülteninizi Web yayınına dönüştürdükten sonra Örneğin, sütun seçeneği artık Sayfa Seçenekleri görev bölmesinde kullanılabilir.)

Web yayınına dönüştürmeden önce yazdırma bülteninizin için aşağıdaki yapılan değişiklikleri yapmadan göz önünde bulundurun:

  • Bir makale tam metnini birden çok sayfayı kapladığında, makaleyi okumayı kolaylaştırmak için tek bir sayfaya taşımayı düşünün. Alternatif olarak, yayını dönüştürdükten sonra makale bölümler başka birine bağlanmak için köprüleri kullanabilirsiniz.

  • Yazdırma bülteninizin son sayfanın bir müşteri posta adresi ve şirketin bağlantı bilgilerini için yer tutucu metin içeriyorsa, sayfayı silmek, bilgileri değiştirin veya diğer sayfalara kişi bilgileri taşımak isteyebilirsiniz.

  • Bir sütun birden çok sütun'dan Web üzerinde daha kolay okunmasını olduğundan, sütunlar ' ın altında seçenekler, birden çok sütun yazdırma bültenini tek sütunlu Web yayınına değiştirmek için Sayfa Seçenekleri görev bölmesinde kullanmayı düşünün.

    Not: Yayınınızın her sayfasında sütun seçimini tek tek değiştirmeniz gerekir.

  • Yazdırma bültenini Web'de gerekli değildir yazdırma işlemine özgü tasarım özelliklere sahiptir. Yayınınızın her sayfasında ve içindekiler tablosundaki sayfa numaralarını kaldırmak istediğiniz yazdırma işlemine özgü öğelere örnektir. Müşteri bilgileri posta başka olur.

Yazdırma bültenden Web yayın oluşturma

Belirleme ve yazdırma yayınında yapmak istediğiniz tüm değişiklikleri sonra dönüştürme işlemini devam edebilirsiniz.

Yazdırma bültenini Web bültene dönüştürme

  1. Publisher'ı başlatın.

  2. Son yayınlar listesinde, yazdırma bültenini dosyayı tıklatın. (Alternatif olarak, Dosyadan' ı tıklatın, göz atın ve varolan bülten dosyanızı seçin ve sonra dosyayı açın.)

  3. İçerik veya (örneğin, çok sayfalı makale tek bir sayfaya değiştirilmesi, tek sütunlu yayın için birden çok sütun düzeni değiştirme, müşteri posta adresi alanını kaldırmak veya yazdırma işlemine özgü tasarım kaldırma bültenin düzenini herhangi bir değişiklik yapma Özellikler).

  4. Dosya menüsünde Web yayınına Dönüştür' ü tıklatın.

  5. Geçerli alanlarınızı yazdırma yayını kaydetmealtında aşağıdakilerden birini yapın:

    • Dönüştürme işlemi devam etmeden önce özgün yazdırma bültenini dosyada değişikliklerinizi kaydetmek için Evet'itıklatın.

      Alternatif olarak, Sihirbazı tamamladıktan sonra Dosya menüsünde Kaydet ' i tıklatarak ve sonra yeni bir dosya adı içinde yazarak yeni bir dosya adı altında değiştirilmiş yayınınızı kaydedebilirsiniz.

      Not: Özgün yayınınız için kullandığınız aynı dosya adını kullanarak kaydederseniz, özgün yayının üzerine yazılır.

    • Bülten özgün yazdırma bültenini dosyada Değişikliklerinizi kaydetmeden dönüştürmek için Hayır' ı tıklatın.

  6. İleri'ye tıklayın.

  7. Gezinti Çubuğu Eklealtında aşağıdakilerden birini yapın:

    • Dönüştürülmüş Web yayınınıza gezinti çubuğu eklemek için Evet'itıklatın.

    • Gezinti çubuğu eklemeden Web yayınınızı dönüştürmek için Hayır' ı tıklatın.

      Önemli: Gezinti çubuğu, Web sitenizin ziyaretçileri Web yayınınızın diğer sayfalara erişme olanağı yoktur vardır. Bununla birlikte, hatta bülteninizi dönüştürdükten sonra bir gezinti çubuğu ekleyebilirsiniz.

  8. Son'u tıklatın.

  9. Adım 5 yazdırma bülteninizin değiştirilmiş sürümünü kaydetmek isterseniz, önerilen yeni bir dosya adı değiştirilen sürüm için Farklı Kaydet iletişim kutusunda görüntüler. Dosya adı kutusuna önerilen adı değiştirerek yeni açıklayıcı bir dosya adı (örneğin, July2008Modified) altında değiştirilmiş yazdırma yayınını kaydetme ve sonra kayıt türü listesinde, Tek Dosyalı Web sayfası veya Web sayfası seçin Filtrelenmiş.

    Önemli: Varsayılan adı kullanırsanız, yayınınızı yazdırma üzerine yazılır.

    Not: Özgün yazdırma yayını için kullanılan açıklanandan farklı bir dosya adı kullanarak, özgün yazdırma bültenini yayınınızı değişmeden kalır sağlayacaktır.

  10. Dönüştürülmüş Web yayında, istediğiniz biçimlendirme değişikliklerini yapın. (Örneğin, gezinti çubuğu yeniden konumlandırmak istediğiniz.)

  11. Yeni Web yayınınızı açıklayıcı bir dosya adı (örneğin, July2008Web) yazarak kaydedin.

Gezinti çubuğu ayarlama

Yayınınızı dönüştürdüğünüzde, gezinti çubuğu eklerseniz, ardından her sayfada aynı konumda olmasını sağlama gezinti çubuğu konumunu ayarlamak isteyebilirsiniz. Daha iyi bir boşluk sığması özellikle gezinti çubuğu yatay olmasını ve böylelikle her sayfanın üst kenar boşluğu genellikle iyi bir seçim ise.

Yeni Gezinti çubuğu ekleme

Gezinti çubuğu bülteninizin dönüştürme işlemi sırasında eklememek tercih ederseniz, aşağıdaki yordamı kullanarak daha sonra ekleyebilirsiniz:

  1. Ekle menüsünde, Gezinti çubuğununüzerine gelin ve ardından Yeni'yitıklatın.

  2. Tasarım Galerisi iletişim kutusunda, gezinti çubuğu tasarım ve istediğiniz seçenekleri tıklatın.

    Not: (Varsayılan rengi gösteren) bir seçilmemiş durumu hem (farklı bir renk seçmek için bağlantıyı tıklattığınızda gösteren) seçili durumda olan bağlantılar oluşturmak için Seçilen durumu göster' i tıklatın.

  3. Otomatik güncelleştirmealtında aşağıdakilerden birini yapın:

    • Yayındaki varolan sayfaların her biri için bir bağlantı ekleyerek gezinti çubuğunu güncelleştirmek için Bu gezinti çubuğunu bu yayında var olan sayfalara güncelleştir onay kutusunu seçin.

    • Gezinti çubuğu içinde Seçenekleri'ni kullanarak bağlantı kurmak istediğiniz hangi sayfalarda gezinti çubuğunda, Bu gezinti çubuğunu bu yayında var olan sayfalara güncelleştir onay kutusunu temizleyin ve ardından hangi sayfaları belirtme bağlantılıdır el ile belirtme Özellikler iletişim kutusu.

  4. Nesne Ekle’ye tıklayın.

Gezinti Çubuğu'nda metni değiştirme

  1. Herhangi bir sayfada gezinti çubuğunu seçin.

  2. Değiştirmek istediğiniz metni seçin ve sonra bunun yerine konmasını istediğiniz yeni metni yazın.

    Değiştirilen bir metne değişiklikleri her sayfada gezinti çubuğunda.

Gezinti çubuğunda bağlantıları otomatik olarak ekleme

Web bülteninizi sayfa eklerseniz, varolan bir gezinti çubuğuna bu sayfaların bağlantılarını otomatik olarak eklenebilir.

  1. Herhangi bir sayfada gezinti çubuğunu seçin.

  2. Biçim menüsünde, Gezinti çubuğu özellikler' i tıklatın.

  3. Gezinti Çubuğu Özellikleri iletişim kutusunda Bu gezinti çubuğu, bu yayına eklenen yeni sayfalara bağlantılarla güncelleştir onay kutusunu seçin.

Gezinti çubuğu bağlantıları el ile ekleme

  1. Dönüştürülmüş yayında Gezinti Çubuğu'nu tıklatın ve sonra Sihirbaz düğmesi Sihirbazı düğmesini tıklatın.

  2. Gezinti Çubuğu Özellikleri iletişim kutusunda, Bağlantı Ekle'yitıklatın.

  3. Bağlantı Ekle iletişim kutusunda, Bağlanılacak yeraltında Bu belgeye Yerleştir' ı tıklatın.

  4. Bu belgede bir yer seçinaltında Gezinti Çubuğu'ndan bağlamak istediğiniz sayfayı tıklatın.

  5. Görüntülenecek metin kutusunda, gezinti çubuğunda görünmesini istediğiniz bağlantı metnini yazın ve Tamam' ı tıklatın.

  6. Gezinti Çubuğu Özellikleri iletişim kutusunda Tamam' ı tıklatın.

İçindekiler tablosu Web İçindekiler listeye dönüştürme

Yazdırma bülteninizin makaleleri ve karşılık gelen sayfa numaralarının listelendiği içindekiler tablosu varsa, o İçindekiler, gezinti çubuğu, Web yayınınızdaki sayfaların tümünü bağlantılar sağlamakta olabilir.

Yayınınızı ilk sayfasında, belirli makalelerin bağlantıları sunan bir küçük içindekiler tablosunu ekleyebilirsiniz. Sayfa numaralarını silme ve makale başlıklarını atlamak için kendi ilgili makalelerin köprü olarak biçimlendirin.

Bir makale başlığı köprü olarak biçimlendirme

  1. İçindekiler tablosunun içinde makalenin başlığını seçin.

  2. Ekle menüsünde Köprü’ye tıklayın.

  3. Bağlanılacak yer altında, Bu Belgeye Yerleştir'i tıklatın.

  4. Bu belgede bir yer seçin' in altında başlık bağlamak istediğiniz sayfayı tıklatın ve sonra da Tamam' ı tıklatın.

Web için başka ayarlamalar yapma

Web tarayıcılarında düzgün görüntülemeyen yazdırma biçimlendirme özellikleri Web modunda kullanılamaz. Publisher Yazdırma yayınınızı Web yayınına dönüştürdükten sonra görüntülemek için Web için hazır hale getirmek için yayını biçimlendirmesini bazı ek ayarlamalar yapma gerekir.

Dönüştürmeden sonra metni resim çerçeve artık otomatik olarak kaydırır. Resim çerçevesi metin çerçevesinin üstünde ise, metin gizlenir. Ya da hareket veya metin çerçevesini yeniden boyutlandırma veya resim çerçevesi nedenle örtüşme olmayacak şekilde hareket etme.

Metin çerçeveleri ve bir Web sitesinde gerekenden yayınınızın kenarları arasındaki genellikle daha fazla alan yok. Metin veya resim çerçeveleri daha iyi doldurmak için boş bir ayarlayabilirsiniz.

Yazı tipi düzenleri Web yayınları için kullanılabilir yazdırma yayınları için kullanılabilir farklılık. Yazdırma yayınınızda kullanılmış olan yazı tiplerini Web için daha iyi yazı tipleri otomatik olarak dönüştürülmez. Web'de okunmasını kolaylaştırmak için Web yazı tiplerini dönüştürülen bültendeki tüm yazı tiplerini değiştirmek için iyi bir fikirdir.

Web yazı tipi düzeni seçmek için

  1. Yayınınızdaki metnin bir bölümünü seçin.

  2. Biçim menüsünde Yazı Tipi’ne tıklayın.

  3. Yazı tipi iletişim kutusunda, Genelaltında yalnızca Web yazı tiplerini göster onay kutusunun seçili olduğundan emin olun.

  4. Biçim menüsünde Yazı tipi düzenleri' ni tıklatın.

  5. Yazı tiplerini, yazı tipi düzeni uygulaaltındaki listede seçin.

    Tüm yayının yazı tipi düzenini Web görüntülemesi için uygun olan yazı tiplerini dönüştürülür.

Dönüştürme sırasında sayfa boyutunu değiştirme

Sayfa boyutunu değiştiğini bildiren bir Web Yayını yazdırma yayınına dönüştürdükten sonra fark edeceksiniz. Sayfanın altındaki ek alan tek bir sayfaya Web sitesini basitleştirmek için diğer sayfalarından metin çerçeveleri ve resim çerçeveleri taşıma olanak tanır.

Grafiklerinizi denetleme

Her bülteninizi grafik görüntü dosyası biçimi gözden geçirin. Özgün bülteniniz yüksek çözünürlükteki fotoğraflar veya çizimler içeriyorsa, bir görüntü düzenleme programında Microsoft Picture It gibi kullanın! veya Microsoft dijital resmi yeniden boyutlandırmak ve bunları bir Web kolay biçiminde kaydetmeniz Pro. Bu dosya indirme işlemlerini hızlandırır.

Araçlar menüsünde, tüm yayınınızda grafikleri hızla gözden geçirmek için Grafik Yöneticisi,'ı tıklatın.

Orijinal yayınına geri gitme

Not: Bülten Web yayınına dönüştürülür ve sonra özgün bültene dönmek istiyorsanız, yazdırma yayınına Dönüştür ' deki Dosya menüsünden seçmeyin. Bu zaten dönüştürülmüş bir dosyayı dönüştürme ve özgün yayınınıza değişikliklerine neden. Bunun yerine, Dosya menüsünde, ' ı tıklatın ve sonra özgün bülten yayınınızı bulun.

Web sitenizin önizlemesini görüntülemek için

  1. Dosya menüsünde Web sayfası önizleme' yi tıklatın.

  2. Web sitesi tarayıcı penceresinde açılır. Yayın ve Web gezinti çubuğu bağlantıları köprüler tıklatarak sayfadan diğerine gidebilirsiniz.

Bülteninizi Web bir Web sitesine yayımlama

Düzenleme tamamlandığında, fiili Web dosyalarınızı oluşturmaya hazırsınız. Web sitenizi yayımlamak için Internet servis sağlayıcısı (ISS) tarafından sağlanan yönergeleri izleyin veya bu makalenin Yayımla dosyaları Web bölümü okuyun.

Dosyalarınızı Web Yayımladosyaları Web'de yayımlama nasıl kısa bir genel bakış bulun.

Sayfanın Başı

Web'de yayımlama için PDF veya XPS dosyaları yazdırma yayınları dönüştürme

Publisher dosyalarınızı Web'de yayımlamadan önce PDF veya XPS dosyaları dönüştürmelisiniz.

Not: Yalnızca bir eklentiyi yükledikten sonra bir 2007 Microsoft Office sistemi programdan PDF veya XPS dosyası olarak kaydedebilirsiniz. Daha fazla bilgi için PDF ve XPS gibi diğer dosya biçimleri için desteğini etkinleştirmekonusuna bakın.

Ayrıca bkz bölümünde başkalarının görüntüleyebileceği biçimlerde Publisher dosyalarınızı kaydetme hakkında bilgi için bağlantılar bulabilirsiniz.

Publisher dosyalarını PDF veya XPS dosyası olarak kaydetme

Yayınınızı PDF biçiminde kaydetmek için

Yayınınızı yaygın, kolayca paylaşılabilir ve birçok basımevi kullanan bir biçimdir bir biçimde kaydetmek istiyorsanız bu seçeneği kullanın.

  1. Publisher'da, başkalarının görüntülemek istediğiniz yayını açın.

  2. Dosya menüsünde PDF veya XPS olarak yayımlama'ya tıklayın.

  3. PDF veya XPS olarak Yayımla iletişim kutusunda kayıt türü listesinde, PDFtıklatın ve sonra Kaydet'itıklatın.

    Yayınınızı varsayılan olarak, bilgisayarınızda Belgelerim klasöründe yayın adı.pdf dosyası olarak kaydedilir. Değiştir' i tıklatarak ve sonra Yayımla Seçenekleri iletişim kutusunda standart veya en az boyutunu tıklatın. Bu ayarları çevrimiçi görüntüleme için tasarlanmıştır.

Ayrıca, dosyayı Farklı Kaydet iletişim kutusunu kullanarak bir PDF dosyası olarak kaydedebilirsiniz.

Yayınınızı XPS biçiminde kaydetmek için

Masaüstü basım için mükemmel bir yüksek kalitede yazdırılabilir dosya kalan yaparken PDF biçiminde'dan daha fazla sıkıştırma ile yayınınızı kaydetmek istiyorsanız bu seçeneği kullanın.

  1. Publisher'da, başkalarının görüntülemek istediğiniz yayını açın.

  2. Dosya menüsünde PDF veya XPS olarak yayımlama'ya tıklayın.

  3. Kayıt türü listesinde PDF veya XPS olarak Yayımla iletişim kutusunda, XPStıklatın ve sonra Kaydet'itıklatın.

    Yayınınızı varsayılan olarak, bilgisayarınızda Belgelerim klasöründe yayın adı.xps olarak kaydedilir. Yayının yüksek kaliteli yazdırma için en iyi duruma, ancak daha düşük bir ayarı için Değiştir' i tıklatarak değişebilir.

Ayrıca, Farklı Kaydet iletişim kutusunu kullanarak dosyayı XPS dosyası olarak kaydedebilirsiniz.

Sayfanın Başı

Dosyaları Web'de Yayımlama

Kendi bilgisayarınızda Web sunucusu, bir ağ sunucusunda, bir Dosya Aktarım Protokolü (FTP) sunucusu veya bir klasör için bir Web sitesine yayımlayabilirsiniz.

Bir Web sitesi veya bir ağ Internet üzerindeki bir konuma yayımlama

Web siteniz üzerinde World Wide Web (WWW) yayımlamak için bir Web sitesi barındırma hizmetine abone olmanız gerekir. Web barındırma hizmeti Web sunucularında Internet erişimi ve depolama alanı sağlar. Web sitenizi yayımlamadan önce Internet servis sağlayıcınıza (ISP) veya yayımlamak için gereken bilgileri almak için sistem yöneticinize ve dosyaları kaydedebileceğiniz Web sitesinin Tekdüzen Kaynak Konum Belirleyicisi (URL) başvurun.

  1. Dosya menüsünde Web Yayımla' yı tıklatın.

  2. Web'de Yayımla iletişim kutusundaki Dosya adı kutusuna, Web sitenizi kaydetmek istediğiniz yeri Web veya ağ sunucusunun URL'sini yazın; örneğin, http://www.northwindtraders.com — ve sonra Kaydet'itıklatın.

  3. İstenirse, kullanıcı adınızı ve parolanızı yazın ve Tamam' ı tıklatın.

    Dizin URL'nizi ile ilişkilendirilmiş Web Yayımla iletişim kutusunda görünür.

  4. Web sitenizi kaydetmek istediğiniz klasörü çift tıklatın.

  5. Dosya adı kutusunda, giriş sayfanızın varsayılan adı olarak dizin seçin ve sonra Kaydet'itıklatın.

  6. Sorulduğunda Tamam'ı tıklatın.

FTP kullanarak bir Web sitesine yayımlama

Bu yordamı uygulamadan önce bir FTP sitesinde yayımlamak için gereken bilgileri almak için Internet servis sağlayıcınıza veya sistem yöneticinize başvurun. Ayrıca, FTP sitesi FTP konumlarıoluşturmanız gerekir.

Nasıl mı?

  1. Dosya menüsünde Web Yayımla' yı tıklatın.

  2. Kayıt yeri kutusunda, FTP konumlar' ı tıklatın.

  3. FTP konumları Ekle/Değiştirçift tıklatın.

  4. Internet hizmet sağlayıcınızdan aldığınız bilgileri girin ve Tamam' ı tıklatın.

  5. İptal'i tıklatın.

  1. Dosya menüsünde Web Yayımla' yı tıklatın.

  2. Kayıt yeri kutusunda, FTP konumlar' ı tıklatın.

  3. FTP siteleri listesinde, istediğiniz siteyi çift tıklatın ve sonra Web sitenizi yayımlamak istediğiniz klasörü çift tıklatın.

    Not: Internet servis sağlayıcınıza (ISP), Web sitenizi karşıya yüklemek için belirli bir programı kullanmayı gerektiriyorsa veya Web siteniz için bir şirket intranetinde yayımlıyorsanız, Web sitenizin bir sürümünü belirli HTML dosya biçiminde kaydetmeniz ve bir diffe izlemeniz gerekebilir Web sitenizi yayımlamak için yordam kiralama. Kaydet ve Yayımla Web siteniz hakkında bilgi için ISS'niz veya sistem yöneticiniz isteyin.

Web sitesindeki bir klasöre bilgisayarınıza kaydedin.

  1. Dosya menüsünde Web Yayımla' yı tıklatın.

  2. Konum listesinde, Web'de Yayımla iletişim kutusunda, sürücü veya Belgelerim klasörünüzdeki Şekillerim klasörüne gibi Web sitenizi yayımlamak istediğiniz klasörü tıklatın.

    Web siteniz için yeni bir klasör eklemek isterseniz, burada istediğiniz yeni bir klasör eklemek için Yeni'yi seçin, yeni bir klasör oluşturmak için Klasör ' ü tıklatın ve sonra ad kutusuna yeni klasör için bir ad yazın sağ tıklatın.

  3. Dosya adı kutusuna, giriş sayfanızın için bir dosya adı yazın.

  4. Kaydet 'i tıklatın.

Sayfanın Başı

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×