Yazım ve dil bilgisi denetleyicisi beklendiği gibi çalışmıyor

Yazım ve dil bilgisi denetleyicisi beklendiği gibi çalışmıyor

Not:  En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz .

Bazı durumlarda Office programınızdaki yazım ve dil bilgisi denetleyicisinin bazı yazım ve dil bilgisi yapılarını yoksaymasını isteyebilirsiniz. Başka bazı durumlarda da, dil bilgisi veya yazım denetleyicisinin belirli metinlere neden bayrak eklediğini veya eklemediğini anlamayabilirsiniz.

Burada yazım ve dil bilgisi denetleyicisi beklendiği gibi çalışmadığında veya sonuçlarınızı özelleştirmek istediğinizde deneyebileceğiniz işlemlerle ilgili bazı öneriler bulabilirsiniz.

Not: Excel yaramazsa yapın yazım yazarken denetleme. F7 tuşuna basarak veya gözden geçirme için giderek göre el ile yazım denetimi başlatma zorunda yerine > Yazım denetimi.

Daha fazla bilgi için aşağıdaki başlıklara tıklayın.

Yazım denetleyicisinin bazı özel adları, teknik terimleri, kısaltmaları veya özel büyük harf kullanımını yoksaymasını istiyorsanız, bu tür sözcükleri veya büyük harf kullanımını özel sözlüğe ekleyerek yazım denetimi sırasında bunlara bayrak eklenmesini önleyebilirsiniz.

Çok bayrağı olan bir sözcük eklemek için özel sözlüğünüze yanlış yazılmış olarak sadece sağ tıklatın ve sözlüğe Ekle'yiseçin.

Sözlük sözcüklerin ekleneceği, yazım denetimikullanma ve özel sözlükler yönetme hakkında daha fazla bilgi için bakın.

Yazım ve dil bilgisi denetimi yapma onay kutusu seçiliyse, belgelerinizde yazım denetimi yapılmaz.

Yazım ve dilbilgisi denetimi yapma onay kutusunu temizlemek için aşağıdakileri yapın:

  1. Dosyanızdaki herhangi bir yeri tıklatın.

  2. Gözden geçir sekmesinde, Dil'i > Yazım Denetleme dilini Ayarla.

    (Word 2007’de, Yazım Denetimi grubunda Dil Ayarla’ya tıklayın.)

  3. Dil iletişim kutusunda Yazım veya dilbilgisi denetimi yapma onay kutusunu temizleyin.

    Dil iletişim kutusu

İpucu: Yazım ve dilbilgisi denetimi yapma ayar tamamını bir dosya ya da sadece bölümlerini uygulanabilir. Dosyanın tamamını için yazım ve dilbilgisi denetimi yapılıyor olduğundan emin olmak için onay kutusunun temizlenmesi önce tüm (CTRL + A) seçin.

Yazım denetimi, seçmediğiniz veya kullanmadığınız bir dil için işaretlenmişse, Office'in kullandığı yazım denetleme veya sözlük dilini değiştirebilirsiniz. Nasıl yapıldığını öğrenmek için bkz. Yazım ve dil bilgisini farklı dillerde denetleme.

Yazım ve dil bilgisinde yanlış olduğunu bildiğiniz sözcükler veya tümceciklere bayrak eklenmiyorsa, önceki bir yazım denetiminde bunları yoksaymayı seçmiş olabilirsiniz. Word, Outlook, PowerPoint 2013 ve PowerPoint 2016’da, daha önce yoksaymayı seçtiğiniz sözcüklerin ve dil bilgisinin yeniden denetlenmesini zorlayabilirsiniz. Nasıl yapıldığını öğrenmek için bkz. Daha önce yoksaymayı seçtiğiniz yazımı ve dil bilgisini yeniden denetleme.

Yazım ve dil bilgisi denetleyicisi belgenin bazı bölümlerini atlıyorsa, bu bölümler yoksayılmak için işaretlenmiş olabilir. Bu ayarın nasıl temizlendiğini öğrenmek için aşağıdaki Yazımı denetleme olarak işaretlenmiş metni temizleme bölümüne bakın.

Dil bilgisi denetleyicisi düzeltmek istemediğiniz bir hataya bayrak ekliyorsa, dil bilgisi ve yazım stili kurallarını daha az kısıtlayıcı olacak şekilde özelleştirebilirsiniz. Belirli dil bilgisi ve yazma stilleri kurallarını nasıl kapatabileceğiniz hakkında daha fazla bilgi için Dil bilgisi ve yazma stili seçeneklerini belirleme konusuna bakın. Bazı programlarda, doğrudan dil bilgisi denetimini kapatabilirsiniz.

Dil bilgisi denetimini tamamen kapatmak için:

  1. Yazım ve dil bilgisi seçeneklerini açın:

    • Word 2010 ve üstünde, PowerPoint 2013 ve PowerPoint 2016'da: Dosya menüsünde Seçenekler'e ve sonra da Yazım Denetleme'ye tıklayın.

    • Outlook 2010 ve üstünde: Dosya menüsündeSeçenekler’e tıklayın, Posta’ya tıklayın ve sonra da Yazım Denetimi ve Otomatik Düzeltme’ye tıklayın.

    • Word 2007’de: Microsoft Office Düğmesi Office düğmesi resmi > Word Seçenekleri > Yazım Denetleme’ye tıklayın.

    • Outlook 2007’de: Araçlar menüsünde Seçenekler’e tıklayın, Yazım Denetimi sekmesine tıklayın ve ardından Yazım Denetimi ve Otomatik Düzeltme’ye tıklayın.

  2. Dil bilgisi ve yazım denetimini birlikte yap onay kutusunu temizleyin.

Word, Outlook ve PowerPoint'te, yazım ve dilbilgisi denetleyicisinin metni yoksaymasını sağlayabilirsiniz. Örneğin, rahat bir dille yazılmış, yarım tümceler ve argo terimler içeren bir e-posta iletisindeki metnin bir kısmını ekliyor ve yazım ve dil bilgisi denetleyicisinin bu metin bloğundaki tüm hataları yoksaymasını istiyor olabilirsiniz.

Office 2010, Office 2013 ve Office 2016'da

  1. Yazım ve dil bilgisi denetleyicisinin yoksaymasını istediğiniz metni seçin.

  2. Gözden Geçir sekmesinde, Dil grubunda, Dil'i, ardından da Yazım Denetleme Dilini Ayarla'yı tıklatın.

  3. Yazım veya dilbilgisi denetimi yapma onay kutusunu seçin.

Office 2007'de

  1. Yazım ve dil bilgisi denetleyicisinin yoksaymasını istediğiniz metni seçin.

  2. Dil iletişim kutusunu açın:

    • Word'de: Gözden Geçir sekmesinin Yazım Denetleme grubunda Dil Ayarla'ya tıklayın.

    • Outlook’ta: Yazım Denetleme açılan listesinde, Yazım Denetleme grubundaki Dil Ayarla'ya tıklayın.

    • PowerPoint’te: Gözden Geçir sekmesinin Yazım Denetleme grubunda Dil'e tıklayın.

  3. Yazım veya dil bilgisi denetimi yapma onay kutusunu seçin.

Word, Outlook ve PowerPoint'te, yazım ve dil bilgisi denetleyicisi denetlenmesini istediğiniz bazı metinleri atlıyorsa, bu ayarı değiştirebilir ve ardından yazım ve dil bilgisi denetleyicisi yeniden çalıştırabilirsiniz.

Office 2010, Office 2013 ve Office 2016'da

  1. CTRL+A tuşlarına basarak tüm belgeyi seçin.

  2. Gözden Geçir sekmesinin Dil grubunda Dil'i , ardından da Yazım Denetleme Dilini Ayarla'yı tıklatın.

  3. Yazım veya dilbilgisi denetimi yapma onay kutusunun işaretini kaldırın.

Office 2007'de

  1. CTRL+A tuşlarına basarak tüm belgeyi seçin.

  2. Dil iletişim kutusunu açın:

    • Word'de: Gözden Geçir sekmesinin Yazım Denetleme grubunda Dil Ayarla'ya tıklayın.

    • Outlook’ta: Yazım Denetleme açılan listesinde, Yazım Denetleme grubundaki Dil Ayarla'ya tıklayın.

    • PowerPoint’te: Gözden Geçir sekmesinin Yazım Denetleme grubunda Dil'e tıklayın.

  3. Yazım veya dil bilgisi denetimi yapma onay kutusunun işaretini kaldırın.

Örneğin bazı sözcüklere yazım hatası bayrağı eklenmiyorsa, büyük harf yazılmış sözcükleri veya sayı içeren sözcükleri yoksayma gibi bazı özel ayarlarınız olabilir ve bunları değiştirmek isteyebilirsiniz. Gözden geçirebileceğiniz ve değiştirebileceğiniz ayarlar hakkında bilgi edinmek için, bkz. Yazım denetimi yaparken büyük harfle yazılan sözcükleri, sayıları ve internet adreslerini yoksayma.

Word veya Outlook kullanıyorsanız ve dil bilgisi denetleyicisinin bazı metinlere neden dil bilgisi hatası olarak bayrak eklediğinden emin değilseniz, aşağıdakileri yaparak daha fazla bilgi edinebilirsiniz:

Olası dil bilgisi hataları hakkında daha fazla bilgi edinmek için:

  • Otomatik yazım ve dil bilgisi denetleyicisini kullanırken     Sözcüğe sağ tıklayın ve ardından Bu Tümce Hakkında'ya tıklayın.

    Dil bilgisi hatasına sağ tıklama

  • Yazımı ve dil bilgisi denetleyicisini çalıştırırken    Yazım ve Dil Bilgisi iletişim kutusunda Açıkla'ya tıklayın.

Outlook'ta, bir iletiyi yanıtlarken veya iletirken özgün ileti metnine yazım denetimi yapılmamasını belirtebilirsiniz.

Outlook 2010, Outlook 2013 ve Outlook 2016’da

  1. Dosya sekmesini tıklatın, Seçenekler'i tıklatın ve sonra Posta'yı tıklatın.

  2. İleti Oluştur altında, Yanıtlama veya iletme sırasında özgün ileti metnini yoksay onay kutusunu seçin.

Outlook 2007’de

  1. Araçlar menüsünde Seçenekler'e ve sonra da Yazım Denetimi sekmesine tıklayın.

  2. Yanıtlama veya iletme sırasında özgün ileti metnini yoksay onay kutusunu seçin.

Access'teki bazı tablolarda yazım denetlemesi yapılırken dahil edilmemesi gereken veriler bulunur.

  1. Bir tablo, sorgu, form veya rapor içindeki verileri görüntülerken dışarıda tutmak istediğiniz alanı seçin.

  2. Yazım Denetimi iletişim kutusunu açın:

    • Access 2010, Access 2013 ve Access 2016’da: Giriş sekmesinin Kayıtlar grubunda Yazım Denetimi'ne tıklayın.

    • Access 2007’de: Veri sekmesinin Düzenleme grubunda Yazımı Denetle'ye tıklayın.

  3. ‘Alan Adı’ Alanını Yoksay'a tıklayın.

Yazım ve dil bilgisi özelliğiyle ilgili geri bildirimleriniz veya önerileriniz varsa, lütfen onları burada gönderin.

Ayrıca bkz.

Yazım ve dil bilgisini denetleme

Yazım denetimi sözlüğünüze sözcük ekleme

Yazım ve dil bilgisini farklı dillerde denetleme

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×