Yayınınızı ticari basıma sayfadan bağımsız PostScript dosyası olarak kaydetme

Not:  En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz .

Yayın ve ticari basım hizmetine almak için ilgili dosyaları paketlemek için Paketle ve Gönder Sihirbazı kullandığınızda, Microsoft Publisher sıkıştırılmış (.zip) dosya ve ticari yazıcınıza PDF dosya oluşturur. Bunlar, iletmek için gereken dosyaları olup olmadığını ticari yazıcınıza isteyin. Bunlar bunlar ile çalışan dosya türlerini emin değilseniz, ticari yazıcınıza PostScript dosya elde etmek için isteyebilir.

Bunun yerine, yayınınızı sayfadan bağımsız PostScript dosyası olarak kaydetmek gerek duyup basımevine isteyin. Ticari basım hizmetine PostScript dosyası için çeşitli nedenlerden birine bağlı isteyebilir:

  • Publisher dosyalarını kabul etmeyin.

  • PDF dosyalarıyla çalışmayabilir.

  • Macintosh bilgisayar kullanabilecekleri.

  • Kendi yayına hazırlama işlemi kapsamında bir yakalama veya birden çok sayfalı yayının her sayfa için yazı tipi yükleme bilgileri içeren sayfadan bağımsız PostScript dosyaları gerektirmediği sayfa dizme programında basımevinde kullanabilir.

Bir sayfadan bağımsız PostScript dosyası sayfalarında düzenlenmeyecek veya seçerek PostScript dosyasının diğer sayfaların nasıl yazdırılacağını etkilemeden bir üçüncü taraf programı tarafından yazdırılır. PostScript dosyaları yalnızca PostScript yazıcıda yazdırılabilir ve kaydettikten sonra PostScript dosyasına değişiklik yapamazsınız.

PostScript dosyası olarak kaydetme

  1. Dosya > Farklı Kaydet'e tıklayın.

  2. Dosya adı kutusuna dosya için bir ad yazın. Bir dosya adı uzantısını yazmanız gerekmez. Publisher .ps yazdığınız dosya adının sonuna otomatik olarak ekler.

  3. Kayıt türü listesinde, PostScriptseçin.

  4. Kaydet'i tıklatın.

  5. Yazıcı adı listesinde, PostScript yazıcı veya istediğiniz görüntü ayarlayıcı seçin. Gerekirse, PostScript yazıcı yükleyin:

    1. Hangi PostScript yazıcıyı yüklemeniz gerektiğini ve buradan nereye yüklemelidir basımevine danışın.

    2. En uygun PostScript yazıcı sürücüsünü yükleyin.

    3. Yazıcılar ve tarayıcılaraçın.

    4. Bir yazıcı veya tarayıcı Ekle'yitıklatın.

    5. Yazıcı Ekleme Sihirbazı' ndaki yönergeleri izleyin.

  6. PostScript olarak Kaydet iletişim kutusunda, Özellikler' i tıklatın.

  7. Kağıtaltında bir kağıt boyutu seçin.

  8. 2 Taraflı Yazdırmaaltında 1 taraflı yazdırma veya 2 Taraflı Yazdır' ı seçin.

  9. Çıkış Rengialtında renk veya siyah beyazseçin.

  10. Belge seçenekler sekmesinde, sayfa seçeneğini başına bir sayfa seçin.

  11. Gelişmiş sekmesinde, sürücüler listesini genişletin ve taşınabilirlik için En İyileştirPostScript çıktı seçeneği listesinden seçin.

  12. Tamam’a tıklayın.

  13. Postscript olarak Kaydet iletişim kutusunda, Yazıcı ayrıntıları sekmesinde, Gelişmiş yazıcı ayarları' nı tıklatın.

  14. İstediğiniz seçenekleri işaretler ve Kenar taşmaları sekmesindeki ve grafikler ve yazı tipi sekmesini tıklatın.

  15. Kaydet'i tıklatın.

Sayfanın Başı

Yayınınızı sayfadan bağımsız PostScript dosyası olarak kaydetme gerekip gerekmediğini ve mı renk sekmeyle ayrılmış bir dosyaya veya bileşik dosyası olarak kaydetmeniz gerekir basımevine isteyin.

Not: Yalnızca bir eklentiyi yükledikten sonra bir 2007 Microsoft Office sistemi programdan PDF veya XPS dosyası olarak kaydedebilirsiniz. Daha fazla bilgi için PDF ve XPS gibi diğer dosya biçimleri için desteğini etkinleştirmekonusuna bakın.

Renk ayrılmış PostScript dosyası olarak kaydetme

  1. Dosya menüsünde Farklı Kaydet'i tıklatın.

  2. Dosya adı kutusuna dosya için bir ad yazın. Bir dosya adı uzantısını yazmanız gerekmez. Publisher .ps yazdığınız dosya adının sonuna otomatik olarak ekler.

  3. Kayıt türü listesinde, PostScriptseçin.

  4. Kaydet'i tıklatın.

  5. Yazıcı adı listesinde, PostScript yazıcı veya istediğiniz görüntü ayarlayıcı seçin. Gerekirse, PostScript yazıcı yükleyin:

    1. Hangi PostScript yazıcıyı yüklemeniz gerektiğini ve buradan nereye yüklemelidir basımevine danışın.

    2. Microsoft Windows XP'de Başlat menüsünde, Yazıcı ve Faks'ıtıklatın.

    3. Yazıcı görevler' in altında Yazıcı Ekle'yitıklatın.

    4. Yazıcı Ekleme Sihirbazı' ndaki yönergeleri izleyin.

  6. Özellikler' i tıklatın ve sonra Gelişmiş sekmesini tıklatın.

  7. Yazıcı adı Gelişmiş Belge Ayarları' nın altında Belge Seçenekleri' ni genişletin ve PostScript Seçenekleri' ni genişletin.

  8. PostScript çıktı seçeneği listesinden taşınabilirlik için En İyileştirseçin.

  9. Tamam’a tıklayın.

  10. Yazıcı ayrıntıları sekmesinde, Gelişmiş yazıcı ayarları' nı tıklatın ve sonra ayrımlarını sekmesini tıklatın.

  11. Renkler olarak yazdırma listesinde ayrımlarınıtıklatın.

  12. Bu kalıplar listesinde, aşağıdakilerden birini yapın:

    1. Tüm tanımlı mürekkepler (Araçlar menüsü, Ticari Basım Araçları alt menüsü, Renkli baskı komutu) yayında tanımladığınız her mürekkep için nokta rengini veya işlem rengi bir kalıba yazdırmak için tıklatın.

    2. Bir nokta rengini veya işlem rengi kalıba yayımlarında kullanılan tanımlı her mürekkep için yazdırmak için Yalnızca kullanılan mürekkepler'ı tıklatın.

    3. Yalnızca işlem rengi levhaları yazdırma ve tüm tanımlı renkleri işleme renklerine dönüştürmek için noktayı işleme Dönüştür ' ü tıklatın.

  13. Yazdırma hizmetiniz önerdiği diğer yazdırma seçeneklerini ayarlamak için Sayfa ayarlar sekmesini ve grafik ve yazı tiplerini sekmesinde istediğiniz seçenekleri tıklatın ve sonra da Tamam' ı tıklatın.

  14. Kaydet'i tıklatın.

Sayfanın Başı

Bileşik PostScript dosyası olarak kaydetme

  1. Dosya menüsünde Farklı Kaydet'i tıklatın.

  2. Dosya adı kutusuna dosya için bir ad yazın. Bir dosya adı uzantısını yazmanız gerekmez — Publisher yazdığınız dosya adının sonuna otomatik olarak .ps ekler.

  3. Kayıt türü listesinde, PostScriptseçin.

  4. Kaydet'i tıklatın.

  5. Yazıcı adı listesinde, PostScript yazıcı veya istediğiniz görüntü ayarlayıcı seçin. Gerekirse, PostScript yazıcı yükleyin:

    1. Hangi PostScript yazıcıyı yüklemeniz gerektiğini ve buradan nereye yüklemelidir basımevine danışın.

    2. Microsoft Windows XP'de Başlat menüsünde, Yazıcı ve Faks'ıtıklatın.

    3. Yazıcı görevler' in altında Yazıcı Ekle'yitıklatın.

    4. Yazıcı Ekleme Sihirbazı' ndaki yönergeleri izleyin.

  6. Özellikler' i tıklatın ve sonra Gelişmiş' i tıklatın.

  7. Yazıcı adı Gelişmiş Belge Ayarları' nın altında Belge Seçenekleri' ni genişletin ve PostScript Seçenekleri' ni genişletin.

  8. PostScript çıktı seçeneği listesinden taşınabilirlik için En İyileştirseçin.

  9. Tamam’a tıklayın.

  10. Yazıcı ayrıntıları sekmesinde, Gelişmiş yazıcı ayarları' nı tıklatın ve sonra ayrımlarını sekmesini tıklatın.

  11. Renkler olarak yazdırma listesinde, aşağıdakilerden birini yapın:

    1. Siyah beyaz yazıcıya yazdırılacak bileşik PostScript dosyasını kaydetmek için Bileşik Gri tonlamalı ' ı tıklatın.

    2. Bileşik CMYK bir üçüncü taraf yakalama veya sayfa dizme programında kullanabileceğiniz bileşik PostScript dosyasını kaydetmek veya aygıt yazım denetleme bir CMYK için Yazdır ' ı tıklatın.

    3. Bileşik RGB renkli bir yazıcıda yazdırılacak bileşik PostScript dosyasını kaydetmek için tıklatın.

      Not: Bileşik CMYK veya RGB PostScript dosyası kaydetmek için renkli PostScript yazıcısı seçili olmalıdır.

  12. Yazdırma hizmetiniz önerdiği diğer yazdırma seçeneklerini ayarlamak için Sayfa ayarları sekmesindeki ve grafik ve yazı tiplerini sekmesinde istediğiniz seçenekleri tıklatın ve sonra da Tamam' ı tıklatın.

  13. Kaydet'i tıklatın.

Sayfanın Başı

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×