Yayınınızı PDF dosyası, bileşik veya ayrımlarını yazdırarak provasını

Not:  En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz .

Yayınınızı ticari basım hizmetine göndermeden önce dikkatle provasını önemlidir. Yazım denetleme, olası düzen, renk, denetleme ve için yakalama sorunlar için kullandığınız biçim kullandığınız basın türüne bağlı olabilir. Üç en yaygın biçimler PDF, bileşik ve ayırma sağlamaları verilmiştir.

Ticari yazıcınıza yayınınızı ve hangi sorunları aramak için gereken yayınınızda kullandıkları basın belirli yazım denetleme için en uygun biçim tartışın.

Yazım denetleme hangi yöntemi kullanmalıyım?

Yazım denetleme yönteminizi basımevinde koşulları daha yakından eşleşen, son yazdırılan içerikten daha doğru bir şekilde temsil eder.

PDF sizin için en iyi seçenek çoğu ticari basım Hizmetleri PDF dosyalarıyla çalışma nedeni olabilir. Bir PDF dosyası çevrimiçi veya yazılı açtığınızda, bunu tam olarak istediğiniz biçimi korumasını sağlar.

PDF dosyalarıyla işe yaramazsa basımevleri PostScript dosyaları isteyebilir. Bileşik resimler ve ayrımlarını yazım denetleme Seçenekleriniz şunlardır. Kompozit sağlamaları ticari yazıcınıza üretebileceği ayrımı tabanlı sağlamaları düşüktür. Ayrımı tabanlı sağlamaları basın onay çalıştırma Yazdır başındaki daha düşüktür.

Karşılıklı ayrımlarını veya daha sonra ENTER tuşuna onay bulunan sorunların ne zaman düzeltmek genellikle daha pahalı olduğu kompozit sağlamaları içinde daha önceki sürümlerinde bulunan. Aşağıdaki yöntemlerden hangisi en uygun olduğunu belirlemek için ticari yazıcınızla başvurun.

  • Siyah beyaz bileşik yazdırma    Düzeni, metin ve gri tonlamalı Bileşik genel karşıtlığı ve parlaklığı sorunlarını denetleyin. PostScript masaüstü yazıcıda yazdırıldığında yayınınızı PostScript hata oluşturursa, yayını de PostScript hata ticari yazıcınızın görüntü ayarlayıcıüzerinde üretmek olasıdır.

  • Bileşik renk yazdırma    Tüm renkler, metin ve yazım denetleme için tek bir basılı sayfaya sürükleyin grafikleri bir araya getirin. Bileşik RGB renk, toplam sayfa tasarımı ve renkleri genel aralığını memnun olduğunuzdan emin olmak için kullanın. Bununla birlikte, bileşik RGB renk rengini doğruluk, moiré desenleri ve yakalama sorunlarını denetlemek için güvenilir değil.

  • Renk ayrımlarını yazdırma    Ayrı bileşen yayınınızdaki renkleri ve basın sorunlara neden tasarımınızı alanlarda belirleme. Ayırmaları yazdırdığınızda, Publisher, yayınınızda kullanılan her renk için bir sayfa yazdırır. Bunları yalnızca renkleri nasıl düzenlendiği belirlemek için kullandığı yazıcınız için renkli bir yazıcıda, yazdırma bile ayrımlarını siyah beyaz görüntülenir. Renk ayrımlarını basımevinde basımevine son baskı için en iyi şekilde oluşturulur. Yazıcınızla ticari, bunlar gibi ele sorunları dikkatle doğrulamak için her sayfasını gözden geçirin:

    • Renkleri düzgün ayrılır.

    • Nesneler üzerinde doğru kalıbı görüntülenir.

    • Renkler ve nesneleri gizlemek, üst baskı ve doğru yakalar.

    • Kenar taşması nesneleri sayfanın dışına genişletme.

    • Grafik eksik.

    • Tüm yazı tiplerini ve yazı tipi değişimi beklendiği gibi yazdırın.

  1. Dosya > Dışarı Aktar >.

  2. Dosya adı listesinde, yayın için bir ad girin.

  3. Kayıt türü listesinde, PDF’e tıklayın.

  4. Aşağıdaki için en iyi duruma getir’in yanındaki Değiştir'e tıklayın.

  5. Yayımlama seçenekleri iletişim kutusunda, en iyi duruma getirilmesi yayının gereksinimlerine eşleşen nasıl bu yayını dağıtılmış veya yazdırılmasını belirt listesinde tıklatın. Örneğin, yayını çevrimiçi provasını ve baskı kalitesi daha küçük dosya boyutu daha az önemlidir, Minimum boyuttıklatın. Yazım denetleme için PDF yazdırır ve baskı kalitesi daha dosya boyutu daha önemli ise, yüksek kaliteli yazdırma' ı tıklatın.

  6. Tüm iletişim kutusunu görüntülemek için Gelişmiş ' i tıklatın ve gerek duyduğunuz Ayarları'nı seçin.

  7. Tamam'ı tıklatın.

  8. Hemen kaydettikten sonra dosyayı Adobe Reader'da açmak istiyorsanız, PDF veya XPS olarak Yayımla iletişim kutusunda, sonra dosyayı aç onay kutusunu seçin. Yayımlama seçenekleri iletişim kutusunda Ticari Basım ' ı seçerseniz, Yayımlama sonra dosyayı aç onay kutusu kullanılamaz.

  9. Yayımla'yı tıklatın.

  10. Dosya menüsünde yayında Adobe Reader yazdırmak için Yazdır' ı tıklatın, yazdırma seçeneklerini belirleyin ve Tamam' ı tıklatın.

  1. Dosya menüsünde Yazdır’a tıklayın.

  2. Yazıcı adı listesinde, istediğiniz yazıcıyı veya istediğiniz görüntü ayarlayıcı tıklayın.

  3. Yazıcı Ayrıntılar sekmesini tıklatın, Gelişmiş yazıcı ayarları' nı tıklatın ve sonra da ayrımlarını sekmesini tıklatın.

  4. Renkler olarak yazdırma listesinde, aşağıdakilerden birini yapın:

    • Siyah beyaz bir yazıcıda yazdırmak için Bileşik Gri tonlamalı ' ı tıklatın.

    • CMYK renk yazıcı veya sağlama aygıtına yazdırmak için Bileşik CMYK ' ı tıklatın.

    • Bileşik RGB renkli yazıcıda yazdırmak için tıklatın.

  5. Çözüm listesinde, yazdırmak istediğiniz çözünürlüğü tıklatın.

    Not: Yazıcı veya yazıcı adı listede seçtiğiniz görüntü ayarlayıcı çözümleri kullanılabilir listesi bağlıdır. Bazı yazıcılar yalnızca tek bir çözünürlükte yazdırma sağlar.

  6. Sayfa ayarlar sekmesini tıklatın ve Çıkış yazdırma, Yazıcının işaretlerive Kenar taşmasıaltında istediğiniz seçenekleri seçin.

  7. Grafikler ve yazı tipi sekmesini tıklatın ve yazı tiplerini, resimlerive resimleri kırpma ve alt örnekleyinaltında istediğiniz seçenekleri seçin.

  8. Tamam'ı tıklatın.

  9. Aşağıdakilerden birini yapın:

    • Yayın için Tamam' ı tıklatın.

    • Yayını yazdırmadan bu yazdırma ayarlarını saklamak için İptal' i tıklatın.

Notlar: 

  • Yazıcının işaretleri, Kenar taşmaları ve kenar taşması işaretleri sayfanın dışına yazdırılır. Bunları yazdırmak için kağıt boyutu yayınınız için ayarladığınız sayfa boyutunu daha büyük olması gerekir.

  • Yalnızca bir PostScript yazıcıya yazdırırken çıkışı yazdırma altındaki seçenekler kullanılabilir.

  1. Dosya menüsünde Yazdır’a tıklayın.

  2. Yazıcı adı listesinde, istediğiniz yazıcıyı veya istediğiniz görüntü ayarlayıcı tıklayın.

    Not: Renkli PostScript yazıcınız yoksa, yazıcı sürücüsü ticari basım için genel renk PS ayarlayabilirsiniz. Daha fazla bilgi için yazıcı sürücüsü ticari basım için genel renk PS yüklemekonusuna bakın.

  3. Yazıcı Ayrıntılar sekmesini tıklatın, Gelişmiş yazıcı ayarları' nı tıklatın ve sonra da ayrımlarını sekmesini tıklatın.

  4. Renkler olarak yazdırma listesinde ayrımlarınıtıklatın.

  5. Bu kalıplar listesinde, aşağıdakilerden birini yapın:

    • Tüm tanımlı mürekkepler (Araçlar menüsü, Ticari Basım Araçları alt menüsü, Renkli baskı komutu) yayında tanımladığınız her mürekkep için nokta rengini veya işlem rengi bir kalıba yazdırmak için tıklatın.

    • Bir yayında kullanılan tanımlı her mürekkep için nokta veya işlem rengi kalıba yazdırmak için kullanılan mürekkepler ' i tıklatın.

    • Yalnızca işleme renkli levhaları yazdırmak ve tüm tanımlı renkleri işleme renkleri yazdırma sırasında dönüştürmek için noktayı işleme Dönüştür ' ü tıklatın.

  6. Kullanılmayan işleme renkleri için Publisher baskı kalıpları önlemek için Boş levhaları yazdırma onay kutusunu seçin.

  7. Çözüm listesinde, yazdırmak istediğiniz çözünürlüğü tıklatın.

    Not: Yazıcı veya yazıcı adı listede seçtiğiniz görüntü ayarlayıcı çözümleri kullanılabilir listesi bağlıdır. Bazı yazıcılar yalnızca tek bir çözünürlükte yazdırma sağlar.

  8. Sayfa ayarlar sekmesini tıklatın ve Çıkış yazdırma, Yazıcının işaretlerive Kenar taşmasıaltında istediğiniz seçenekleri seçin.

  9. Grafikler ve yazı tipi sekmesini tıklatın ve yazı tiplerini, resimlerive resimleri kırpma ve alt örnekleyinaltında istediğiniz seçenekleri seçin.

  10. Tamam'ı tıklatın.

  11. Aşağıdakilerden birini yapın:

    • Yayın için Tamam' ı tıklatın.

    • Yayını yazdırmadan bu yazdırma ayarlarını saklamak için İptal' i tıklatın.

Notlar: 

  • Yazıcının işaretleri, Kenar taşmaları ve kenar taşması işaretleri sayfanın dışına yazdırılır. Bunları yazdırmak için kağıt boyutu yayınınız için ayarladığınız sayfa boyutunu daha büyük olması gerekir.

  • Yalnızca bir PostScript yazıcıya yazdırırken çıkışı yazdırma altındaki seçenekler kullanılabilir.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×