Paylaşma ve birlikte yazma

Değişiklikleri izleme

Word’de değişiklikleri izleme

Değişiklikleri İzle seçeneğini açmak, size ve çalışma arkadaşlarınıza kolayca fark edilen değişiklikler yapma olanağını sunar. Değişiklikler, gözden geçirebildiğiniz öneriler gibidir ve bunları kaldırabilir ya da kalıcı hale getirebilirsiniz.

Duyurular ile büyük bir etki bırakın

İpucu: Video sizin dilinizde değil mi? Kapalı Açıklamalı Altyazı Kapalı açıklamalı altyazılar düğmesi seçeneğini kullanmayı deneyin.

Değişiklikleri İzle özelliğini açma ve kapatma

  • Gözden geçir sekmesinde izleme 'ye gidin ve Değişiklikleri İzle'yi seçin.

    Izleme panelindeki değişiklikleri izleme

    • Değişiklikleri Izleme açık olduğunda, silmeler üstü çizili olarak işaretlenir ve eklemeler alt çizgiyle işaretlenir. Farklı yazarların değişiklikleri farklı renklerle gösterilir.

    • Değişiklikleri Izle kapalı olduğunda, Word değişiklikleri işaretlemeyi durdurur, ancak değişikliklerinizi kabul edene veya reddetene kadar belgede kalır.

Not: Değişiklikleri İzle özelliği kullanılamıyorsa, belge korumasını kapatmanız gerekebilir. Düzenlemeyi kısıtlamak> gözden geçir 'e gidin ve sonra Korumayı Durdur'u seçin. (Belge parolasını sağlamanız gerekebilir.)

İzlenen değişiklikleri veya açıklamaları gizleme veya gösterme

Tüm değişiklikleri satır içinde görüntüleme

Word varsayılan olarak, silinenler ve açıklamalar belgenin kenar boşluklarında balonlarda görüntülenir. Bununla birlikte, balon içinde göstermek yerine açıklamaları satır içinde ve tüm silinenleri üstü çizili olarak göstermek için görüntüyü değiştirebilirsiniz.

  1. Gözden geçir sekmesinde izleme'ye gidin.

  2. Işaretlemeyi göster 'ı seçin.

    Izleme panelinde Işaretlemeyi gösterme

  3. Balonlar üzerine gelin ve tüm düzeltmeleri satır içinde göster'i seçin.

Satır içi açıklamaları ekran Ipucu olarak görüntüleme.

  • İşaretçiyi belgedeki bir açıklamanın üzerine getirin. Açıklama, Ekran İpucunda görüntülenir.

    Ekran Ipucunda satır içi açıklama

Değişiklikleri düzenleme türüne veya gözden geçirene göre görüntüleme

  1. Gözden geçir sekmesinde izleme 'ye gidin ve işaretlemeyi göster'i seçin.

    Izleme panelinde Işaretlemeyi gösterme

  2. Şunlardan birini yapın:

    • Görüntülemek istediğiniz değişiklik türünü seçin.

      Örneğin, açıklamalar, eklemeler ve silmelerveya biçimlendirme'yi seçin. Öğenin yanındaki onay işareti öğenin seçildiğini gösterir.

      Biçimlendirme listesi seçeneklerini göster

      Önemli: Bir işaretleme türünü İşaretlemeyi Göster menüsünde temizleyerek gizleseniz bile, belge siz veya gözden geçiren tarafından her açıldığında işaretleme otomatik olarak gösterilir.

    • Belirli kişilerinüzerine gelin ve sonra değişikliklerini ve açıklamalarını göstermek istediğiniz gözden geçirenlerin adlarının yanında bulunanlar dışındaki tüm onay kutularını temizleyin.

      Not: Listedeki tüm gözden geçirenlerin onay kutularını seçmek veya temizlemek için tüm gözden geçirenler'i seçin.

Belirli gözden geçirenlerin değişikliklerini ve açıklamalarını görüntüleme

Düzenleyiciler veya gözden geçirenler çoğunlukla belgenin değişiklikler birleştirildikten sonraki halini görmek ister. Bu yordam düzenleyiciye veya gözden geçirene belgenin değişikliklerle birlikte nasıl göründüğüne bakma fırsatı verir.

  1. Gözden geçirme Review Için> Izlemeye gidin> görüntüleyin.

      Tüm Işaretlemeler için değişiklikleri izleme

  2. İstediğiniz seçeneği belirleyin:

    • Kenar boşluğunda kırmızı bir çizgi ile gösterilen değişiklikleri gözden geçirmek için Basit İşaretleme’yi seçin.

    • Değişikliklerin ayrıntılı görünümü için Tüm İşaretlemeler’i seçin.

    • Tüm önerilen değişiklikleri kalıcı hale getirmeniz durumunda belgenin nasıl görüneceğine ilişkin bir önizleme için İşaretleme Yok’u seçin.

    • Özgün belgenin tüm önerilen değişiklikler kaldırıldığındaki halini görüntülemek için Özgün’ü seçin.

Yazdırırken izlenen değişiklikleri ve açıklamaları gizleme

Değişikliklerin gizlenmesi, bu değişiklikleri belgeden kaldırmaz. Belgenizden işaretlemeyi kaldırmak için, değişiklikler grubundaki kabul et ve Reddet komutlarını kullanın.

  1. Tüm sayfaları yazdır> dosya > yazdırma > ayarları 'na gidin.

  2. Belge bilgilerialtında, onay işaretini temizlemek Için işaretlemeyi Yazdır 'ı seçin.

    Işaretlemeyi yazdır seçeneği

İzlenen değişiklikleri ve açıklamaları gözden geçirme

İzlenen değişikliklerin özetini gözden geçirme

Gözden geçirme bölmesi 'ni kullanarak tüm izlenen değişikliklerin belgenizden kaldırıldığından emin olun. Gözden Geçirme Bölmesi’nin üstündeki özet bölümü, belgenizde kalan izlenen değişikliklerin ve açıklamaların tam sayısını gösterir.

Gözden Geçirme Bölmesi ayrıca bir açıklama baloncuğunun içine sığmayan uzun açıklamaları okumanıza imkan verir.

Not: Belge veya açıklama baloncuklarından farklı olarak Gözden Geçirme Bölmesi belgenizde değişiklik yapmanın en iyi yolu değildir. Metin ya da açıklamaları silmek veya diğer değişiklikleri yapmak için Gözden Geçirme Bölmesi’ni kullanmak yerine, tüm düzenleme değişikliklerini belgede gerçekleştirin. Değişiklikler, Gözden Geçirme Bölmesi’nde görünür.

  1. Gözden geçir sekmesinde izleme 'ye gidin ve Gözden geçirme bölmesi'ni seçin.

    Izleme bölmesinde gözden geçirme bölmesi

  2. Aşağıdakilerden birini yapın:

    • Ekranınızın yanındaki Özeti görüntülemek için Gözden geçirme bölmesi dikey'i seçin.

    • Özetini ekranınızın alt kısmında görüntülemek için Gözden geçirme bölmesi yatay'ı seçin.

Varsayılan olarak, gözden geçirme bölmesi belgede toplam kaç düzeltme olduğunu gösterir. Değişikliklerin sayısını ve türünü görmek için, düzeltme sayısının yanındaki karları seçin.

Ayrıntılı düzeltmelerle gözden geçirme bölmesi

Sırayla izlenen değişiklikleri gözden geçirme

  1. Belgenin başında tıklayın veya dokunun.

  2. Gözden geçir sekmesinde değişiklikler'e gidin.

  3. Kabul et veya Reddet'i seçin. Değişiklikleri kabul ettiğinizde veya reddettiğinizde Word sonraki değişikliğe geçer.

    Değişiklikler paneli

  4. Belgenizde başka izlenen değişiklik veya açıklama olmayacak şekilde işlemi yapın.

İpucu: Belgedeki değişiklikleri kabul veya reddetmeksizin gözden geçirmek için sonraki veya önceki 'yi seçin.

Tek bir değişikliği kabul etme veya reddetme

Dizideki değişiklikler arasında gezinmek yerine, tek bir değişikliği kabul edebilir veya reddedebilirsiniz. Değişikliği kabul ettiğinizde veya reddettiğinizde Word belgede sonraki değişikliğe geçmeyecektir.

  • Değişikliği sağ tıklatın ve kabul et veya Reddet seçeneğini belirtin.

    Değiştirme

Değişiklikleri düzenleme türüne veya belirli bir gözden geçirene göre gözden geçirme

  1. Belgenin başında tıklayın veya dokunun.

  2. Gözden geçir sekmesinde izleme'ye gidin.

    Izleme panelinde Işaretlemeyi gösterme

  3. Işaretlemeyi göster listesinde aşağıdakilerden birini yapın:

    • Gözden geçirmek istediğiniz değişiklik türlerinin yanlarındaki tüm onay kutularını temizleyin.

    • Belirli kişilerinüzerine gelin ve değişiklikleri görmek istediğiniz gözden geçirenlerin adlarının yanında bulunan tüm onay kutularını temizleyin veya listedeki tüm Gözden geçirenlerin onay kutularını seçin veya temizleyin.

  4. Gözden geçir sekmesinde değişiklikler'e gidin.

  5. Kabul et veya Reddet'i seçin. Değişiklikleri kabul ettiğinizde veya reddettiğinizde Word sonraki değişikliğe geçer.

    Değişiklikler paneli

  6. Belgenizdeki tüm değişiklikleri gözden geçirene kadar bu işlemi yapın.

Tüm değişiklikleri tek seferde kabul etme

  1. > değişiklikleri gözden geçir 'e gidin .

  2. Kabul et listesinde tüm değişiklikleri kabul et veya tüm değişiklikleri kabul et ve İzlemeyi Durdur'u seçin.

    Tüm değişiklikleri kabul et

Tüm değişiklikleri tek seferde kabul etme veya reddetme

  1. Gözden geçir sekmesinde değişiklikler'e gidin.

  2. Aşağıdakilerden birini yapın:

    • Kabul et açılan listesinde tüm değişiklikleri kabul et'i seçin.

    • Reddet açılan listesinde Tüm Değişiklikleri Reddet'i seçin.

      Tüm Değişiklikleri Reddet

Açıklamaları silme

  1. Açıklamayı seçin.

  2. Gözden geçir sekmesinde açıklamalaragidin ve Sil'i seçin.

    Açıklama silme düğmesi

  3. Başka bir yoruma gitmek için sonraki veya önceki düğmesini tıklatın.

Tüm açıklamaları silme

  1. Açıklamayı seçin.

  2. Gözden geçir sekmesinde açıklamalaragidin.

  3. Sil açılan listesinde belgedeki tüm açıklamaları Sil'i seçin.

    Tüm açıklamaları silme
     

Word öğrenme kılavuzu 'nda bu birlikteçalışmayı indirerek Word 'de değişiklikleri ve diğer Işbirliği özelliklerini izleyin.

İzlenen değişiklikler etkinleştirildiğinde Word, belgenin yazarları tarafından yapılan değişiklikleri işaretler. Bu, başka yazarlarla birlikte çalışırken hangi yazarların belirli bir değişiklik yaptığını görebileceğiniz durumlarda kullanışlıdır.

Değişiklikleri İzle özelliğini açma

  • Gözden geçir sekmesinde Değişiklikleri İzle'yi açın.

    Değişiklikleri İzle özelliğini açma vurgulanmış

Word, kenar boşluğunda bir çizgi görüntüleyerek belgedeki değişiklikleri gösterir. Tüm İşaretlemeler görünümüne geçerseniz, değişiklikleri satır içinde ve balonlarda görürsünüz.

Kenar boşluğunun yanında İşaretleme vurgulanmış

Kimse açıklama eklediğinde, bir balonda gösterilir.

Kenar boşluğundaki açıklama vurgulanmış

Değişiklikleri satır içinde görüntüleme

Balon yerine satır içi değişiklikleri görmek için aşağıdakileri yapın:

  1. Gözden geçir sekmesinde işaretleme seçenekleri 'ni seçin

  2. Balonlar üzerine gelin ve tüm düzeltmeleri satır içinde göster'i seçin.

    Tüm satır içi düzeltmeleri göster vurgulanmış

Değişiklikleri İzle özelliğini açık tutma

Diğerlerinin değişiklikleri Izle özelliğini kapatmasını önleyecek şekilde değişiklikleri izle seçeneğini kapatın.

Önemli: Değişiklikleri kabul etmeye veya reddetmeye hazır olduğunuzda Değişiklikleri İzle özelliğini kapatabilmek için, parolayı anımsayacağınızdan emin olun.

Değişiklikleri İzle özelliğini parolayla kilitleme

  1. Araçlar menüsünde belgeyi korur'i seçin.

  2. Korumaaltında, belgeyi koruyarak'yı seçin ve izlenen değişiklikleri seçin

    Koruma bölümü vurgulanmış

  3. Parola kutusuna bir parola girin ve Tamam 'ıseçin.

  4. Parolanızı yeniden girin ve Tamam 'ıseçin.

İzlenen değişiklikler kilitli olduğunda, değişiklik izlemeyi kapatamaz ve değişiklikleri kabul edemez veya reddedemezsiniz.

İzlenen Değişikliklerin kilidini açma

  1. Araçlar menüsünde belgeyi korur'i seçin.

  2. Korumaaltında, belgenin korunmasınıkaldır seçimini kaldırın.

  3. Parolanızı girin ve Tamam 'ıseçin.

Değişiklikleri izle açık olmaya devam eder, ancak değişiklikleri kabul edebilir ve reddedebilirsiniz.

Değişiklikleri İzlemeyi Kapatma

  • Gözden Geçir sekmesinde Değişiklikleri İzle'yi kapatın.

Word yeni değişikliklerin işaretlenmesini durdurur, ancak daha önce izlenmiş olan tüm değişiklikler belgede kalır. Daha fazla bilgi için bkz .

İzlenen değişiklikleri açma veya kapatma

İzlenen değişiklikler etkinleştirildiğinde Word, belgenin yazarları tarafından yapılan değişiklikleri işaretler. Bu, başka yazarlarla birlikte çalışırken hangi yazarların belirli bir değişiklik yaptığını görebileceğiniz durumlarda kullanışlıdır.

  1. Düzenlemek istediğiniz belgeyi açın.

  2. Gözden geçir sekmesinde, izlemealtında , değişiklikleri izle düğmesini seçerek değişiklikleri izle 'yi seçin.

    Gözden Geçir sekmesi, İzleme grubu

    İpuçları: 

    • Gözden geçirenlerin her birinin değişiklikleri farklı bir renkte görüntülenir. Sekizden fazla gözden geçiren varsa, Word renkleri yeniden kullanır.

    • Kendi izlenen değişikliklerinizi belirli bir renge atamak için, Word menüsünde Tercihler'ı seçin ve ardından çıktı ve paylaşım'nın altında Değişiklikleri İzle Word İzlenen Değişiklikler Tercihler düğmesi 'yı seçin. Renk kutusunda, isteğiniz rengi seçin.

    • Gözden geçiren kişinin adı, değişikliğin yapıldığı tarih ve saat ve yapılan değişikliğin türü de (örneğin, Silindi) her değişikliğin balonlar işaretlemesinde görünür. İşaretleme balonlarını görüntülemiyorsanız, bu bilgiler bir değişiklik üzerinde beklediğiniz zaman görünür.

    • Araçlar > Değişiklikleri İzle menüsündeki Değişiklikleri Vurgula seçenekleri (Değişiklikleri ekranda vurgula, Değişiklikleri yazdırılan belgede vurgula) ve Gözden Geçirme sekmesi açılır menüsündeki seçenekler (Son Gösterme Biçimlendirmesi, Son, Özgün Gösterme Biçimlendirmesi, Orijinal) kaydedilen ayarlar değildir. Belgeyi yeniden açtığınızda, izlenen değişikliklerin görüntülenmesini istemiyorsanız, değişiklikleri kabul etmeniz veya reddetmeniz gerekir. Düzeltmelerin kaydını isterseniz, değişiklikleri kabul veya reddetmeden önce belgenin bir kopyasını kaydedin.

İzlenen değişiklikleri veya açıklamaları türüne veya gözden geçiren kişiye göre görüntüleme

Bir belgenin açıklamalarını, biçimlendirmesini, eklemelerini ve silmelerini gösterip gizleyebilir veya yalnızca seçtiğiniz gözden geçirenlerin açıklamalarını görüntüleyebilirsiniz.

  • Gözden geçir sekmesinde izleme'ye gidin

  • Işaretlemeyi göster açılan listesinde istediğiniz seçeneği belirtin.

    Gözden Geçir sekmesi, İzleme grubu

    İpucu: Sağ kenar boşluğunda izlenen değişikliklerin veya açıklamaların göründüğü alanın arkasında gölgeli arka plan görüntülemek için Biçimlendirmeyi Göster açılır menüsünden, İşaretleme Alanı Vurgusu’nu seçin. Bu gölgeli alan, belge metnini izlenen değişikliklerden veya açıklamalardan ayırmaya yardımcı olmak için aynı zamanda belgenizle birlikte yazdırılır.

Balonlardaki izlenen değişiklikleri kapatma

Varsayılan olarak, eklemeler, silmeler, açıklamalar, gözden geçiren kişinin adı ve zaman damgası, belgenizin kenar boşluklarında beliren balonlar içinde görüntülenir. Ayarlarınızı, belgenin gövdesinde izlenen değişiklikleri görüntülemek üzere değiştirebilirsiniz.

  1. Gözden geçir > Izlemeyegidin, işaretlemeyi göster açılır menüsünde Tercihler'i seçin.

    Gözden Geçir sekmesi, İzleme grubu

  2. Aşağıdakilerden birini yapın:

Kullanım amacı

Yapılması gereken

İzlenen değişiklikleri balonlar yerine belgenin gövdesinde görüntüleme

Değişiklikleri görüntülemek için balonları kullan onay kutusunu temizleyin.

Gözden geçiren kişinin adını ve tarih ve saat damgasını balonlarda gizleme

Gözden geçiren, zaman damgası ve eylem düğmelerini dahil et onay kutusunu temizleyin.

Not: Balonları devre dışıyken, açıklamalı metin ayraç içine alınır, bir renkle vurgulanır ve gözden geçiren kişinin adının baş harfleriyle tanımlanır. Belgeniz yayımlama düzeni görümünde olmadıkça, işaretçiyi açıklamalı metin üzerinde beklettiğinizde açıklamalar küçük bir açılır pencere içinde belirir.

İzlenen değişikliklerin biçimlendirmesini değiştirme

düzeltme işareti öğelerinin Word’de nasıl görüneceğini ve çalışacağını özelleştirebilirsiniz.

  1. Gözden geçir sekmesinde izleme'ye gidin.

  2. Işaretlemeyi göster açılan listesinde Tercihler'i seçin.

    Gözden Geçir sekmesi, İzleme grubu

  3. İstediğiniz seçeneği belirtin. Aşağıdaki tabloda sık kullanılan bazı biçimlendirme seçenekleri listelenmiştir.

Kullanım amacı

Bunu yapın

Word'ün değişiklikleri tanımlamak için kullandığı rengi ve diğer biçim özelliklerini değiştirme

İşaretleme altında, açılır menülerde istediğiniz biçimlendirme seçeneklerini belirleyin.

Silinen metni görüntülemeden silmeleri gösterme

İşaretlemealtında, silme açılır menüsünde # veya ^seçeneğini belirleyin.

Silinmiş metin # veya ^ karakteriyle değiştirilir.

değiştirilen çizgiler görünüşünden sonra

İşaretleme altında, Değiştirilen satırlar ve Renkler açılır menülerinde, istediğiniz seçenekleri belirleyin.

Taşınan metni izleme

Taşımalar'ın altında, taşımaları Izle'yi ve taşınan kaynak, taşınanve renk açılır menülerinde istediğiniz seçenekleri belirleyin.

Word’ün tablo hücrelerinde yapılan değişiklikleri işaretlemek için kullandığı rengi değiştirme

Tablo hücresi vurgulama altında, Eklenen hücreler, Silinen hücreler, Birleştirilmiş hücreler ve Hücreleri böl açılır menülerinde, istediğiniz seçenekleri belirleyin.

İzlenen değişiklikleri ve açıklamaları gözden geçirme

İzlenen her değişikliği gözden geçirip sırayla kabul veya reddedebilir, tüm değişiklikleri bir kerede kabul veya reddedebilir, tüm açıklamaları bir kerede silebilir veya belirli bir gözden geçiren kişinin oluşturduğu öğeleri inceleyebilirsiniz.

  1. Belgede düzeltme işaretleri görünmüyorsa, Araçlar menüsünde Değişiklikleri İzle'Nin üzerine gelin, Değişiklikleri Vurgula'Yı seçin ve sonra Değişiklikleri ekranda vurgula onay kutusunu seçin.

  2. Aşağıdakilerden birini yapın:

Kullanım amacı

Gözden Geçir sekmesinde bunu yapın

Sonra bunu yapın

Sonraki değişikliği gözden geçirme

Değişiklikler'In altında İleri 'yi seçin

Kabul et veya Reddet'i seçin.

Önceki değişikliği gözden geçirme

Değişiklikler'In altında önceki 'yi seçin

Kabul et veya Reddet'i seçin.

Bir kerede tüm değişiklikleri kabul etme

Değişiklikler'in altında, kabul et 'in yanındaki oku seçin

Belgedeki tüm değişiklikleri kabul et 'iseçin.

Bir kerede tüm değişiklikleri reddetme

Değişiklikler'In altında Reddet 'in yanındaki oku seçin

Belgedeki tüm değişiklikleri Reddet 'iseçin.

Bir kerede tüm açıklamaları silme

Açıklamalar'ın altında, Sil 'in yanındaki oku seçin

Belgedeki tüm açıklamaları Sil 'iseçin.

Belirli bir gözden geçiren tarafından oluşturulan öğeleri gözden geçirme

İzlemealtında işaretlemeyi göster 'i seçin

Gözden Geçirenler üzerine gelin ve değişikliklerini gözden geçirmek istediğiniz gözden geçiren kişinin adının yanındaki hariç, tüm onay işaretlerini temizleyin.

Listedeki tüm gözden geçirenlerin onay kutularını seçmek veya temizlemek için tüm gözden geçirenler'i seçin.

Not: İşaretçiyi izlenen bir değişikliğin üzerinde beklettiğinizde, yazarın adını, değişikliğin tarih ve saatini, yapılan değişikliğin türünü gösteren bir ekran ipucu görüntülenir.

İzlenen değişiklikleri yazdırma

İzlenen değişiklikleri, belgenin yazdırılan bir kopyasına eklemek yararlı olabilir.

  1. Yazdırmak istediğiniz izlenen değişiklikleri içeren belgeyi açın.

  2. Dosya menüsünde Yazdır'ı seçin.

  3. & sayfaları kopyalar açılır menüsünde Microsoft Word 'üseçin.

    İpucu: & sayfaları kopyalar açılır menüsünü görmüyorsanız, Yazıcı açılır menüsünün sağındaki mavi aşağı bakan oku seçin.

  4. Yazdırılacak açılır menüsünde, işaretlemeyi gösteren belge'yi seçin.

Değişiklikleri İzle özelliğini açma

Web için Word 'Ü, belge üzerinde çalışan tüm kullanıcıların değişikliklerini izlemek veya yalnızca değişikliklerinizi izlemek üzere ayarlayabilirsiniz. 

  1. Gözden geçir sekmesinde izleme'ye gidin.

  2. Değişiklikleri İzle açılan listesinde aşağıdakilerden birini yapın:

    • Yalnızca belgede yaptığınız değişiklikleri izlemek için yalnızca mayın'i seçin.

        Yalnızca mayın için değişiklikleri Izle özelliğini açın.

    • Belgedeki değişiklikleri tüm kullanıcılar tarafından izlemek için herkeseseçeneğini belirleyin.

      Herkes Için değişiklikleri Izle özelliğini açma.

Değişiklikleri İzlemeyi Kapatma

  1. Gözden geçir sekmesinde izleme'ye gidin.

  2. Değişiklikleri İzle açılan listesinde kapalıöğesini seçin.


    Değişiklikleri Izle özelliğini kapatın.

Değişiklikleri gözden geçirme, kabul etme veya reddetme

Sırayla izlenen her değişikliği gözden geçirebilir ve değişikliği kabul veya reddetmemeye karar verebilirsiniz.

  1. Belgenin başında tıklayın veya dokunun.

  2. Gözden geçir sekmesinde izleme'ye gidin.

  3. Kabul et veya Reddet'i seçin. Değişiklikleri kabul ettiğinizde veya reddettiğinizde Word sonraki değişikliğe geçer.

    Kabul et, Reddet, önceki ve sonraki komutlarını içeren izleme bölmesi.

    İpucu: Belgedeki değişiklikleri kabul veya reddetmeksizin gözden geçirmek için sonraki veya önceki'yi seçin.

  4. Belgenizdeki tüm değişiklikleri gözden geçirene kadar bu işlemi yapın.

Tek bir değişikliği kabul etme veya reddetme

Dizideki değişiklikler arasında gezinmek yerine, tek bir değişikliği kabul edebilir veya reddedebilirsiniz. Değişikliği kabul ettiğinizde veya reddettiğinizde Word belgede sonraki değişikliğe geçmeyecektir.

  • Değişikliği sağ tıklatın ve kabul et veya Reddet seçeneğini belirtin.

    Değişikliği kabul etmek veya reddetmek için sağ tıklatın.

İPad için Word 'de değişiklikleri izleme

Değişiklik izlemeyi etkinleştirme veya devre dışı bırakma

  1. Gözden geçir sekmesine dokunun.

  2. Değişiklikleri İzle özelliğini açmak veya kapatmak için Değişiklikleri İzle 'nin yanındaki denetime dokunun.

    Değişiklik izlemeyi etkinleştirme veya devre dışı bırakma

İzlenen değişiklikleri veya açıklamaları gizleme veya gösterme

İşaretlemeyi gösterme veya gizleme
  1. Gözden geçir sekmesinde gözden geçir için görüntüle simgesine dokunun.

    Gözden geçirme için görüntüleme

  2. Gözden geçirme Için görüntüle listesinde, istediğiniz seçeneğe dokunun:

    • Tüm biçimlendirme (satır içi) izlenen değişikliklerin satır içinde görülüp görülmediği son belgeyi gösterir

    • Hiçbir işaretleme , izlenen değişiklik yapılmadan son belgeyi gösterir

    • Özgün belge, izlenmiş değişiklik olmadan özgün belgeyi gösterir

Türe göre izlenen değişiklikleri gösterme
  1. Gözden geçir sekmesinde gözden geçir için görüntüle simgesine dokunun.

  2. Gözden geçirme Için görüntüle listesinde işaretlemeyi göster'e dokunun.

    Kaynak atama resmi

  3. Işaretlemeyi göster listesinde, istediğiniz seçeneğe dokunun:

    • Mürekkep , belgede dijital mürekkepsiz yapılan tüm işaretleri gösterir veya gizler.

    • Eklenenler & silme eklenmiş veya silinmiş metinleri gösterir veya gizler.

    • Biçimlendirme , biçimlendirme değişikliklerini gösterir veya gizler.

    • Balonlarda düzeltmeleri göster , balonlarda sağ kenar boşluğunda değişiklikleri gösterir.

    • Yalnızca balondaki biçimlendirmenin gösterilmesini göster balonlarda yalnızca biçimlendirme değişikliklerini gösterir ve diğer değişiklikleri satır içi izleme olarak korur.

Gözden geçiren kişiye göre izlenen değişiklikleri gösterme

Belge için birden fazla gözden geçiren varsa, Word tüm değişiklikleri varsayılan olarak gösterecektir. Ancak yalnızca belirli görüntüleyenler tarafından yapılan değişiklikleri göstermeyi seçebilirsiniz.

  1. Gözden geçir sekmesinde gözden geçir için görüntüle simgesine dokunun.

  2. Gözden geçirme Için görüntüle listesinde işaretlemeyi göster'e dokunun.

  3. Işaretlemeyi göster listesinde Gözden geçirenler'e dokunun.

  4. Diğer yazarlar listesinde, değişikliklerini görmek istediğiniz gözden geçirenlerin adlarına dokunun veya tüm gözden geçirenler'e dokunun.

Değişiklikleri ve açıklamaları gözden geçirme, kabul etme veya reddetme

Değişiklikleri kabul etme
  1. Belgede seçmek için iki kez iki kez dokunun.

  2. Gözden geçir sekmesinde kabul et simgesine dokunun.

    Değişiklikleri kabul et menüsü

  3. Aşağıdakilerden birini yapın:

    • Değişikliği kabul etmek ve belgedeki bir sonraki değişikliğe gitmek için kabul et & kabul et 'e dokunun.

    • Seçili değişikliği kabul et, eklemeyi kabulet veyadeğişikliği kabul et, Contextually türüne göre tanımlanmış ve belgedeki bir sonraki değişikliğe geçme

    • Görünen tüm değişiklikleri kabul etmek için gösterilen tüm değişiklikleri kabul et öğesine dokunun, ancak gizlenen değişiklikleri değil. Örneğin, yalnızca belirli bir gözden geçirenin yaptığı değişiklikleri görüntülüyorsanız, gösterilenleri kabul et düğmesi yalnızca bu gözden geçirenin yaptığı değişiklikleri kabul eder.

    • Belgedeki tüm değişiklikleri kabul etmek için tümünü kabul et 'e dokunun.

    • Belgedeki tüm değişiklikleri kabul etmek ve değişiklikleri Izle özelliğini kapatmak için, Izlemeyi durdur & tümünü kabul et 'e dokunun.

  4. Başka bir değişikliğe gitmek veya reddetmek için, önceki veya sonraki simgesine dokunun.

Değişiklikleri reddetme
  1. Belgede seçmek için iki kez iki kez dokunun.

  2. Gözden geçir sekmesinde Reddet simgesine dokunun.

    Değişiklikleri Reddet menüsü

  3. Aşağıdakilerden birini yapın:

    • Değişikliği reddetmek ve belgede sonraki değişikliğe gitmek için reddet & sonrakine git 'e dokunun.

    • Seçili değişikliği reddetmek, ekleme Işlemini Reddet veya değişikliği reddetmek için silme Işlemini Reddet, eklemeyi Reddetveya Değişikliği Reddet 'e dokunun.

    • Görünen tüm değişiklikleri reddetmek, ancak gizlenmiş değişiklikleri reddetmek için, Tüm gösterilen Reddet 'e dokunun. Örneğin, yalnızca belirli bir gözden geçirenin yaptığı değişiklikleri görüntülüyorsanız, Tüm gösterilen değişiklikleri Reddet 'e dokunduğunuzda yalnızca bu gözden geçirenin yaptığı değişiklikleri reddeder.

    • Belgedeki tüm değişiklikleri reddetmek için Tümünü Reddet 'e dokunun.

    • Belgedeki tüm değişiklikleri reddetmek ve değişiklikleri Izle özelliğini kapatmak için tüm & Izlemeyi durdur 'a dokunun.

  4. Başka bir değişikliğe gitmek veya reddetmek için, önceki veya sonraki simgesine dokunun.

Açıklamaları silme
  1. Belgede seçmek için iki kez dokunun.

  2. Gözden geçir sekmesine dokunun.

    Gözden geçir sekmesi açıklamaları menüsü

  3. Açıklamayı silmek için Sil simgesine dokunun veya Sil listesi görüntülenene kadar Sil simgesini basılı tutun ve aşağıdakilerden birini yapın:

    • Yalnızca seçili açıklamayı silmek için Sil 'e dokunun.

    • Belgedeki tüm açıklamaları silmek için Tümünü Sil 'e dokunun.

  4. Silmeden başka bir açıklamaya gitmek için, önceki veya sonraki simgesine dokunun.

İPhone için Word 'de değişiklikleri izleme

Değişiklik izlemeyi etkinleştirme veya devre dışı bırakma

  1. Şeridi açmak için üstteki kalem simgesine dokunun.

  2. Gözden geçir sekmesine dokunun.

    Gözden Geçir sekmesi

  3. Değişiklikleri İzle özelliğini açmak veya kapatmak için Değişiklikleri İzle 'nin yanındaki denetime dokunun.

    Değişiklik izlemeyi etkinleştirme veya devre dışı bırakma

İşaretlemeyi gösterme veya gizleme

  1. Gözden geçir sekmesinde gözden geçir'e dokunun.

    Gözden geçirme için görüntüleme

  2. İstediğiniz seçeneğe dokunun:

    • Tüm biçimlendirme (satır içi) izlenen değişikliklerin satır içinde görülüp görülmediği son belgeyi gösterir

    • Hiçbir işaretleme , izlenen değişiklik yapılmadan son belgeyi gösterir

    • Özgün belge, izlenmiş değişiklik olmadan özgün belgeyi gösterir

Türe göre izlenen değişiklikleri gösterme
  1. Gözden geçir sekmesinde gözden geçir'e dokunun.

  2. Işaretlemeyi göster'e dokunun.

    Biçimlendirmeyi Göster

  3. Işaretlemeyi göster listesinde, istediğiniz seçeneğe dokunun:

    • Mürekkep , belgede dijital mürekkepsiz yapılan tüm işaretleri gösterir veya gizler.

    • Eklenenler & silme eklenmiş veya silinmiş metinleri gösterir veya gizler.

    • Biçimlendirme , biçimlendirme değişikliklerini gösterir veya gizler.

Gözden geçiren kişiye göre izlenen değişiklikleri gösterme

Belge için birden fazla gözden geçiren varsa, Word tüm değişiklikleri varsayılan olarak gösterecektir. Ancak yalnızca belirli görüntüleyenler tarafından yapılan değişiklikleri göstermeyi seçebilirsiniz.

  1. Gözden geçir sekmesinde gözden geçir'e dokunun.

  2. Işaretlemeyi göster'e dokunun.

  3. Gözden geçirenler'e dokunun.

  4. Diğer yazarlar listesinde, değişikliklerini görmek istediğiniz gözden geçirenlerin adlarına dokunun veya tüm gözden geçirenler'e dokunun.

Değişiklikleri ve açıklamaları gözden geçirme, kabul etme veya reddetme

Değişiklikleri kabul etme
  1. Belgede seçmek için iki kez iki kez dokunun.

  2. Gözden geçir sekmesinde kabul et'e dokunun.

    İzlenen değişiklikleri kabul etme

  3. Aşağıdakilerden birini yapın:

    • Değişikliği kabul etmek ve belgedeki bir sonraki değişikliğe gitmek için kabul et & kabul et 'e dokunun.

    • Seçili değişikliği kabul et, eklemeyi kabulet veyadeğişikliği kabul et, Contextually türüne göre tanımlanmış ve belgedeki bir sonraki değişikliğe geçme

    • Görünen tüm değişiklikleri kabul etmek için gösterilen tüm değişiklikleri kabul et öğesine dokunun, ancak gizlenen değişiklikleri değil. Örneğin, yalnızca belirli bir gözden geçirenin yaptığı değişiklikleri görüntülüyorsanız, gösterilenleri kabul et düğmesi yalnızca bu gözden geçirenin yaptığı değişiklikleri kabul eder.

    • Belgedeki tüm değişiklikleri kabul etmek için tümünü kabul et 'e dokunun.

    • Belgedeki tüm değişiklikleri kabul etmek ve değişiklikleri Izle özelliğini kapatmak için, Izlemeyi durdur & tümünü kabul et 'e dokunun.

Değişiklikleri reddetme
  1. Belgede seçmek için iki kez iki kez dokunun.

  2. Gözden geçir sekmesinde Reddet'e dokunun.

    İzlenen değişiklikleri reddetme

  3. Aşağıdakilerden birini yapın:

    • Değişikliği reddetmek ve belgede sonraki değişikliğe gitmek için reddet & sonrakine git 'e dokunun.

    • Seçili değişikliği reddetmek, ekleme Işlemini Reddet veya değişikliği reddetmek için silme Işlemini Reddet, eklemeyi Reddetveya Değişikliği Reddet 'e dokunun.

    • Görünen tüm değişiklikleri reddetmek, ancak gizlenmiş değişiklikleri reddetmek için, Tüm gösterilen Reddet 'e dokunun. Örneğin, yalnızca belirli bir gözden geçirenin yaptığı değişiklikleri görüntülüyorsanız, Tüm gösterilen değişiklikleri Reddet 'e dokunduğunuzda yalnızca bu gözden geçirenin yaptığı değişiklikleri reddeder.

    • Belgedeki tüm değişiklikleri reddetmek için Tümünü Reddet 'e dokunun.

    • Belgedeki tüm değişiklikleri reddetmek ve değişiklikleri Izle özelliğini kapatmak için tüm & Izlemeyi durdur 'a dokunun.

Açıklamaları silme
  1. Belgede seçmek için iki kez dokunun.

  2. Gözden geçir sekmesinde Sil'e dokunun ve aşağıdakilerden birini yapın:

    • Yalnızca seçili açıklamayı silmek için Sil 'e dokunun.

    • Belgedeki tüm açıklamaları silmek için Tümünü Sil 'e dokunun.

      Açıklamaları silme

  3. Silmeden başka bir açıklamaya gitmek için, önceki veya sonraki simgesine dokunun.

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×