Visio varsayılan çalışma klasörünü değiştirme

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Microsoft Office Visio varsayılan çalışma konumları (veya dosya yollarını) burada Visio arar ve dosyaları varsayılan olarak kaydeder, bilgisayarınızdaki klasörlerdir. Bunlar, çizimler, şablonlar, Yardım dosyaları ve eklentileri basılı tutun. Bu klasörleri Visio yükleme sırasında yapılan ve bazı durumlarda, Visio yüklendiğinde, Microsoft Windows işletim sistemine oturum kişinin kullanıcı adının üzerine ilişkilendirilir ayarlara göre kurulur.

Visio Çalışma klasörleri için normal yükleme dosya yolları şunlardır:

  • Windows 10, Windows 8.1 ve Windows 7

    • Users\< kullanıcı adı >\Documents

      Varsayılan çalışma klasörü çizimleri, özel şablonlar ve Visio ile oluşturulan dosya türleri

    • Users\< kullanıcı adı >\Documents\My şekilleri

      Özel kalıplar için varsayılan çalışma klasörü

    • Program Files\Microsoft Office\Office< sürüm >\language

      Visio ile sağlanan Yardım dosyaları, kalıplar ve şablonlar için varsayılan çalışma klasörü

      Not: Visio Visio yüklü dosyalar için bu konumdaki her zaman görünür ve Visio özel dosyaları, şablonlar veya bu konuma eklenmiş kalıplar bulmaz.

    • Users\< kullanıcı adı >\AppData\Microsoft\Addins

      COM eklentileri iletişim kutusundan eklentiler için varsayılan Gözat konumu

Bu tür dosyalar, kalıplar dışında herhangi bir düzenli olarak başka bir klasöre kullanırsanız, dosya yollarını ekleyerek varsayılan çalışma klasörünü değiştirebilirsiniz. Eklediğiniz dosyayı ek olarak yüklü çalışma klasörlerini yollardır. Varsayılan çalışma klasörünü değiştirirseniz, yine de dosyaları veya dosyaları diğer konumlara kaydetme göz atarak açabilirsiniz.

Not: Varsayılan çalışma klasörünü özel kalıplar için her zaman Şekillerim klasörüdür. Bu, açmak veya özel kalıplar kaydetmek için Kalıbı açma iletişim kutusu veya Farklı Kaydet iletişim kutusunda kullandığınızda Visio Şekillerim klasörü varsayılan olarak kullandığı anlamına gelir. Visio Şekillerim klasörü silerseniz, başka bir Visio çalışmaya bir sonraki açışınızda oluşturur. Başka bir klasöre kendi özel kalıplarınız tutmak isterseniz, dosya yolunu kalıplar metin kutusuna, aşağıda açıklandığı gibi ekleyebilirsiniz.

Klasör konumunu değiştirme

  1. Dosya > Seçenekler > Gelişmiş .

  2. Tamamen sekmesinin altına ilerleyin ve Dosya konumlarıöğesine tıklayın.

  3. Düğme resmi Gözat düğmesini tıklatın ve aşağıdakilerden birini veya birkaçını için eklemek istediğiniz konuma gidin:

    Çizimler     Bu ek çizimleri, özel şablonlar, özel kalıplar ve diğer dosya türleri konumudur. Varsayılan çalışma klasörünü yapmak için bir dosya yolunu ekleyin. Birden fazla dosya yolunu eklerseniz, ilki varsayılan çalışma klasörü olur. İlk klasörü geçici olarak kullanılamayabilir bir ağ paylaşımı gibi kullanılabilir durumda değilse, Visio listesinde bir sonraki klasöre kullanır. Bu konuma kaydedilir özelliği rapor tanımları Raporlar iletişim kutusunda kullanılabilir.

    Şablonları     Bu ek şablonları konumudur. Dosya menüsü altında Yeni alt menüde listelenen o konumlardaki, yanı sıra, başka bir kategori klasörü Çizim türü seçin penceresinde şablonları için buraya bir veya daha fazla dosya yolları ekleyin. Eklediğiniz konumların alt klasörler de listelenir.

    Kalıplar     Bu ek kalıplar konumudur. Dosya menüsü altında şekiller alt menüde listelenen o konumlardaki kalıplar için buraya bir veya daha fazla dosya yolları ekleyin. Eklediğiniz konumların alt klasörler de listelenir.

    Yardım     Bu Yardım dosyaları ek konumudur.

    Eklentileri     Bu ek eklentiler konumudur.

    Başlatma     Visio başlattıktan sonra yüklenen ve kullanılabilir durumda olan eklentiler için ek konum budur.

    Notlar: 

    • Birden çok dosya yolu noktalı virgül koyarak belirtebilirsiniz.

    • Eklediğiniz dosyayı ek olarak yüklü çalışma klasörlerini yollardır.

  4. Tamam'a iki kez tıklayın.

Klasör konumunu değiştirme

  1. Araçlar menüsünde Seçenekler'e tıklayın.

  2. Gelişmiş sekmesinde Dosya Yolları'na tıklayın.

  3. Düğme resmi Gözat düğmesini tıklatın ve aşağıdakilerden birini veya birkaçını için eklemek istediğiniz konuma gidin:

    Çizimler     Bu ek çizimleri, özel şablonlar, özel kalıplar ve diğer dosya türleri konumudur. Varsayılan çalışma klasörünü yapmak için bir dosya yolunu ekleyin. Birden fazla dosya yolunu eklerseniz, ilki varsayılan çalışma klasörü olur. İlk klasörü geçici olarak kullanılamayabilir bir ağ paylaşımı gibi kullanılabilir durumda değilse, Visio listesinde bir sonraki klasöre kullanır. Bu konuma kaydedilir özelliği rapor tanımları Raporlar iletişim kutusunda kullanılabilir.

    Şablonları     Bu ek şablonları konumudur. Dosya menüsü altında Yeni alt menüde listelenen o konumlardaki, yanı sıra, başka bir kategori klasörü Çizim türü seçin penceresinde şablonları için buraya bir veya daha fazla dosya yolları ekleyin. Eklediğiniz konumların alt klasörler de listelenir.

    Kalıplar     Bu ek kalıplar konumudur. Dosya menüsü altında şekiller alt menüde listelenen o konumlardaki kalıplar için buraya bir veya daha fazla dosya yolları ekleyin. Eklediğiniz konumların alt klasörler de listelenir.

    Yardım     Bu Yardım dosyaları ek konumudur.

    Eklentileri     Bu ek eklentiler konumudur.

    Başlatma     Visio başlattıktan sonra yüklenen ve kullanılabilir durumda olan eklentiler için ek konum budur.

    Notlar: 

    • Birden çok dosya yolu noktalı virgül koyarak belirtebilirsiniz.

    • Eklediğiniz dosyayı ek olarak yüklü çalışma klasörlerini yollardır.

  4. İki kere Tamam'ı tıklatın.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×