Visio'da makro kaydetme

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Adımları veya art arda yapın işlemlerini otomatik hale getirmek için bir makro oluşturun. Makro kaydetme için Geliştirici sekmesinde komutlardır.

Not:  Makrolar kötü amaçlarla oluşturulup kullanılabildikleri için güvenlik uyarılarını hareket geçirebilirler. Makroların riskleri ve güvenlik uyarıları için ne yapılması gerektiği konusunda daha fazla bilgi için bkz. Office dosyalarındaki makroları etkinleştirme veya devre dışı bırakma.

  1. Geliştirici sekmesinde, Makro Kaydet'e tıklayın. (Geliştirici sekmesi görünmüyorsa, “Geliştirici sekmesini gösterme” konusuna bakın.)

    Publisher Şerit Dil düğmesi

  2. Makro adı kutusuna makronun adını yazın.

  3. Kısayol tuşu kutusuna makroyu çalıştırmak için CTRL tuşuyla kullanılabilecek bir kısayol tuşu girin.

  4. Makronun saklanacağı yer: kutusunda makroyu depolamak istediğiniz belgeye tıklayın.

  5. Açıklama kutusuna makro için bir açıklama girin.

  6. Makro kaydını başlatmak için Tamam'a tıklayın.

  7. Makronuza eklemek istediğiniz eylemleri gerçekleştirin. Geliştirici sekmesinde, gerekirse Kaydı Duraklat'ı kullanın.

    Bir makro kaydettiğinizde komut ve seçeneklere tıklamak ve çizimlerdeki şekil ve nesnelerle çalışmak için fareyi kullanabilirsiniz.

  8. Makro kaydını durdurmak için, Geliştirici sekmesinde Kaydı Durdur'a tıklayın.

Ayrıca Kaydetme araç çubuğunu kullanarak makroyu duraklatabilir veya sürdürebilirsiniz.

Sonuç kodunu görüntülemek için Araçlar menüsünde Makrolar'ın üzerine gelin, Makrolar'a tıklayın, makro adına tıklayın ve ardından Düzenle'ye tıklayın.

Geliştirici sekmesini gösterme

  1. Dosya sekmesine ve ardından Seçenekler'e tıklayın.

  2. Şeridi Özelleştir'i tıklatın.

  3. Şeridi Özelleştir'in altında ve Ana Sekmeler'in altında, Geliştirici onay kutusunu seçin.

    Geliştirici sekmesi şeridin sonunda Dosya sekmesinin karşısında görünür.

Ayrıca Bkz:

Virüs içerebilecek makrolar denetle

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×