Visio'da boyutu veya şekillerin boyutlarını gösterme

Visio'da boyutu veya şekillerin boyutlarını gösterme

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Şeklin boyutlarını veya ölçülerini görmek Için, seçin ve şekiller penceresinin altındaki durum çubuğuna bakın. Genişlik, yükseklik ve açı otomatik olarak listelenir. Veya bu makalede açıklanan diğer yöntemlerden birini kullanarak boyutları görüntüleyebilirsiniz.

Boyut _Amp_ Position penceresini kullanarak bir şeklin boyutlarını veya açılarını değiştirmeyi öğrenmek Için, Boyut _amp_ Position penceresini kullanarak boyutları belirtmebölümüne bakın.

Diyagram sayfasındaki ölçüleri görüntüleme

Visio Standard kullanıyorsanız şeklin boyutlarını, şeklin yükseklik ve genişlik özelliklerine bağlı alanları kullanarak görüntüleyebilirsiniz. Alanları kullanma hakkında daha fazla bilgi Için, görüntülenen bilgileri güncel tutmak üzere alanları kullanmakonusuna bakın.

Visio Professional sürümünüz varsa, boyutları göstermek için boyut şekillerini kullanabilirsiniz. Boyut şekilleri, yapıştırıldıkları şeklin boyutlarını gösterir ve özgün şekli yeniden boyutlandırırken otomatik olarak güncelleştirilir.

Boyut şekilleri bazı şablonlarda bulunur ve tüm şablonlarda bir Boyutlandırma kalıbı açabilirsiniz:

Boyutlandırma kalıbı açmak için

  1. Şekiller penceresinde Diğer Şekiller'i tıklatın.

  2. Visio Ekleri'nin üzerine gelin, ardından Boyutlandırma-Mimari veya Boyutlandırma-Mühendislik seçeneğine tıklayın.

  3. Ölçmek istediğiniz şekle bir boyut şekli sürükleyin ve boyut şeklinin uçlarını ölçmek istediğiniz noktalara yapıştırın.

Not: Ölçü birimlerini değiştirmek için, boyut şekline sağ tıklayıp kısayol menüsünde Duyarlılık ve Birimler’e tıklayın.

Ölçüleri gösteren boyutlandırma şekilleri ile kabin şekli.

Örnek

Visio Professional sürümünüz varsa aşağıdaki yordam, boyut şekillerinin nasıl kullanılacağını gösteren bir örnekte size yardımcı olur.

Boyut şekillerini kullanmak için (bir örnek)

  1. Dosya sekmesine, Yeni'ye, Kategoriler’e ve Haritalar ve Kat Planları'na tıklayın, ardından Ev Planı'na çift tıklayın.

  2. Bahçe Aksesuarları kalıbının başlık çubuğuna tıklayıp Beton patika şeklini çizim sayfasına sürükleyin.

    Bu kalıbı veya başka kalıpları bulmak için Kalıplar seçeneğinin altındaki listeyi kaydırmanız gerekebilir.

  3. Şekli genişletmek için Beton patika şeklinin üzerindeki tutamaçları sürükleyin.

  4. Boyutlandırma - Mimari kalıbının başlık çubuğuna tıklayıp Yatay şekli patika şeklinin üstündeki çizim sayfasına sürükleyin.

    Listede bu kalıbı göremiyorsanız, Bir boyutlandırma kalıbı açmak için başlıklı önceki yordamdaki yönergeleri izleyin.

  5. Şekillerin birbirine yapıştığını gösteren yeşil kutu görünene kadar Yatay boyut şeklinin sağ tarafındaki şekil tutamacını patika şeklinin sağ kenarına sürükleyin.

  6. Yatay şeklin sol tarafındaki şekil tutamacını patika şeklinin sol kenarına sürükleyin.

  7. Boyut şeklinin sağ tarafındaki sarı dörtgeni ( Denetim tutamacı ), boyut çizgileri patika şeklinin üstünü kapatmayacak şekilde patikanın üstünde bir konuma sürükleyin.

Ne yapmak istiyorsunuz?

Şeklin genel genişliğini, yüksekliğini ve açısını görüntüleme

Şeklin içindeki şeklin genişliğini, yüksekliğini ve açısını görüntüleme

Şeklin yanındaki şeklin genişliğini, yüksekliğini ve açısını görüntüleme

Şekillerin parçalarının ölçülerini görüntüleme

Şeklin genel genişliğini, yüksekliğini ve açısını görüntüleme

  1. Çiziminizde şekli seçin.

  2. Şeklin genişliğini, yüksekliğini ve açısını görmek için durum çubuğuna bakın.

Şeklin içindeki şeklin genişliğini, yüksekliğini ve açısını görüntüleme

Yalnızca birkaç şeklin tüm ölçülerini görüntülemek istiyorsanız, metin kutuları olan şekillere hızlıca ölçü alanları ekleyebilirsiniz.

  1. Alanları eklemek istediğiniz şekle tıklayın.

  2. Ekle sekmesinin metin grubunda alan'ı tıklatın.

  3. Alan iletişim kutusunda, Kategori listesinde geometri'yi tıklatın.

  4. Alan adı listesinde, görüntülemek istediğiniz ölçüme tıklayın.

    İpucu: Sayılara fit gibi birimler eklemek Için veri biçimi'ne tıklayın ve sonra veri biçimi iletişim kutusunda yeni birimler 'i seçin.

  5. Tamam'a tıklayın.

  6. Eklemek istediğiniz her alan için bu adımları yineleyin.

    İpucu: Yükseklik ve genişliği aralarında bir x ile görüntülemek Için, şeklin metin kutusuna ilk alanı ekleyin, ardından bir boşluk yazın, xyazın, başka bir boşluk yazın ve ikinci alanı ekleyin.

Sayfanın Başı

Şeklin yanındaki şeklin genişliğini, yüksekliğini ve açısını görüntüleme

Not: Veri grafikleri özellikleri yalnızca Visio Professional ve Premium sürümlerinde kullanılabilir.

Veri grafikleri, şekillerin yüksekliğini, genişliğini ve açısını ve diğer şekil verilerini görüntülemenin hızlı bir yolunu sağlar. Bu makalede ölçümlerin nasıl görüntüleneceği açıklanır.

  1. Veri sekmesinin görüntüleme verileri grubunda veri grafikleri'ni tıklatın.

  2. Yeni veri grafiği oluştur'a tıklayın.

  3. Yeni veri grafiği Iletişim kutusunda Yeni öğe'yi tıklatın.

  4. Yeni öğe iletişim kutusunda, veri alanı listesinde diğer alanlar'ı tıklatın.

  5. Alan iletişim kutusunda, Kategori listesinde geometri'yi tıklatın.

  6. Alan adı listesinde, görüntülemek istediğiniz ölçüme tıklayın ve sonra Tamam 'atıklayın.

  7. Yeni öğe iletişim kutusunda, görüntülenen olarak , metin'e tıklayın.

  8. Ayrıntılar'ın altındaki etiket kutusuna ölçü Için bir ad (genişlik veya yükseklik gibi) yazın ve Tamam 'atıklayın.

  9. Görüntülemek istediğiniz her ölçümün adımlarını yineleyin.

  10. Yeni veri grafiği Iletişim kutusunda Tamam'ı tıklatın.

    Yeni veri grafiği, veri grafikleri galerisinde, kullanılabilir veri grafiklerialtında görünür.

  11. Belgenizdeki ölçümleri görüntülemek istediğiniz şekilleri seçin ve ardından veri grafiği galerisinde, oluşturduğunuz veri grafiğine tıklayın.

Seçilen şekillere yeni veri grafiği uygulanır.

Sayfanın Başı

Şekillerin parçalarının ölçülerini görüntüleme

Ölçüleri gösteren boyutlandırma şekilleri ile kabin şekli.

Not: Boyut şekilleri yalnızca Visio Professional ve Premium sürümlerinde kullanılabilir.

Başka şekilleri ölçmek için boyut şekillerini kullanabilirsiniz. Bir boyut şeklini ölçmek istediğiniz şekle tutkalaktardığınızda, şeklin ölçüleri boyut şeklinde görüntülenir. Özgün şekli yeniden boyutlandırdığınızda ölçüler otomatik olarak güncelleştirilir.

Birçok boyut şekli vardır ve her biri farklı bir yönü ölçer. Boyutlandırma-mühendislik kalıbı gibi kalıplara bakarak farklı boyut şekillerinin ölçmesine iyi bir fikir edinebilirsiniz.

Boyut şekillerinin nasıl çalıştığını öğrenmek Için aşağıdaki yordamda, bir giriş planındaki patika ölçmek için boyut şekillerden birinin nasıl kullanılacağı gösterilmektedir.

  1. Dosya sekmesini, Yeni'Yi, haritalar ve kat planları'nı tıklatın ve ardından giriş planı'nı çift tıklatın.

  2. Bahçe Aksesuarları kalıbının başlık çubuğuna tıklayıp Beton patika şeklini çizim sayfasına sürükleyin.

  3. Boyutlandırma-mimari kalıbının başlık çubuğuna tıklayın ve yatay boyut şeklini, patika şeklinin üst kısmındaki çizim sayfasına sürükleyin.

  4. Yatay boyut şeklinin sağ tarafındaki şekil tutamacını, bir araya gelene kadar kırmızı kutu görünene kadar, patika şeklinin sağ kenarına sürükleyin.

  5. Yatay şeklin sol tarafındaki şekil tutamacını patika şeklinin sol kenarına sürükleyin.

  6. Boyut şeklinin sağ tarafındaki sarı baklava şeklini konumlandırma şeklinin üstünde bir konuma sürükleyin; böylece boyut çizgileri patika şeklini gizlememelidir.

Not: Ölçü birimlerini değiştirmek Için, boyut şekline sağ tıklayın ve kısayol menüsünde duyarlılık & birimleri 'ne tıklayın.

Sayfanın Başı

Ne yapmak istiyorsunuz?

Şeklin genel genişliğini, yüksekliğini ve açısını görüntüleme

Şeklin alanını veya çevre ölçüsünü görüntüleme

Şeklin içindeki şeklin genişliğini, yüksekliğini ve açısını görüntüleme

Şeklin yanındaki şeklin genişliğini, yüksekliğini ve açısını görüntüleme

Şekillerin parçalarının ölçülerini görüntüleme

Şeklin genel genişliğini, yüksekliğini ve açısını görüntüleme

Seçili şeklin genişliğini, yüksekliğini ve açısını gösteren durum çubuğu.

  1. Çiziminizde şekli seçin.

  2. Şeklin genişliğini, yüksekliğini ve açısını görmek için durum çubuğuna bakın.

Şeklin alanını veya çevre ölçüsünü görüntüleme

Seçili şeklin ölçümlerini gösteren Alan ve Çevre iletişim kutusu.

Not: Şekil alanı ve çevre iletişim kutusu yalnızca Microsoft Office Visio Professional 'da kullanılabilir.

  1. Çiziminizde şekli seçin.

  2. Araçlar menüsünde Eklentiler'e tıklayın, Visio ekstraları'Na ve ardından Şekil alanı ve çevre'e tıklayın.

    Şekil alanı ve çevre iletişim kutusu açılır ve şeklin ölçülerini görüntüler.

  3. Ölçüleri farklı birimlerde görmek Için, Toplam alanı kutusunda veya Toplam çevre kutusunda istediğiniz birimleri seçin.

Sayfanın Başı

Şeklin içindeki şeklin genişliğini, yüksekliğini ve açısını görüntüleme

Metin kutusunda gösterilen şeklin yüksekliği ve genişliğinin bulunduğu dikdörtgen.

Yalnızca birkaç şeklin tüm ölçülerini görüntülemek istiyorsanız, şekillerin metin kutularına hızlıca ölçü alanları ekleyebilirsiniz. Office Visio Professional 2007 kullanıyorsanız ve birçok şeklin ölçülerini görüntülemek istiyorsanız, veri grafikleri kullanarak, bir şeklin yanındaki şeklin genişliğini, yüksekliğini ve açısını görüntülemekonusunda zaman kazanabilirsiniz.

  1. Alanları eklemek istediğiniz şekle tıklayın.

  2. Ekle menüsünde Alan’a tıklayın.

  3. Alan iletişim kutusunda, Kategori listesinde geometri'yi tıklatın.

    Şeklin metin kutusuna girilebilecek alanları gösteren Alan iletişim kutusu.

  4. Alan adı listesinde, görüntülemek istediğiniz ölçüme tıklayın.

    İpucu: Sayılara fit gibi birimler eklemek Için veri biçimi'ne tıklayın ve sonra veri biçimi iletişim kutusunda yeni birimler 'i seçin.

  5. Tamam'a tıklayın.

  6. Eklemek istediğiniz her alan için 2 ile 5 arasındaki adımları yineleyin.

    İpucu: Yükseklik ve genişliği aralarında bir x ile görüntülemek Için, şeklin metin kutusuna ilk alanı ekleyin, ardından bir boşluk yazın, xyazın, başka bir boşluk yazın ve ikinci alanı ekleyin.

Not: Bir şekli yeniden boyutlandırdığınızda alanlardaki ölçüler otomatik olarak güncelleştirilir.

Sayfanın Başı

Şeklin yanındaki şeklin genişliğini, yüksekliğini ve açısını görüntüleme

Bir veri grafiğinde genişlik, yükseklik ve açıyı gösteren çalı şekli.

Not: Veri grafikleri özellikleri yalnızca Office Visio Professional 2007 'ta kullanılabilir.

Veri grafikleri, şekillerin yüksekliğini, genişliğini ve açısını ve diğer şekil verilerini görüntülemenin hızlı bir yolunu sağlar. Bu makalede ölçümlerin nasıl görüntüleneceği açıklanır. Veri grafiklerinin tam kullanımı hakkında bilgi Için bkz: veri grafikleriyle verilerinizi geliştirme.

  1. Veri menüsünde verileri şekillerde görüntüle'ye tıklayın.

  2. Veri grafiği görev bölmesinde, Yeni veri grafiği oluşturaltında, Yeni veri grafiği'ni tıklatın.

  3. Yeni veri grafiği iletişim kutusunda, Yeni öğe'yi ve ardından metin'i tıklatın.

    veri grafiği görev bölmesi ve yeni veri grafiği iletişim kutusu.

    1. veri grafiği görev bölmesi

    2. Yeni veri grafiği komutu

    3. yeni öğe kutusu ve metin komutunu içeren Yeni veri grafiği iletişim kutusu

  4. Yeni metin iletişim kutusunda, görüntüaltında, veri alanı listesinde diğer alanlar'ı tıklatın.

  5. Alan iletişim kutusunda, Kategori listesinde geometri'yi tıklatın.

  6. Alan adı listesinde, görüntülemek istediğiniz ölçüme tıklayın ve sonra Tamam 'atıklayın.

    Veri grafiği girilebilen alanların gösterildiği Alan iletişim kutusu.

  7. Yeni metin iletişim kutusunda, Ayrıntılaraltındaki etiket kutusuna ölçümünüzün adını (genişlik, yükseklik veya açı gibi) yazın ve Tamam'ı tıklatın.

  8. Görüntülemek istediğiniz her ölçü için 3 ile 7 arasındaki adımları yineleyin.

  9. Yeni veri grafiği Iletişim kutusunda Tamam'ı tıklatın.

    Yeni veri grafiği veri grafiği görev bölmesinde veri grafiği Uygula'nın altında görünür.

  10. Belgenizdeki ölçümleri görüntülemek istediğiniz şekilleri seçin ve ardından veri grafiği görev bölmesinde, oluşturduğunuz veri grafiğine tıklayın.

Seçilen şekillere yeni veri grafiği uygulanır.

Yeni oluşturulan veri grafiğinin uygulandığı üç ağaç şekli.

Sayfanın Başı

Şekillerin parçalarının ölçülerini görüntüleme

Ölçüleri gösteren boyutlandırma şekilleri ile kabin şekli.

Not: Boyut şekilleri yalnızca Office Visio Professional 2007 'ta kullanılabilir.

Başka şekilleri ölçmek için boyut şekillerini kullanabilirsiniz. Bir boyut şeklini ölçmek istediğiniz şekle tutkalaktardığınızda, şeklin ölçüleri boyut şeklinde görüntülenir. Özgün şekli yeniden boyutlandırdığınızda ölçüler otomatik olarak güncelleştirilir.

Birçok boyut şekli vardır ve her biri farklı bir yönü ölçer. Kalıplara bakarak farklı boyut şekillerinin ölçmesine iyi bir fikir edinebilirsiniz. Aşağıdaki şekilde, boyutlandırma-mühendislik kalıbındaki şekiller gösterilmektedir.

Boyutlandırma - Mühendislik kalıbı.

Boyut şekillerinin nasıl çalıştığını öğrenmek Için aşağıdaki yordamda, bir giriş planında piyano ölçmek için boyut şekillerden birinin nasıl kullanılacağı gösterilmektedir.

  1. Dosya menüsünde Yeni'ye tıklayın, haritalar ve kat planları'Na tıklayın ve sonra da giriş planı'na tıklayın.

  2. Mobilya kalıbının başlık çubuğuna tıklayın ve Grand Piano şeklini çizim sayfasına sürükleyin.

  3. Boyutlandırma-mimari kalıbının başlık çubuğuna tıklayın ve yatay boyut şeklini piyano şeklinin üzerindeki çizim sayfasına sürükleyin.

    Üzerinde Yatay boyutlandırma şekli bulunan Kuyruklu Piyano şekli.

  4. Yatay boyut şeklinin sağ tarafındaki yeşil şekil tutamacını, liano şeklinin sağ kenarına sürükleyerek, şekillerin birbirine yapıştırıldığı kırmızı kutu görüntülenene kadar görünür.

    Piyano şekline ait tek şeklin tutamaçlarına bağlanan boyutlandırma şekli.

  5. Yatay şeklin sol tarafındaki yeşil şekil tutamacını piyano şeklinin sol kenarına sürükleyin.

    Piyano şekli üzerinde iki şeklin tutamaçlarına bağlanan boyutlandırma şekli.

  6. Boyut şeklinin sağ tarafındaki sarı baklava şeklini, liano şeklinin üstünde bir konuma sürükleyin; böylece boyut çizgileri piyano şeklini gizlememelidir.

    Uzantı çizgileri uzatılmış, bir piyano şekline bağlanmış boyutlandırma şekli.

Not: Ölçü birimlerini değiştirmek Için, boyut şekline sağ tıklayın ve kısayol menüsünde duyarlılık & birimleri 'ne tıklayın.

Sayfanın Başı

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×