Visio 'da beyin fırtınası diyagramları oluşturmak için beş harika araç

Office 365 Aboneliği, Office 2019, Office 2016, Office 2013, Office 2010

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Bu beyin fırtınası fikirlerini, daha sonra çözümleyebileceğiniz, düzenleyebileceğiniz ve devam edebileceğiniz bir kayıt oluştururken hızlı bir şekilde nasıl yakalayabilirsiniz?

Microsoft Office Visio 'da beyin fırtınası diyagramı oluşturduğunuzda, aşağıdaki çizimde olduğu gibi fikirlerinizin görsel arşivini oluşturursunuz. Diyagram temaları ve hiyerarşileri hızlı bir şekilde tanımanıza ve sıralamanızı, bu da bir ek bileşenin, Chaotic fikir üreten bir oturumdan bir eylem planı çekmesini kolaylaştırır.

Beyin fırtınası diyagramı

Bu makalede, Visio 'da beyin fırtınası diyagramı oluşturmanın beş farklı yolu açıklanmaktadır. Her yöntemin, nasıl çalışmak istediğinize bağlı olarak çekici bir yolu vardır.

Beyin fırtınası diyagramı kullanma

Beyin fırtınası diyagramı kullanmanın başlıca iki yolu vardır. İlki, ana fikrle başlayıp ilgili konuları ve alt konuları çok sayıda farklı olası yaklaşıma gelmesi için hiyerarşik olarak oluşturur.

İkincisi, tüm fikirleri, gösterildiği gibi ve daha sonra hiyerarşik diyagramda organize etmek için yakalamalısınız. Ardından, grubun üyeleri arasında sonuçları düzeltip, belirginleştirme ve paylaşabilirsiniz. Bu yöntem en çok, kişilerin hızlı bir şekilde art arda katkıda bulunduğu beyin fırtınası toplantısı sırasında yararlıdır. Bu ayarda, hiyerarşiler her zaman belirgin değildir ve fikirleri hızlıca almanız gerekir.

Yeni beyin fırtınası diyagramı başlatma

  • Dosya'yı ve ardından yeni 'yi tıklatın.

  • 'In altında beyin fırtınası diyagramı'nı tıklatın. Iş 'i görmüyorsanız, Şablonlar veya Kategoriler'i tıklatın.

    Beyin Fırtınası Diyagramı şablonunu seçme

Çizim sayfasını beyin fırtınası diyagramınıza uyacak şekilde genişletme

Beyin fırtınası diyagramınız çizim sayfasının sınırlarının ötesine Genişleirse, konularınızı farklı bir sayfaya taşımadan sayfayı kolayca genişletebilirsiniz. Sayfayı yeniden boyutlandırmanın iki yolu vardır: sayfanın kenarlıklarını el ile sürükleyerek veya sayfa yapısı iletişim kutusunu kullanarak.

Kenarlıkları el ile sürükleyerek çizim sayfasını yeniden boyutlandırma

  1. Görünüm menüsünde Yakınlaştır'ı tıklatın ve tüm sayfa'yı tıklatın. Bu görünüm, çizim sayfanızın kenarlıklarını gösterir.

  2. İşaretçiyi, çizim sayfasının genişletmek istediğiniz kenarlığına getirin ve ardından CTRL tuşuna basın. İşaretçi iki başlı oka dönüştüğünde, sayfayı yeniden boyutlandırmak için işaretçiyi sürükleyin.

Kenarlarını sürükleyerek çizim sayfasını el ile genişletme

Sayfa Yapısı iletişim kutusunu kullanarak çizim sayfasını yeniden boyutlandırma

  1. Tasarım'a tıklayın ve ardından Shift+F5 öğesini açın.

  2. Sayfa Boyutu sekmesine tıklayın.

  3. Özel boyutaltında, sayfada olmasını istediğiniz boyutu yazın ve Tamam'ı tıklatın.

Sayfa Yapısı iletişim kutusu

Not: Çizim sayfasının boyutundaki değişiklikler yalnızca görüntülemekte olduğunuz sayfaya uygulanır. Ayrıca, sayfanın boyutunu yazarken özel boyut kutularına doğru ölçü birimini (inç veya milimetre) yazdığınızdan emin olun.

Beyin fırtınası şeridini kullanma

Beyin fırtınası şeridinde, ana konu ekleme veya sayfadaki konuları düzenleme gibi beyin fırtınası diyagramı oluştururken en yaygın görevleri gerçekleştirebilirsiniz.

İşaretçiyi çizim sayfasının dışına sürüklemeden kolayca erişebilirsiniz. Örneğin, Tablet PC kullanıyorsanız, çizim sayfasına konu yerleştirmek için beyin fırtınası şeridinde yalnızca bir kez dokunun.

Beyin fırtınası şeridi, beyin fırtınası şablonu için özel olarak tasarlanan tüm araçlara erişmenizi sağlar. Konu eklemeye veya yerleştirmeye ek olarak, var olan konunun türünü değiştirme veya konuyu yeni bir sayfaya taşıma gibi işlemleri gerçekleştirmek için bu Şeritteki komutları kullanabilirsiniz.

Beyin Fırtınası araç çubuğu

Beyin fırtınası sekmesini kullanarak diyagram oluşturma

  1. Beyin fırtınası sekmesinde anaöğesini tıklatın.

  2. Şekil seçili olarak, ana fikrin temsil etmesini istediğiniz metni yazın.

  3. Ana konu şekli seçiliyken, alt konuöğesini tıklatın.

    Alt konu, ana konuya bağlanır ve subordinated.

  4. Alt konu başlığını yazın.

Beyin Fırtınası araç çubuğunu kullanarak daha fazla konu ekleme

Aşağıdakilerden birini yaparak diyagramınıza daha fazla konu ekleyebilirsiniz:

Birden çok alt konu ekleme

  1. Alt konu eklemek istediğiniz konuyu seçin ve ardından beyin fırtınası araç çubuğunda birden çok alt konu'ya tıklayın.

  2. İletişim kutusunda, her yeni konunun metnini yazın ve her birinden sonra ENTER tuşuna basın. İstediğiniz tüm konuları eklemeyi bitirdiğinizde Tamam'ı tıklatın.

Eklemek istediğiniz konuların adlarını satır başına bir arada ekleyin.

Eşdüzey konu ekleme

  1. Aynı düzey konu başlığı eklemek istediğiniz konuyu seçin ve ardından beyin fırtınası araç çubuğunda 'e tıklayın.

  2. Konunun başlığını yazın.

Bir kerede bir konu ekleme

  1. Aynı düzey konu veya alt konu eklemek istediğiniz konuyu seçin ve ardından beyin fırtınası araç çubuğunda veya alt konu'ya tıklayın.

  2. Konunun başlığını yazın.

Konu düzenleme

Diyagramınızın görünümünü geliştirebilirsiniz ve aşağıdakileri yaparak çizim sayfasındaki boşluğun ekranı kaplamasını sağlayabilirsiniz:

  • Beyin fırtınası araç çubuğunda Otomatik Düzenle'yi tıklatın.

İpucu: Taşımak istediğiniz konuları seçip sayfadaki farklı bir konuma sürükleyerek başlıkları el ile düzenleyebilirsiniz. Bir konuyu taşıdığınızda, onun bağlayıcıları otomatik olarak yeniden konumlandırır ve alt konularını onunla birlikte hareket ettirin.

Kısayol menüsünü kullanma

Herhangi bir Microsoft Office uygulamasında kısayol (veya "sağ tıklama") menüsü, imleci sayfanın dışına taşımadan hızlı bir şekilde eylemi gerçekleştirmek istediğinizde kullanabileceğiniz kullanışlı bir araçtır. Kısayol menüsü, şekilleri kopyalama ve yapıştırma gibi görevler için standart Visio çizim sayfası komutlarını da içerir.

En deneyimli kullanıcıların erişilebilirliği nedeniyle kısayol yöntemi kullanılır. Visio 'Da, bu yöntemi kullanarak diyagramınızı kolayca oluşturabilirsiniz.

Visio bağlamı veya sağ tıklama menüsü

Kısayol yöntemini kullanarak diyagram oluşturma

  1. Çizim sayfasını sağ tıklatın ve ana konu ekle'yi tıklatın.

  2. Şekil seçili olarak, ana fikrin temsil etmesini istediğiniz metni yazın.

  3. Ana konu şekline sağ tıklayın ve sonra alt konu ekle'ye tıklayın.

  4. Alt konu başlığını yazın.

Kısayol yöntemini kullanarak konu ekleme

Diyagramınıza konu eklemenin çeşitli yolları vardır:

Birden çok alt konu ekleme

  1. Birden çok alt konu eklemek istediğiniz konuyu sağ tıklatın ve sonra birden çok alt konu ekle'yi tıklatın.

    bir konu seçin, sağ tıklayın ve birden çok konu ekle 'yi seçin

  2. İletişim kutusunda, her yeni konunun metnini yazın ve her birinden sonra ENTER tuşuna basın. İstediğiniz tüm konuları eklemeyi bitirdiğinizde Tamam'ı tıklatın.

Eşdüzey konu ekleme

  1. Aynı düzey konu eklemek istediğiniz konuya sağ tıklayın ve eşdüzey Konu Ekle'ye tıklayın.

  2. Yeni konu için metni yazın.

Bir kerede konu ekleme

  1. Aynı düzey konu veya alt konu eklemek istediğiniz konuya sağ tıklayın ve eşdüzey Konu Ekle veya alt konu ekle'yi tıklatın.

  2. Konunun başlığını yazın.

Konu düzenleme

Diyagramınızın görünümünü geliştirebilirsiniz ve aşağıdakileri yaparak çizim sayfasındaki boşluğun ekranı kaplamasını sağlayabilirsiniz:

  • Sayfanızda boş bir alanı sağ tıklatın ve şekilleri Otomatik Yerleştir'i tıklatın.

İpucu: Taşımak istediğiniz konuları seçip sayfadaki farklı bir konuma sürükleyerek başlıkları el ile düzenleyebilirsiniz. Bir konuyu taşıdığınızda, onun bağlayıcıları otomatik olarak yeniden konumlandırır ve alt konularını onunla birlikte hareket ettirin.

Anahat penceresini kullanma

Anahat penceresi , beyin fırtınası diyagramınızın hiyerarşik ilişkilerini yakalayan ve birden çok şeklin ve sayfanın merkezi konumda yayılan tüm bilgileri sıkıştırmak için bir ağaç yapısı görüntüler. Diyagramınızın görünümünü etkilemeden ve şekiller ile sayfalar arasında gidip geri dönmek zorunda kalmadan düşüncelerinizi doğrusal bir görünümde düzenlemek istediğinizde bu özelliği kullanın.

Visio anahat penceresi

Anahat penceresini açma veya kapatma

Anahat penceresini açmak veya kapatmak Için, beyin fırtınası sekmesinde, anahat penceresi onay kutusunu işaretleyin veya işaretini kaldırın.

Anahat penceresi onay kutusunu Işaretleyin veya işaretini kaldırın

Anahat penceresini kullanarak diyagram oluşturma

  1. Anahat penceresinde, "Drawing1" veya kaydedilen çizim dosyası adını sağ tıklatın ve ana konu ekle'yi tıklatın.

  2. Ana konuya sağ tıklayın ve Yeniden Adlandır'ı seçin.

  3. Ana fikrin temsil etmesini istediğiniz metni yazın.

  4. Alt konu eklemek Için ana konuya (veya başka bir konuya) sağ tıklayın ve sonra alt konu ekle'ye tıklayın. Ana konuyu yeniden adlandırdığınızdan aynı şekilde alt konuyu yeniden adlandırın.

İpucu: Konu silmek Için, bir konuya sağ tıklayın ve sonra konuyu sil'e tıklayın. Alt konu içeren bir konuyu sildiğinizde, buna karşılık gelen alt konuların tümü de silinir. Ayrıca, silmek istediğiniz konuyu seçip Delete tuşuna basarak da konuyu silebilirsiniz.

Anahat penceresini kullanarak diyagramınıza daha fazla konu ekleme

Anahat penceresinedaha fazla konu eklemek için, daha fazla konu eklemek istediğiniz konuya sağ tıklayın ve ardından birden fazla alt konu ekle'ye tıklayın. Birden çok alt konu ekle iletişim kutusunda, konuların adlarını yazın ve Tamam'ı tıklatın.

Kısayol menüsünden birden çok konu ekle 'yi seçme

Konuyu alt konuya dönüştürme

Anahat penceresi başlıkları doğrusal bir görünümde görüntülerken, başlıklarınızın hiyerarşik yapısını denetlemek için kullanabilirsiniz. Anahat penceresinde, konunun adını farklı bir düzeye sürükleyerek başka bir alt konuya konu oluşturabilirsiniz.

Alt konuyu hiyerarşinin içinde daha yüksek bir düzeye (veya daha düşük düzeye) taşımak istiyorsanız, alt konu adını üst düzey konunun en üstünde (veya alt düzey konu) sürükleyin. Taşınan alt konuya karşılık gelen alt konular varsa, bunlar da onunla birlikte taşınır ve değişiklikler diyagramınızda yansıtılır.

Alt konuyu üst düzeye taşıma

Not: Ana hat penceresini kullanarak hiyerarşideki bir konuyu yükseltme veya indirgeme, diyagramınızın yapısını otomatik olarak değiştirir.

Ana hat penceresi içinde konuyu yukarı veya aşağı taşıma

Diyagramınızın yapısını etkilemeden anahat penceresindeki konuları düzenleyebilir veya önceliklendirin. Örneğin, konuların önceliklerini belirlemek istiyorsanız, daha yüksek önceliğe sahip konuları ana penceresinin üst bölümüne taşıyabilirsiniz; şekillerin sayfadaki düzeni düzenlemesi aynı kalır.

  • Taşımak istediğiniz konuya sağ tıklayın ve ardından Yukarı taşı veya aşağı taşı'ya tıklayın.

    Bu değişiklik yalnızca ana hat penceresindeyansıtılır. Diyagramınızdaki konu konumu değişmeden kalır.

Beyin fırtınası şekillerini kullanma

Beyin fırtınası şekilleri kalıbından şekilleri sürüklemek, çizim sayfasında ve bunların bağlantı türüyle ilgili en çok denetim sahibi olmanızı sağlar.

Not: Bu yöntem, beyin fırtınası şablonunun otomatikleştirilmiş özelliklerinden yararlanamadığından, bunu kullandığınızda Otomatik Yerleştir komutu ve ana hat penceresi her zaman size istediğiniz sonuçları vermeyebilir.

Beyin fırtınası şekilleri paneli

Başlamadan önce: düşüncelerinizi diyagram ve sayfalarınızı genişletme

Diyagramınızı oluşturmadan önce, iki şeyi dikkate alın: diyagramı oluşturma yaklaşımınızı ve daha fazla konu eklediğinizde bunu okunabilir hale getirmek için diyagramınızın çizim sayfasına sığması. Beyin fırtınası oturumunuz sırasında diyagramınızı oluştururken etkili olacağından, bu yöntemleri saatin ilerisinde öğrenmeniz iyi olur.

Beyin fırtınası diyagramı oluşturma

Beyin fırtınası diyagramı oluşturmanın başlıca iki yolu vardır:

  • İlki, ana fikrle başlayıp ilgili konuları ve alt konuları çok sayıda farklı olası yaklaşıma gelmesi için hiyerarşik olarak oluşturur.

  • İkincisi, tüm fikirleri, gösterildiği gibi ve daha sonra hiyerarşik diyagramda organize etmek için yakalamalısınız. Ardından, grubun üyeleri arasında sonuçları düzeltip, belirginleştirme ve paylaşabilirsiniz. Bu yöntem en çok, kişilerin hızlı bir şekilde art arda katkıda bulunduğu beyin fırtınası toplantısı sırasında yararlıdır. Bu ayarda, hiyerarşiler her zaman belirgin değildir ve fikirleri hızlıca almanız gerekir.

Çizim sayfasını beyin fırtınası diyagramınıza uyacak şekilde genişletme

Beyin fırtınası diyagramınız çizim sayfasının sınırlarının ötesine Genişleirse, konularınızı farklı bir sayfaya taşımadan sayfayı kolayca genişletebilirsiniz. Sayfayı yeniden boyutlandırmanın iki yolu vardır: sayfanın kenarlıklarını el ile sürükleyerek veya sayfa yapısı iletişim kutusunu kullanarak.

Kenarlıkları el ile sürükleyerek çizim sayfasını yeniden boyutlandırma

  1. Görünüm menüsünde Yakınlaştır'ın üzerine gelin ve tüm sayfa'yı tıklatın. Bu görünüm, çizim sayfanızın kenarlıklarını görmenize olanak tanır.

  2. İşaretçiyi, çizim sayfasının genişletmek istediğiniz kenarlığına getirin ve ardından CTRL tuşuna basın. İşaretçi iki başlı oka dönüştüğünde, sayfayı yeniden boyutlandırmak için işaretçiyi sürükleyin.

Kenarlarını sürükleyerek çizim sayfasını el ile genişletme

Sayfa Yapısı iletişim kutusunu kullanarak çizim sayfasını yeniden boyutlandırma

  1. Dosya menüsünde Sayfa Yapısı’na tıklayın.

  2. Sayfa Boyutu sekmesine tıklayın.

  3. Özel boyutaltında, sayfada olmasını istediğiniz boyutu yazın ve Tamam'ı tıklatın.

Sayfa Yapısı iletişim kutusu

Not: Çizim sayfasının boyutundaki değişiklikler yalnızca görüntülemekte olduğunuz sayfaya uygulanır. Ayrıca, sayfanın boyutunu yazarken özel boyut kutularına doğru ölçü birimini (inç veya milimetre) yazdığınızdan emin olun.

Beyin Fırtınası araç çubuğunu kullanma

Beyin Fırtınası araç çubuğundaki düğmelere tıklayarak ana konu ekleme veya sayfadaki konuları düzenleme gibi beyin fırtınası diyagramı oluştururken en yaygın görevleri gerçekleştirebilirsiniz.

İşaretçiyi çizim sayfasının dışına sürüklemeden kolayca erişebilirsiniz. Örneğin, Tablet PC kullanıyorsanız, çizim sayfasına konu yerleştirmek için beyin fırtınası araç çubuğunda bir kez daha dokunmanız yeterli olur.

Beyin Fırtınası araç çubuğu

İpucu: Beyin fırtınası araç çubuğunu görmüyorsanız Görünüm menüsünde araç çubukları'nın üzerine gelin ve beyin fırtınası'ya tıklayın.

Beyin fırtınası sekmesini veya araç çubuğunu kullanarak diyagram oluşturma

  1. Beyin fırtınası sekmesinde veya araç çubuğunda ana veya ana konu ekle'yi tıklatın.

  2. Şekil seçili olarak, ana fikrin temsil etmesini istediğiniz metni yazın.

  3. Ana konu şekli seçiliyken alt konu ekle'yi tıklatın.

    Alt konu, ana konuya bağlanır ve subordinated.

  4. Alt konu başlığını yazın.

Beyin Fırtınası araç çubuğunu kullanarak daha fazla konu ekleme

Aşağıdakilerden birini yaparak diyagramınıza daha fazla konu ekleyebilirsiniz:

Birden çok alt konu ekleme

  1. Alt konu eklemek istediğiniz konuyu seçin ve ardından beyin fırtınası araç çubuğunda birden çok alt konu ekle'yi tıklatın.

  2. İletişim kutusunda, her yeni konunun metnini yazın ve her birinden sonra ENTER tuşuna basın. İstediğiniz tüm konuları eklemeyi bitirdiğinizde Tamam'ı tıklatın.

Birden Çok Alt Konu Ekleme iletişim kutusu

Eşdüzey konu ekleme

  1. Aynı düzey konu başlığı eklemek istediğiniz konuyu seçin ve ardından beyin fırtınası araç çubuğunda eşdüzey Konu Ekle'yi tıklatın.

  2. Konunun başlığını yazın.

Bir kerede bir konu ekleme

  1. Aynı düzey konu veya alt konu eklemek istediğiniz konuyu seçin ve ardından beyin fırtınası araç çubuğunda eşdüzey Konu Ekle veya alt konu ekle'yi tıklatın.

  2. Konunun başlığını yazın.

Konu düzenleme

Diyagramınızın görünümünü geliştirebilirsiniz ve aşağıdakileri yaparak çizim sayfasındaki boşluğun ekranı kaplamasını sağlayabilirsiniz:

  • Beyin fırtınası araç çubuğunda, başlıkları Otomatik Yerleştir'i tıklatın.

İpucu: Taşımak istediğiniz konuları seçip sayfadaki farklı bir konuma sürükleyerek başlıkları el ile düzenleyebilirsiniz. Bir konuyu taşıdığınızda, onun bağlayıcıları otomatik olarak yeniden konumlandırır ve alt konularını onunla birlikte hareket ettirin.

Beyin fırtınası menüsünü kullanma

Beyin fırtınası menüsü, beyin fırtınası şablonu için özel olarak tasarlanan tüm araçlara erişmenizi sağlar. Konu eklemeye veya yerleştirmeye ek olarak, var olan konunun türünü değiştirme veya konuyu yeni bir sayfaya taşıma gibi işlemleri gerçekleştirmek için bu menüdeki komutları kullanabilirsiniz.

Ana Beyin Fırtınası menüsü

Kısayol menüsünü kullanma

Herhangi bir Microsoft Office uygulamasında kısayol (veya "sağ tıklama") menüsü, imleci sayfanın dışına taşımadan hızlı bir şekilde eylemi gerçekleştirmek istediğinizde kullanabileceğiniz kullanışlı bir araçtır. Kısayol menüsü, şekilleri kopyalama ve yapıştırma gibi görevler için standart Visio çizim sayfası komutlarını da içerir.

En deneyimli kullanıcıların erişilebilirliği nedeniyle kısayol yöntemi kullanılır. Visio 'Da, bu yöntemi kullanarak diyagramınızı kolayca oluşturabilirsiniz.

Beyin fırtınası konu şekli için kısayol menüsü

Kısayol yöntemini kullanarak diyagram oluşturma

  1. Çizim sayfasını sağ tıklatın ve ana konu ekle'yi tıklatın.

  2. Şekil seçili olarak, ana fikrin temsil etmesini istediğiniz metni yazın.

  3. Ana konu şekline sağ tıklayın ve sonra alt konu ekle'ye tıklayın.

  4. Alt konu başlığını yazın.

Kısayol yöntemini kullanarak konu ekleme

Diyagramınıza konu eklemenin çeşitli yolları vardır:

Birden çok alt konu ekleme

  1. Birden çok alt konu eklemek istediğiniz konuyu sağ tıklatın ve sonra birden çok alt konu ekle'yi tıklatın.

    Kısayol menüsü görünür olarak yeni konu şekli ekleme

  2. İletişim kutusunda, her yeni konunun metnini yazın ve her birinden sonra ENTER tuşuna basın. İstediğiniz tüm konuları eklemeyi bitirdiğinizde Tamam'ı tıklatın.

Eşdüzey konu ekleme

  1. Aynı düzey konu eklemek istediğiniz konuya sağ tıklayın ve eşdüzey Konu Ekle'ye tıklayın.

  2. Yeni konu için metni yazın.

Bir kerede konu ekleme

  1. Aynı düzey konu veya alt konu eklemek istediğiniz konuya sağ tıklayın ve eşdüzey Konu Ekle veya alt konu ekle'yi tıklatın.

  2. Konunun başlığını yazın.

Konu düzenleme

Diyagramınızın görünümünü geliştirebilirsiniz ve aşağıdakileri yaparak çizim sayfasındaki boşluğun ekranı kaplamasını sağlayabilirsiniz:

  • Sayfanızda boş bir alanı sağ tıklatın ve şekilleri Otomatik Yerleştir'i tıklatın.

İpucu: Taşımak istediğiniz konuları seçip sayfadaki farklı bir konuma sürükleyerek başlıkları el ile düzenleyebilirsiniz. Bir konuyu taşıdığınızda, onun bağlayıcıları otomatik olarak yeniden konumlandırır ve alt konularını onunla birlikte hareket ettirin.

Anahat penceresini kullanma

Anahat penceresi , beyin fırtınası diyagramınızın hiyerarşik ilişkilerini yakalayan ve birden çok şeklin ve sayfanın merkezi konumda yayılan tüm bilgileri sıkıştırmak için bir ağaç yapısı görüntüler. Diyagramınızın görünümünü etkilemeden ve şekiller ile sayfalar arasında gidip geri dönmek zorunda kalmadan düşüncelerinizi doğrusal bir görünümde düzenlemek istediğinizde bu özelliği kullanın.

Anahat Penceresi

Anahat penceresini kullanarak diyagram oluşturma

  1. Anahat penceresinde, "Drawing1" veya kaydedilen çizim dosyası adını sağ tıklatın ve ana konu ekle'yi tıklatın.

  2. Ana konuya sağ tıklayın ve Yeniden Adlandır'ı seçin.

  3. Ana fikrin temsil etmesini istediğiniz metni yazın.

  4. Alt konu eklemek Için ana konuya (veya başka bir konuya) sağ tıklayın ve sonra alt konu ekle'ye tıklayın. Ana konuyu yeniden adlandırdığınızdan aynı şekilde alt konuyu yeniden adlandırın.

İpucu: Konu silmek Için, bir konuya sağ tıklayın ve sonra konuyu sil'e tıklayın. Alt konu içeren bir konuyu sildiğinizde, buna karşılık gelen alt konuların tümü de silinir. Ayrıca, silmek istediğiniz konuyu seçip Delete tuşuna basarak da konuyu silebilirsiniz.

Anahat penceresini kullanarak diyagramınıza daha fazla konu ekleme

Anahat penceresinedaha fazla konu eklemek için, daha fazla konu eklemek istediğiniz konuya sağ tıklayın ve ardından birden fazla alt konu ekle'ye tıklayın. Birden çok alt konu ekle iletişim kutusunda, konuların adlarını yazın ve Tamam'ı tıklatın.

Anahat Penceresi kullanarak birden çok alt konu ekleme

Konuyu alt konuya dönüştürme

Anahat penceresi başlıkları doğrusal bir görünümde görüntülerken, başlıklarınızın hiyerarşik yapısını denetlemek için kullanabilirsiniz. Anahat penceresinde, konunun adını farklı bir düzeye sürükleyerek başka bir alt konuya konu oluşturabilirsiniz.

Alt konuyu hiyerarşinin içinde daha yüksek bir düzeye (veya daha düşük düzeye) taşımak istiyorsanız, alt konu adını üst düzey konunun en üstünde (veya alt düzey konu) sürükleyin. Taşınan alt konuya karşılık gelen alt konular varsa, bunlar da onunla birlikte taşınır ve değişiklikler diyagramınızda yansıtılır.

Alt konuyu üst düzeye taşıma

Not: Ana hat penceresini kullanarak hiyerarşideki bir konuyu yükseltme veya indirgeme, diyagramınızın yapısını otomatik olarak değiştirir.

Ana hat penceresi içinde konuyu yukarı veya aşağı taşıma

Diyagramınızın yapısını etkilemeden anahat penceresindeki konuları düzenleyebilir veya önceliklendirin. Örneğin, konuların önceliklerini belirlemek istiyorsanız, daha yüksek önceliğe sahip konuları ana penceresinin üst bölümüne taşıyabilirsiniz; şekillerin sayfadaki düzeni düzenlemesi aynı kalır.

  • Taşımak istediğiniz konuya sağ tıklayın ve ardından Yukarı taşı veya aşağı taşı'ya tıklayın.

    Bu değişiklik yalnızca ana hat penceresindeyansıtılır. Diyagramınızdaki konu konumu değişmeden kalır.

Beyin fırtınası şekillerini kullanma

Beyin fırtınası şekilleri kalıbından şekilleri sürüklemek, çizim sayfasında ve bunların bağlantı türüyle ilgili en çok denetim sahibi olmanızı sağlar.

Not: Bu yöntem, beyin fırtınası şablonunun otomatikleştirilmiş özelliklerinden yararlanamadığından, bunu kullandığınızda Otomatik Yerleştir komutu ve ana hat penceresi her zaman size istediğiniz sonuçları vermeyebilir.

Beyin Fırtınası şekilleri

Şekilleri çizim sayfasına sürükleyerek diyagram oluşturma

  1. Beyin fırtınası şekilleri kalıbından, ana konu şeklini çizim sayfasına sürükleyin.

  2. Ana konunun göstermesini istediğiniz metni yazın.

  3. Alt konu eklemek Için, Konu şeklini sayfaya sürükleyin. Konu şekli seçili olarak, konunun adını yazın.

  4. Birden çok konu ve alt konu ekleyerek birden çok Konu şeklini sayfaya sürükleyin. İletişim kutusunda, konuların adını yazın ve Tamam'ı tıklatın.

Şekilleri bağlamadan önce: bağlantı türlerini anlama

Konular, beyin fırtınası şekilleri kalıbından sürüklediğinizde otomatik olarak bağlanmaz, böylece bağlayıcıların Visio 'da nasıl çalıştığını anlamak iyi bir fikirdir.

Visio, diyagramınızda, şekilden şekle ve noktadan noktaya kadar konu bağlamak için iki yöntem içerir. Her yöntem belirli durumlar için tasarlanmıştır ve seçtiğiniz yöntem, gerçek bağlantı noktalarının ne kadar giderilmiş olmasını istediğinize bağlıdır.

Şekilden şekle

Şekilleri şekle bağlı şekilleri taşıdığınızda, bağlayıcılar, bağlantıyı mümkün olduğunca doğrudan tutmak için kendilerini yeniden konumlandırır. Şekil şeklinin ortasına bir bağlantı istiyorsanız, Bağlayıcı çizginin ucunu, kırmızı bir kutu, konu şeklini çevreleyene kadar şeklin ortasına sürükleyin.

Şekilden şekile bağlantı

Noktadan noktaya

Bağlantı noktadan noktaya olduğunda, bağlayıcının uçları her şekildeki belirli noktalara tutkallanır. Noktadan noktaya bağlantı istiyorsanız, bağlayıcı çizgisini kırmızı X görününceye kadar şekildeki bir noktaya sürükleyin. Şekilleri taşırsanız, bağlayıcı bu orijinal noktalarda iliştirilir.

Noktadan noktaya bağlantı

Bağlantı türünü tanımlama

Bağlantının şekil şekline mi yoksa noktadan noktaya mı olduğunu görmek Için bağlayıcıya tıklayarak seçin.

Şekilden şekile bağlantılar ve noktadan noktaya bağlantıların arasındaki farkın görünme biçimi

Bağlayıcının uçları büyük kırmızı kareler haline geldiğinde, bağlantı şekilden şekle dönüşür. Uçlar (x veya +) simgeleri ile küçük kırmızı karelere dönüşdiğinde, bağlantı noktadan noktaya olur.

Bağlantıyı başka bir bağlantı türüne değiştirme

Noktadan noktaya bağlantıyı noktadan noktaya bağlantıyı değiştirmek Için, bir bağlayıcı uç noktasını şekilden uzağa sürükleyin ve sonra bunu şekle sürükleyerek mavi bir x işaretiyle işaretlenen bağlantı noktasına sürükleyin.

Bir noktadan şekle bağlantıyı değiştirmek Için, bir bağlayıcı uç noktasını, kırmızı bir kutu şeklin tamamını çevreleyene kadar süreç adımı şeklinin üzerine sürükleyin.

Noktadan noktaya bağlantıyı şekilden şekile bağlantıyla değiştirme

Konu bağlama

  1. Dinamik bağlayıcıyı beyin fırtınası şekilleri kalıbından sayfadaki boş bir alana sürükleyin.

  2. Bağlayıcı çizginin bir ucunu, konu şekli kırmızı bir kutu içine alana kadar, bağlamak istediğiniz ilk şeklin merkezine sürükleyin.

  3. Bağlayıcı çizgisinin diğer ucunu, kırmızı bir kutu içine alana kadar, bağlamak istediğiniz ikinci şeklin merkezine sürükleyin.

Uç noktaları şeklin merkezine sürükleyerek konuları bağlayın.

Fareyi bıraktığınızda bağlayıcıyı seçtiğinizde, her uç nokta düz kırmızı kare şeklinde görünür ve bu da şekillerin doğru bağlandığını gösterir.

Uç noktalar düz kırmızı kare olarak görüntülendiğinde şekiller doğru bağlanır.

Konular arasındaki ilişkilendirmeleri göster

Beyin fırtınası diyagramınızdaki iki konu arasında, ilişkili konular arasında kesikli bir çizgi olarak görünen bir ilişki çizgisinikullanarak özel bir ilişki gösterebilirsiniz. Diyagramınızın ana yapısını tanımlayan dinamik bağlayıcınınaksine, ilişkilendirme satırı aynı (hiyerarşik) düzeydeki farklı dallarda bulunan konuları bağlar.

İlişkilendirme satırı yalnızca görsel bir destesi ve diyagramınızın hiyerarşisine dahil değildir. Anahat penceresi , konular arasındaki ilişkiyi görüntülemez.

Bir ilişki hattı şeklini kullanarak, dinamik bağlayıcıyıkullandığınız şekilde, konulara bağlanabilirsiniz. İlişki hattınıkullanarak konuları bağladığınızda, bunları taşıdığınızda konu başlıkları reroutes.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×