Formüller ve işlevler

EĞER

Tarayıcınız video desteklemiyor. Microsoft Silverlight, Adobe Flash Player veya Internet Explorer 9’u yükleyin.

Deneyin!

Bir koşula dayalı olarak bir değeri döndürmek için EĞER’i kullanın.

Örneğin, =EĞER(C2=”Evet”,1,2) formülü şunu söylüyor: EĞER(C2 = Evet, o zaman 1 döndür, değilse 2 döndür).

EĞER

  1. Bir hücre seçin.

  2. =EĞER ve sol parantez ( yazın.

  3. Test etmek istediğiniz koşulu ekleyin ve virgül yazın.

  4. Koşulun doğru olması durumunda döndürülecek değeri ekleyin ve virgül yazın.

  5. Koşulun yanlış olması durumunda döndürülecek değeri ekleyin ve sağ parantez ) yazın.

  6. Enter tuşuna basın.

  7. Gerektiğinde, EĞER işlevini diğer satırlara uygulamak için tutamacı sürükleyin.

Daha fazlasını mı istiyorsunuz?

EĞER işlevi

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×