Veritabanına şekil verisi verme

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Şekilleriniz veri içeriyorsa, bu verileri içeren bir veritabanı tablosu oluşturmak için Veritabanı Dışa Aktarma Sihirbazı’nı çalıştırabilirsiniz.

Veritabanı Dışarı Aktarma Sihirbazı ' nı ve veritabanına ver komutunu kullanarak ulaşıldı iletişim kutusu arasındaki fark sihirbaza, tüm şekilleri bir katmanda dışarı aktarmak seçim yapabileceğiniz ' dir. Katmanları tarafından dışarı aktarmak gerekmiyorsa veritabanına Aktar komutunu kullanarak daha akıcı hale getirilmiştir olduğunu fark edebilirsiniz.

Veritabanı dışa aktarma Sihirbazı'nı kullanma

  1. Görünüm sekmesinde > eklentileri > Visio Ekleri > Veritabanı Dışarı Aktarma Sihirbazı.

  2. Sihirbaz sayfalarındaki yönergeleri izleyin.

    İpuçları: 

    • Listede görüntülenen şekillerin hücre adlarının başında Prop bulunur, örneğin Prop.Maliyet.

    • Şekil verileri dışarı aktarmak için Veritabanı Dışarı Aktarma Sihirbazı'nı çalıştırdığınızda, sihirbaz çizim sayfasına ile verme ile ilgili bilgileri depolar. Şekillere değişiklik yaparsanız ve dışarı aktarmak istediğiniz verileri yeniden, çizim sayfasını sağ tıklatın ve Veritabanı tablosu Dışarı Aktar'ıseçin.

Veritabanına Aktar komutunu kullanma

  1. Görünüm sekmesinde > eklentileri > Visio Ekleri > veritabanına aktarma.

  2. Kullanmak istediğiniz veritabanı tablosunu seçin.

    • Varsayılan konumdan farklı bir yerde depolanmış bir veri kaynağınız varsa, dosyayı bulmak için Gözat'ı tıklatın.

    • Yeni bir veri kaynağı oluşturmak için Oluştur’u tıklatın. Yeni Veri Kaynağı Oluştur sihirbazını izleyin. Son’a tıkladıktan sonra ODBC Kurulumu iletişim kutusu görüntülenir. Buradan mevcut bir veritabanını seçebilir veya yeni bir tane oluşturabilirsiniz. Veritabanındaki tabloyu daha sonra oluşturacaksınız.

      Notlar: 

      • Excel veri kaynağı olarak kullanıyorsanız, varolan bir çalışma kitabı seçebilirsiniz, ancak sihirbazdan oluşturabilirsiniz değil.

      • Excel çalışma kitabı seçerseniz, Çalışma kitabı Seç iletişim kutusunda salt okunur onay kutusunu temizleyin emin olun.

  3. Veritabanınızı sahibi listede sahipleri, destekliyorsa, tablo sahipleri listesine filtre uygulamak için bir sahibi adını tıklatın. Veritabanına oturum açmak için kullanılan adı kullanarak veritabanı tablosu oluşturulur.

  4. Veritabanınız birden çok veritabanına erişim veriyorsa, Niteleyici listesinde, kullanmak istediğiniz veritabanını tıklatın.

    İpucu: Access veya Excel kullanıyorsanız, verilerinizin aktarılacağı veritabanının konumunu ve adını burada listelenir.

  5. Tablo listesinde, kullanmak istediğiniz veritabanı tablosunu tıklatın. Yeni tablo oluşturmak üzere, onun için bir ad yazın.

  6. Verilerin Şekil Sayfası hücrelerinden veriliş şeklini değiştirmek isterseniz aşağıdakilerden birini yapın:

    Aktarım listesine bir şekil sayfası hücresi eklemek

    1. Ekle'yi tıklatın.

    2. Aktarmak istediğiniz Şekil Sayfası hücresini seçin.

    3. Farklı Değerlendir kutusunda, veritabanı alanında depolanan değer için veri türünü seçin.

    4. İçine şekil verilerinin kopyalanacağı veritabanı alanını seçin.

    5. Veritabanı veri türünü, alan uzunluğunu ve veritabanı alanının ondalık duyarlığını belirtin.

    Şekil Sayfası hücresindeki verilerin aktarım şeklini değiştirme

    1. Bir hücre adı seçin ve Değiştir' i tıklatın.

    2. Verilerin nasıl veriliş şeklini değiştirin.

    Aktarım listesinden bir şekil sayfası hücresini silme

    Bir hücre adı seçin ve Sil'itıklatın.

Veritabanı dışa aktarma Sihirbazı'nı kullanma

  1. Araçlar menüsünde eklentileriiçin gelin, Visio Ekleri'ninüzerine gelin ve sonra Veritabanı Dışarı Aktarma Sihirbazı'nıtıklatın.

  2. Sihirbaz sayfalarındaki yönergeleri izleyin.

    İpuçları: 

    • Listede görüntülenen şekillerin hücre adlarının başında Prop bulunur, örneğin Prop.Maliyet.

    • Şekil verileri dışarı aktarmak için Veritabanı Dışarı Aktarma Sihirbazı'nı çalıştırdığınızda, sihirbaz çizim sayfasına ile verme ile ilgili bilgileri depolar. Şekillere değişiklik yaparsanız ve dışarı aktarmak istediğiniz verileri yeniden, çizim sayfasını sağ tıklatın ve Veritabanı tablosu Dışarı Aktar'ıseçin.

Veritabanına Aktar komutunu kullanma

  1. Araçlar menüsünde eklentileriiçin gelin sonra Visio Ekleri'ninüzerine gelin ve sonra veritabanına Dışarı Aktar' ı tıklatın.

  2. Kullanmak istediğiniz veritabanı tablosunu seçin.

    • Varsayılan konumdan farklı bir yerde depolanmış bir veri kaynağınız varsa, dosyayı bulmak için Gözat'ı tıklatın.

    • Yeni bir veri kaynağı oluşturmak için Oluştur’u tıklatın. Yeni Veri Kaynağı Oluştur sihirbazını izleyin. Son’a tıkladıktan sonra ODBC Kurulumu iletişim kutusu görüntülenir. Buradan mevcut bir veritabanını seçebilir veya yeni bir tane oluşturabilirsiniz. Veritabanındaki tabloyu daha sonra oluşturacaksınız.

      Notlar: 

      • Microsoft Office Excel veri kaynağı olarak kullanıyorsanız, varolan bir çalışma kitabı seçebilirsiniz, ancak sihirbazdan oluşturabilirsiniz değil.

      • Excel çalışma kitabı seçerseniz, Çalışma kitabı Seç iletişim kutusunda salt okunur onay kutusunu temizleyin emin olun.

  3. Veritabanınızı sahibi listede sahipleri, destekliyorsa, tablo sahipleri listesine filtre uygulamak için bir sahibi adını tıklatın. Veritabanına oturum açmak için kullanılan adı kullanarak veritabanı tablosu oluşturulur.

  4. Veritabanınız birden çok veritabanına erişim veriyorsa, Niteleyici listesinde, kullanmak istediğiniz veritabanını tıklatın.

    İpucu: Microsoft Office Access veya Excel kullanıyorsanız, verilerinizin aktarılacağı veritabanının konumunu ve adını burada listelenir.

  5. Tablo listesinde, kullanmak istediğiniz veritabanı tablosunu tıklatın. Yeni tablo oluşturmak üzere, onun için bir ad yazın.

  6. Verilerin Şekil Sayfası hücrelerinden veriliş şeklini değiştirmek isterseniz aşağıdakilerden birini yapın:

    Aktarım listesine bir şekil sayfası hücresi eklemek

    1. Ekle'yi tıklatın.

    2. Aktarmak istediğiniz Şekil Sayfası hücresini seçin.

    3. Farklı Değerlendir kutusunda, veritabanı alanında depolanan değer için veri türünü seçin.

    4. İçine şekil verilerinin kopyalanacağı veritabanı alanını seçin.

    5. Veritabanı veri türünü, alan uzunluğunu ve veritabanı alanının ondalık duyarlığını belirtin.

    Şekil Sayfası hücresindeki verilerin aktarım şeklini değiştirme

    1. Bir hücre adı seçin ve Değiştir' i tıklatın.

    2. Verilerin nasıl veriliş şeklini değiştirin.

    Aktarım listesinden bir şekil sayfası hücresini silme

    Bir hücre adı seçin ve Sil'itıklatın.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×