Varsayılan çalışma klasörü ayarlama

Not:  En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz .

Belgeler klasörü, Microsoft Office programlarında oluşturduğunuz tüm dosyalar için varsayılan çalışma klasörüdür. Farklı bir varsayılan çalışma klasörü seçebilirsiniz.

Varsayılan Belgeler klasörünün konumu

Not: Office 2007'de, Belgeler klasörü Belgelerim olarak adlandırılmıştır.

Farklı bir varsayılan çalışma klasörü ayarlama

Not: Seçtiğiniz klasör yalnızca kullanmakta olduğunuz program için geçerlidir. Örneğin, Word'ün varsayılan çalışma klasörünü değiştirirseniz, PowerPoint'in varsayılan çalışma klasörü yine Belgeler olarak kalır.

  1. Dosya sekmesini ve Seçenekler'i tıklatın.

  2. Genel'e tıklayın.

  3. Veritabanları oluşturma'nın altındaki Varsayılan veritabanı klasörü kutusunda, Gözat’a tıklayarak istediğiniz varsayılan veritabanı klasörüne gidin veya Access veritabanı dosyalarını depolamak istediğiniz klasörün yolunu yazın.

  1. Dosya sekmesini ve Seçenekler'i tıklatın.

  2. Kaydet'i tıklatın.

  3. İlk bölümde, Varsayılan yerel dosya konumu kutusuna yolu yazın veya

    Word'de varsayılan çalışma klasörü ayarının gösterildiği Kaydet seçenekleri

Not: Word’de, kullanmak istediğiniz klasöre gitmek için Gözat’a da tıklayabilirsiniz.

  1. Dosya sekmesini ve Seçenekler'i tıklatın.

  2. Genel'e ve sonra da InfoPath Seçenekleri'nin altında Diğer Seçenekler'e tıklayın.

  3. Tasarım sekmesini tıklatın.

  4. Visual Basic ve C# kodu için proje konumu: alanında, Gözat seçeneğini kullanarak yeni varsayılan klasörü bulun ve 'ı tıklatın.

  5. Yaptığınız değişiklikleri kaydetmek için Tamam'ı tıklatın.

Visio'da bir varsayılan çalışma klasörü ayarladığınızda, belirli bir dosya türü için atadığınız klasör, Visio'nun bu tür dosyaları ararken bakacağı ilk yer olacaktır. Visio belirli bir dosyayı atanan klasörde bulamazsa, çizim ve şablonlar için Belgelerim klasöründe, kalıplar içinse Belgelerim\Şekillerim klasöründe arama yapar. Eklentileri ise Documents and Settings\kullanıcı adı klasöründe arar.

  1. Dosya sekmesini ve Seçenekler'i tıklatın.

  2. Gelişmiş'i ve sonra da Genel'in altında Dosya Konumları... seçeneğini tıklatın.

  3. Varsayılan klasör ayarlamak istediğiniz her dosya türü için, ilgili Gözat  düğme görüntüsü   düğmesine tıklayarak, bu dosya türünü depolamak istediğiniz klasörü bulun. Aşağıdaki dosya türlerinin her biri için ayrı depolama klasörleri ayarlayabilirsiniz:

    • Şekillerim

    • Çizimler

    • Şablonlar

    • Kalıplar

    • Yardım

    • Eklentiler

    • Başlangıç

  4. Tamam'ı iki kez tıklatın.

Not: Her dosya türü için birden fazla klasör ekleyebilirsiniz. Bunu yaparsanız, ilk klasör varsayılan çalışma klasörü olur. Bu klasör kullanılamıyorsa (örneğin, bir ağ paylaşımı geçici olarak kullanılamaz durumda olabilir), Visio listedeki bir sonraki klasörü kullanır. Bu konumlara kaydedilen Özellik rapor tanımlarına Raporlar iletişim kutusundan erişilebilir. Özellik raporları hakkında daha fazla bilgi içeren bağlantıları Ayrıca Bkz. bölümünde bulabilirsiniz.

Bu başlık altındaki içeriğin bir bölümü bazı diller için geçerli olmayabilir.

Varsayılan olarak C sürücüsünün kök dizininde yer alan Belgelerim klasörü, Microsoft Office 2007 programlarında oluşturduğunuz tüm belgeler ve diğer dosyalar için varsayılan çalışma klasörüdür. Belgelerim klasörünün adını değiştirebilir ve isterseniz farklı bir varsayılan çalışma klasörü de seçebilirsiniz.

Belgelerim klasörünün adını değiştirme

  1. Şu 2007 Microsoft Office sistemi programlarında aşağıdakileri yapın:

    Word, Excel, PowerPoint veya Access

    • Microsoft Office Düğmesi'ne düğme resmi ve sonra Farklı Kaydet'e tıklayın.

      InfoPath, Project, Publisher veya Visio

    • Dosya menüsünde Farklı Kaydet'e tıklayın.

  2. Kayıt yeri listesinde Belgelerim'e tıklayın.

  3. Bir Düzey Yukarı  Düğme resmi  öğesine tıklayın.

  4. Klasör listesinde, Belgelerim klasörüne sağ tıklayın ve sonra da kısayol menüsünde Yeniden Adlandır'a tıklayın.

  5. Yeni klasör adını yazın ve ENTER tuşuna basın.

Not: Değişikliğin Yerlerim çubuğunda ve Kayıt yeri listesinde gösterilmesi için önce Farklı Kaydet iletişim kutusunu kapatıp yeniden açmanız gerekebilir.

Farklı bir varsayılan çalışma klasörü ayarlama

Not: Seçtiğiniz klasör yalnızca kullanmakta olduğunuz program için geçerlidir. Örneğin, Word'ün varsayılan çalışma klasörünü değiştirirseniz, PowerPoint'in varsayılan çalışma klasörü yine Belgelerim olarak kalacaktır.

  1. Microsoft Office Düğmesi'ne düğme resmi ve ardından Access Seçenekleri'ne tıklayın.

  2. Popüler'e tıklayın.

  3. Veritabanları oluşturma'nın altındaki Varsayılan veritabanı klasörü kutusuna Access veritabanı dosyalarını depolamak istediğiniz klasörün yolunu yazın.

  1. Microsoft Office Düğmesi'ne düğme resmi ve sonra da Excel Seçenekleri'ne tıklayın.

  2. Kaydet'i tıklatın.

  3. Çalışma kitaplarını kaydet'in altında, Varsayılan dosya konumu kutusuna yolu yazın.

  1. Araçlar menüsünde Seçenekler'e ve sonra da Tasarım sekmesine tıklayın.

  2. Visual Basic ve C# kodu için proje konumu: alanında, Gözat seçeneğini kullanarak yeni varsayılan klasörü bulun ve 'ı tıklatın.

  3. Yaptığınız değişiklikleri kaydetmek için Tamam'ı tıklatın.

  1. Microsoft Office Düğmesi'ne düğme resmi ve ardından PowerPoint Seçenekleri'ne tıklayın.

  2. Kaydet'i tıklatın.

  3. Sunuları kaydet'in altında Varsayılan dosya konumu kutusuna yolu yazın.

  1. Araçlar menüsünde Seçenekler'e ve sonra da Kaydet sekmesine tıklayın.

  2. Dosya türleri listesinde Projeler'e çift tıklayın.

  3. Yeni varsayılan çalışma klasörünü bulun ve klasöre çift tıklayın.

    Yeni bir çalışma klasörü oluşturmak istiyorsanız, Yeni Klasör Oluştur  düğme görüntüsü  öğesine tıklayın, ardından Yeni Klasör iletişim kutusundaki Ad kutusuna yeni klasör için bir ad yazın ve Tamam'a tıklayın.

  4. Yeri Değiştir iletişim kutusunda Tamam'a tıklayın.

  1. Dosya menüsünde Farklı Kaydet'e tıklayın.

  2. Yeni klasöre gidin ve çift tıklayarak açın veya 'a tıklayın.

  3. Değişikliklerinizi yeni klasöre kaydetmek için Tamam'a tıklayın.

    Not: Publisher'da varsayılan klasörü değiştiremezsiniz.

Visio'da bir varsayılan çalışma klasörü ayarladığınızda, belirli bir dosya türü için atadığınız klasör, Visio'nun bu tür dosyaları ararken bakacağı ilk yer olacaktır. Visio belirli bir dosyayı atanan klasörde bulamazsa, çizim ve şablonlar için Belgelerim klasöründe, kalıplar içinse Belgelerim\Şekillerim klasöründe arama yapar. Eklentileri ise Documents and Settings\kullanıcı adı klasöründe arar.

  1. Araçlar menüsünde Seçenekler'e tıklayın.

  2. Gelişmiş sekmesinde Dosya Yolları'na tıklayın.

  3. Varsayılan klasör ayarlamak istediğiniz her dosya türü için, ilgili Gözat  düğme görüntüsü   düğmesine tıklayarak, bu dosya türünü depolamak istediğiniz klasörü bulun. Aşağıdaki dosya türlerinin her biri için ayrı depolama klasörleri ayarlayabilirsiniz:

    • Şekillerim

    • Çizimler

    • Şablonlar

    • Kalıplar

    • Yardım

    • Eklentiler

    • Başlangıç

  4. Tamam'ı iki kez tıklatın.

Not: Her dosya türü için birden fazla klasör ekleyebilirsiniz. Bunu yaparsanız, ilk klasör varsayılan çalışma klasörü olur. Bu klasör kullanılamıyorsa (örneğin, bir ağ paylaşımı geçici olarak kullanılamaz durumda olabilir), Visio listedeki bir sonraki klasörü kullanır. Bu konumlara kaydedilen Özellik rapor tanımlarına Raporlar iletişim kutusundan erişilebilir. Özellik raporları hakkında daha fazla bilgi içeren bağlantıları Ayrıca Bkz. bölümünde bulabilirsiniz.

  1. Microsoft Office Düğmesi düğme resmi ’ne ve sonra Word Seçenekleri’ne tıklayın.

  2. Kaydet'i tıklatın.

  3. Belgeleri kaydet'in altında, Varsayılan dosya konumu kutusunun yanındaki Gözat seçeneğini tıklatın.

  4. Yeni varsayılan çalışma klasörünü bulun ve Tamam seçeneğini tıklatın.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×