Toplu e-posta iletileri göndermek için adres mektup birleştirmeyi kullanma

Toplu e-posta iletileri göndermek için adres mektup birleştirmeyi kullanma

E-postayla birçok kişiye göndermek ve her alıcı için kişiselleştirmek istediğiniz bir iletiniz varsa adres mektup birleştirmeyi kullanın. Aynı biçimlendirmeye sahip olan, aynı metin ve grafiklerin kullanıldığı bir dizi kişiselleştirilmiş e-posta iletisi oluşturabilirsiniz. E-posta iletisinin yalnızca belirli bölümleri farklılık gösterir ve kişiselleştirilir. İletiyi bir gruba yayınlamaktan farklı olarak adres mektup birleştirmede iletinin her alıcısı, o iletinin tek alıcısı olur.

Ana belgenin yanı sıra bir dizi mektup veya e-posta iletisi, zarf ya da etiket üreten posta listesinden oluşan adres mektup birleştirme işleminde üç dosya.

Adres mektup birleştirme işlemi kullanılarak e-posta iletileri oluşturma sürecinde üç belge kullanılır:

  • Ana belgeniz
    Bu belge e-posta iletinizdir. Birleştirilen belgenin her örneğinde aynı olan metin ve grafikleri (örneğin, bir logo veya resim) içerir.

  • Posta listeniz
    Bu belge, mektuptaki bilgileri doldurmak için kullanılan verileri içerir. Örneğin, posta listenizde adlar bulunur ve ana belgeniz, listenizdeki adlara gönderilecek e-posta iletinizdir.

  • Birleştirilmiş belgeniz
    Bu belge, ana belgeyle posta listesinin bileşimidir. Adres mektup birleştirme, posta listesindeki bilgileri alır ve bunu ana belgenize ekler. Sonuçta, posta listesindeki kişilerden her biri için kişiselleştirilmiş, birleştirilmiş bir belge elde edilir.

1. Adım: Ana belgenizi hazırlama

Başlamadan önce, herkese göndermek istediğiniz e-posta iletisinin gövdesini Word’de yazın. Örneğin, insanlara yaklaşan bir etkinliği haber veriyorsanız etkinliğin adını, tarihini, saatini ve konumunu ekleyin. Bunlar, herkesin bilmesi gereken etkinlik ayrıntılarıdır.

  • Posta Gönderileri sekmesinin Adres Mektup Birleştirmeyi Başlat grubunda Adres Mektup Birleştirmeyi Başlat > E-posta İletileri’ni seçin.

    Word’deki Postalar sekmesinin ekran görüntüsünde, Adres Mektup Birleştirmeyi Başlat komutu ve çalıştırmak istediğiniz birleştirme türü için sağlanan seçenekler gösteriliyor.

2. Adım: Posta listenizi ayarlama

E-postaları göndermek için Outlook veya Gmail gibi MAPI uyumlu bir e-posta programının yüklü olması gerekir. Outlook MAPI kullanıyorsanız, Word ve Outlook sürümlerinizin aynı olmasına dikkat edin.

Posta listesi, sizin veri kaynağınızdır. Bu, bir Outlook kişileri dizini, Access veritabanı veya Office adres listesi olabilir. Word’ün e-posta iletilerinizi oluşturmak üzere bilgileri almak için kullanacağı kayıtları içerir.


İpuçları

3. Adım: Posta listenizi e-posta iletinize bağlama

Şimdi sıra veri kaynağından (adres listesi) alıcılarınızı seçmeye gelmiştir. Veri kaynağınızda e-posta adreslerini içeren bir sütun bulunduğundan ve e-posta gönderdiğiniz kişilerden her birinin e-posta adresi olduğundan emin olun.

  1. Posta Gönderileri sekmesinin Adres Mektup Birleştirmeyi Başlat grubunda Alıcıları Seç’i seçin ve bir seçenek belirtin.

  2. Aşağıdakilerden birini yapın:

    • Posta listeniz yoksa, Yeni Liste Yaz’ı seçin ve listeyi oluşturun.

      veya

    • Posta listeniz bir Excelelektronik tablosunda, Access veritabanında veya başka bir tür veri dosyasındaysa, Varolan Listeyi Kullan’ı seçin. Sonra, listenizin bulunduğu konuma gidin ve 'ı seçin.

      veya

    • Outlook kişilerinizi kullanıyorsanız, Outlook Kişilerinden Seç’i seçin.

  3. Dosya > Farklı kaydet‘i seçin.

  4. Dosya adı kutusunda, dosya adını yazın ve Kaydet’i seçin.


Posta listenizi düzenleme

Listenizdeki herkese e-posta iletileri gönderiyorsanız, 4. Adım: E-posta iletisine kişiselleştirilmiş içeriği ekleme bölümüne gidin. Listenizdeki kişilerden yalnızca bir bölümüne e-posta göndermek istiyorsanız, listeyi daraltabilirsiniz. Bunun için, Posta listenizi düzenleme başlığı altındaki adımları kullanın.

  1. Alıcı Listesini Düzenle'yi seçin.

    Word’de Posta Gönderileri sekmesinin ekran görüntüsü, Alıcı Listesini Düzenle komutu vurgulanmış olarak gösteriliyor.

  2. E-posta iletinizi almasını istediğiniz kişilerin adlarını işaretleyin.

    Onay kutularını işaretleyerek satır seçme

Ayrıca, adları ve adresleri daha kolay bulmak için listeyi sıralayabilir veya filtreleyebilirsiniz.

4. Adım: E-posta iletisine kişiselleştirilmiş içeriği ekleme

Her e-posta iletisine kişinin adını ve adresini ekleyerek iletiyi kişiselleştirin. Bu ayrıntıları eklemek için en iyi yöntem, ana belgenize birleştirme alanları eklemektir.

  1. Posta Gönderileri sekmesinin Alanları Yaz ve Ekle grubunda Adres Bloğu'nu seçin.

    Adres Bloğu Ekle birleştirme alanı

  2. Adres Bloğu Ekle iletişim kutusunda, alıcının adı için biçim seçin; e-postada ad bu biçimde gösterilir.

    Adres bloğu seçenekleri

  3. Birleştirme alanını eklemek için Tamam’ı seçin.

  4. Yaz ve Ekle grubunda Selamlama Satırı’nı seçin.

    Word’de Posta Gönderileri sekmesinin ekran görüntüsü, Selamlama Satırı komutu vurgulanmış olarak gösteriliyor.

  5. Selamlama Satırı Ekle iletişim kutusunda, kullanmak istediğiniz biçimi seçin.

  6. Birleştirme alanını eklemek için Tamam’ı seçin.

  7. E-postalarınızı korumak için Dosya > Kaydet'i seçin.

    Not: Alan ekledikten sonra e-postanızı el ile biçimlendirmeniz gerekir.

Veri kaynağınızdan e-posta iletinize başka alanlar da ekleyebilirsiniz. Daha fazla bilgi için bkz. Adres mektup birleştirme alanları ekleme.

Birleştirme alanı adlarını doğrulama

Word’ün adları ve adresleri posta listenizde bulduğundan emin olun.

  1. Posta Gönderileri sekmesinin Alanları Yaz ve Ekle grubunda Alanları Eşleştir'i seçin.

    İpucu: Alanları Birleştir, ana belgeye adres bloğu eklerken kullandığınız Adres Bloğu Ekle iletişim kutusundan da açılabilir.

  2. Alanları Eşleştir iletişim kutusunda, listede gösterilen kayıt alanlarının posta listesi veri kaynağınızdaki kayıtların sütun başlıklarıyla eşleştiğini doğrulayın.

    Alanları Eşleştir iletişim kutusu

    Not: İletişim kutusunda iki sütun vardır. Sol sütun, örneğin bir iş kaydındaki ortak adların listesidir. Sağ sütun, veri kaynağı dosyanızdaki bir sütun başlığına eşlenen ortak adın alan adıdır.

  3. Aşağıdakilerden birini yapın:

    • Gösterilen alan adları, posta listesi veri kaynağınızda kayıtlar için kullandığınız sütun başlıklarıyla eşleşiyorsa, hiçbir şey yapmayın.

      veya

    • Veri kaynağınızdaki bir sütun başlığıyla eşleştirmeyi beklediğiniz bir alan adında (eşleştirilmedi) ifadesi gösteriliyorsa, aşağı açılan oku seçin ve sonra da posta listesi veri kaynağınızda alan adını seçin. Bu işlemi gerektiği kadar yineleyin.

  4. Tamam’ı seçin.


Adres mektup birleştirme alanlarını biçimlendirme

Birleştirilen içeriğin yazı tipini, boyutunu veya aralığını değiştirmek için, birleştirme alanı adını seçip istediğiniz değişiklikleri yapın.

  1. Birleştirilmiş sonuçlardan mektubunuzdaki adres mektup birleştirme alanına dönmek için Postalar sekmesindeki Sonuçların Önizlemesini Görüntüle grubunda Sonuçların Önizlemesi'ni seçin.

    Word’de Postalar sekmesinde Sonuçların Önizlemesini Görüntüle grubu.

  2. Birleştirme alanı adını seçin.

    seçili adres bloğu alanı

  3. Giriş sekmesinde kullanmak istediğiniz yazı tipini ve yazı tipi boyutunu seçin.

    Word’de Giriş sekmesindeki Yazı Tipi grubunda yazı tipini ve yazı tipi boyutunu seçin.

  4. Sayfa Düzeni sekmesinde (Word 2013) veya Düzen sekmesinde (Word 2016), istediğiniz paragraf aralığını seçin.

    Word’de Düzen sekmesindeki Paragraf grubunda aralığı ayarlayın.

    Not: Word, Adres Bloğu'ndaki her bir satırı bir paragraf olarak kabul ettiğinden satırlar arasındaki aralığı azaltmak isteyebilirsiniz.

5. Adım: Önizleme ve işlemi tamamlama

Ana belgenize birleştirme alanlarını ekledikten sonra, belge birleştirme sonuçları önizlemeye hazırdır. Önizlemede sorun yoksa, birleştirme işlemini tamamlayın.

  1. Önizleme Sonuçları’nı seçin ve ardından mektubunuzun gövdesinde adların ve adreslerin doğru göründüğünden emin olmak için Sonraki Adres mektup birleştirmeyi önizleme sonuçları için sonraki kayıt düğmesi veya Önceki Adres mektup birleştirmeyi önizleme sonuçları için önceki kayıt düğmesi kayıt düğmesini seçin.

    Word’de Posta Gönderileri sekmesinin ekran görüntüsü, Sonuçların Önizlemesi grubu gösteriliyor.

    İpucu:  Listenin başına gitmek için İlk Adres mektup birleştirmeyi önizleme sonuçları için ilk kayıt düğmesi kayıt düğmesini seçin ve listenin sonuna gitmek için de Son Adres mektup birleştirmeyi önizleme sonuçları için son kayıt düğmesi kayıt düğmesini seçin.

  2. Bitir ve Birleştir > E-Posta İletileri Gönder'i seçin.

    Word’de Posta Gönderileri sekmesinin ekran görüntüsü, Bitir ve Birleştir komutu ve seçenekleri gösteriliyor.

  3. Kime kutusunda, listenizdeki e-posta adresi sütununun adını seçin.

    Not: Word her e-posta adresine ayrı bir ileti gönderir. Bilgi veya Gizli satırına başka alıcı ekleyemezsiniz ve e-posta iletisine ek iliştiremezsiniz.

  4. Konu satırı kutusuna iletiyle ilgili bir konu yazın.

  5. Belgeyi, e-posta iletisinin gövdesi olarak göndermek için Posta biçimi kutusunda, HTML’yi veya Düz metin'i seçin.

    Önemli: E-posta iletisini Düz metin olarak gönderirseniz, ana belgede hiçbir metin biçimlendirmesi veya grafik bulunmaz.

  6. Kayıtları gönder’in altında, aşağıdakilerden birini yapın:

    • Tüm kayıtları birleştirmek ve göndermek için varsayılan ayarı seçin.

      veya

    • Geçerli kayıt öğesini seçin; yalnızca ekranınızda görüntülenen kaydın iletisi gönderilir.

      veya

    • Son seçeneği belirtin ve İlk kutusuna birleştirmenin başlayacağı kayıt numarasını girin, Son kutusuna birleştirmenin sona ereceği kayıt numarasını girin.

      Not: Kayıt numarası İlk-Son aralığı dışında kalan kimseye e-posta gönderilmez.

  7. Adres mektup birleştirmeyi çalıştırmak için Tamam.

6. Adım: Kişisel iletiyi kaydetme

E-posta iletisini, başka bir adres mektup birleştirme işlemi için kullanmayı düşünüyorsanız kaydedin.

Ana belgeyi kaydettiğinizde bu belgenin seçtiğiniz veri kaynağıyla arasındaki bağlantıyı da kaydedersiniz. Ana belgeyi bir sonraki açışınızda Word, veri kaynağıyla bağlantının korunmasını isteyip istemediğinizi sorar.

  • Evet’i seçerseniz, ilk kayıtla birleştirilen bilgilerin gösterildiği belge açılır.

  • Hayır’ı seçerseniz, ana belgeyle veri kaynağı arasındaki bağlantı kesilir. E-postanın ana belgesi standart bir Word belgesine dönüşür.

Ayrıca bkz.

E-postayla birçok kişiye göndermek ve her alıcı için kişiselleştirmek istediğiniz bir mektubunuz varsa, adres mektup birleştirme işlemini kullanın. Aynı şekilde biçimlendirilen ve aynı metinlerin kullanıldığı bir dizi kişiselleştirilmiş e-posta iletisi oluşturabilirsiniz. E-posta iletisinin yalnızca belirli bölümleri farklılık gösterir ve kişiselleştirilir. Bir iletiyi bir grup kişiye yayınlamaktan farklı olarak, adres mektup birleştirmede iletinin her alıcısı, söz konusu iletinin tek alıcısı olur.

Adres mektup birleştirme işlemi kullanarak e-posta iletileri oluşturma sürecinde üç dosya kullanılır:

  • Ana belgeniz
    Bu belge, e-posta iletinizdir. Birleştirilen belgenin her örneğinde aynı olan metinleri içerir.

  • Posta listeniz
    Bu, veri kaynağıdır ve genellikle e-posta iletisindeki bilgileri doldurmak için kullanılan bir Excel elektronik tablosudur. Örneğin, posta listenizde adlar bulunur ve ana belgeniz, listenizdeki adlara gönderilecek e-postadır.

  • Birleştirilmiş belgeniz
    Bu belge, ana belgeyle posta listesinin bileşimidir. Adres mektup birleştirme, posta listesindeki bilgileri alır ve ana belgenize ekler. İşlem sonucunda, posta listesindeki kişilerin her biri için ayrı ayrı kişiselleştirilmiş, birleştirilmiş bir belge elde edilir.

Adres mektup birleştirme işleminin ilk adımı ana belgeyi oluşturmaktır.

  1. Posta Gönderileri sekmesinde Adres Mektup Birleştirmeyi Başlat > E-posta İletileri'ni seçin.

    e-posta birleştirme

  2. Word’de herkese göndermek istediğiniz e-posta iletisini yazın.

Excel elektronik tablonuzun ilk satırı üst bilgi kaydıdır. Satırın her sütununda bir bilgi kategorisini gösteren etiket adı bulunur. Örneğin, sütun etiketleriniz e-posta adresi, ad, posta adresi, şehir, eyalet ve posta kodu olabilir. Bunu izleyen her satır, her alıcı için tek bir veri kaydını içerir. Listede hiçbir boş satır veya sütun olmamalıdır.

İpucu: Outlook adres defterinizin Excel elektronik tablosunu oluşturmak için, kişileri sekmeyle ayrılmış (.txt) bir dosyaya aktarın ve sonra .txt dosyasını Excel’de açın. Daha fazla bilgi için bkz. Outlook öğelerini dışarı aktarma veya el ile arşivleme.

  1. Excel elektronik tablosunun ilk satırında, alıcılarınız için sütun etiketlerini yazın. Örneğin, ilk sütuna E-posta adresi, ikinci sütuna Ad ve üçüncü sütuna da Soyadı yazın.

    Önemli: İlk sütunda alıcıların e-posta adreslerinin bulunması önerilir.

  2. İkinci ve sonraki sütunlara, alıcının e-posta adresi, ad ve soyadı bilgilerini yazın.

  3. Dosya menüsünde Kaydet'i seçin ve bir dosya adı girin.

    Not: Elektronik tablonun konumunu unutmayın; daha sonra bunu adres mektup birleştirme belgenize bağlamak için ihtiyacınız olacaktır.

  4. Elektronik tabloyu kaydedin ve kapatın.

    Not: Listenizi içeren Excel elektronik tablosunu kapatmazsanız veya adres mektup birleştirmeyi tamamlanmadan önce yeniden açarsanız, birleştirme işlemini tamamlayamazsınız.

Posta Gönderileri sekmesinde Alıcıları Seç’i seçin ve bir seçenek belirtin.

Posta Gönderileri sekmesinde bir seçenek listesiyle Alıcıları Seç vurgulanmış

Seçenek

Açıklama

Yeni Liste Oluştur

Adres mektup birleştirmeyi ayarlarken yeni bir adres listesi başlatma

Varolan Listeyi Kullan

Adres listeniz olarak Excel elektronik tablosu veya başka türde bir veri dosyası kullanma

Outlook Kişilerinden Seç

Adres listeniz için adları doğrudan Outlook kişilerinden seçme

Apple Kişileri

Adres listeniz için adları doğrudan Apple Adres Defterinizden seçme

FileMaker Pro

Verileri FileMaker Pro veritabanından içeri aktarma

Yeni Liste Oluştur

Liste Alanlarını Düzenle iletişim kutusunda, Word ad, soyadı ve adres gibi bazı temel bilgilerin alanlarını otomatik olarak oluşturur. Örneğin ileti alanı gibi yeni bir alan eklemek istiyorsanız şimdi ekleyin, böylelikle girdileri yazarken bu alanı da doldurabilirsiniz.

  1. Yeni alan adı'nın altında, eklemek istediğiniz alanın adını yazın ve ardından + (artı işareti) üzerine tıklayın.

    İpucu: Alanların sırasını değiştirmek için, taşımak istediğiniz alanı seçin ve ardından yukarı veya aşağı oku kullanarak alanı taşıyın.

  2. Alanlar istediğiniz gibi ayarlandığında, yeni bir liste yapmak için Oluştur'u seçin.

Varolan Listeyi Kullan

  1. Kullanmak istediğiniz dosyanın konumuna gidip ’ı seçin.

  2. Çalışma Kitabını Aç iletişim kutusunda, kullanmak istediğiniz elektronik tabloyu seçin ve aşağıdakilerden birini yapın:

    • Elektronik tablonun tamamını kullanmak için Hücre Aralığı'nı boş bırakın.

      veya

    • Kullanmak istediğiniz verilerin hücre aralığını girin.

  3. Tamam’ı seçin.

Outlook Kişilerinden Seç

  1. Eklemek istediğiniz alıcıları seçmek için Alıcıları Filtrele’yi seçin.

  2. Sorgu Seçenekleri iletişim kutusunda, Adres mektup birleştirme alıcıları listeleme ölçütü’nün yanında Kaydı tamamla’yı seçin.

  3. Kişi listesinde, adres mektup birleştirmeye dahil etmek istediğiniz kişileri ve sonra da Tamam’ı seçin.

Apple Kişileri

  1. Eklemek istediğiniz alıcıları seçmek için Alıcıları Filtrele’yi seçin.

  2. Sorgu Seçenekleri iletişim kutusundaki Apple Grup Kişileri'nin altında, adres mektup birleştirmeye dahil etmek istediğiniz grubu seçin ve sonra da Tamam'ı seçin.

FileMaker Pro

  1. Kullanmak istediğiniz dosyanın konumuna gidip ’ı seçin.

  2. Üst Bilgi Kaydı Sınırlayıcıları iletişim kutusunda, veri alanlarını birbirinden ayırmak için bir alan sınırlayıcısı ve veri kayıtlarını birbirinden ayırmak için bir kayıt sınırlayıcısı seçin ve sonra da Tamam'ı seçin.

  1. Posta Gönderileri sekmesinde Birleştirme Alanı Ekle’yi seçin ve sonra da eklemek istediğiniz alanı seçin.

    Posta Gönderileri sekmesinde Birleştirme Alanı Ekle vurgulanmış

  2. Ana belgenizde, Alanları bu kutuya sürükleyin veya metni yazın kutusunun içine tıklayın ve sonra metne tıklayarak kaldırın.

  3. E-posta iletisine eklemek istediğiniz alanları ekleyip ve biçimlendirin, sonra da Tamam'ı seçin.

  1. E-posta iletilerinizin nasıl göründüğüne bakmak için Posta Gönderileri sekmesinde Sonuçları Önizleme'yi seçin.

    Posta Gönderileri sekmesinde Sonuçları Önizleme vurgulanmış

    Not: Her e-posta iletisinin üzerinden geçmek için, Posta Gönderileri sekmesinde sol ve sağ ok tuşlarını kullanın.

  2. Ek biçimlendirme değişiklikleri yapmak için, birleştirme alanlarını eklemenizi veya kaldırmanızı sağlayan Sonuçları Önizleme'yi yeniden seçin.

  3. İletiler istediğiniz gibi görünüyorsa, adres mektup birleştirmeyi tamamlamak için Posta Gönderileri sekmesinde Bitir ve Birleştir > E-postayla Birleştir’ı seçin.

    İpucu: Varsayılan e-posta programınızı seçmediyseniz E-postayla Birleştir kullanılamaz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×