Temel ağ diyagramı oluşturma

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Temel ağ diyagramı şablonu sunucular, bilgisayarlar ve ağın diğer parçalarına yönelik standart şekiller içerir. Bir ağı kişilerin anlayacağı şekilde belgelemek ve oluşturacağınız ağı planlamak için bu şablonu kullanın.

Hangi şablondan başlamanın doğru olduğunu bulmak için Dosya > Yeni öğesine gidin ve arama kutusuna Temel Ağ Diyagramı yazın.

Donanım için şekil ekleme

Küçük ağlar: Her aygıt için gereksinim duyduğunuz şekilleri Bilgisayarlar ve Monitörler ve Ağ ve Çevre Birimleri şablonlarından çizim sayfasına sürükleyerek başlayın. Bu şekilleri ağ kaynağının başlangıç ve bitiş noktalarının nerede olduğunun ve çeşitli düğümlerin nasıl bağlandığının açıkça gösterildiği bir sırada düzenleyin. Diyagramı okuyan kişiler nereden başlayacaklarını ve bağlantıları nasıl izleyeceklerini görebilmelidir.

Daha büyük ağlar: Aygıtları, diyagramın daha kolay okunacağı şekilde mantıksal olarak nasıl gruplandırabileceğinizi planlayın. İlgili aygıtların görsel gruplandırmalarını oluşturmak için kapsayıcıları kullanın.Diyagram çok büyük ve ayrıntılıysa, bu diyagramı birden çok diyagrama ayırmayı ve köprüleri kullanarak bağlamayı düşünün. Daha fazla aygıt çeşitliliği için çok daha fazla şekil içerdiğinden dolayı temel ağ şablonu yerine Ayrıntılı Ağ Diyagramı şablonu kullanmanın daha yararlı olduğunu görebilirsiniz.

Aygıtlar arasında bağlantılar ekleme

Aygıtların nasıl bağlandığını göstermek için bağlayıcıları kullanın. Temel bağlantılar için Otomatik Bağlan'ı, kablosuz bağlantılar için ise İletişim bağlantısı şeklini kullanın. Şablonlar Dinamik bağlayıcı şeklini de içerebilir, ancak işaretçiyi şeklin üzerinde tutarak ve daha sonra bağlayıcıyı görünen küçük Otomatik Bağlantı oklarından sürükleyip başka bir şeklin üzerine bırakarak aynı bağlantıyı daha kolay bir şekilde elde edebilirsiniz.

Ağ belkemiğine birkaç aygıt bağlıysa Halka ağ veya Ethernet şeklini kullanın ve şeklin yerleşik bağlayıcılarını kullanarak aygıtları bağlayın:

  1. Halka ağ veya Ethernet şeklini tıklatın.

  2. Denetim tutamaçlarını aygıt şekillerinin dışına çıkarın ve bağlayıcı satırını aygıt şeklinin ortasına sürükleyin.

Etiketler ve veriler ekleme

Ağ şekle metin eklemek için şekli tıklatıp yazın. Metni taşımak için Denetim tutamacını sürükleyin. Donanım etiketleme için başka bir seçenek Ekle sekmesinden ekleyebilirsiniz belirtme çizgileri, kullanmaktır.

Bir şekil verileri depolamak için Görünüm > Görev bölmeleri > Şekil Verileri' ı tıklatın. Şekil Verileri penceresinde IP adresini, ağ adı ve saklamak istediğiniz başka veriler yazın.

Etiketle eklentisi çalıştırma

Başlangıçta yapı için geliştirilen Etiketle eklentisi, Visio, şablonlarda da Ağ Diyagramı şablonları iyi sonuç verir planlayın. Örneğin, aşağıdaki resimde gösterildiği gibi bir bilgisayarın IP adresini kolayca gösterebilirsiniz.

Ağ diyagramı

Herhangi bir şekil verileri göstermek için Etiket şekilleri eklentiyi kullanabilirsiniz.

Not: Görsel yolu ilginç daha fazla bilgi için verileri görüntülemek için Veri grafikleri özelliğini de kullanabilirsiniz. Veri grafikleri hakkında daha fazla bilgi için veri grafikleriyle verilerinizi Netleştirbakın.

  1. Şekli veya etiket eklemek istediğiniz şekilleri seçin.

  2. Görünüm sekmesinde, eklentileri' i tıklatın, Haritalar ve kat planlarıüzerine gelin ve Etiket şekiller' i tıklatın.

  3. Etiket şekilleri iletişim kutusunda, Şekil türü listesinde, etiketlemek istediğiniz şekil türünü seçin.

  4. Etiket 1 listesinden, şeklin etiket olarak kullanmak istediğiniz veri alanını seçin.

  5. Ek veri alanları Etiket 2için Etiket 3, seçin ve Etiket 4 listeler.

  6. Tamam'a tıklayın.

Donanım verilerini veri kaynağından alma

Excel çalışma kitabı, Access veritabanı veya SQL Server gibi bir veri kaynağında depolanan ağ donanımı konusunda verileriniz varsa, verileri diyagramınıza verebilirsiniz. Bu işlem IP adresleri, bilgisayar sahiplerinin adları, donanım kimlikleri gibi temsil edilen donanım hakkındaki ayrıntılı verileri her şeklin içine yazmanıza gerek kalmadan her şekle eklemenize olanak tanır; yalnızca uygun veri satırını alınan veri kaynağından sürükleyip şeklin üzerine bırakmanız yeterlidir.

Veri kaynağındaki veriler değiştirilmişse Veri sekmesindeki Tümünü Yenile öğesini tıklatarak diyagramdaki verileri güncelleştirebilirsiniz.

Donanım verilerini ekipmanda gösterme

Şekillere donanım verisi ekledikten sonra veri grafikleri kullanarak diyagramda göstermek istediğiniz verileri görüntüleyebilirsiniz. Veri grafikleri verileri doğrudan veri kaynağından sayılar olarak veya diyagramı okuyan kişiler için önemli olan değerleri temsil eden simgeleri ve renkleri kullanarak göstermeye yönelik bir yol sağlar.

Ayrıca Bkz:

Visio’da dış verilerle bağlantılı ayrıntılı ağ diyagramı oluşturma

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×