Son kullanılan dosyaların listesini özelleştirme

Not:  En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz .

Microsoft Office programlarında, o program içinde açtığınız son birkaç belge görüntülenir. Böylece dosyalara hızla erişmek için o bağlantıları kullanabilirsiniz. Bu özellik varsayılan olarak açıktır, ancak bu özelliği kapatabilir, tekrar açabilir, temizleyebilir veya bu özelliğin görüntülediği dosya sayısını ayarlayabilirsiniz.

Notlar: 

  • Bu özellik kapatılmışsa ve siz yeniden açarsanız, yalnızca özellik açıldıktan sonra açtığınız ve kaydettiğiniz dosyalar listelenir.

  • Dosyayı kapatır ve sonra örneğin Windows Gezgini'ni kullanarak başka bir konuma taşırsanız, dosyayı oluşturduğunuz programda söz konusu dosyanın bağlantısı artık çalışmaz. Dosya > altından konumu seçmeniz ve açmak için dosyaya göz atmanız gerekir. Dosyayı yeni konumundan açtıktan sonra, bu bağlantı listeye eklenir. Dosyayı bu yolla açma konusunda daha fazla bilgi için: Dosya menüsünü kullanarak dosyaları açma.

Dosyayı son kullanılan dosyalar listesine sabitleme

  1. Dosya sekmesine tıklayın.

  2. Son kullanılan dosyaların listesini görmek için 'a tıklayın.

  3. Bu öğeyi listeye sabitle Office 2016 Ayır Düğmesi seçeneğine tıklayın.
    Dosya listeye sabitlendiğinde, sabitleme simgesi şöyle görünür: Office 2016 Sabitle Düğmesi Office'in önceki sürümlerinde şöyle görünür: düğme görüntüsü

İpucu:  Dosyayı ayırmak için sabitle düğmesine yeniden tıklayın.

Listeye sabitlenmiş olan dosyalar, en son dosya en üstte olacak şekilde kronolojik sırada görüntülenir. 

Son kullanılan dosyalar listesinden tek bir dosyayı kaldırma

Son kullanılan dosyalar listenizden kaldırmak istediğiniz dosyalar varsa, dosyaya sağ tıklamanız ve Listeden kaldır'ı seçmeniz yeterlidir.

Son Dosyalar listesindeki bir dosyaya sağ tıkladığınızda gösterilen bağlam menüsü

Dikkat: Dosyayı gerçekten sistemin tamamından kaldırmak istemediğiniz sürece Dosyayı sil'e değil Listeden Kaldır'a tıkladığınızdan emin olun.

Son kullanılan dosyalar listesinde görünen dosya sayısını değiştirme

  1. Dosya sekmesine tıklayın.

  2. Seçenekler'e tıklayın.

  3. Gelişmiş'i tıklatın.

  4. Görüntü'nün altındaki Görüntülenecek Son Belge sayısı listesinde, görüntülenmesini istediğiniz dosya sayısını tıklatın.

İpucu:  Son kullanılan dosyalar listesinde hiçbir dosya görüntülememek için Görüntülenecek Son Belge sayısı listesini sıfıra ayarlayın.

Sabitlenmemiş dosyaları son kullanılan dosyalar listesinden temizleme

  1. Dosya sekmesini tıklatın.

  2. ’ı tıklatın.

  3. Listede bir dosyayı sağ tıklatın ve sonra Ayrılmış Belgeleri temizle seçeneğini tıklatın.

  4. Listeyi temizlemek için Evet'i tıklatın.

Eski, beklenmedik dosyalar aniden son kullanılan dosya listemde gösterilirse ne olacak?

Office 2013'ten başlayarak, son kullanılan dosyalar listeniz Microsoft Hesabınızla eşitlenir. Bu kullanışlı bir özelliktir çünkü birden çok cihazda oturum açıyorsanız (örneğin, masaüstü ve dizüstü bilgisayar), kolay erişim için her iki konumda da aynı dosyalar listelenir.

Öte yandan bir süredir açmadığınız eski bir makineniz varsa, bu makineyi çevrimiçi yaptığınızda eşitlenebilir ve onun eski listesindeki bazı belgeler güncel son kullanılanlar listenize girebilir.

Bazen bunun oluştuğunu görmemizin bir diğer yolu da başka birinin, örneğin bir aile üyesinin bilgisayarınızı kullanmasıdır. Sizin hesabınızla oturum açarsa, üzerinde çalıştığı tüm belgeler sizin son kullanılanlar listenizde gösterilebilir.

Bu beklenmedik dosyaları kaldırmanın en iyi yolu, yukarıda "Son kullanılan dosyalar listesinden tek bir dosyayı kaldırma" başlığı altında verilen yordamı izlemektir. Beklenmedik dosyalara sağ tıklayın ve Listeden kaldır'ı seçin.

Dosyayı son kullanılan dosyalar listesine sabitleme

  1. Dosya sekmesine tıklayın.

  2. Son kullanılan dosyaların listesini görmek için Son'a tıklayın.

  3. Listede tutmak istediğiniz dosyaya sağ tıklayın ve ardından Listeye sabitle'yi seçin veya sabitleme simgesine tıklayın: Düğme resmi .

    Dosya listeye sabitlendiğinde, sabitleme simgesi bir raptiyenin üstten görünüşüne benzer: düğme görüntüsü .

  4. Dosyayı ayırmak için sabitle düğmesine yeniden tıklayın.

  1. Dosya sekmesine tıklayın.

  2. Ardından, Yardım'ın altında Seçenekler'e tıklayın.

  3. Gelişmiş seçeneğini tıklatın.

  4. Görüntü'nün altındaki Görüntülenecek Son Belge sayısı listesinde, görüntülenmesini istediğiniz dosya sayısını tıklatın.

Not: Bu adımlar InfoPath 2010'da kullanılmaz.

  1. Dosya sekmesine tıklayın.

  2. Son'a tıklayın.

  3. Hızlı erişilecek Son Kullanılan Belge sayısı: onay kutusunu seçin ve kaç dosya görmek istediğinizi belirtin.

  4. Backstage Görünümünün neresinde olursanız olun, gezinti çubuğundaki Bilgi'nin üst kısmında bu dosyaların bağlantıları gösterilir.

Not: Onay kutusu temizlendiğinde liste kaldırılır.

  1. Dosya sekmesine tıklayın.

  2. Son'a tıklayın.

  3. Listede bir dosyaya sağ tıklatın ve Sabitlenmemiş öğeleri temizle'yi seçin.

  4. Listeyi temizlemek için Evet'e tıklayın.

Not: Son belgelerin sayısını sıfır olarak ayarlamak da listeyi temizler. Özelliği yeniden açmak için, sıfırdan farklı bir sayı ayarlayın. Dosyaları yeniden açarak ve sabitlemeleri yeniden ayarlayarak listeyi güncelleştirin.

Aşağıdaki bilgiler yalnızca Access 2007, Excel 2007, PowerPoint 2007 ve Word 2007'ye uygulanır.

  • Dosyayı Son Belgeler listesinde tutmak veya sabitlemek için, Microsoft Office Düğmesi'ne düğme resmi tıklayın ve sonra da Bu belgeyi Son Belgeler listesine sabitle Düğme resmi öğesine tıklayın. Belge Son Belgeler listesine sabitlendiğinde, sabitleme düğmesi bir raptiyenin üstten görünüşüne benzer: düğme görüntüsü .

Access

  1. Microsoft Office Düğmesi’ne düğme resmi ve ardından Access Seçenekleri'ne tıklayın.

  2. Gelişmiş seçeneğini tıklatın.

  3. Görüntü'nün altındaki Görüntülenecek Son Belge sayısı listesinde, görüntülenmesini istediğiniz dosya sayısını tıklatın.

Excel

  1. Microsoft Office Düğmesi'ne düğme resmi ve sonra da Excel Seçenekleri'ne tıklayın.

  2. Gelişmiş seçeneğini tıklatın.

  3. Görüntü'nün altındaki Görüntülenecek Son Belge sayısı listesinde, görüntülenmesini istediğiniz dosya sayısını tıklatın.

InfoPath

  1. Araçlar menüsünde Seçenekler'e ve ardından Genel sekmesine tıklayın.

  2. Son kullanılan dosyalar listesi onay kutusunu seçin veya temizleyin.

  3. Son kullanılan dosyalarınızın gösterilmesini istiyorsanız, Adet listesinde görüntülenmesini istediğiniz dosya sayısına tıklayın.

PowerPoint

  1. Microsoft Office Düğmesi'ne düğme resmi ve sonra da PowerPoint Seçenekleri'ne tıklayın.

  2. Gelişmiş'e tıklayın.

  3. Görüntü'nün altındaki Görüntülenecek Son Belge sayısı listesinde, görüntülenmesini istediğiniz dosya sayısına tıklayın. Hiçbir dosyanın görüntülenmesini istemiyorsanız 0'a tıklayın.

Visio

  1. Araçlar menüsünde Seçenekler'e ve ardından Genel sekmesine tıklayın.

  2. Son kullanılan dosya listesi'nde, görüntülenmesini istediğiniz dosya sayısına tıklayın.

Word

  1. Microsoft Office Düğmesi'ne düğme resmi ve sonra da Word Seçenekleri’ne tıklayın.

  2. Gelişmiş'i tıklatın.

  3. Görüntü'nün altındaki Görüntülenecek Son Belge sayısı listesinde, görüntülenmesini istediğiniz dosya sayısını tıklatın.

Sayıyı sıfır olarak ayarladıysanız, liste boştur. Özelliğe geri dönmeli, sıfırdan farklı bir sayı ayarlamalı ve sonra da dosyaları yeniden açıp sabitlemeyi yeniden ayarlayarak listeyi güncelleştirmelisiniz.

Access

  1. Microsoft Office Düğmesi’ne düğme resmi ve ardından Access Seçenekleri'ne tıklayın.

  2. Gelişmiş'e tıklayın.

  3. Görüntü'nün altındaki Görüntülenecek Son Belge sayısı listesinde 0'a tıklayın.

Excel

  1. Microsoft Office Düğmesi'ne düğme resmi ve sonra da Excel Seçenekleri'ne tıklayın.

  2. Gelişmiş'e tıklayın.

  3. Görüntü'nün altındaki Görüntülenecek Son Belge sayısı listesinde 0'a tıklayın.

PowerPoint

  1. Microsoft Office Düğmesi'ne düğme resmi ve sonra da PowerPoint Seçenekleri'ne tıklayın.

  2. Gelişmiş'e tıklayın.

  3. Görüntü'nün altındaki Görüntülenecek Son Belge sayısı listesinde 0'a tıklayın.

InfoPath

  1. Araçlar menüsünde Seçenekler'e ve ardından Genel sekmesine tıklayın.

  2. Son kullanılan dosyalar listesi onay kutusunu temizleyin.

Visio

  1. Araçlar menüsünde Seçenekler'e ve ardından Genel sekmesine tıklayın.

  2. Son kullanılan dosyalar listesi'nde 0'a tıklayın.

Word

  1. Microsoft Office Düğmesi'ne düğme resmi ve sonra da Word Seçenekleri’ne tıklayın.

  2. Gelişmiş'i tıklatın.

  3. Görüntü'nün altındaki Görüntülenecek Son Belge sayısı listesinde 0'a tıklayın.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×