Siz yazarken otomatik Biçimlendir devre dışı bırakmak veya yapılandırma

Siz yazarken otomatik Biçimlendir devre dışı bırakmak veya yapılandırma

Office 365 Aboneliği, Office 2019, Office 2016, Office 2013, Office 2010

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Hızla uygulamak veya tireler ve kesik çizgiler, kesir, köprüler, tırnak işaretleri ve madde işaretli veya numaralandırılmış listelerde gibi işlemler için otomatik biçimlendirmeyi değiştirmek için yazarken özelliğini kullanın.

Bir programı için otomatik biçimlendirmeyi etkinleştirmek için açmak istediğiniz her seçeneği seçin. Otomatik biçimlendirmeyi kapatma için devre dışı bırakmak istediğiniz her seçeneğini temizleyin. Yazarken Otomatik Biçimlendir tercihlerinizi yapılandırdıktan sonra Tamam' ı tıklatın.

Yazarken Otomatik Biçimlendir sekmesi

“Otomatik Biçim” ile “Yazarken Otomatik Biçimlendir” arasında ne fark vardır?

  • Siz yazarken metni Yazarken ayarlar uygulanır.

  • (Bu hızlı erişim araç çubuğunu kullanarak gerektirir) Otomatik Biçim komutunu el ile çalıştırdığınızda Otomatik Biçim sekmesindeki ayarlar uygulanır.

Bu makalede çoğunu Yazarken Otomatik Biçimlendir sekmesindeki seçenekler açıklanmaktadır. Otomatik Biçim sekmesi hakkında bilgi için Otomatik Biçim sekmesini ve çalışma d Otomatik Biçim komutunu kullanarak altına bakın.

Office programının otomatik biçimlendirme davranışında değişiklikler yapmak için, önce Otomatik Düzeltme Seçenekleri penceresini açın ve ardından Yazarken Otomatik Biçimlendir sekmesini seçin.

Outlook hariç tüm programlar:

  1. Dosya > Seçenekler > Yazım Denetleme > Otomatik Düzeltme Seçenekleri’ne tıklayın.

    Otomatik Düzelt iletişim kutusuna erişme

  2. Yazarken Otomatik Biçimlendir sekmesini tıklatın.

Outlook:

  1. Dosya > Seçenekler > Posta > Düzenleyici Seçenekleri > Yazım Denetleme > Otomatik Düzeltme Seçenekleri’ne tıklayın.

    Otomatik Düzelt iletişim kutusuna erişme

  2. Yazarken Otomatik Biçimlendir sekmesini tıklatın.

Word, Excel ve PowerPoint:

  1. Microsoft Office Düğmesi düğme resmi > [Program] Seçenekleri > Yazım Denetleme > Otomatik Düzeltme Seçenekleri’ne tıklayın.

    Otomatik Düzelt iletişim kutusuna erişme

  2. Yazarken Otomatik Biçimlendir sekmesini tıklatın.

Outlook:

  1. Bir posta öğesi açın ve sonra Microsoft Office Düğmesi düğme resmi > Düzenleyici Seçenekleri > Yazım Denetleme > Otomatik Düzeltme Seçenekleri’ne tıklayın.

    Otomatik Düzelt iletişim kutusuna erişme

  2. Yazarken Otomatik Biçimlendir sekmesini tıklatın.

Publisher ve Visio:

  1. Araçlar menüsünde, Otomatik Düzeltme Seçenekleri’ne tıklayın.

    Otomatik Düzelt iletişim kutusuna erişme

  2. Yazarken Otomatik Biçimlendir sekmesini tıklatın.

Her seçenek ne anlama gelir?

Gördüğünüz yazarken seçenekler kümesini bulunduğunuz hangi programı bağlı biraz farklılık gösterebilir. Visiogibi bazı uygulamalar yalnızca küçük bir sayı şu seçeneklerden birine sahip olur.

YAZARKEN DEĞİŞTİR

Seçenek

Açıklama

" Düz tırnakları" , “akıllı tırnaklar” ile

Düz tırnak işaretlerini (" ") ve düz kesme işaretlerini (' ') kıvrımlı açma ve kapatma tırnak işaretleriyle ve kesme işaretleriyle değiştirir.

Kesirleri (1/2), kesir karakteri (½) ile

Sık yazılan kesirleri (1/2 gibi) tek karakterlik eşdeğerleriyle (½) değiştirir. Bu seçenek şu kesirlerde kullanılabilir: 1/4, 1/2 ve 3/4.

Ekleme (1/5 gibi) birkaç başka kesirler tek karakterlik karşılıklarını onay işareti veya başka bir simge eklemekonusuna bakın.

*Kalın* ve _italikleri_, gerçek biçimlendirme ile

Yıldız işaretleri (*) arasına yazılan metne kalın yazı tipi, alt çizgiler (_) arasında yazılan metne de italik yazı tipi uygular. Örneğin, *bilgisayar* yazımı bilgisayar'a ve _bilgisayar_ yazımı bilgisayar'a dönüştürülür. Word'de (*) veya (_) karakterinin yerini biçimlendirmenin aldığına dikkat edin. Outlook'ta (*) ve (_) karakterleri biçimlendirme uygulandıktan sonra bile olduğu gibi kalır.

Internet ve ağ yollarını, köprü ile

Yazılan İnternet adreslerini, ağ yollarını ve e-posta adreslerini köprülerle değiştirir.

Sıra sayılarını (1.) üst simge ile

(Bu sırayla öğenin göreli konumunu gösterin) sıra sayıları simgeli sürümler (örneğin, üst simge olarak yazılmış 1. ) ile 1, 2 veya 3 gibi değiştirir.

Kısa çizgileri (--) uzun çizgi (—) ile

Çift kısa çizgiyi (--) uzun tireyle (—) ve boşluk-kısa çizgi-boşluk dizisini ( - ) tireyle (–) değiştirir. Uzun tire istiyorsanız, çift kısa çizginin önünde ve arkasında hiç boşluk bırakmayın.

Gülen yüzler :-) ve okları (==> ), özel simgelerle

Yazılan gülen yüzleri ve okları eşdeğer karakter simgeleri ve ifadelerle değiştirir.

YAZARKEN UYGULA

Seçenek

Açıklama

Otomatik madde işaretli listeler

Metin *, - veya > karakteri ve ardında bir boşluk veya sekme ile başlıyorsa, madde işaretli liste oluşturur.

Madde işaretli listeyi bitirmek için, iki kere ENTER tuşuna basın.

Kenarlık çizgileri

Yeni bir satıra ~, #, *, -, _ veya = karakterlerini üç kez arka arkaya yazıp ENTER tuşuna bastığınızda bir çizgi çizer. Örneğin, yeni satıra ~~~ yazılıp ENTER tuşuna basıldığında, sayfa boyunca dalgalı bir çizgi çizilir.

Yerleşik Başlık stilleri

ENTER tuşuna iki kez bastığınızda beş veya daha az sözcükten oluşan (ve sonunda noktalama işareti bulunmayan) paragraflara başlık stilleri uygular. Başlık 1 için, başına sekme eklemeden yeni bir satıra yazın; Başlık 2 için, yeni satırdan önce tek bir sekme ekleyin; Başlık 3 için, yeni satırdan önce iki sekme ekleyin.

Not: Başlık stillerinin otomatik olarak uygulanması için önceki paragraftan sonra iki kez ENTER tuşuna basmanız gerekir.

Otomatik numaralandırılmış listeler

Metin satırının başına 1 sayısı yazılır ve arkasına nokta veya sekme eklenirse, numaralandırılmış liste oluşturur.

Numaralandırılmış listeyi bitirmek için, iki kere ENTER tuşuna basın.

Tablolar

Metin satırının başına artı işaretleri (+) ve kısa çizgilerden (-) oluşan bir dizi ekleyip ENTER tuşuna bastığınızda tek satırlık bir tablo oluşturur. Diziyi artı işaretiyle başlatıp artı işaretiyle bitirmelisiniz. Örneğin, +---+---+------+ üç sütunu olan tek satırlık bir tablo oluşturur. Sütun genişliği, artı işaretleri arasındaki kısa çizgilerin sayısıyla orantılıdır. Tablonun herhangi bir yerine satır eklemek için, imleci yeni satırı eklemek istediğiniz konumdaki satırın sonuna getirin ve ENTER tuşuna basın.

Yeni satır ve sütunları tabloya ekle (yalnızca Excel)

Bitişikteki satır veya sütuna veri girdiğinizde var olan tabloya yeni satır veya sütun ekler. Örneğin, A ve B sütunlarında iki sütunlu bir tablonuz varsa ve C sütununda bitişik hücreye veri girerseniz, C sütunu otomatik olarak var olan tablonun bir parçası olarak biçimlendirilir.

Metni yer tutucuya otomatik sığdır (yalnızca PowerPoint)

Başlık metninin tanımlı başlık metni yer tutucusuna sığması için, başlık metninin yazı tipi boyutunu küçültür.

Not: Yazı tipinin yerleşik yazı tipi boyutları temelinde, başlık metni otomatik olarak yalnızca bir yazı tipi boyutu artımı kadar (örneğin 44’ten 40’a) küçültülür. Yazı tipi boyutunu daha fazla küçültmek isterseniz, başlık metnini seçin ve Yazı Tipi Boyutu listesinden daha küçük bir yerleşik yazı tipi boyutu seçin veya Yazı Tipi Boyutu listesine istediğiniz yazı tipi boyutunu yazın.

Gövde metnini yer tutucuya otomatik sığdır (yalnızca PowerPoint)

Gövde metninin tanımlı başlık metni yer tutucusuna sığması için, metnin yazı tipi boyutunu küçültür.

YAZARKEN OTOMATİK OLARAK

Seçenek

Açıklama

Listenin başlangıç öğesini, bir önceki gibi biçimlendir

Liste öğesinin en başındaki metni, bir önceki liste öğesinin başındaki metinle aynı biçimlendirir. Başlangıç biçimlendirmesi liste öğesinin ilk noktalama işaretine kadar yinelenir. Bu noktalama işareti normalde bir nokta, virgül, kısa çizgi, uzun çizgi, soru işareti, ünlem işareti veya benzeri bir karakter olur.

Yalnızca başlangıç metninin tamamına uygulanan biçimlendirme bir sonraki liste öğesinde yinelenir. Başlangıç metninin yalnızca bir bölümüne uygulanan biçimlendirme, izleyen liste öğelerinin başlangıç metninde yinelenmez.

Sekme ve geri al kullanarak sol ve ilk girintiyi ayarla

Paragrafın ilk satırını girintili yazmak için imleci ilk satırın önüne getirin ve SEKME tuşuna basın. Paragrafın tamamını girintili yazmak için imleci paragrafın herhangi bir satırının (ilk satır dışında) önüne getirin ve SEKME tuşuna basın. Girintiyi kaldırmak için, imleci paragrafın ilk satırının önüne getirin ve GERİ AL tuşuna basın.

Stiller biçimlendirmenize göre tanımlansın

El ile biçimlendirilen metin yerleşik bir stille aynı biçimlendirmeye sahipse, yerleşik stili uygular.

Tablolarda hesaplanmış sütunlar oluşturmak için formülleri doldur (yalnızca Excel)

Sütundaki tüm tablo hücrelerine tek bir formülü uygular. Formül, sütundaki tüm tablo hücrelerine genişletilecek şekilde ayarlanır.

Başlıkları altında daha fazla bilgi için tıklatın.

Hemen reddedebilir veya otomatik yazarken oluşan biçimlendirmesini değiştirme. Office otomatik biçimlendirme uygular sırasında farenizi otomatik biçimlendirilmiş mi sahipsiniz öğesinin üzerine gelin ve görüntülenen Otomatik Düzeltme Seçenekleri düğmesi Düğme resmi seçin:

  • Geri alma seçeneği yalnızca tıklatarak bu örneği için biçimlendirmeyi geri alın. (Bu, geri aldıktan sonra biçimlendirmeyi istenirse, yineleme seçebileceğiniz.)

    İpucu: Hemen yalnızca bu örnek biçimlendirme değişikliği geri almak için CTRL + Z (Geri Al) de kullanabilirsiniz.

  • Durdur seçeneğine tıklayıp Office’in az önce yaptığı otomatik değişikliği yapmasını durdurarak bu belirli Otomatik Biçim seçeneğini genel olarak değiştirin.

  • Yazarken Otomatik Biçimlendir sekmesini açın ve ayarlarını değiştirmek için Denetimi otomatik biçimlendirme seçeneklerini tıklatarak otomatik düzeltme seçeneklerini değiştirebilirsiniz.

Word Yazarken Otomatik Biçimlendir sekmesini yanı sıra bir Otomatik Biçim sekmesi vardır. Yazarken Otomatik Biçimlendir ayarları metne yukarıda açıklandığı gibi yazmakta olduğunuz sırada uygulanır. Kullanmak için hızlı erişim araç eklemelisiniz Otomatik Biçim komutunu çalıştırdığınızda, bu seçenekler yalnızca uygulandığından Otomatik Biçimlendir sekmesini daha az yaygın olarak kullanılır.

Otomatik Biçim komutu, Yazarken Otomatik Biçimlendir ayarlarıyla aynı tür değişiklikler yapar, ancak bu biçimlendirme zaten yazılmış olan metinlere uygulanır. Örneğin, Otomatik Biçim'i kullanarak bir kereden belgenin tamamında düz tırnakları akıllı tırnaklarla veya kesirleri kesir karakterleriyle değiştirebilirsiniz.

Otomatik Biçim komutunu kullanmak için önce bu komutu aşağıda gösterildiği gibi Hızlı Erişim Araç Çubuğu'na ekleyin:

  1. Word’de, Hızlı Erişim Araç Çubuğunu Özelleştir simgesine tıklayın ve sonra da Diğer Komutlar’a tıklayın.

    Hızlı Erişim Araç Çubuğu’nda Diğer Komutları Seçme

  2. Komutları seçin alanında Tüm Komutlar'ı seçin.

  3. Listeyi aşağı kaydırın, Otomatik Biçim... öğesini Şimdi Otomatik Biçimlendir’i seçin, Ekle’ye tıklayın, sonra da Tamam’a tıklayın.

    Otomatik Biçim Hızlı Erişim komutunu seçme

  4. Komutu çalıştırmak için Hızlı Erişim Araç Çubuğu'nda Otomatik Biçim simgesine tıklayın.

    Otomatik Biçim simgesi

Ayrıca bkz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×