Sayfa veya çalışma kitabı yazdırma

Çalışma sayfalarının tamamını veya bir kısmını ve çalışma kitaplarının tamamını, birer birer veya tümünü bir kerede yazdırabilirsiniz. Ayrıca, çeşitli sayfaların bölümlerini de aynı anda yazdırabilirsiniz. Yazdırmak istediğiniz veriler bir Excel tablosunda yer alıyorsa, doğrudan Excel tablosunu yazdırabilirsiniz.

Sayfanın bir kısmını, sayfanın tamamını veya çalışma kitabının tamamını yazdırma

  1. Aşağıdakilerden birini yapın:

    • Sayfanın bir kısmını yazdırmak için, sayfaya tıklayın ve yazdırmak istediğiniz veri aralığını seçin.

    • Sayfanın tamamını yazdırmak için, sayfaya veya sayfa sekmesine tıklayın.

    • Çalışma kitabını yazdırmak için, sayfalarından herhangi birine tıklayın.

  2. Dosya menüsünde Yazdır’a tıklayın.

  3. Yazıcı menüsünde istediğiniz yazıcıyı seçin.

  4. Varsayılan ayar tüm etkin sayfaların yazdırılmasıdır. Neyin yazdırılacağını değiştirmek için, Ayrıntıları Göster'i seçin.

  5. Yazdır açılan menüsünde, yazdırmak istediğiniz öğelere karşılık gelen seçeneği belirtin (Seçim, Etkin Sayfalar veya Tüm Çalışma Kitabı) ve sonra da Yazdır'ı seçin.

Bir kerede birkaç sayfayı yazdırma

  1. Yazdırmak istediğiniz sayfaları seçin.

    Bunu seçmek için

    Bunu yapın

    İki veya daha fazla bitişik sayfa

    İlk sayfanın sekmesini tıklatın. Sonra, SHIFT tuşunu basılı tutun ve seçmek istediğiniz son sayfanın sekmesine tıklayın.

    İki veya daha fazla bitişik olmayan sayfa

    İlk sayfanın sekmesine tıklayın. Sonra, COMMAND tuşunu basılı tutun ve seçmek istediğiniz diğer sayfaların sekmelerine tıklayın.

    Çalışma kitabındaki sayfaların tümü

    CONTROL tuşunu basılı tutun, bir sayfanın sekmesine tıklayın ve ardından kısayol menüsünde Tüm Sayfaları Seç'e tıklayın.

    Not: Birden çok sayfa seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Grup] sözcüğü görünür. Çalışma kitabında birden çok sayfanın seçimini kaldırmak için, seçilmemiş herhangi bir sayfaya tıklayın. Seçilmemiş hiçbir sayfa görünmüyorsa, CONTROL tuşunu basılı tutun, seçili bir sayfanın sekmesine tıklayın ve sonra kısayol menüsünde Tablo Grubunu Çöz'e tıklayın.

  2. Dosya menüsünde Yazdır’a tıklayın.

  3. Yazıcı menüsünde istediğiniz yazıcıyı seçin.

  4. Ayrıntıları Göster'i iseçin.

  5. Yazdır açılan menüsünde Etkin Sayfalar'ı seçin ve sonra da Yazdır'ı seçin.

Birkaç sayfadaki seçimleri bir kerede yazdırma

  1. Her sayfada, yazdırmak istediğiniz veri aralığını seçin.

  2. Dosya menüsünde Yazdır’a tıklayın.

  3. Ayrıntıları Göster'i iseçin.

  4. Yazdır açılan menüsünde Seçim'i seçin ve sonra da Yazdır'ı seçin.

Birkaç çalışma kitabını bir kerede yazdırma

Not: Yazdırmak istediğiniz çalışma kitabı dosyalarının tümünün aynı klasörde olması gerekir.

  1. Dosya menüsünde, ’a tıklayın.

  2. Bitişik dosyalar için, SHIFT tuşunu basılı tutun ve yazdırmak istediğiniz her çalışma kitabının adını seçin. Bitişik olmayan dosyalar için, COMMAND tuşunu basılı tutun ve yazdırmak istediğiniz her çalışma kitabının adını seçin.

  3. Dosya menüsünde Yazdır’a tıklayın.

Excel tablosu yazdırma

  1. Tabloyu etkinleştirmek için tablo içindeki bir hücreyi tıklatın.

  2. Dosya menüsünde Yazdır'a tıklayın.

  3. Ayrıntıları Göster'i iseçin.

  4. Yazdır açılan menüsünde Seçim'i seçin ve sonra da Yazdır'ı seçin.

Diğer yazdırma seçenekleri

  • PDF dosyasına yazdırmak veya yazdırılacak sayfaları, kağıt işleme seçeneklerini, kenar boşluklarını ve ölçeklendirmeyi ayarlamak için Yazdır Iletişim kutusunda Ayrıntıları göster 'i seçin.

  • Şeritteki sayfa düzeni sekmesinde, sayfa yapısı, kağıt boyutu ve kılavuz çizgilerinin ve başlıkların yazdırılması gibi sayfa yapısı ve yazdırma seçenekleri bulunur.

Ayrıca bkz.

Her sayfadaki başlıkları veya başlıkları yazdırma

Sayfayı tek bir kağıda yazdırma

Yazdırma için sayfa boyutunu ölçeklendirme

Sayfanın bir kısmını, sayfanın tamamını veya çalışma kitabının tamamını yazdırma

  1. Aşağıdakilerden birini yapın:

    • Sayfanın bir kısmını yazdırmak için, sayfaya tıklayın ve yazdırmak istediğiniz veri aralığını seçin.

    • Sayfanın tamamını yazdırmak için, sayfaya veya sayfa sekmesine tıklayın.

    • Çalışma kitabını yazdırmak için, sayfalarından herhangi birine tıklayın.

  2. Dosya menüsünde Yazdır'a tıklayın.

  3. Yazıcı açılır menüsünde istediğiniz yazıcıyı seçin.

  4. Bunu yazdırmayanında, yazdırmak Istediğinize (seçim, Etkin sayfalarveya tüm çalışma kitabı) karşılık gelen seçeneğe tıklayın ve ardından Yazdır'a tıklayın.

Bir kerede birkaç sayfayı yazdırma

  1. Yazdırmak istediğiniz sayfaları seçin.

    Bunu seçmek için

    Bunu yapın

    İki veya daha fazla bitişik sayfa

    İlk sayfanın sekmesini tıklatın. Sonra, SHIFT tuşunu basılı tutun ve seçmek istediğiniz son sayfanın sekmesine tıklayın.

    İki veya daha fazla bitişik olmayan sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, CONTROL tuşunu basılı tutarak seçmek istediğiniz diğer sayfaların sekmelerine tıklayın.

    Çalışma kitabındaki sayfaların tümü

    CONTROL tuşunu basılı tutun, bir sayfanın sekmesine tıklayın ve ardından kısayol menüsünde Tüm Sayfaları Seç'e tıklayın.

    Not: Birden çok sayfa seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Grup] sözcüğü görünür. Çalışma kitabında birden çok sayfanın seçimini kaldırmak için, seçilmemiş herhangi bir sayfaya tıklayın. Seçilmemiş hiçbir sayfa görünmüyorsa, CONTROL tuşunu basılı tutun, seçili bir sayfanın sekmesine tıklayın ve sonra kısayol menüsünde Tablo Grubunu Çöz'e tıklayın.

  2. Dosya menüsünde Yazdır'a tıklayın.

  3. Yazıcı açılır menüsünde istediğiniz yazıcıyı seçin.

  4. Yazdırma'Nın yanında Etkin sayfalar'ı ve ardından Yazdır'ı tıklatın.

Birkaç sayfadaki seçimleri bir kerede yazdırma

  1. Her sayfada, yazdırmak istediğiniz veri aralığını seçin.

  2. Dosya menüsünde Yazdır’a tıklayın.

  3. Bunu yazdırma'Nın yanında seçim'i ve ardından Yazdır'ı tıklatın.

Birkaç çalışma kitabını bir kerede yazdırma

Not: Yazdırmak istediğiniz çalışma kitabı dosyalarının tümünün aynı klasörde olması gerekir.

  1. Dosya menüsünde, ’a tıklayın.

  2. CONTROL tuşunu basılı tutun ve yazdırmak istediğiniz her çalışma kitabının adına tıklayın.

  3. Dosya menüsünde Yazdır’a tıklayın.

Excel tablosu yazdırma

  1. Tabloyu etkinleştirmek için tablo içindeki bir hücreyi tıklatın.

  2. Dosya menüsünde Yazdır'a tıklayın.

  3. Bunu yazdırma'Nın yanında seçim'i ve ardından Yazdır'ı tıklatın.

İpucu: Şeritteki Düzen sekmesi, sayfa yapısı ve yazdırma için sayfa yönlendirmesi ve üstbilgiler ve altbilgiler gibi diğer seçenekler içerir.

Ayrıca bkz.

Her sayfadaki başlıkları veya başlıkları yazdırma

Yazdırmadan önce sayfaları önizleme

Yatay yönlendirmeyle yazdırma

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×