Publisher'ın basit bir kuruluş şeması oluşturma

Office 365 için Publisher, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

SharePoint kitaplığına form depolama

Yönetici konumlarını konumlarını raporlama ve Bağlayıcı çizgileri ile bağladıktan sonra temsil eden şekilleri kullanarak bir yayında basit bir kuruluş şeması oluşturabilirsiniz.

Kuruluş şeması oluşturma

Şekil ekleme

  1. Ekle menüsünde, şekiller' i tıklatın ve sonra eklemek istediğiniz şekli tıklatın.

  2. Şekil eklemek için wan nerede yayında tıklatın.

  3. Boyut, renk, dolgu veya şekli satırının değiştirin.

    1. Şekli sağ tıklatın ve sonra Otomatik Şekil Biçimlendir'itıklatın.

    2. Otomatik Şekil Biçimlendir iletişim kutusunda, istediğiniz seçenekleri seçin. Örneğin, dolgu değiştirmek için Renkler ve çizgiler sekmesini tıklatın. Dolgualtında rengi listesinde yeni bir rengi tıklatın veya doku, desen veya gradyanoluşturmak için Dolgu Efektleri'ni tıklatın.

  4. Şekli grafiğiniz için istediğiniz gibi olduğunda, şekli sağ tıklatın ve sonra da Kopyala' yı tıklatın.

  5. Nesneyi bir kopyasını yerleştirmek istediğiniz yeri sağ tıklatın ve ardından Yapıştır' ı tıklatın.

  6. Adım 5 ve grafiğiniz için istediğiniz tüm şekilleri elde edene kadar yineleyin.

Şekilleri Bağlama

Bağlayıcı çizgileri kullanarak şekilleri bağlama

Bağlayıcı çizgileri 1 seçme

2 ilk bağlantı sitesine

3 ikinci bağlantı sitesine; bir şeklin üzerine geldiğinizde bağlantı siteleri mavi görünür.

  1. Ekle menüsünde, şekiller' i tıklatın ve sonra istediğiniz gibi dirseklibağlayıcı satırını tıklatın.

  2. En üst düzey yönetici konum Şeklinizin kuruluş şemasında altındaki gibi bağlayıcı eklemek istediğiniz yere gidin.

    Bir şeklin üzerine geldiğinizde bağlantı siteleri mavi görünür.

  3. İlk bağlantı yerini tıklatın, ikinci nesneyi (örneğin, ilk raporlama konumunu şekli kuruluş Şemanızda) üzerine gelin ve sonra ikinci bağlantı sitesine'ı tıklatın.

  4. İstediğiniz tüm Bağlayıcı çizgileri eklemek için 1-3 arası adımları yineleyin.

  5. İsteğe bağlı: rengini veya Bağlayıcı çizgileri kalınlığını değiştirme.

    1. Değiştirmek istediğiniz bağlayıcı çizgilerini seçin. Birden çok bağlayıcı seçmek için SHIFT tuşunu basılı tutarak her bağlayıcı satırını tıklatın.

    2. Sağ tıklatın, Otomatik Şekil Biçimlendir'itıklatın ve sonra Renkler ve çizgiler sekmesini tıklatın.

    3. Çizgialtında istediğiniz seçenekleri belirleyin.

Metin ekleme

  1. Kuruluş şemasındaki şekle metin eklemek için şekli tıklatın ve sonra da istediğiniz metni yazın.

  2. Metni biçimlendirmek için şeklin içindeki metni seçin ve sonra Metin kutusu araçları biçim sekmesindeki seçenekleri kullanın.

Kuruluş şemasında şekillerin ve Bağlayıcı çizgileri taşıma

Kuruluş Şemanızda şekilleri ve bağlayıcıları eklemiş olduğunuz kaydettiğinize göre her parça yerleşimini ince ayar yapmak isteyebilirsiniz.

Şekli taşıma

  1. Taşımak istediğiniz şekli tıklatın.

  2. Aşağıdakilerden birini yapın:

    Şekli yeni bir konuma sürükleyin

    • Fare işaretçisini şeklin üzerine getirin. İşaretçi bir Outlook 2010'da konuşmaların düzeni dönüştüğünde, şekli yeni konumuna sürükleyin. Şekli bir çizgide sürüklemek için şekli sürüklerken SHIFT tuşunu basılı tutun.

      Not: Uydurma komutlardan birini açıksa, fare düğmesini serbest bıraktığınızda şekli en yakın Kılavuzu, Şekil veya cetvel işaretine uydurma.

    Şekli sürükleme

    • Şekli o yönde taşımak için ok tuşlarından birine basın.

      Nesneyi her zaman bir ok tuşuna basın ayarlanan uzaklık taşır. Varsayılan sürükleme uzaklığı 0,13 inç (veya başka bir ölçü birimi kullanıyorsanız karşılığını) olur. Bununla birlikte, sürükleme uzaklığını değiştirebilirsiniz.

      1. Dosya> Seçenekler > Gelişmiş'i tıklatın.

      2. Düzenleme seçenekleri' nin altında nesneleri sürükleme aralığı onay kutusunu seçin ve sonra da bunları iteleme nesneleri istediğiniz mesafeyi girin.

    Sayfa üzerinde hassas nesneyi Konumlandırma

    1. Şekli sağ tıklatın.

    2. Kısayol menüsünde, Otomatik Şekil Biçimlendir'itıklatın ve ardından Düzen sekmesine tıklayın.

    3. Sayfada yerleştirmealtında yatay ve dikey yerleştirmeye pozitif ölçüleri nesne veya nesne grubu girin.

    4. Tamam'a tıklayın.

      İpucu: Bir nesneyi tıklattığınızda, pencerenin altındaki durum çubuğunda tam konumunu görebilirsiniz.

Bağlayıcıyı taşıma

  1. Taşımak istediğiniz bağlayıcıyı tıklatın.

  2. Aşağıdakilerden birini veya her ikisini de yapın:

    • Bağlayıcının bir ucunun taşımak için bir ince artı işaretçisi olana kadar taşımak istediğiniz son üzerinde işaretçiyi bekletin ve ucunu sürükleyin ve bunu farklı bir noktaya bağlayın.

      Otomatik bağlanmayı geçersiz kılmak için bağlayıcıyı sonuna sürüklerken ALT tuşunu basılı tutun. Son nesneye istediğiniz, ancak son değil bağlı olmanız yere yerleştirebilirsiniz.

    • Tüm bağlayıcı satırını ayırmak için Orta göre (değil tarafından sarı dörtgeni) sürükleyin.

Tek bir nesne olarak kuruluş şeması ile çalışma

Kuruluş şeması istediğiniz gibi olduğunda, tüm şekilleri ve Bağlayıcı çizgileri tek bir nesne olarak birlikte gruplandırmak isteyebilirsiniz. Nesneleri gruplandırma taşımak kolaylaştırır ve tüm kuruluş şeması boyutu ve yardımcı şekilleri ve Bağlayıcı çizgileri yanlışlıkla taşınmasını engellemek için.

Nesneleri gruplandırma

  1. Kuruluş şemanıza şekilleri ve Bağlayıcı çizgileri çevresinde bir seçim kutu çizmek için fare işaretçisini sürükleyin.

  2. Çizim Araçları biçim sekmesinde grubutıklatın.

Grafikte değişiklikler yapmayı gerekirse, Grubu Çöz'ütıklatarak şekilleri ve bağlayıcıları çözebilirsiniz.

Kuruluş şemanızı oluşturmak için yayını ayarlama

Şemanızı oluşturmadan önce böylece bir şekil veya bağlayıcının çizgi eklemek istediğiniz her zaman alt menülerini görüntülemek yoksa kayan araç çubukları olarak Temel şekilleri ve bağlayıcıları alt menülerini görüntüleme.

  1. Kuruluş şeması eklemek istediğiniz yayını oluşturun veya açın.

  2. Nesneler araç çubuğunda, düğme görüntüsü Otomatik Şekiller' i tıklatın ve sonra Bağlayıcılargelin.

  3. Sürükle Taşı Taşıma tutamacı resmi üst yayında çalışırken görebileceği bir konuma bağlayıcıları alt kısmındaki işleme.

    Bağlayıcıları alt menü, kayan araç çubuğunu dönüşür.

  4. Nesneler araç çubuğunda düğme görüntüsü Otomatik Şekiller' i tıklatın ve sonra Temel şekillerüzerine gelin.

  5. Sürükle Taşı Taşıma tutamacı resmi Temel şekiller alt menüsü yayın üzerinde çalıştığınız sırada görebileceği bir konuma üstündeki işleme.

    Temel şekiller alt menüsü, kayan araç çubuğunu olur.

    Image of Connectors toolbar and Basic Shapes toolbar in Publisher

Kuruluş şeması oluşturma

Temel şekilleri ve bağlayıcıları araç çubukları görüntülenir, kuruluş şeması oluşturmak hazırdır.

Şekilleri oluşturma

  1. Temel şekiller araç çubuğunda, kuruluş Şemanızda Dikdörtgen Düğme resmi gibi istediğiniz şekli tıklatın ve sonra şekil eklemek için yayını tıklatın.

  2. Boyut, renk, dolgu veya şekli satırının değiştirin.

    nasıl

    1. Şekli sağ tıklatın ve sonra Otomatik Şekil Biçimlendir'itıklatın.

      Otomatik Şekil Biçimlendir iletişim kutusu görüntülenir.

    2. İstediğiniz seçenekleri belirleyin. Örneğin, dolgu değiştirmek için Renkler ve çizgiler sekmesini tıklatın. Dolgualtında rengi listesinde yeni bir rengi tıklatın veya doku, desen veya gradyanoluşturmak için Dolgu Efektleri'ni tıklatın.

  3. Şekli grafiğiniz için istediğiniz gibi olduğunda, şekli sağ tıklatın ve sonra da Kopyala' yı tıklatın.

  4. Nesneyi istediğiniz yeri sağ tıklatın ve ardından Yapıştır' ı tıklatın.

  5. Adım 4 grafiğiniz için istediğiniz tüm şekilleri elde edene kadar yineleyin.

Şekilleri Bağlama

Sürüm Oluşturma Ayarları iletişim kutusunun İçerik Onayı bölümünde Hayır seçildiğinde görüntülenen uyarı iletisi

Bağlayıcı çizgisi 1

2 ilk bağlantı sitesine

3 ikinci bağlantı sitesine; bir şeklin üzerine geldiğinizde bağlantı siteleri mavi daireler görünür.

  1. Bağlayıcılar araç çubuğunda, Taşı simgesigibi istediğiniz Bağlayıcı çizgisini çift tıklatın.

    Not: Bağlayıcı çizgileri çift tıklattığınızda, istediğiniz bağlayıcıları eklerken, düğme seçili kalır.

  2. En üst düzey yönetici konum Şeklinizin kuruluş şemasında altındaki gibi bağlayıcı eklemek istediğiniz yere gidin.

    Bir şeklin üzerine geldiğinizde bağlantı siteleri mavi daireler görünür.

  3. İstediğiniz diğer nesnenin (örneğin, ilk raporlama konumunu şekli kuruluş Şemanızda) üzerine gelin ve sonra ikinci bağlantı sitesine ilk bağlantı yerini tıklatın.

  4. İstediğiniz tüm Bağlayıcı çizgileri eklemek için 2-3 arası adımları yineleyin.

  5. Sonra istediğiniz bağlayıcı çizgilerini 1 veya bağlayıcı satırını düğmenin seçimini iptal etmek için ESC tuşuna adımda Bağlayıcılar araç çubuğunda seçili olduğunu bağlayıcı satırını ekleyin.

  6. Renk veya Bağlayıcı çizgileri kalınlığını değiştirme.

    1. Değiştirmek istediğiniz bağlayıcı çizgilerini seçin. Birden çok bağlayıcı seçmek için SHIFT tuşunu basılı tutarak her bağlayıcı satırını tıklatın.

    2. Biçim menüsünde, Biçim' i tıklatın ve sonra Renkler ve çizgiler sekmesini tıklatın.

    3. Çizgialtında istediğiniz seçenekleri belirleyin.

Metin ekleme

  1. Kuruluş şemasındaki şekle metin eklemek için şekli tıklatın ve sonra da istediğiniz metni yazın.

  2. Metni biçimlendirmek için şeklin içindeki metni seçin ve ardından Biçimlendirme araç çubuğundaki seçenekleri kullanın.

Kuruluş şemasında şekillerin ve Bağlayıcı çizgileri taşıma

Kuruluş Şemanızda şekilleri ve bağlayıcıları eklemiş olduğunuz kaydettiğinize göre her parça yerleşimini ince ayar yapmak isteyebilirsiniz.

Şekli taşıma

  1. Taşımak istediğiniz şekli tıklatın.

  2. Aşağıdakilerden birini yapın:

    Şekli yeni bir konuma sürükleyin

    • Fare işaretçisini şeklin üzerine getirin. İşaretçi bir Outlook 2010'da konuşmaların düzeni dönüştüğünde, şekli yeni konumuna sürükleyin. Şekli bir çizgide sürüklemek için şekli sürüklerken SHIFT tuşunu basılı tutun.

      Not: Uydurma komutlardan birini açıksa, fare düğmesini serbest bıraktığınızda şekli en yakın Kılavuzu, Şekil veya cetvel işaretine uydurma.

    Şekli sürükleme

    • Şekli o yönde taşımak için ok tuşlarından birine basın.

      Nesneyi her zaman bir ok tuşuna basın ayarlanan uzaklık taşır. Varsayılan sürükleme uzaklığı 0,13 inç (veya başka bir ölçü birimi kullanıyorsanız karşılığını) olur. Bununla birlikte, sürükleme uzaklığını değiştirebilirsiniz.

      1. Araçlar menüsünde Seçenekler' i tıklatın ve sonra Düzen sekmesini tıklatın.

      2. OK tuşlarını nesneleri sürükleme aralığı onay kutusunu seçin ve sonra da bunları iteleme nesneleri istediğiniz mesafeyi girin.

    Sayfa üzerinde hassas nesneyi Konumlandırma

    1. Şekli sağ tıklatın.

    2. Kısayol menüsünde, Otomatik Şekil Biçimlendir'itıklatın ve ardından Düzen sekmesine tıklayın.

    3. Sayfada yerleştirmealtında yatay ve dikey yerleştirmeye pozitif ölçüleri nesne veya nesne grubu girin.

    4. Tamam'a tıklayın.

      İpucu: Bir nesneyi tıklattığınızda, pencerenin altındaki durum çubuğunda tam konumunu görebilirsiniz.

Bağlayıcıyı taşıma

  1. Taşımak istediğiniz bağlayıcıyı tıklatın.

  2. Aşağıdakilerden birini veya her ikisini de yapın:

    • Bağlayıcının bir ucunun taşımak için bir ince artı işaretçisi olana kadar taşımak istediğiniz son üzerinde işaretçiyi bekletin ve ucunu sürükleyin ve bunu farklı bir noktaya bağlayın.

      Otomatik bağlanmayı geçersiz kılmak için bağlayıcıyı sonuna sürüklerken ALT tuşunu basılı tutun. Son nesneye istediğiniz, ancak son değil bağlı olmanız yere yerleştirebilirsiniz.

    • Tüm bağlayıcı satırını ayırmak için Orta göre (değil tarafından sarı dörtgeni) sürükleyin.

Tek bir nesne olarak kuruluş şeması ile çalışma

Kuruluş şeması istediğiniz gibi olduğunda, tüm şekilleri ve Bağlayıcı çizgileri tek bir nesne olarak birlikte gruplandırmak isteyebilirsiniz. Nesneleri gruplandırma taşımak kolaylaştırır ve tüm kuruluş şeması boyutu ve yardımcı şekilleri ve Bağlayıcı çizgileri yanlışlıkla taşınmasını engellemek için.

Nesneleri gruplandırma

  1. Nesneler araç çubuğunda, Nesne Seç aracı Düğme resmi tıklatın ve sonra seçim kutusunu şekilleri ve Bağlayıcı çizgileri çevresinde kuruluş şemanıza sürükleyin.

  2. Seçim kutusunun altında düğme görüntüsü Nesneleri Gruplandır' ı tıklatın.

Grafiğe değişiklik yapmanız gerekirse şekilleri ve bağlayıcıları çözebilirsiniz.

Nesnelerin grubunu çözme

  1. Gruplandırılmış nesneleri (Kuruluş Şeması) seçin.

  2. Seçim kutusunun altında Nesnelerin grubunu Çöz Düğme resmi ' ı tıklatın.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×