Projedeki görevleri bağlama

Not:  En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz .

Bir projedeki iki görev arasındaki ilişkiyi göstermek için görevleri birbirine bağlayabilirsiniz (buna, görev bağmlılığı da denir). Bağımlılıklar, proje zamanlamasını şekillendirir;  görevleri birbirine bağladığınızda, öncülde yaptığınız değişiklikler ardıl görevi ve o da bir başkasını etkiler.

Ne yapmak istiyorsunuz?

Görevleri bağla

  1. Görünüm > Gantt Grafiği'ni tıklatın.

    Görünüm sekmesindeki Görev Görünümleri grubu.

  2. Ctrl tuşunu basılı tutun ve bağlamak istediğiniz iki görevi tıklatın (Görev Adı sütununda).

  3. Görev > Görevleri Bağla'yı tıklatın.

    Görev sekmesinin Zamanla grubundaki Bağla düğmesi

Bir bağlantıyı kaldırmak için bağlantılı iki görevi seçin ve sonra görev ' i tıklatın > Görevleri Çöz Şeritteki Görevler sekmesinde yer alan Görevleri Çöz düğmesi. .

Project varsayılan olarak basit bir başlamak-için-bitir görev bağlantısı oluşturur; yani, ilk görev (öncül) tamamlanmadan ikinci görev (ardıl) başlayamaz.

Project Online'a abonevarsa, Öncüller veya Ardıllar sütunundan bir açılan kutusu kullanarak bağlanmak için belirli görevleri de seçebilirsiniz.

  1. Görünüm > Gantt Grafiği'ni tıklatın.

  2. Öncüller veya Ardıllar sütunu bulun ve bağlamak istediğiniz görevin hücreyi seçin.

    Not: Ardıl sütunu varsayılan olarak gösterilmez. Bunu göstermek için son satırın sütununa gidin ve Yeni Sütun Ekle'yiseçin. Ardıllarseçin.

  3. Hiyerarşik listesinde tüm görevlerinizi, yukarı kaydırma veya aşağı Bul görev, yanındaki onay kutusunu seçin ve sonra açılan kutu dışında herhangi bir yeri tıklatın istiyorsunuz. Görev Kimliği bağlantı yaptığınız görevin hücrede görüntülenir.

Bağlantılar açılan listesinden seçme bağlantı vermek istediğiniz görevi yakın bağlama görevin bulunduğu değilse kullanışlıdır.

Bağlantılı görevler arasına bir görev ekleme

Project'i ayarlayarak, bağlantılı görevler arasına yeni görev eklediğinizde yeni görevin çevresindeki görevlere otomatik olarak bağlanmasını sağlayabilirsiniz.

  1. Dosya > Seçenekler'i tıklatın.

  2. Proje Seçenekleri iletişim kutusunda, Zamanlama'yı tıklatın ve Bu proje için zamanlama seçenekleri bölümüne ilerleyin.

  3. Eklenen veya taşınan görevleri otomatik bağla onay kutusunu seçin.

  4. Yeni görevi ekleyin.

Ağ Diyagramı'ndaki görevleri bağlama

  1. Görünüm > Ağ Diyagramı'nı tıklatın.

    Görünüm sekmesindeki Ağ Diyagramı düğmesinin görüntüsü.

  2. Öncül görev kutusunun ortasına gelin.

  3. Satırı, ardıl görev kutusuna sürükleyin.

    Ağ diyagramında bağlantılı iki görev görüntüsü

Takvim'deki görevleri bağlama

  1. Görünüm > Takvim'i tıklatın.

    Görünüm sekmesi, Görev Görünümleri grubu, Takvim düğmesi.

  2. Öncül görevin takvim çubuğunun üzerine gelin.

  3. Satırı, ardıl görevin takvim çubuğuna sürükleyin.

Elle zamanlanmış görevleri bağlama

el ile zamanlanan görev başka bir göreve bağladığınızda, Project elle zamanlanmış görevi diğer göreve göre yerleştirir.

Elle zamanlanmış görev başka bir göreve bağlandığında hareket etmeyecek şekilde Project uygulamasını yapılandırabilirsiniz:

  1. Dosya > Seçenekler'i tıklatın.

  2. Proje Seçenekleri iletişim kutusunda, Zamanlama'yı tıklatın ve Bu proje için zamanlama seçenekleri bölümüne ilerleyin.

  3. Bağlantıları düzenlerken elle zamanlanmış görevleri güncelleştir onay kutusunun işaretini kaldırın.

Elle ve otomatik olarak zamanlanmış görevler hakkında daha fazla bilgi alın.

Görevleri bağlamanın diğer yolları

  • Tüm projenin başarıyla tamamlanmasını gerektiren görevleriniz varsa, bir ana proje ayarlamayı düşünebilirsiniz.

  • Basit bir görevin diğerleriyle olan ilişkisini vurgulamak için görev yollarını kullanın.

Sayfanın Başı

Bu yönergeler, Microsoft Project 2007'ye özgüdür.

Ne yapmak istiyorsunuz?

Görevleri bağlama hakkında

Projedeki görevleri bağladığınızda varsayılan bağlantı bitiş-başlangıç türüdür. Bununla birlikte, bitiş-başlangıç bağlantısı her durumda işe yaramaz. Projenizi gerçekçi bir yaklaşımla modelleyebilirsiniz şekilde proje ek görev bağlantısı türleri sağlar.

Bağlantı türü

Örnek

Açıklama

Bitiş-başlangıç (TB)

Sondan Başa bağlantı resmi

Bağımlı görev (B), (A) bağımlı görev tamamlanıncaya kadar başlayamaz.

Örneğin, "foundation Idfix'le" görevi tamamlanana kadar iki görevi, "Kazma" ve "Beton dökme" varsa, "Beton dökme" görevi başlayamaz.

Başlangıç-başlangıç (BB)

Başlangıç-Başlangıç Bağlantısı resmi

Bağımlı görev (B), (A) bağlıdır görevi başlayıncaya kadar başlayamaz.

Bağımlı görev başladıktan sonra bağımlı görevi istediğiniz zaman başlayabilirsiniz. Her iki görevi aynı anda başlamak SS bağlantı türü gerektirmez.

Örneğin, "Beton dökme" ve "Beton düzleme" olmak üzere iki göreviniz varsa, "Beton düzleme" görevi "Beton dökme" görevi başlayıncaya kadar başlayamaz.

Bitiş-bitiş (TT)

Bitiş-Bitiş görev bağlantısı resmi

Bağımlı görev (B), bağlı olduğu görev (A) tamamlanmadan tamamlanamaz.

Bağımlı görev tamamlandıktan sonra bağımlı görev dilediğiniz zaman tamamlandı. TT bağlantı türü, her iki görevi aynı anda tamamlanması gerektirmez.

Örneğin, iki görevi, "Kablo çekme" ve "Elektrik incele" varsa, "Kablo çekme" görevi tamamlanana dek "İncele elektriksel" görev tamamlanamaz.

Başlangıç-bitiş (BT)

Bitiş-Başlangıç görev bağlantısı resmi

Bağımlı görev (B), bağlı olduğu görev (A) başlamadan tamamlanamaz.

Bağımlı görev başladıktan sonra bağımlı görev dilediğiniz zaman tamamlandı. Bağımlı görev başına bağımlı olduğu görevin ile aynı anda tamamlanması BT bağlantı türü gerektirmez.

Örneğin, site dışı tavan trusses inşaat projeniz için geliştirilmiştir. Projenizdeki görevlerin, ikisini olan "Truss teslim" ve "Çevir tavan." "Çevir tavan" görevi "Truss teslim" görevi başlayıncaya kadar tamamlanamaz.

Bağlantılı görevler arasına bir görev eklerken, otomatik olarak bağlı yeni bir görev varsa ya da hiç Bağla değil.

  • Yeni görevi bağlamak için yeni görev önüne eklemek istediğiniz görevi tıklatın ve sonra Ekle menüsünde Yeni görev ' i tıklatın.

    Not: Bu, Araçlar menüsünde, işe yaramazsa seçeneklerive Zamanlama sekmesini eklenen veya taşınan görevleri otomatik bağla onay kutusunun seçili olduğundan emin olun sonra tıklatın.

  • Yeni görevi bağlamadan eklemek için hangi ile yeni görevi aynı anda gerçekleşmesi ve boş bir ağ diyagramı bölümünde yeni görev oluşturmak için sürükleyin görev'i tıklatın.

Gantt Grafiği görünümü kullanarak görevleri bağlama

  1. Görünüm menüsünde, Gantt Grafiği' ı tıklatın.

  2. Görev adı alanında, bunları bağlamak istediğiniz sırada bağlamak istediğiniz iki veya daha fazla görevleri seçin.

    • Bitişik olmayan görevler seçmek için CTRL tuşunu basılı tutun ve bağlamak istediğiniz görevleri tıklatın.

    • Bitişik görevleri seçmek için SHIFT tuşunu basılı tutun ve bağlamak istediğiniz ilk ve son görev'i tıklatın.

  3. Görevleri Bağla Düğme görüntüsü ' ı tıklatın.

    Project varsayılan olarak bitiş-başlangıç görev bağlantısı oluşturur. Başlangıç-başlangıç, bitiş-bitiş veya başlangıç-bitiş için bu görev bağlantısını değiştirebilirsiniz.

Ağ Diyagramı görünümünü kullanarak görevleri bağlama

  1. Görünüm menüsünde, Ağ Diyagramı' ı tıklatın.

  2. İşaretçiyi öncül görev kutusunun ortasına getirin.

  3. Ardıl görev kutusuna sürükleyin.

Takvim görünümünü kullanarak görevleri bağlama

  1. Görünüm menüsünde Takvim'e tıklayın.

  2. Öncül görev için Takvim çubuğunda imleci getirin.

  3. Ardıl görevin Takvim çubuğuna sürükleyin.

Autolinking açma veya kapatma

Varsayılan olarak, yeni görevi bağlantılı görevler arasına bir görev eklediğinizde çevresindeki görevlerle otomatik olarak bağlanır. Örneğin, bitiş-başlangıç bağlantıları üç görevlerle varsa ve bunlar arasında yeni görev ekleme, bitiş-başlangıç bağlantısı görevlerle üstünde ve altında bulunan yeni görevi olur.

Siz kolayca bu seçeneği devre dışı bırakabilirsiniz, yeni görev eklemek için otomatik olarak bunu çevreleyen görevlerle bağlantı değil. Autolinking kapalıysa, kolayca bunu kapatabilirsiniz yeniden açın.

  1. Araçlar menüsünde Seçenekler' i tıklatın ve sonra Zamanlama sekmesini tıklatın.

  2. Autolinking devre dışı bırakmak için eklenen veya taşınan görevleri otomatik bağla onay kutusunu temizleyin.

    Autolinking açmak için eklenen veya taşınan görevleri otomatik bağla onay kutusunu seçin.

Sayfanın Başı

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×